Announcing: Daz Deals Browser Add-on II

1313234363739

Comments

  • I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

  • Problems with the Daz Deals Browser Add-on in Firefox

    Hi, after some firefox-updates, the Daz Deals Browser Add-on makes problems or doesn't work fully any more:

    - i can't see my product-library when it's active
    - the price-history on the product-sites is removed.
    - only the images from the gallery are still visible at the product in the shop.

    The problem appears only in Firefox.
    In chrome it still works well.

    what can i do?

    I already have it deinstalled and reinstalled, but without success

     

  • AtiAti Posts: 8,923

    Lonesome Cowboy said:

    Problems with the Daz Deals Browser Add-on in Firefox

    Hi, after some firefox-updates, the Daz Deals Browser Add-on makes problems or doesn't work fully any more:

    - i can't see my product-library when it's active
    - the price-history on the product-sites is removed.
    - only the images from the gallery are still visible at the product in the shop.

    The problem appears only in Firefox.
    In chrome it still works well.

    what can i do?

    I already have it deinstalled and reinstalled, but without success

    Please disable the "Allow comments/labels on all products" option. That will make everything work for you again. 

  • AtiAti Posts: 8,923

    borgtrekker said:

    I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

    We have a workaround for this. Unfortunately, we still don't know what the root cause of this issue is, but there's an easier workaround than having to remove and reinstall the addon: In the general extension options, toggle the "Allow in Incognito mode" setting. (Its name is different in each browser. Some call it "private browsing," others might call it something else.) It doesn't matter what it's on, change it to the other setting. This will make it work again—unfortunately only until you quit the browser. When coming back, you need to toggle this option again.

  • Ati said:

     

    Please disable the "Allow comments/labels on all products" option. That will make everiything work for you again. 

    it works !!!!!!!!!!!!!!!!!!!!!

    Thanks so much!!!

  • HaruchaiHaruchai Posts: 1,529
    edited January 22

    Ati said:

    borgtrekker said:

    I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

    We have a workaround for this. Unfortunately, we still don't know what the root cause of this issue is, but there's an easier workaround than having to remove and reinstall the addon: In the general extension options, toggle the "Allow in Incognito mode" setting. (Its name is different in each browser. Some call it "private browsing," others might call it something else.) It doesn't matter what it's on, change it to the other setting. This will make it work again—unfortunately only until you quit the browser. When coming back, you need to toggle this option again.

    I keep seeing this being put forward as a fix, however, as far as I can see Edge doesn't have anything that resembles a privacy feature button to toggle. maybe smeone could enlighten me? Please. 

    2022-01-22.png
    1178 x 1045 - 157K
    Post edited by Haruchai on
  • AtiAti Posts: 8,923

    Haruchai said:

    Ati said:

    borgtrekker said:

    I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

    We have a workaround for this. Unfortunately, we still don't know what the root cause of this issue is, but there's an easier workaround than having to remove and reinstall the addon: In the general extension options, toggle the "Allow in Incognito mode" setting. (Its name is different in each browser. Some call it "private browsing," others might call it something else.) It doesn't matter what it's on, change it to the other setting. This will make it work again—unfortunately only until you quit the browser. When coming back, you need to toggle this option again.

    I keep seeing this being put forward as a fix, however, as far as I can see Edge doesn't have anything that resembles a privacy feature button to toggle. maybe smeone could enlighten me? Please. 

    It's not on the addon's options page, but in the browser's addon settings. I don't have Edge, but in Chrome, it's under "Magane Extensions," you select the addon, "Details," and there you have a bunch of settings, including the incognito one.

  • Charlie JudgeCharlie Judge Posts: 10,552

    Ati said:

    Haruchai said:

    Ati said:

    borgtrekker said:

    I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

    We have a workaround for this. Unfortunately, we still don't know what the root cause of this issue is, but there's an easier workaround than having to remove and reinstall the addon: In the general extension options, toggle the "Allow in Incognito mode" setting. (Its name is different in each browser. Some call it "private browsing," others might call it something else.) It doesn't matter what it's on, change it to the other setting. This will make it work again—unfortunately only until you quit the browser. When coming back, you need to toggle this option again.

    I keep seeing this being put forward as a fix, however, as far as I can see Edge doesn't have anything that resembles a privacy feature button to toggle. maybe smeone could enlighten me? Please. 

    It's not on the addon's options page, but in the browser's addon settings. I don't have Edge, but in Chrome, it's under "Magane Extensions," you select the addon, "Details," and there you have a bunch of settings, including the incognito one.

    In Edge:  Three dots upper right corner of Edge browser > Extensions > Manage Extensions > DAZ Deals > Details check or uncheck Allow in private

  • HaruchaiHaruchai Posts: 1,529

    Ati said:

    Haruchai said:

    Ati said:

    borgtrekker said:

    I have been using this extension for many years...  however since using it in the MS Edge browser I consistently have issues with the extension only working until the browser closes for the 1st time.  After that whenever the DAZ wevbsite is opened up again the extension no longer functions.  The only way to get it working again is to uninstall the extension and reinstall it.  Sadly it only works again as long as the browser and DAZ webpages are open.  Any idea what is causing this issue?

    Please advise and thanks for this great extension when it works.

    Wade

    We have a workaround for this. Unfortunately, we still don't know what the root cause of this issue is, but there's an easier workaround than having to remove and reinstall the addon: In the general extension options, toggle the "Allow in Incognito mode" setting. (Its name is different in each browser. Some call it "private browsing," others might call it something else.) It doesn't matter what it's on, change it to the other setting. This will make it work again—unfortunately only until you quit the browser. When coming back, you need to toggle this option again.

    I keep seeing this being put forward as a fix, however, as far as I can see Edge doesn't have anything that resembles a privacy feature button to toggle. maybe smeone could enlighten me? Please. 

     

    It's not on the addon's options page, but in the browser's addon settings. I don't have Edge, but in Chrome, it's under "Magane Extensions," you select the addon, "Details," and there you have a bunch of settings, including the incognito one.

    Thank you for this, this was the bit I was completely misunderstanding and was looking in the addon's options every time. Appreciate you sharing that info :)

  • HaruchaiHaruchai Posts: 1,529

    Charlie Judge said:

    In Edge:  Three dots upper right corner of Edge browser > Extensions > Manage Extensions > DAZ Deals > Details check or uncheck Allow in private

    Thanks, I knew how to get there, I just hadn't realised that that was where I needed to go. All good now :) 

  • Gusf1Gusf1 Posts: 252
     

    In the Daz Deals page

    Wow. Okay. That's new. Please try toggling the "Allow in incognito mode" setting as a workaround to see if that helps. If not, could you try removing, and completely reinstalling the addon? I don't believe we've had a report of this happening before.

      I'm having the same problem , Daz Deals addon in Firefox seems to have stopped working.  Has anyone figured out where "Incognito mode" is in Firefox?  This started before the problem with the new store, I believe.

    I've been strugling with this for at least a month,  I am on a windows 7 PC.

                   Gus

  • Thank you! I just noticed the new update. All my favourite parts of your app are showing up again.

  • N00b4EverN00b4Ever Posts: 238

    Thank you for updating the add-on!

    THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU.

    Did I say thank you?

    smileywinkblush

  • Sky77Sky77 Posts: 820
    edited January 30

    Thank you so much for this extension!  I don't know how I got along without the personal comments box!  laugh

    May be this is a feature that is already there and my browser is not fully cooperating - if it isn't, would it be possible to add the "only show wishlist" and "only show owned" options for "searched" items to the next iteration of the extension?  For example, when I search for "starship", those options don't appear:

    vs.

     

    search example.PNG
    1408 x 883 - 979K
    store example w circle.PNG
    1342 x 749 - 898K
    Post edited by Sky77 on
  • AtiAti Posts: 8,923

    Sky77 said:

    May be this is a feature that is already there and my browser is not fully cooperating - if it isn't, would it be possible to add the "only show wishlist" and "only show owned" options for "searched" items to the next iteration of the extension?  For example, when I search for "starship", those options don't appear:

    We put that on hold while the search page design was constantly changing. It's probably time to revisit that feature again.

  • odasteinodastein Posts: 583

    Ati said:

    memcneil70 said:

    I had an update to Google Chrome this morning, Version 97.0.4692.71 (Official Build) (x86_64) and it seems to have disabled the Daz Deals Browser completely.

    Enable it again? :) Try the "toggle incognito mode" workaround to see if that restores the full functionality. (Change the "Allow in incognito mode" setting for the addon from whatever it is now to the other one.)

    Allowing the incognito mode in the add-on worked for me as well in Chrome. Thanks.  

  • Sky77Sky77 Posts: 820

    Ati said:

    Sky77 said:

    May be this is a feature that is already there and my browser is not fully cooperating - if it isn't, would it be possible to add the "only show wishlist" and "only show owned" options for "searched" items to the next iteration of the extension?  For example, when I search for "starship", those options don't appear:

    We put that on hold while the search page design was constantly changing. It's probably time to revisit that feature again.

    That would be awesome!  Thank you, again! 

  • lukon100lukon100 Posts: 573

    Can you make e-mail notifications repeat after being triggered once? Or, in effect, repeat until we buy the product?

    When Daz has a flash sale (for just a few hours, often late at night), it triggers e-mail notifications. And this clears and resets the e-mail notifications. In the morning I wake up to e-mail notifications for price reductions no longer in effect. This is useless and makes me have to re-set the e-mail notifications on those items.

    Since Daz seems to do this regularly, it seems like it would help a lot of Daz Deals users to have the e-mail notification triggers be “sticky” or “durable” like that.

  • AtiAti Posts: 8,923
    edited February 3

    The onetime emails all have links at the bottom to activate the same notification again. So if you've missed a sale, you don't need to go and look for the items, you can just click through the emails, and have the triggers be set up again.

    Post edited by Richard Haseltine on
  • lukon100lukon100 Posts: 573
    edited February 3

    Ati said:

    The onetime emails all have links at the bottom to activate the same notification again. So if you've missed a sale, you don't need to go and look for the items, you can just click through the emails, and have the triggers be set up again.

    Cool. Thanks for the tip. That does make things easier!

    I'm seeing a comment feature on the product pages. Is that a feature of the Daz store, or Daz Deals? I see that Daz brought back the comment field in our wish lists. I'm glad for that. But did Daz deals give us the ability to comment on our view of the product pages now? Either way, that's pretty cool too.

    Post edited by lukon100 on
  • AtiAti Posts: 8,923

    lukon100 said:

    Ati said:

    The onetime emails all have links at the bottom to activate the same notification again. So if you've missed a sale, you don't need to go and look for the items, you can just click through the emails, and have the triggers be set up again.

    Cool. Thanks for the tip. That does make things easier!

    I'm seeing a comment feature on the product pages. Is that a feature of the Daz store, or Daz Deals? I see that Daz brought back the comment field in our wish lists. I'm glad for that. But did Daz deals give us the ability to comment on our view of the product pages now? Either way, that's pretty cool too.

    Both the wishlist comments and the product-page comments are added by the browser addon. This enables the use of multiple wishlists and your own product categorizations.

  • I do this all the time, especially when Daz has an "oopsie!" and sets the price wrong on products, and then changes it back to higher than my trigger....It save time and frustration when it triggers 200+ emails. I wish you didn't have to click the "confirm" extra, but, hey it's better than having to click on the price set, enter the price, click on that...etc. Thank you again for the add-on, I have spent way more than I should have, but way less than I could have! Thank you Ati! And thank you for being on the Digital Art Live webinar, Overdrive! 

    Ati said:

    The onetime emails all have links at the bottom to activate the same notification again. So if you've missed a sale, you don't need to go and look for the items, you can just click through the emails, and have the triggers be set up again.

  • AtiAti Posts: 8,923

    Tiffanie Gray - IDLM said:

    I wish you didn't have to click the "confirm" extra, but, hey it's better than having to click on the price set, enter the price, click on that...etc.

    That confirmation is an unfortunate necessity. Some browsers record what pages you visit, and their search robots later crawl these pages, even if they are told not to. Without the extra confirmation, they would set up that notification for you again without you knowing about it. It's not useful to get a random notification in the future for a product that you probably got already.

  • namffuaknamffuak Posts: 3,690

    I'm running into another issue that has me baffled; I'm curious if anyone else is seeing this.

    Check the attached images - the first shows what I get on product pages when they load. If I reload the tab I get the second. I've been seeing this fo a bit over a week.

    graph issue 1.jpg
    1219 x 882 - 202K
    graph issue 2.jpg
    1209 x 882 - 206K
  • barbultbarbult Posts: 18,642

    namffuak said:

    I'm running into another issue that has me baffled; I'm curious if anyone else is seeing this.

    Check the attached images - the first shows what I get on product pages when they load. If I reload the tab I get the second. I've been seeing this fo a bit over a week.

    I sometimes see the same thing with the graph compressed on the left side. I'm Using Firefox on Windows 10. Notice that the Required Products listing is also missing. I don't know if that is a Daz "improvement" or a Daz Deals issue.

  • namffuaknamffuak Posts: 3,690

    barbult said:

    namffuak said:

    I'm running into another issue that has me baffled; I'm curious if anyone else is seeing this.

    Check the attached images - the first shows what I get on product pages when they load. If I reload the tab I get the second. I've been seeing this fo a bit over a week.

    I sometimes see the same thing with the graph compressed on the left side. I'm Using Firefox on Windows 10. Notice that the Required Products listing is also missing. I don't know if that is a Daz "improvement" or a Daz Deals issue.

    Thanks for responding; at least I know it isn't something on my system. Firefox  96.0.2, Windoows 10 pro. I'm currently seeing this on every product page I look at.

  • barbultbarbult Posts: 18,642

    namffuak said:

    barbult said:

    namffuak said:

    I'm running into another issue that has me baffled; I'm curious if anyone else is seeing this.

    Check the attached images - the first shows what I get on product pages when they load. If I reload the tab I get the second. I've been seeing this fo a bit over a week.

    I sometimes see the same thing with the graph compressed on the left side. I'm Using Firefox on Windows 10. Notice that the Required Products listing is also missing. I don't know if that is a Daz "improvement" or a Daz Deals issue.

    Thanks for responding; at least I know it isn't something on my system. Firefox  96.0.2, Windoows 10 pro. I'm currently seeing this on every product page I look at.

    I still see the compressed graph only occasionally, not on every product page I open. As with your experience, refreshing the page restores the correct graph when the problem occurs.

  • HavosHavos Posts: 4,880

    Have the web site made changes that again affect this plug in? On the latest flash sale the show wish list option is missing.

  • barbultbarbult Posts: 18,642

    Havos said:

    Have the web site made changes that again affect this plug in? On the latest flash sale the show wish list option is missing.

    It shows for me. I often have to refresh the page to get those checkboxes to appear.

  • HavosHavos Posts: 4,880

    barbult said:

    Havos said:

    Have the web site made changes that again affect this plug in? On the latest flash sale the show wish list option is missing.

    It shows for me. I often have to refresh the page to get those checkboxes to appear.

    Strange, I see the other filters the add on adds but not the wishlist one (which is the most important for me). I refreshed many times, and it still does not show.

    This is on the chrome browser. I tried Edge, and that also did not work, although I know that Edge is based off chrome's tech, so maybe not surprising it also does not work.

    We will see if other people are affected.

     

Sign In or Register to comment.