Skin Builder 8 Merchant Resource for Genesis 8 Female (Commercial)

11718192022

Comments

  • pjzancapjzanca Posts: 193

    Thanks a lot for the update, will give it a try :)

  • pjzancapjzanca Posts: 193

    Used most features, multiple undo/redo, came out OK!

    Jizzendra.jpg
    728 x 1200 - 294K
  • Zev0Zev0 Posts: 6,463

    Thanks for confirmingyes

  • SpookieLilOneSpookieLilOne Posts: 170
    edited March 17

    So can this not be used at all for 8.1 even if we convert it ourselves?

     

     

    Post edited by SpookieLilOne on
  • pjzancapjzanca Posts: 193
    edited March 17

    It works fine on 8.1, every render I've been showing is on 8.1. The only difference that matters in any way is 8.1 supports an alternate UV map but the geometry is the same, and Skin Builder automatically sets its materials to use the original UV map.

    e: to make it really clear, you don't have to do anything at all to make your Skin Builder materials work the same between 8.0 and 8.1, they work on both with no manual changes required.

    e: small correction, the lash is also different but you can easily use the original G8.0 lash

    Post edited by pjzanca on
  • pjzancapjzanca Posts: 193
    edited March 17

    I mean, I know exactly where to look and I can't really see a difference. Can you tell which is 8.0. and which is 8.1?

    (that's a trick question because they're both using the same UV map and textures, so they're really exactly the same even though they have different figure IDs)

    8.1 UV.jpg
    714 x 830 - 155K
    8.1 UV 2.jpg
    913 x 573 - 185K
    8.1 UV 3.jpg
    878 x 700 - 188K
    Post edited by pjzanca on
  • Zev0Zev0 Posts: 6,463

    So can this not be used at all for 8.1 even if we convert it ourselves?

     

     

    You can convert it yourself if you wish.
  • SpookieLilOneSpookieLilOne Posts: 170

    Zev0 said:

    SpookieLilOne said:

    So can this not be used at all for 8.1 even if we convert it ourselves?

     

     

    You can convert it yourself if you wish.
    What I should have asked is can it be used a Merchant Resource for 8.1 if we convert it ourselves.
  • Zev0Zev0 Posts: 6,463

    Yes. But the script won't do it for you. The rules are stated in the MR Agreement.

  • bfarber2011bfarber2011 Posts: 53

    It turns out Skin Builder 8 does not recognase Gen 8.1 Female. Can we get an upgrade/update? Or is it going to be SB 8.1 that we have to pay for again?

  • Zev0Zev0 Posts: 6,463
    edited March 22

    Not updating it for 8.1. Build skins on Genesis 8 Female and apply it to 8.1. The different UV on 8.1 causes all sorts of issues building skin natively on 8.1. You can still use normal Genesis 8 Female UV (which Skin Builder is designed for) on 8.1.

    Post edited by Zev0 on
  • pjzancapjzanca Posts: 193

    yes, it works perfectly fine on the 8.1 mesh using the 8.0 legacy UV, such a tremendous value for the price!

  • nusaw316nusaw316 Posts: 0

    Hello, I uploaded the genesis 8 female base and the skin builder 8 gives an error; genesis 8 female has not been selected

    What's going on?

    I have Daz 4.15

  • Zev0Zev0 Posts: 6,463
    Make sure genesis 8 female is selected not genesis 8.1 before attempting to run the script.
  • I know this is a silly question, but the documentation for 1.0 shows a Save Skin and Material Presets tab. I don't see how to get to it in V 1.2. Can you point me to it? Thanks

  • Zev0Zev0 Posts: 6,463
    edited April 8

    Version 1.3 is available if you re-download. I don't really update guides or promo material just to reflect latest update number change.

    Post edited by Zev0 on
  • davesodaveso Posts: 4,252

    Zev0 said:

    Version 1.3 is available if you re-download. I don't really update guides or promo material just to reflect latest update number change.

    What are the changes? I just installed it. Thanks 

  • Zev0Zev0 Posts: 6,463
    edited April 9

    Fixed issues from version 1.1 and 1.2 which broke overlay options when saving material presets.

    b30b4e477c4f5c877ab1cca0568833.jpg
    1576 x 879 - 100K
    Post edited by Zev0 on
  • peterpeter Posts: 2
    edited April 16

    Using Skin Builder 8 on Genesis 8 models in Daz Studio 4.15 Pro.  Then exporting the model via Daz to 3DS Max Bridge and getting an error in 3DS Max when attempting "Auto Import"

    Have tried this using 3Delight shaders in Genesis 8 with corresponding 3Delight option in SB8, and also using iRay shaders in Genesis 8 with corresponding iRay option in SB8, gives the same error.

    Please advise on how to achieve proper settings to work with Daz to 3DS Max Bridge.  Or is there another necessary step (e.g. save materials to a file etc.)

    Thanks!

    Pete

     

     

    Error_SkinBuilder_1.jpg
    409 x 159 - 35K
    Post edited by peter on
  • emotionaldreams2emotionaldreams2 Posts: 130
    edited April 24

    Zev0 said:

    Fixed issues from version 1.1 and 1.2 which broke overlay options when saving material presets.

    im still getting this seams. only happens with PALE skin ccreations

     

     

    1.png
    300 x 350 - 104K
    2.png
    300 x 350 - 109K
    333452.png
    300 x 350 - 118K
    Post edited by emotionaldreams2 on
  • Zev0Zev0 Posts: 6,463
    Looks like your figure is at base resolution. Does that still appear when resolution is set to high?
  • Zev0 said:

    Looks like your figure is at base resolution. Does that still appear when resolution is set to high?

     

    yes. still shwoing on high resolution. no idea why it only hapens with white skin

  • emotionaldreams2emotionaldreams2 Posts: 130
    edited April 25

    tried to use that trick someone mention before (change transmitted color .99 .99 .99 mode to chromatic) but still seams on pale texstures

    Post edited by emotionaldreams2 on
  • Zev0Zev0 Posts: 6,463
    Ok I will have a look when I get home.
  • Zev0 said:

    Ok I will have a look when I get home.

    ok thanks :)

  • Zev0Zev0 Posts: 6,463

    I applied a pale skin. I'm not gettings seams. Can you tell me the process you used so I can emulate?

    Capture.JPG
    1771 x 1283 - 119K
  • emotionaldreams2emotionaldreams2 Posts: 130
    edited April 26

    Zev0 said:

    I applied a pale skin. I'm not gettings seams. Can you tell me the process you used so I can emulate?

     

    i simply loaded g8. loaded skin builder 8. chose pale skin option. left everything at default. and clicked build skin button. and got seams. tried tinkering wiht the sliders. but still got seams. dark skin and light skin works fine. im only have the white skin semas problem. im goi ng to try repvious ver of Sb8 to see  if it happens

    Post edited by emotionaldreams2 on
  • Zev0Zev0 Posts: 6,463
    edited April 26

    I did the same and no seams. Version 1.3 is the most stable version. I wouldn't use version 1.1 or 1.2.

    Post edited by Zev0 on
  • emotionaldreams2emotionaldreams2 Posts: 130
    edited April 26

    Zev0 said:

    I did the same and no seams. Version 1.3 is the most stable version.

     

    tried previous ver. . still seams with pale skin. guess ill stick with ligh/dark skin for the time being. til i figured it out. this the first time i treid pale skin(with SB8 anyway). perhaps more pratice needed. probably soemthing on my end. not SB8 fault

    Post edited by emotionaldreams2 on
  • asakuratakayaasakuratakaya Posts: 0

    there is a error appered on my PC like "no eyelash are loaded!" when using skin builder 8.

    what this error means? and what can i do?

    is there solution?

Sign In or Register to comment.