Look at my Hair (LAMH) Official Thread: update 1.6.0.2 released

1737475767779»

Comments

  • Doc AcmeDoc Acme Posts: 842

    I figured I'd revisit some older figures while everyone fawns over the new dogs, and who wouldn't.

    I've come across an odd issue with the Anthropomorphs - Chimpanzee for Genesis 8 Male. On the other hand. it might be correct for this fur, but I don't think so.

    When you create fur using LAMH, the various Groups end up getting a TMap to go along with the hair group obj geometry. Those are, I thought, based on the texture maps of the figure. For the Chimp there are TMaps for the Body & Beard, but they're just solid black. Checked them in Affinity Photo & they're aren't just dark, they're blank.

    If I look at the Gorilla say, the Group surfaces have a TMap as I'm used to seeing in every other LAMH I've created or exported.

    I checked prior to entering the editor & generating the fur, and the texture assignments are there. The TMaps are getting generated but w/o any contribution from the textures.

    Has anyone noticed this before?  Would someone who has this figure check on this?

    Thanks.

    Gorilla PreHair.jpg
    1920 x 1080 - 334K
    Gorilla+Fur.jpg
    1920 x 1080 - 334K
    Chimp PreHair.jpg
    1920 x 1080 - 331K
    Chimp+Fur.jpg
    1920 x 1080 - 334K
  • DAZ_ann0314 said:

    Hi, I havn't read through so if this is covered else where forgive me. I just got the full LAMH plug in and it wont install, the installer looks like it has run corectly but there is noting showing up any where in daz studio and when I ran a system wide serch for it there was noting on my computer at all.

    I have never had any other version of LAMH installed.

    I am installing manually as the art computer does not have internet capability.

    I am on a windows 7 pc with DS 4.9.

    I have tried rebooting after installing, redownloading the installer in case its was borked, tried installing with DS open and shut, tried both the recomended install configeration and custom every thing has the same result. 

    I am at the point of cutting my losses and just getting a refund and binning the program 

    I was having a similar issue. In my case I think I was expected something to be in places other than it was. First check under Help - About Installed Plugins and see if it is listed there and then be sure it has a green plug next to it and if so then try checking the following two places:

     

    Sorry if this has already been answered, but by searching for the answer, this was the way that I registered mine. I thought I would share in case you were still looking for the solution

    Open the LAMH and click on the ABOUT tab - see attached screenshot

    Click the link in the tab that says "Visit our site at ..." - be sure that you have your serial number - you can find this by logging into your Daz account, via the web browser, click on serial numbers - see second screenshot

    Since my copy is already authorized, then there is no use in me clicking on the link, but if it wasn't, then you would have a personal code, which you would enter, along with your serial number, when you click on the link.

    Hope that helps - oh, I also had to download the latest version to get the "ABOUT" tab

     

     

    Screen Shot 2021-09-16 at 1.20.08 PM.png
    1314 x 1057 - 73K
    Screen Shot 2021-09-16 at 1.22.08 PM.png
    1285 x 400 - 77K
  • DiscipleDisciple Posts: 32
    edited 4:44AM

    Now I need installation help, please.  I want my lion's mane.

    I downloaded the free player yesterday and licensed the discounted catalyzer today.  I run Studio 4.12 on a Win10 laptop, no internet, with DIM as my install tool.  Installing the player yesterday halted when a popup requested that I set a filepath, but it failed to specify a target file.  Dropdown fields labeled Name and Version and Bits appeared, but with no list entries to select.  I guessed it wanted my Studio executable, but it did not accept a path to the bin folder, nor to any other folder I offered.

    After trying over a dozen filepaths and failing all, I checked the user guide which said to extract the contents of the zip file into the plugins folder, which I did.  That produced a LAMH player pane in Studio with all of its controls inactive except for the load preset button.  The free player came without serial numbers.  No component of my lion seemed to generate a response from the player pane, nor a single hair in my 3delight renders.

    Now I'm trying to install the catalyzer, since I'd prefer an Iray lion anyway, and the same popup that demands a filepath to the undisclosed target file is obstructing me again.  The installation notes in the wiki state only that there's a list of packages with qualifiers in the names, and there's no list... no answers.  The search tool for these forums is as unproductive as it was ten years ago, so I'm hoping someone might read this who knows the answers I need for my nekkid lion.  Thank you for reading.

    Hallelujah!
    Disciple

    [Edit] P.S., Are there any plans to make LAMH plugin generated hair compatible with catalyzer?  Hoping.[/Edit]

    [Edit] Update: I managed to load a lion that works with the free player, and His Royal Fluffiness looks pretty good in 3Delight.  The Iray scene he's in needs the catalyzer though, so help to get the installer to work is still my request, if you please.  Thanks.[/Edit]

    [Edit] Update: Why not try the player solution on the catalyzer plugin, unzipping the files into their folders?  Well, I tried it.  Nothing broke, and I half hoped to see a new pane appear with a space for the serial number.  Nuh-uh, didn't happen, so I'm pretty stuck.  Can't install the catalyzer manually or by DIM.  Help? [/Edit]

    Post edited by Disciple at
Sign In or Register to comment.