Look at my Hair (LAMH) Official Thread: update 1.6.0.2 released

1707172737476»

Comments

  • Hi, I have animals with LAMH hair showing in preview but not rendering in iray, what am I doing wrong?

    LAMH not working.jpg
    3042 x 1811 - 1M
  • LAMH seems to be a huge hassle, what is the benefit of it over Dforce hair (which works perfectly fine btw)?

  • Stop the search everyone! I know you're all scrambling to get back to me with a solution but I ended up figuring it out, got the LAMH to work, still a major hassle and time consuming compared to Dforce hair though, what's the LAMH benefit again?

     

    If anyone else is having the same issue as me just message and I'll try help, since that is what forums are for ;)

  • gitika1gitika1 Posts: 497

    I tried doing the Base resolution, too.  Still same problem.  Resolution doesn't match.  

    I am experiencing this issue.  I have loaded the Precious Clydesdale.  Use LAMH to create a preset.  Save the preset.  When I open DS again and try to load the preset, I receive a message:

    The resolutions don't match.

    The preset is for a high resolution figure.

    Please change the resolution then try again.

    I have checked and the clydesdale is at base resolution.  The preset was created and saved with LAMH.  LAMH can't read its own creation.  I started from scratch and receive the same the message.

  • WillowRavenWillowRaven Posts: 2,847

    LAMH seems to be a huge hassle, what is the benefit of it over Dforce hair (which works perfectly fine btw)?

    Personally, I think LAMH looks better, but it can be touchy.

  • AnkiAnki Posts: 15
    edited November 17

    I'm getting repeated crashes followed by corrupted files everytime I use LAMH.

    I'm working on the hivewirehousecat model, trying to add fur, then a little saddle and character on top riding it. Simple.

    I made the cat and character seperately so as to not get everything corrumpted at ounce, making many backups.

    After adding them together, and setting up the scene, the program freezes for hours, and I have to shut it down manually.

    After that, I can no longer open that file, or any file that has had a "to obj" operation in it. So I'm thinking the object created is what corrupts the file.

    I have to go create a new scene and import the character and a cat that doesn't have the fur object on it yet.

    Is there a way to get LAMH to work "safely" ? Is Hivewire stuff not fully compatible with LAMH ?
    Thanx ahead

     

    Edit : I just read a tip about how an LAMH created object dissapears if you save and close and then reopen the scene. This doesn't seem to happen if you unparent the object before saving. Perhaps this has something to do with the fact that any scene I made that has a LAMH generated object in it can no longer open. I will try unparenting the object this time...

    Post edited by Anki on
  • JOdelJOdel Posts: 4,851

    No, don't parent an LAMH hair group to the figure. Leave it separate in the scene list. It will follow the pose if you repose the figure, but parenting it makes all kinds of difficulties.

  • WillowRavenWillowRaven Posts: 2,847
    JOdel said:

    No, don't parent an LAMH hair group to the figure. Leave it separate in the scene list. It will follow the pose if you repose the figure, but parenting it makes all kinds of difficulties.

    So does grouping them, I found out, lol.

  • JOdelJOdel Posts: 4,851

    By this time I wouldn't even try to parent them both to a Null.

Sign In or Register to comment.