[Released] LAMH2Iray Catalyzer: 1.8 update available [Commercial]

1111213141517»

Comments

  • TaishoBeeTaishoBee Posts: 65
    edited May 8
    TaishoBee said:

    Has support been done for the Wolf 2?

    Oh yes, since a long time already.

    Great! It's my favorite of your animals, where do I find the updated files?

    I found them, I'm slow today, haha!

    Post edited by TaishoBee on
  • Klaudius85Klaudius85 Posts: 56

    Hi guys,

    Is there a way to convert hair created with LAMH to Catalyzer?

    I was thinking to buy both but without this feature It doesn't make sense.

  • FishtalesFishtales Posts: 4,331

    No, Alessandro is the only one who can make the Catalyzer hair and he only makes it for his own animals at present.

  • Klaudius85Klaudius85 Posts: 56
    edited May 16
    Fishtales said:

    No, Alessandro is the only one who can make the Catalyzer hair and he only makes it for his own animals at present.

    Thank you for the reply.

    Another way could be export the hair created with LAMH as obj, does it work?
    It's not the best but at least I could work on the hair using Iray.

    Post edited by Klaudius85 on
  • FishtalesFishtales Posts: 4,331

    You can export to .obj or Fibrehair  from the full LAMH but it is static to whatever pose that is set for that particular scene.

  • Charlie JudgeCharlie Judge Posts: 7,876
    edited August 2
    Bohu Tohu said:
    About the polar bear, cannot make any promises... I'll try to complete it ASAP (it's the first one on my list), but no promises

    Hi Alessandro... You seems overbooked by all your fans !!

    Sorry but do you have a planning for your Polar Bear catalizer ?

    Best regards 

     

    Bohu Tohu said:
    About the polar bear, cannot make any promises... I'll try to complete it ASAP (it's the first one on my list), but no promises

    Hi Alessandro... You seems overbooked by all your fans !!

    Sorry but do you have a planning for your Polar Bear catalizer ?

    Best regards 

    It's indeed in production, shouldn't be too long until is ready.

    Any progress with the catalyzer version for the Polar Bear?

    Post edited by Charlie Judge on
  • Bohu Tohu said:
    About the polar bear, cannot make any promises... I'll try to complete it ASAP (it's the first one on my list), but no promises

    Hi Alessandro... You seems overbooked by all your fans !!

    Sorry but do you have a planning for your Polar Bear catalizer ?

    Best regards 

     

    Bohu Tohu said:
    About the polar bear, cannot make any promises... I'll try to complete it ASAP (it's the first one on my list), but no promises

    Hi Alessandro... You seems overbooked by all your fans !!

    Sorry but do you have a planning for your Polar Bear catalizer ?

    Best regards 

    It's indeed in production, shouldn't be too long until is ready.

    Any progress with the catalyzer version for the Polar Bear?

    Not yet ready, I'm sorry. I will finish the lion first and then resume the polar bear.

  • RuntuRuntu Posts: 29

    Okay, so I got the LAMH and Catalyzer, when I go to use the Catalyzer on new hair I just created, it won’t render, can I only use the Catalyzer on your presets or can I use it on hair I created?

  • MelanieLMelanieL Posts: 4,675
    Runtu said:

    Okay, so I got the LAMH and Catalyzer, when I go to use the Catalyzer on new hair I just created, it won’t render, can I only use the Catalyzer on your presets or can I use it on hair I created?

    Catalyzer only works on Alessandro_AM's own hair products, you can't use it on your own creations.

    If you want to render your own hair creations in Iray then you need to either export it as object and reimport into the scene (uses a lot of memory) or if you bought the full LAMH version (not the Player) then you can use the Convert to Fibre Hair option - there is a thread explaining this here: https://www.daz3d.com/forums/discussion/224551/how-do-i-convert-a-lamh-shader-to-work-with-iray

  • MelanieLMelanieL Posts: 4,675

    I just updated to DS 4.12.0.85 Beta and I'm getting crashing with LAMH Catalyzer hair. The first odd thing was when I loaded the Catalyzer Lion (the old lion from Real Fur for DAZ Big Cat 2, not the new one). I got a message saying I needed Catalyzer Version 1.07.03 or greater - my installed version is the latest from August 2019 and shows as Version 1.8.0.0. The figure stlill loaded and looked normal (with hair attached) but when I rendered DS crashed. I've attaching (1) the error message; (2) the plugin version info; (3) the .dll in my DS installation which shows it's date; (4) the Catalyzer log. (There was nothing in the DS log beyond loading the files and the morph deltas being loaded, then end of log when the crash happened)

    I tried the squirrel (same thing) and the moose (same thing - although I didn't get that version warning message that time). Do the older animals require an update to work with the latest Iray and Catalyzer versions?

    LAMH Catalyzer Error Message.jpg
    414 x 165 - 17K
    LAMH Catalyzer Plugin Version.jpg
    566 x 403 - 33K
    LAMH Catalyzer dll Date.jpg
    650 x 52 - 16K
    txt
    txt
    LAMH2IrayCatalyzerLogFile.txt
    71K
  • SpottedKittySpottedKitty Posts: 6,546
    MelanieL said:
    I tried the squirrel (same thing) and the moose (same thing - although I didn't get that version warning message that time). Do the older animals require an update to work with the latest Iray and Catalyzer versions?

    I think it's the Catalyzer plugin itself that needs updating. There are some plugins like this, that need a new version every time the D|S program itself is updated.

    Also, note that the only critters that work with Catalyzer have been made that way; the plugin can't use an ordinary LaMH file. There should be a note on the store page, I can't remember which older critters have been updated with Catalyzer files.

  • FishtalesFishtales Posts: 4,331
    edited September 30

    I just updated an old render using Red Fox from no hair to the Catalyzer Fox. When I tried to load the Catalyzer Fox Studio 4.12 crashed immediately. I loaded the scene and tried again, same thing. This time I looked at the Crash Report and it said something about dual node names. I loaded the scene again and this time deleted the original fox before loading the Catalyzer one and it worked. I have attached the image. I don't know if that is a Studio 4.12 problem or the Catalyzer Plugin problem.

    2019-09-30 00:57:08.248 Total Rendering Time: 2 hours 38 minutes 51.63 seconds

    Click on image for full size.

    fox-jump-my-background-copyright-004.jpg
    2136 x 1424 - 2M
    Post edited by Fishtales on
  • MelanieL said:

    I just updated to DS 4.12.0.85 Beta and I'm getting crashing with LAMH Catalyzer hair. The first odd thing was when I loaded the Catalyzer Lion (the old lion from Real Fur for DAZ Big Cat 2, not the new one). I got a message saying I needed Catalyzer Version 1.07.03 or greater - my installed version is the latest from August 2019 and shows as Version 1.8.0.0. The figure stlill loaded and looked normal (with hair attached) but when I rendered DS crashed. I've attaching (1) the error message; (2) the plugin version info; (3) the .dll in my DS installation which shows it's date; (4) the Catalyzer log. (There was nothing in the DS log beyond loading the files and the morph deltas being loaded, then end of log when the crash happened)

    I tried the squirrel (same thing) and the moose (same thing - although I didn't get that version warning message that time). Do the older animals require an update to work with the latest Iray and Catalyzer versions?

    Hello, please discard that warning about the "old" lion model, and no there are no needs to update Catalyzer to be used with older animals. Even if I'd suggest doing it because version 1.8 brings lot of speed improvements.
    I can't spot any particular problem in the log file, so if you try again the render and it crashes, try again after enabling the 'safe mode' option in the Catalyzer pane. That usually helps keeping memory data safe. And also, try setting DS preferences like in the attached image...

     

    DS prefs.jpg
    1188 x 1719 - 157K
  • ConnaticConnatic Posts: 248

    How do I get the 1.8 update? I don't see it in DIM.

  • MelanieLMelanieL Posts: 4,675
    MelanieL said:

    I just updated to DS 4.12.0.85 Beta and I'm getting crashing with LAMH Catalyzer hair. The first odd thing was when I loaded the Catalyzer Lion (the old lion from Real Fur for DAZ Big Cat 2, not the new one). I got a message saying I needed Catalyzer Version 1.07.03 or greater - my installed version is the latest from August 2019 and shows as Version 1.8.0.0. The figure stlill loaded and looked normal (with hair attached) but when I rendered DS crashed. I've attaching (1) the error message; (2) the plugin version info; (3) the .dll in my DS installation which shows it's date; (4) the Catalyzer log. (There was nothing in the DS log beyond loading the files and the morph deltas being loaded, then end of log when the crash happened)

    I tried the squirrel (same thing) and the moose (same thing - although I didn't get that version warning message that time). Do the older animals require an update to work with the latest Iray and Catalyzer versions?

    Hello, please discard that warning about the "old" lion model, and no there are no needs to update Catalyzer to be used with older animals. Even if I'd suggest doing it because version 1.8 brings lot of speed improvements.
    I can't spot any particular problem in the log file, so if you try again the render and it crashes, try again after enabling the 'safe mode' option in the Catalyzer pane. That usually helps keeping memory data safe. And also, try setting DS preferences like in the attached image...

     

    Great, thank you! I now have it running successfully with "Safe Mode" checked. (My DS preferences were already set like your attachment, so it was the "Safe Mode" that made all the difference)

  • MelanieLMelanieL Posts: 4,675
    Connatic said:

    How do I get the 1.8 update? I don't see it in DIM.

    It appeared for me on September 13th - do you have "plugins" checked in the download filters?

  • Connatic said:

    How do I get the 1.8 update? I don't see it in DIM.

    Try (using the DIM) to unininstall, detele the package, download and install again. That usually does the trick.

  • MelanieLMelanieL Posts: 4,675
    MelanieL said:
    I tried the squirrel (same thing) and the moose (same thing - although I didn't get that version warning message that time). Do the older animals require an update to work with the latest Iray and Catalyzer versions?

    I think it's the Catalyzer plugin itself that needs updating. There are some plugins like this, that need a new version every time the D|S program itself is updated.

    Also, note that the only critters that work with Catalyzer have been made that way; the plugin can't use an ordinary LaMH file. There should be a note on the store page, I can't remember which older critters have been updated with Catalyzer files.

    Yes I just updated to the latest (1.8.0.0) after I installed the latest DS4.12.

    According to my content library there are Catalyzer versions of: the Squirrels collection, the Woolly Mammoth, the Bear Cub collection, the Bison, the Beaver, the Wolf, the Foxes, the Kangaroos, the Moose, the Big Cats, the Skunk and the Brown Bear - there may be others that I don't (yet) have in my collection.

  • ConnaticConnatic Posts: 248

    Got it! Thanks for the help.

  • alienareaalienarea Posts: 162

    I had a lot of crashes after upgrading to 4.12 in scenes without LAMH but with dForce hair.

    I uninstalled the LAMH player (Win 64) and the Catalyzer and the issues seem gone.

    Does that make sense?

     

  • Hi there,

    I just purchased the Catalyzer yesteday and for some reason -even after installing, uninstalling, restarting several times, manually downloading and installing as well, I can't get it to stop displaying the message that I only have 1.07.03 and asks me to update. Inspecting the plugin tells me I have version 1.8. Also, tried a quick test either way, since it still loads the lion and for some reason it crashes when I try to render. I am trying to get this to work as I want to use it with the dome scene which is for iray and atmospheric effects, but right now it isn't working for some reason. Also, I have 32 GB of ram which is insane, since I purchased this just shy of a year ago, so it isn't old or anything. Most people have 8GB in laptops installed and prior to this I had 8GB as well, so reading comments about how much ram it consumes from various threads is making me feel uneasy as I googled the crashes in relation to this plugin. What is wrong here?

    Update an hour later: I selected 'Safemode' and that seems to prevent it from crashing. Still not happy that my machine with top graphics card and ryzen 1700x processor with 32GB ram isn't cutting it. Also, what is wrong with the tiger hair? No matter what I select in terms of colour for the different options, it just doesn't display white tiger hair. If everything is set at the default 255 255 255 - it makes the hair on the outside look like grey black color and even worse than 3delight on its bad days as you see the skin underneath these hairs. Is there a proper guide somewhere that explains how to get the tiger hair done properly as the main reason I bought this plugin was because the "Look at my Hair" player just doesn't render the fur in iray and for months I didn't know this as there was no indication anywhere when I purchased it originally. So I thought the software just didn't work and left it- only to find out that it works with 3Delight only as there is no fur when doing it in Iray. I also need to understand all the functions on the settings. What surprises me is how there is no proper guide anywhere besides the basic one that says how to install, activate it etc. In that guide there is a short paragraph in the end that merely states: 

    "You can change several parameters like Translucency Color and Intensity, Glossiness Color and Intensity, Diffuse Overlay Color and Intensity, Reflectivity, and a whole set of Clump controls to increase fur realism."

    So far, all I see is that this tiger looks absolutely horrible in terms of the fur. It may not be your fault as Daz not so long ago updated, but still, there is an issue.

    In this day and age, you can't expect everyone to have super powers of comprehension and technical knowledge. While I know some stuff, I am still a beginner, so any help would be welcome or a decent guide because right now the tiger just isn't working for me.

    t8.png
    500 x 500 - 200K
Sign In or Register to comment.