Rim Light Rig Iray [Commercial]

13»

Comments

  • dawnbladedawnblade Posts: 868

    No, here they are again circled in red. They aren't very bright but there are 5 of them. Click to enlarge. You might have to adjust how you're sitting. I know that sounds funny but you might not see them if you're slouched in your seat. Look directly at the image.

     

    RimLightRigIrayPlanesShowing.JPG
    1003 x 802 - 76K
  • dawnbladedawnblade Posts: 868

    I am rendering again at 3x (3,000 x 2,400) and will post when done.

  • dawnbladedawnblade Posts: 868

    When you click the image and it opens in a new window, you might need to click that one too so it enlarges.

    By rendering 3x larger, I found one more light that is showing. If you look at the viewport screenshot, it is the light just below her waist, which is LightPlane4. It is partially obscured by the fur at her waist.

    Does this help?

    RLRIrayViewport6LightsSelected.JPG
    1380 x 857 - 195K
    RLRIrayPlanesShowing2.jpg
    3000 x 2400 - 2M
  • inquireinquire Posts: 601

    Yep.

  • dawnbladedawnblade Posts: 868

    @Marshian, is there a recommended angle (or range) that works best with your light rig, to prevent the planes from showing in renders?

  • MarshianMarshian Posts: 1,216
    edited February 12

    Hi dawnblade. These planes have opacity set extremely low, something like .0001. Without knowing the situation of your scene I'll just tell you that they may still show up:

    1. in extreme DOF without sufficient render time
    2. atmospsheres like AtmoCam or Fog
    3. reflections
    4. if they come in contact with a surface using opacity masks

    Let me know if your situation, where you are seeing them, is not related to one of these. If it is you'll most likely have to move the object showing the planes or the planes themselves. If you move the planes they will still point towards the "light pointer". I'm standing by

     

     

    dawnblade said:

    @Marshian, is there a recommended angle (or range) that works best with your light rig, to prevent the planes from showing in renders?

     

    Post edited by Marshian on
  • dawnbladedawnblade Posts: 868
    Marshian said:

    Hi dawnblade. These planes have opacity set extremely low, something like .0001. Without knowing the situation of your scene I'll just tell you that they may still show up:

    1. in extreme DOF without sufficient render time
    2. atmospsheres like AtmoCam or Fog
    3. reflections
    4. if they come in contact with a surface using opacity masks

    Let me know if your situation, where you are seeing them, is not related to one of these. If it is you'll most likely have to move the object showing the planes or the planes themselves. If you move the planes they will still point towards the "light pointer". I'm standing by

     

     

    dawnblade said:

    @Marshian, is there a recommended angle (or range) that works best with your light rig, to prevent the planes from showing in renders?

     

    Thank you @Marshian for these guidelines. No DOF or atmosphere in this scene. I hid the base and rock she is standing on, and hid her hair and clothes, so no reflections from them, but the render still has the same issue. I then removed the blanket, belt and jewelry: Basically she's naked with no hair, with just a horse body. No other props, but the render still shows the planes.

    That leaves her skin, the horse's skin and hair on the tail, which I'll test later after I get home from work.

    Thanks again for your help.

     

  • MarshianMarshian Posts: 1,216

    Huh, not sure now. You may need to post a screen cap. Do they show as clear solid planes or more of a ghost image that looks kind of grainy?

    And you haven't adjusted the surfaces from default, I'm assuming.

     

  • MarshianMarshian Posts: 1,216

    Oh, I have another idea about this. I just viewed the thread history above and wonder if the HDR/Environment Settings VS having an actual prop behind the figure is to blame? Maybe they show when there is no geometry behind them? It doesn't make sense but could be a direction to check out.

  • dawnbladedawnblade Posts: 868
    No surface adjustments. Environment is scene only, not dome and scene. The environment backdrop is just the color black, no prop. I think IceDragonArt said earlier that she uses a transparent background, which wouldn't have geometry but she's not having this issue.
  • MarshianMarshian Posts: 1,216

    could you try with geometry behind and/or transparent and see how that works? the settings for these lights works by exploiting a quirk, an object that is invisible should not emit light, so it may have unpredictable behavior. I cant test thus myself right now.

  • dawnbladedawnblade Posts: 868
    Marshian said:

    could you try with geometry behind and/or transparent and see how that works? the settings for these lights works by exploiting a quirk, an object that is invisible should not emit light, so it may have unpredictable behavior. I cant test thus myself right now.

    Working on it now. Thanks.

  • inquireinquire Posts: 601

    I've been using transparent.

  • dawnbladedawnblade Posts: 868

    Adding a building didn't help. The same lights still show up in the render. The character is FW Chara HD, and I think I'm using the high translucency option for her skin. Could that cause this issue? I'll try the medium translucency when I get home. If that doesn't help I'll try a different mat for the horse.

  • MarshianMarshian Posts: 1,216
    I don't think any surfaces would be causing this unless it was something with an opacity mask and the plane was actually intersecting with it
    dawnblade said:

    Adding a building didn't help. The same lights still show up in the render. The character is FW Chara HD, and I think I'm using the high translucency option for her skin. Could that cause this issue? I'll try the medium translucency when I get home. If that doesn't help I'll try a different mat for the horse.

Sign In or Register to comment.