HeadShop OneClick Submitted to DAZ - Best in Class! (Commercial)

1789101113»

Comments

  • ImagoImago Posts: 2,188

    Someone managed to have the plugin working on non-default setups?
    It's sick to ask us to have standard folders!

    I can't install DAZ in my C: drive because it's a SSD and the softwares makes it work a lot, shortening its lifespan! Already changed one because of that...

  • d-j-od-j-o Posts: 344
    edited April 2018

    I just purchased headsot oneclick, how do you move the dots?    None lined up to the image, slightly off,  and for the profile I can't add dots to outline the face.  The screen doesn't look like anything in the pop up examples.  If I click on a dot, all it does is move the whole image around with the dots.

     

    Edit

    I shut it down and reloaded an image and tried again and editing the dots works until I try to rotate or zoom in.  Once I do that it no longer lets me edit the dots. 

    I added a profile and was able to add the dots.   Again as soon as I zoomed, I could no longer edit the dots.

    Post edited by d-j-o on
  • I have things working and looking good until I go to export. It says it successfully exported, but then I get an error message

    "Headshop Directory "fs" could not be created because the selected figure does not have a valid runtime folder."

    I've tried Genesis 2 and 3. I've only used files as they install, so I haven't moved folders or anything.

  • evilded777evilded777 Posts: 2,230
    edited October 2018

    I'm going to say that this does not work with Connect installs ie if you have installed your models via Connect.  Nothing but issues.

    There should be a giant banner for things that don't work if you install via Connect.

    Returning.

     

    And how the hell do I uninstall it?

    Post edited by evilded777 on
  • jestmartjestmart Posts: 3,709

    Plug-ins cannot be installed by Connect. I don't believe true shaders (not shader presets) can be either (and possibly scripts too).

  • carrie58carrie58 Posts: 2,504
    edited October 2018

    I'm going to say that this does not work with Connect installs ie if you have installed your models via Connect.  Nothing but issues.

    There should be a giant banner for things that don't work if you install via Connect.

    Returning.

     

    And how the hell do I uninstall it?

    Just re install it manuelly and it will work ,as far as uninstalling .......find the uninstaller .....or manually go to the folders it is in and delete it ,you can find those by manually down loading the zip open it up and looking to see where the stuff is .

     

    Post edited by carrie58 on
  • I have things working and looking good until I go to export. It says it successfully exported, but then I get an error message

    "Headshop Directory "fs" could not be created because the selected figure does not have a valid runtime folder."

    I've tried Genesis 2 and 3. I've only used files as they install, so I haven't moved folders or anything.

    Did you ever get any advise to avoid this error?  I am getting that also ... tried on G3 and G8. My figures are installed via DAZ Connect.

  • info_b3470fa520info_b3470fa520 Posts: 633
    edited March 8
    I have things working and looking good until I go to export. It says it successfully exported, but then I get an error message

    "Headshop Directory "fs" could not be created because the selected figure does not have a valid runtime folder."

    I've tried Genesis 2 and 3. I've only used files as they install, so I haven't moved folders or anything.

     

    I have things working and looking good until I go to export. It says it successfully exported, but then I get an error message

    "Headshop Directory "fs" could not be created because the selected figure does not have a valid runtime folder."

    I've tried Genesis 2 and 3. I've only used files as they install, so I haven't moved folders or anything.

    Did you ever get any advise to avoid this error?  I am getting that also ... tried on G3 and G8. My figures are installed via DAZ Connect.

    Advised customer: 

    Steve,

     

    I would try two things:

    1. Pls. reset the Preferences to default as shown in the picture

    2. If that does not work, create a folder on C;Users/My Documents/My DAZ 3D Library/Runtime/People

    and copy Gen 3 or some other in that folder. Launch Studio by double clicking on Gen 3 Female DSON file.

    Preferences.jpg
    576 x 641 - 142K
    People.jpg
    1109 x 410 - 97K
    Post edited by info_b3470fa520 on
  • TynkereTynkere Posts: 549
    edited March 10

    Nevermind.

    Post edited by Tynkere on
Sign In or Register to comment.