NEW! Novica & Invited Guest Contributors Tips & Product Reviews Pt 6

17374767879100

Comments

  • NovicaNovica Posts: 23,859

    This is the discussion thread for the Because I Said So! Contest from Dec/January (ran through the 15th)  and this is the Entries Thread.  Please vote, this is the last day to do that. All votes are confidential. And we'd love to have you participate in the current contest!  It's for fun, with one random drawing to determine a thank-you-for-participating! prize, so it's a very relaxing atmosphere. We take statements and render our interpretations of them, with the focus on humor. Voters get to submit the statements for consideration for the next month's contest, and they're doing a splendid job!

  • jakibluejakiblue Posts: 7,281

    Novica, I'd be happy if you did a few more in-depth reviews of 4.9 :) I fully class that as a "product review" :)

    I am TERRIFIED of installing 4.9

    NOT because of the DRM/Encrypted stuff cos honestly I don't care if they encrypt stuff to stop pirates, so long as it won't affect us legit customers in the long run (serial key refuses to work for some reason etc etc). But I am tERRIFIED it will completely hose my organization. I dont' use Smart Content EVER. I don't use Products either. 

    See, I look at your screenshot there of the Products section where you have highlighted 'L'. And while there are a products there that start with L, I also see a V7 character called Sherie. And logically, I would be looking under S to find that character, but because of the way the product folder got named in the store, it comes under L. How on earth are you supposed to find your Sherie character when it's under L???? THAT'S the sort of stuff I DON'T LIKE. I DON'T want to HAVE to go by DAZ's idea of organization - I'd never find anything!

  • NovicaNovica Posts: 23,859
    edited January 2016

    Please go back up to the previous post to read the edits.  I added a lot!  The encrypted are supposed to be available in Products in Content Library, Lynsey was, Medieval wasn't. Medieval Storage showed up there ONLY after installation/refresh. Things have a cute blue square next to the little image so you can see them better. Go take a peek at the screenshots.

    AND ENCRYPTED ISN'T DESIGNATED AS SUCH. Only the download emblem shows, the SAME FOR EVERY PRODUCT.

    Post edited by Novica on
  • jakibluejakiblue Posts: 7,281

    I'm utterly lost. I don't understand how anyone can find what they want using only either Products or Smart Content. NONE of that makes any sense to me. 

    Plus, when I look at Smart Content in 4.8, it's an absolute joke. Three-quarters of my products don't show AT ALL.  

    Novica said:

    Please go back up to the previous post to read the edits.  I added a lot!  The encrypted are supposed to be available in Products in Content Library, Lynsey was, Medieval wasn't. Medieval Storage showed up there ONLY after installation/refresh. Things have a cute blue square next to the little image so you can see them better. Go take a peek at the screenshots.

    AND ENCRYPTED ISN'T DESIGNATED AS SUCH. Only the download emblem shows, the SAME FOR EVERY PRODUCT.

     

  • FistyFisty Posts: 3,416

    I don't use "smart" content, I don't often use DIM..  I download zips and put them where I damn well want them.  hrumph.

  • jakibluejakiblue Posts: 7,281

    Fisty, have you upgraded to 4.9 as yet?

    I often call Smart Content "Smart Arse Content" cos i feel it's laughing at me, not in a good way either, when I look at it. "Nyah nyah, I'm only going to show you SOME of the stuff you have installed cos I am a Smartarse and feel like annoying you". 

    I do use DIM. I love DIM. After install, it is a simple ONE RIGHT CLICK to show you where stuff got installed. (so i can then go in and rename the product folders so i know what they are) I am absolutely baffled at the statement that the vast amount of tickets they receive are from people saying they can't find something once it's installed. DIM's right click, choose "see installed files" has got to be the EASIEST and most simplistic thing I have ever come across.  

    Fisty said:

    I don't use "smart" content, I don't often use DIM..  I download zips and put them where I damn well want them.  hrumph.

     

  • FistyFisty Posts: 3,416
    edited January 2016

    Nope, I usually wait for them to iron out the frist few itterations of bugs before I upgrade DS versions..  rent and beans on the table are too important to risk it.

    Post edited by Fisty on
  • I have the Beta 4.9, tho still mostly in 4.8 for the current project. And yes, sometimes it is the "Not so Smart" for various things, lol. Not so Smart technology (Heard drive thing), Not so Smart monitoring, Not so Smart thermal throttling, Not so Smart Tab, etc. lol.

    I prefer DIM (it's easy, and not "My fault" if something is installed wrong), and I  do like to keep backups of the ZIPs, just encase an 'Update' breaks something.

  • NovicaNovica Posts: 23,859
    edited January 2016
    jakiblue said:

    I do use DIM. I love DIM. After install, it is a simple ONE RIGHT CLICK to show you where stuff got installed. (so i can then go in and rename the product folders so i know what they are) I am absolutely baffled at the statement that the vast amount of tickets they receive are from people saying they can't find something once it's installed. DIM's right click, choose "see installed files" has got to be the EASIEST and most simplistic thing I have ever come across.  

     

    totally agree! Love DIM.  It took me a month to use DIM, I was cautious and didn't really understand what it did. (Was pretty much a newbie.) 

    For future reference, if products are showcased and they are Encrypted only, please put (E) by the name, in RED. While I am not planning on buying any,  I will definitely get them if they don't cost me anything because I bought something else that I wanted at the time. 

    Lynsey (E)      Medieval Storage Room  (E)   with products we've already covered the past few days regarding hair and outfit. What I did with the room- I opened up the wall to the side and front, so it would be more like an open-air loading dock. 

    render times: 5 minutes 3 seconds and 7 minutes

     

    LynseyMedievalStorage.jpg
    550 x 1000 - 575K
    LynseyMedievalStorage2.jpg
    550 x 1000 - 514K
    Post edited by Novica on
  • NovicaNovica Posts: 23,859

    Okay, this is freaky. I KNOW I hadn't EVER been getting those forum post popups, and now I'm getting private message ones too. Are you guys getting the PM notification popups? (And I'm on my way to answer it, lol.) 

  • TJohnTJohn Posts: 11,001
    edited January 2016
    Novica said:

    Okay, this is freaky. I KNOW I hadn't EVER been getting those forum post popups, and now I'm getting private message ones too. Are you guys getting the PM notification popups? (And I'm on my way to answer it, lol.) 

    Go to the little gear at the top of the page. Click on your user name. Click on the gear across from your name on the right. Choose "edit profile". Choose "Noticification Preferences". Set them up the way you want. smiley

    Post edited by TJohn on
  • NovicaNovica Posts: 23,859

    Okay! I hadn't changed that though, wonder why it suddenly went into gear. I like knowing about the PMs, I check my email a lot anyway, but it's nice to have that notification. 

    Tjohn, did you go 4.9? 

  • NovicaNovica Posts: 23,859

    What the heck is a wall? (And hold the obvious responses, you know what I mean!  In notifications.) 

  • NovicaNovica Posts: 23,859
    edited January 2016

    Lynsey and Uma out of the box, no tweaking. It is a challenge with these two together as Lynsey is darker and Uma is more ruddy. So in postwork, adjusting for one makes the other go a bit wonky, you'll have to do workarounds such as messing with skin surfaces which look good for both of them, depending on the lighting. I really like Uma's nose!

     

    LynseyUma.jpg
    650 x 1000 - 328K
    LynseyUma2.jpg
    800 x 1000 - 510K
    Post edited by Novica on
  • Serene NightSerene Night Posts: 17,558

    I really like Lynsey's skin. The morph doesn't appeal to me but that looks useful for other products

  • TJohnTJohn Posts: 11,001
    Novica said:

     

    Tjohn, did you go 4.9? 

    Not yet. Waiting for the first round of fixes. smiley

  • TJohnTJohn Posts: 11,001
    Novica said:

    What the heck is a wall? (And hold the obvious responses, you know what I mean!  In notifications.) 

    https://en.wikipedia.org/wiki/Facebook_features#Wall

  • NovicaNovica Posts: 23,859
    edited February 2016

    Jaki, I feel your pain.  All the LY (Lyoness) characters are in the L's as that's the name of the product, so what I am doing (from scratch) is loading my Genesis 2 characters that I don't have and using the Content Library's Genesis 2 Females>Characters, I go down the list and right click/ categorize and make my own, as I discussed last week. I take away all initials. The only thing I am going to use Connect for in the Products list, is to get the encrypted freebies (if they show up there! Lynsey did, Medieval Storage Room didn't until I found it over in Smart Content and installed it!) 

    I'm not sure what else I can say about 4.9 except it kept all my custom Categories (again, all I have is the right click/Categorize and I did NOT change any file paths.)  People have said theirs got screwed up, or that it was fine then disappeared (Barbult) in places, but I've been on mine constantly, opening and closing at least 25-30 times already, and no loss of information (from the things I've checked.) (UPDATE- AFTER THREE DAYS IT JUMBLED/ERASED MOST OF MY CUSTOM CATEGORIES)

    If anyone is on 4.8, you should be fine because 4.9 does NOT interfere with your 4.8. It is loaded in a folder inside the 4.8, and doesn't replace it.  I did an Export Userdata and did what Fixmypcmike said to do, I found that Support folder and copied it (actually, I did everything in Support, lol)  so if you do that and are using 4.8, if 4.9 doesn't work, go back to 4.8.  I'll post some screen shots of the Smart Content and Content Library. Back in a few.

     

    Post edited by Novica on
  • NovicaNovica Posts: 23,859
    edited January 2016

    EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEK. 11,000 posts! (No wonder my book isn't done.) 

    Post edited by Novica on
  • TeofaTeofa Posts: 823
    edited January 2016

    I like Lynsey's skin as well.  The face morph..eh.  Another bow lipped Vicky.

    I'm going to wait out the bug fix cycle before I touch 4.9.   My library will be a mess anyway, too many items with no Metadata.

    Smart content.. ugh.  I'm going to end up with one more directory to search for things in.

     

    Post edited by Teofa on
  • NovicaNovica Posts: 23,859
    edited January 2016

    Well, I've changed my mind on using 4.9 (other than to get the "free" encrypted. Yeah, right. Take a look. (Barbult, you jinxed me lol!)  I shut down 4.9 as I have done so often the past two days, and voila, my custom categories are there, the items are identified, but they are not there. And notice it CHANGED THE ORDER TOO, and threw in HEAD APPLY's. WHACKY.

    Nothing lost, as I said, it's all still in 4.8. and I'll check my notes to see what work I did in 4.9 last night (not much) and do it in 4.8. So, another 4.9 user headed back to 4.8. Can't recommend it for anything other than "free" Connect items. 

     

    4.8 and 4.9.jpg
    745 x 696 - 2M
    Post edited by Novica on
  • TeofaTeofa Posts: 823

    Aw.  I can only imagine.

  • NovicaNovica Posts: 23,859

    I didn't lose anything wink  So all's good. Did feel I needed to post that IMMEDIATELY though. Just because your content is there (for days) doesn't mean when you close the studio and open it back up that it will be there. I had exported user data too. As I said, I had opened and closed the 4.9 a LOT and no problem. So beware!

  • IceCrMnIceCrMn Posts: 2,106

     It shows up in Products AFTER installation though! That is a bug. 

    why would that be a bug?

    Have you ever been able to use a product without installing it first? 

    I've not had the database issues you've been having, but if you are willing to post a step by step for how you made your custom catagories , I'd be willing to try and recreate a similar one on my Studio to see if I can replicate the problems you are having. If I have the same results you do, then it would be easier to track down the specific problem.

  • TeofaTeofa Posts: 823
    icecrmn said:

     It shows up in Products AFTER installation though! That is a bug. 

    why would that be a bug?

    Have you ever been able to use a product without installing it first? 

    I've not had the database issues you've been having, but if you are willing to post a step by step for how you made your custom catagories , I'd be willing to try and recreate a similar one on my Studio to see if I can replicate the problems you are having. If I have the same results you do, then it would be easier to track down the specific problem.

    Haaaa haaa haaa.  Forgive me, but are you perhaps an IT Tech? 

    "it's Broken" ..... "What did you do to it"

  • NovicaNovica Posts: 23,859
    edited January 2016

     It shows up in Products AFTER installation though! That is a bug. 

    icecrmn said:

    why would that be a bug?

    Have you ever been able to use a product without installing it first? 

    I've not had the database issues you've been having, but if you are willing to post a step by step for how you made your custom catagories , I'd be willing to try and recreate a similar one on my Studio to see if I can replicate the problems you are having. If I have the same results you do, then it would be easier to track down the specific problem.

    It's a bug because the Connect products ARE supposed to be in Products (In Content Library) prior to installation, just like the other products now. They all show with grayed out images, showing they have not been installed. You're thinking of the old Products like in 4.8, where only the installed  ones were shown. Lynsey was there, the storage room wasn't until AFTER installation.   

    My custom categories were all made by simply using Content Library and doing the right click, Categorize, and putting them in my pre-made folders in Categories. No messing with file paths, nada. Simple. You'd have to open and close your 4.9 version a LOT to replicate any problems as the first 25-30 times there was no problem. Scary, eh?

    And hey, welcome to the thread, and that was a very nice offer.  I'm fine with using 4.8, I had only done a couple outfits yesterday and I have all my notes. 

    Post edited by Novica on
  • NovicaNovica Posts: 23,859

    Okay Teofa, play nice! (You're funny!) 

  • NovicaNovica Posts: 23,859

    That reminds me of the question, "Where did you have it last?" when you can't find something. If you knew the answer to that, you wouldn't be looking!

  • NovicaNovica Posts: 23,859
    Tjohn said:
    Novica said:

    What the heck is a wall? (And hold the obvious responses, you know what I mean!  In notifications.) 

    https://en.wikipedia.org/wiki/Facebook_features#Wall

    well, I knew about that one, but what is the wall that DAZ is referring to? We don't have a DAZ wall do we? (Maybe my custom content snuck off to be plastered there...) 

  • Serene NightSerene Night Posts: 17,558
    edited January 2016

    Can you reimport user data? Were your custom categories made before or after you backed up last?

    You may need to reset the database and reimport if something bad has happened but only do it if you don't mind losing new customization made since your last export.

     

     

    Post edited by Serene Night on
This discussion has been closed.