Beta for DazCentral, your new Content Manager

11011121416

Comments

  • 2sharp2sharp Posts: 54

    Eighteen days I downloaded Dazcentral. BIG MISTAKE. I now have no access to to my Content Library or Smart Content products. Everything was fine until then. It was 5  days, after submitting a detailed ticket and three detailed followups, that I was  told my issue would be sent to Tech Support. Five more days went by so I submitted another ticket. I received an apology for the delay in responding to me and was asked for even more info that might help and to provide Daz Studio's log file. The questions were very simple and easy to answer and I provided the log file. That was 7 days ago . I have not heard back so I am suspecting that for some people at Daz3d and users of same, Dazcentral can create a major headache.

  • LeanaLeana Posts: 9,330

    Do you use the default path for content install? DazCentral tends to reset the paths used to the default values.

  • FixmypcmikeFixmypcmike Posts: 19,013

    Set your Folder Options in Windows to 'show Hidden and System Files and Folders", and search for ContentCluster.  That's the folder with the CMS database.  DazCentral probably created a new one in a different location.  Set DS back to the old one and everything should be back.

  • Noah LGPNoah LGP Posts: 2,381
    edited October 2020

    I installed Daz Central 1.5.0.19 yesterday, everything is fine.

    Note : I didn't install a product with it yet.

    Post edited by Noah LGP on
  • 2sharp2sharp Posts: 54

    Many thanks for the suggestions. Before I downloaded Daz central I used DIM to download and install. The default directories were used and working fine until Dazcentral. I always display "Hidden windows and folders". Please forgive the following long comment. It is a copy of the help ticket I submmied and received only an apology for taking so long and request for more info.

    I downloaded and ran the Install Manager Config and the Smart Content panel seemed to blink or refresh but no changes were made.I have more than one DIM account due to E-mail changes and not knowing how to delete a DIM account or change an account. DIM, in one account says I have 118 installed another says I have 225 ready to install and 15 installed(the ones downloaded using Dazcentral). I have been using the files that are indicating need to be installed for months. They are already installed. The files have never been moved. They were originally installed by DIM. Content Directory manger looks the same to me as before downloading Dazcentral. However the content database in CMS Cluster Directory > C:/Daz3D/application/Data/Daz3d/Content Database, was modified the same day as I downloaded Dazcentral So was Install Manager (empty folder) and My DAZ 3D Library, which has only what I downloaded after downloading Dazcentral. Is it possible that the pointers in the CMS Cluster Directory were changed when I downloaded Dazcentral? Daz 4.12 and 4.9. behave the same.
    I really need some help as I promised to finish a project by weeks end and I can't without my Smart Content.

    Fixmypcmike ,

    Set your Folder Options in Windows to 'show Hidden and System Files and Folders", and search for ContentCluster.  That's the folder with the CMS database.  DazCentral probably created a new one in a different location.  Set DS back to the old one and everything should be back.

      Can you tell me how to set DS back to the old one? What was the directory? I don't have a copy of what my original  Content Directory Manager heirachy but the only directory that could cause my problem is C:/Daz3d/Applications/Data/Daz 3d/Content Database. I do appreciate your time and attention

     

  • 2sharp2sharp Posts: 54

    I should have added that the folder Content Cluster is in the directory I spelled out brfore.

    This folder contains only files that were created when I downloaded Dazcentral

  • FixmypcmikeFixmypcmike Posts: 19,013

    The default location  should be C:\Users\[yourname]\AppData\Roaming\DAZ 3D\cms\ContentCluster

  • Noah LGPNoah LGP Posts: 2,381
    edited October 2020

    The default location  should be C:\Users\[yourname]\AppData\Roaming\DAZ 3D\cms\ContentCluster

     

    You can also use this shortcut

    %APPDATA%\DAZ 3D\cms\ContentCluster

    Post edited by Noah LGP on
  • 2sharp2sharp Posts: 54

    Many, Many thanks guys  Mike, I used the default path you provided minus /content cluster  and Wallah!! my products showed up.

    I can appreciate  Daz3d wanting us to use Dazcentral and wouldn't mind at all using it if it had not stopped me doing anything  with Daz Studio. I would like to use DIM until I can understand Dazcentral better. Is it possible to erase all trace of Dazcentral from my computer?

    I uninstalled it but in C:/Users/Owner/AppData/Roaming/Daz3d/InstallManager/User Accounts there is a DazCentral account. Should I delete it? .

    Do I need to change the Daz Connect Data directory in Content Directory Manager? The current Directory seems to have been created By DazCentral also.

     

    Again I am most gratefull to you two for your responses. Should I submit a ticket explaining  that you siolved my problem?

  • FixmypcmikeFixmypcmike Posts: 19,013

    If you don't log into Connect from inside Daz Studio then the Daz Connect Data directory in Content Directory Manager can be ignored.

    I think you should be fine deleting the DazCentral user account (assuming there's another one that DIM uses).

  • 2sharp2sharp Posts: 54

    Thanks Mike

    I use DIM only with my original account.

    I purchased some products after I downloaded DazCentral. I add the directory that DazCentral created to Content Directory Manager and the files do not show up. It is as though the directory is being ignored. I copied the  My DAZ3d Library from that diectory to its own  DAZ Studio Format directory and still the files do not show up in Smart Content or Library Content. Are ther pointers somewhere that DazCentral caused these files to need?

    Also in Smart Content some products no longer have the appropriate thumbnail (icon?) for it. The product loads however but the warnig thumbnail makes ir harder to spot the product from the grid. Small thing though.

    I can't thank you enough for your help in getting me back to work.

  • FixmypcmikeFixmypcmike Posts: 19,013
    2sharp said:

    Thanks Mike

    I use DIM only with my original account.

    I purchased some products after I downloaded DazCentral. I add the directory that DazCentral created to Content Directory Manager and the files do not show up. It is as though the directory is being ignored. I copied the  My DAZ3d Library from that diectory to its own  DAZ Studio Format directory and still the files do not show up in Smart Content or Library Content. Are ther pointers somewhere that DazCentral caused these files to need?

    Also in Smart Content some products no longer have the appropriate thumbnail (icon?) for it. The product loads however but the warnig thumbnail makes ir harder to spot the product from the grid. Small thing though.

    I can't thank you enough for your help in getting me back to work.

    Content DB Maintenance > Re-Import Metadata should fix that.

  • 2sharp2sharp Posts: 54

    Mike, I really must apologize  for asking you to read these long posts and asking you for help. I just unconvered aother problem. I cannot access any files downloaded by DazCentral including Genesis 8 Starter which I had been using before. I think reason being that DS now is seeing it in more than one directory. However I have verified that it is not in more than one directory in Content Directory Manager using Windows Explorer which by the way I can double click a Genesis Starter figure and it loads normally. I was suspecting that DS was also looking elsewhere (besides my directories in the content manager. for products so I renamed the My DAZ3D Library in the directory that DazCentral created  C;/Daz3d/Applications/Data/DAZ3D and then I opened DS. Lo and behold a NEW My DAZ3D Library folder was created with an empty Data folder in it. DS is being pointed to that directory even though it is not in the Content Directory Manager Also I copied the files from the DazCentral directory to my directory where my working  products are and still could not see them in DS even though I can load them from Windows.I tried  re-importing Genesis 8 Metadata that did not change anything. Again I am most grateful for your time and attention

     

  • FixmypcmikeFixmypcmike Posts: 19,013

    Bear in mind that the Smart Content pane, Content Library > Products and Content Library > Categories are showing information from the database.  If you move or rename your content folder and change the location in Content Directory Manager, the database may still have the old locations, or may have both the old and new locations.  If you hover over an icon, does the tooltip show the correct location?

  • 2sharp2sharp Posts: 54

    When in content Library, hovering on Genesis 8 Male or Female icon, the indicated directory is same as it has always been C:/User/Public/Documents/My Daz3d. I have not renamed or moved any directory since day one with the exception of adding the directory that DazCentral created to DAZ Studio Format in Content Directory Manager and restoring the default Cluster Directory which had been replaced by the one DazCentral created. I renamed the My DAZ3D Library to see if DS is looking at that directory even though it is not in Content Directort Manager and it is and if it does not find My DAZ3D Library it creates an empty one. It seems as though when launching DS  it detects that these particular files were downloaded by DazCentral  and only looks for them only in the directory that DazCentral created. As I said even when I made sure those files had been copied into the same direcroy where my working products are DS does not find them.

     

  • FixmypcmikeFixmypcmike Posts: 19,013

    Could you post a screenshot of your Content Directory Manager with all 4 sections expanded?

  • 2sharp2sharp Posts: 54

    Sorry I had to leave from my computer last evening. Here is screenshot

     

    Untitled-1.jpg
    3816 x 1080 - 1009K
  • Somehow, DC for Mac still manages to screw up my product library. Some assets are installed in /users/shared/ (as done by DIM by default), some are installed in /users/mark/Documents. So I now have two "My DAZ 3D Library" folders. Installation path seems random, I cannot identify any logic behind. And no, I have not changed anything after installing DC. 

    After cleaning up the mess I will revert to DIM.

  • FixmypcmikeFixmypcmike Posts: 19,013
    2sharp said:

    Sorry I had to leave from my computer last evening. Here is screenshot

     

    The last two entries in the Daz Studio Formats section are nested -- you should have one or the other, not both.

    You should also add the same folders in the Poser formats section.

  • 2sharp2sharp Posts: 54

    Mike, I think I am getting closer to  normal operation,.However using Content Library or Smart Content  I am unable to get to Genesis 8 Basic figures even though they are in the same- Content Directory Manager-directory as other files. Verified their existence with Widows explorer. I can double click on the file and in either directory DS loads the character. The icon for it shows up in Smart Content Panel.Hovering over it and/or "Browse to File Location" gves the location C:/Daz3D/Applications/Data/DAZ3D/My LibraryThis is the directory that DazCentral created.  Re-importing  Meta data didn't help . I think I have determined that even though that directory is not in Content Directory Manager DS is still being diected to it They were downloaded along with a character I downloaded with DazCentral. I renamed the C:/path... that DazCentral created and my Smart Content panel became empty. Renamed it back and Smart Content was back. Even though almost all products are not in that path. It appears that DS now can do nothing without that directory regardless of the fact that I don't need anything that is in it for myself. It appears that the only cause of my problem is DS is looking for a directory that never existed before downloading DazCentral. Is there a way to undo what DazCentral did to DS?

     

  • 2sharp2sharp Posts: 54

    Hi Mike. Your last post must have posted while I was typing my previous long one and double checking  that what I was saying was indeed happening as I was describing it.. The reason I have the nested folder is because without it not all of the Smart Content Icons show up. Those directories are not causing any problems. I am not using any Poser Formats. Do I still need to add the directories to the Poser Format section?  Do you have any thought as regards my previous post?

    I thank you again for the time and attention you are giving me.

     

     

  • 2sharp said:

    Hi Mike. Your last post must have posted while I was typing my previous long one and double checking  that what I was saying was indeed happening as I was describing it.. The reason I have the nested folder is because without it not all of the Smart Content Icons show up. Those directories are not causing any problems. I am not using any Poser Formats. Do I still need to add the directories to the Poser Format section?  Do you have any thought as regards my previous post?

    I thank you again for the time and attention you are giving me.

    If you need the nested directory then there is an installation issue, either an arror on your part or a packaging error. Although you may not see any issues it's quite likely that DS is incoporating the inner folder into the relative path when saving references to files in that location, which will break them (without editing) on other systems.

  • 2sharp2sharp Posts: 54

    Okay I do not have the nested directory anymore. It was only for a couple of Victoria 4 morphs that I don't need anyway. Everything is as I said in my previous 2 posts still. Only the Genesis 8 Starter is a problem as described above. Everything was fine until I downloaded DazCentral. Can I get this resolved and then go back to DIM?

    Do you see an error  in my thoughts about DazCentral causing my difficulties? I can live with loading Genesis 8 characters thru windows but I am afraid to purchase any more products and having problems again

    Again Mike, many many thanks

  • Try adding the folders listed under Poser Formats to the list under Daz Studio Formats - it's a little odd that the two don't overlap at all, though not impossible.

  • 2sharp2sharp Posts: 54

    There were no folders listed under Poser Formats because I don't use any Poser Format files. However in case you meant the reverse I added the folders that were in Daz Studio Format to Poser format. No change everything is behaving as I described previously. Everything that has not been touched by DazCentral is working fine. Still no Genesis 8.  Also when I used DazCentral after downloading it the My Library link was not a working option.

  • 2sharp said:

    There were no folders listed under Poser Formats because I don't use any Poser Format files. However in case you meant the reverse I added the folders that were in Daz Studio Format to Poser format. No change everything is behaving as I described previously. Everything that has not been touched by DazCentral is working fine. Still no Genesis 8.  Also when I used DazCentral after downloading it the My Library link was not a working option.

    Sorry, I lost track - I got the Connect directory list muddled with the Daz Studio Formats list. Daz Central will, by default, use a location (which I can't recall, Mike may) in the C:/Daz 3D/ folder for content (essentially it puts everything in that Daz 3D folder in the root of the selected drive) so you may need to add the correct subfolder to the DS list, or simply uninstall the items installed through Central and go back to using Install Manager - given that you are using custom directories I do think the latter might be best.

  • 2sharp2sharp Posts: 54

    It has been my finding that DazCentral does use a default directry that was not in use before( C:/Daz3D/Applications/Data/DAZ3D/My Library) .I would very much like to go back to when things were working for me. How do I go about uninstalling the DazCentral  directory items and its future use and only use DIM in the future. I am really afraid to buy new products with DazCentral  in the picture.

  • Richard HaseltineRichard Haseltine Posts: 77,425
    edited October 2020

    Just start DIM, log in, and your new purchases will be sitting there ready for download/install.

    You can just add C:/Daz3D/Applications/Data/DAZ3D/My Library/ as a content driectory to access the Central installs, or you can uninstall through Central and reinstall through DIM.

    Post edited by Richard Haseltine on
  • 2sharp2sharp Posts: 54

    I added that directory  C:/Daz3D/Applications/Data/DAZ3D/My DAZ3D Library to my Daz Studio Format.Double clicked Genesus 8 Male (or Female) and just asI had tred before,same  result:/People/Genesis 8 Female/Genesis 8 Basic Female.duf  File doe not exist. Used Windows explorer to locate it and there it is in C:/Daz3D/Applications/Data/DAZ3D/My DAZ3D Library

    I renamed the My DAZ3D Library- temporarily- to see if Genesis 8 would be found in my default content directory ,where it is also or if a new My Library would be created upon opening Daz Studio and indeed DS did create one(empty )

    FYI after Mike gave me the path for the original Cluster Directory (for which I am most grateful) I then copied the contents of the library DazCentral created into my default content library I copied the contents of the above directory library (downloaded by DazCentral) to my default content directory and re-imported metadata.. I thought this was the reason  my Smart Content panel now showed the DazCentral downloads along with my earlier products. Not So. I just now discovered that since the products that DazCentral downloaded was also still In it's directory they were being found, not beause they were in my default directory, but because DS now looks for them in that directory even when it's path is not in the Content Director Manager.  So unless you Double clicked on the Smart Content panel icon of the product then selected the figure then right clicked and "Browse to File Location" you would not know it was being found in a directory that you did know was being used. 

    1. . Is this a permanent change to  my copy of Daz Studio?

    That along with the fact that Genesis 8 came with a chacter that DazCentral downloaded and is now not being found (even though it is in the directory DazCentral put it)  has caused a great deal of confusion for me and many hours of frustration.

    2. If II double click the Genesis 8 Starter Essentials and remove it and download it again with DIM will that work?

    I mentioned in a previous post that I uninstalled DazCentral 

    3. Do I need to re-install it to delete the DazCentral installs if no 2. is not ok?

    I like some of the features listed in DazCentral's description and would like to use it in the future, but not until I understand it better.

    It didn't help me like it when the  My Library button was non-functional,

     

  • If you find Genesis 8 Starter Essentials in the Products tab of Smart Content does it have a circled triangle icon at top-right?

Sign In or Register to comment.