Beta for DazCentral, your new Content Manager

11011121315

Comments

  • 2sharp2sharp Posts: 54

    It looked normal to me but I can't verify that now. I right clicked on the icon selected uninstall and now I have a dark grey icon with a light grey spiral book? symbol in upper right corner. The Content Library points to Genesis 8...(same dark grey icon) and a small dark icon in the area where you would launch the product and a banner that says Install Genesis 8 ...that does nothing when clicked Of course files are still in the DazCentral directory. They are in my default directory as well.

    I ran DIM and downloaed it with the option "Install after download" checked as usual. That did me no good. I still have the grey Icon at very end of Smart Content.

    Went to the Product in Content Library and tried the install option and refresh option. No change. Drag and drop Characters from Windows works but that is just a reminder that I wont be able to solve a future DazCentral problem should one occur or if DIM is working since it did not create an icon to point to the default directory it used.to install. I don't have faith that either DIM or DazCentral will work for me now. Very discouraging that after all these years of using many different software packages this has me feeling like an idiot

    I thank you very much for your perserverence.

     

  • 2sharp2sharp Posts: 54

    This is awful. I just ordered a Free Stand from the Daz store. checked out, used DIM to download it and install it. I now have a grey icon for the product with the triangle with ! in it. Can'ttry to  re-import metadata as product is not in list.

    Double click it "RESOURCE ERROR Could not open file: File does not exist.

    Used Windows Explorer to find the  file and there in the directory where DIM put is, DAZ_3D_27099_Free_Stand created the same minute  DIM downloaded.

    It looks as though I just verified that I can't even use DIM now to get products.

    Is there a way for me to get a fresh copy of Daz Studio, one that will not look for the directory that DazCentral created or create it if it does not find it? I think the copy I have been using before DazCentral has been corrupted and maybe be the Database.

      Would it create a new DB from the directories in my Content Directory Manager. which the main one  is the default one DIM created used from the very first product I downloaded.

     

  • DAZ_3D_27099_Free_Stand is an odd looking file, or folder, name - please post a screen shot showing the path as well as the files.

    Circled triangle is normal for DIM installs - it's telling you you can install through DS itself. If you don't see the icon it means the database shows the product as installed through Connect (within DS) and it will try to use those files even if there ar DIM/Central/Manual files too.

  • DoctorJellybeanDoctorJellybean Posts: 5,689
    edited October 2020
    2sharp said:

    This is awful. I just ordered a Free Stand from the Daz store. checked out, used DIM to download it and install it. I now have a grey icon for the product with the triangle with ! in it. Can'ttry to  re-import metadata as product is not in list.

    Double click it "RESOURCE ERROR Could not open file: File does not exist.

    Used Windows Explorer to find the  file and there in the directory where DIM put is, DAZ_3D_27099_Free_Stand created the same minute  DIM downloaded.

    It looks as though I just verified that I can't even use DIM now to get products.

    Is there a way for me to get a fresh copy of Daz Studio, one that will not look for the directory that DazCentral created or create it if it does not find it? I think the copy I have been using before DazCentral has been corrupted and maybe be the Database.

      Would it create a new DB from the directories in my Content Directory Manager. which the main one  is the default one DIM created used from the very first product I downloaded.

     

    I have that file, it is named IM00027099-01_FreeStand.

    It is a Poser format prop, therefore the Poser directories should be mapped in Content Directory Manager.

    Post edited by DoctorJellybean on
  • 2sharp2sharp Posts: 54

     I apologize. I paniced before investigating. Getting tired  from genesis 8 and Dazcental problems in general Got the Free Stand product to to work from Smart Content but icon still grey with triangle and ! in it.  Re-importing metadata didn't help that. Small thing but would like to know why. Maybe can use DIM to download products after all. Will do antother test.

  • 2sharp said:

     I apologize. I paniced before investigating. Getting tired  from genesis 8 and Dazcental problems in general Got the Free Stand product to to work from Smart Content but icon still grey with triangle and ! in it.  Re-importing metadata didn't help that. Small thing but would like to know why. Maybe can use DIM to download products after all. Will do antother test.

    Did you reset the database before re-importing the metadata?

  • 2sharp2sharp Posts: 54

    Same thing happenened again with a free product DIM downloaed. Second test not a good outcome either. Need to take a break. More later I guess.

  • 2sharp2sharp Posts: 54

    Third test same as first but not able to improve as I did first test. I am going to repeat an earlier post.

    It looks as though I just verified that I can't even use DIM now to get products.

    Is there a way for me to get a fresh copy of Daz Studio, one that will not look for the directory that DazCentral created or create it if it does not find it? I think the copy I have been using before DazCentral has been corrupted and maybe be the Database.

      Would it create a new DB from the directories in my Content Directory Manager. which the main one  is the default one DIM created used from the very first product I downloaded.

  • 2sharp said:

    Third test same as first but not able to improve as I did first test. I am going to repeat an earlier post.

    It looks as though I just verified that I can't even use DIM now to get products.

    Is there a way for me to get a fresh copy of Daz Studio, one that will not look for the directory that DazCentral created or create it if it does not find it? I think the copy I have been using before DazCentral has been corrupted and maybe be the Database.

      Would it create a new DB from the directories in my Content Directory Manager. which the main one  is the default one DIM created used from the very first product I downloaded.

    Please post your directory related settings from all three applications - Daz Central, Daz Install manager, and Daz Studio - including the location of the database (set in Edit>Preferences>CMS Settings in DS).

  • 2sharp2sharp Posts: 54

    I uninstalled DazCentral some time ago, but the directory it uses is C:/Daz3D/Application/Data/DAZ3D/My DAZ3D Library

    Screen shots attatched

     

    Untitled-2.jpg
    4500 x 4500 - 4M
  • 2sharp2sharp Posts: 54

    I should point out that I was using only the C:/User/Public/Documents/My Daz3d Library with dazcentral until I tested DIM with the free downlod. All was fine except for Genmesis 8...

    I added C:/Users/Public/Documents/My Daz3D Library so DIM could install in it.Because DIM installed Free Stand into the directory as it was supposed to I removed the above directory (the one in the previous sentence) and everthing is stiil fine except for Genesis 8..and the last two free downloads. The LillFreeChair is in the correct directory but not in Smart Content panel

    I should have expanded the Content Directory Manager in my previous post so I here it is and I thought maybe the Install Manager log might be helpful also.

     

    Untitled-3.jpg
    4500 x 4500 - 4M
    txt
    txt
    log.txt
    236K
  • The top of the screenshot shows a Poser Format item in the My Daz 3D Library, but you don't have that location set as an external library in Poser Formats so it won't be found.

  • 2sharp2sharp Posts: 54

    Okay, I guess now I'm finding out that some downloads from the Daz store may only be  in Poser format I did not know that. Never had any directory in Content Directory Manager >Poser Format before. Never needed one as far as I knew.Never purposely downloaded a Poser format before. There are 4 Poser Format Icons in my Smart Content panel but right along side them is the same product in Daz format. 

    The fact that things were working fine for me untilI downloaded DazCentral made me think that my directories were not problematic. Maybe blissful ignorance was working for me. I don't know.. I guess reverting back to the way things were for me before DazCentral is not going to be an option so I have been trying to figure out why they shouldn't have been working. I have seached and found this:

    I am glad  as it verified my thoughts about a couple of the notice icons. However II could use some more help. I have attached a file that has images of the icons that are confusing to me. If you would be so kind to answer those questions I would greatly appreciate it.

    Also I have duplicated the Daz Studio Format directories into the Poser Format directory and still do not see the files. I never really cared as they came with respective Daz format files. but it has been suggested I do so therefore....

    However the tests I did to see if future purchases would install ok turned out to Poser format files which are not found either. I 'm pretty sure I have never tried to load a Poser product before so maybe I never would have been able to.  But, because DazCentral created a new default directory for DS to use for Daz Studio format files, is it possible it created a new default for Poser formats? They were installed by DIM into the directory in my Content Directory Manager. I am also attaching a screenshot of my Content Directory Manager and the window of the directory of where the files are.

     

     

    Untitled-5.jpg
    3420 x 1800 - 1M
    Untitled-6.jpg
    2980 x 1144 - 2M
  • Smart Content will show only items that have metadata - if in doubt, as with the chair, check the Content Library pane,  for the chair in Poser Formats>My Daz 3D Library>Props>Karth>LilFreeChair (the /Runtime/Libraries/ folders get hidden).

    I'm not sure about most of the extra icons and outlines, but the one at top-right of the Genesis 8 Starter Essentials indicates it has user, rather than vendor, metadata. You might try uninstalling, then find the product's container (folder) in the Products list in the Content Library, right-click on the container>Delete, then either tell DS to connect or just reinstall - that should give the correct, vendor data for the items.

  • FixmypcmikeFixmypcmike Posts: 19,013
    edited October 2020

    The outline color represents the Group set for the items, Cyan being the default for New items.

    http://docs.daz3d.com/doku.php/public/software/dazstudio/4/referenceguide/interface/panes/smart_content/products_page/results_view/start#group

    The downward-pointing arrow in a segmented circle means the product can be installed with Connect.  If the icon is in color then it was installed by another method (DIM, manual, DazCentral); if it's grayscale then the product is not installed.
    http://docs.daz3d.com/doku.php/public/software/dazstudio/4/referenceguide/interface/panes/smart_content/products_page/results_view/start#daz_connect

     

    Post edited by Fixmypcmike on
  • 2sharp2sharp Posts: 54

    How would I know to take the path in Content Library to find the LilFreeChair if I did not already know where it was using Windows.

    How do I uninstall it. Products>G>Genesis 8 Starter Essentials gives Icon with "Install Genesis Starter Essentials". Click on Icon nothing happens. Double click nothing happens. Scream at it nothing happens.

  • 2sharp2sharp Posts: 54

    The outline color represents the Group set for the items, Cyan being the default for New items.

    http://docs.daz3d.com/doku.php/public/software/dazstudio/4/referenceguide/interface/panes/smart_content/products_page/results_view/start#group

    The downward-pointing arrow in a segmented circle means the product can be installed with Connect.  If the icon is in color then it was installed by another method (DIM, manual, DazCentral); if it's grayscale then the product is not installed.
    http://docs.daz3d.com/doku.php/public/software/dazstudio/4/referenceguide/interface/panes/smart_content/products_page/results_view/start#daz_connect

     

    Mike, many thanks for the links. I did not read one of them carefully enough but I did this time. How do you get an icon (grey) if a product is not installed?

     

  • 2sharp2sharp Posts: 54
    2sharp said:

    This is awful. I just ordered a Free Stand from the Daz store. checked out, used DIM to download it and install it. I now have a grey icon for the product with the triangle with ! in it. Can'ttry to  re-import metadata as product is not in list.

    Double click it "RESOURCE ERROR Could not open file: File does not exist.

    Used Windows Explorer to find the  file and there in the directory where DIM put is, DAZ_3D_27099_Free_Stand created the same minute  DIM downloaded.

    It looks as though I just verified that I can't even use DIM now to get products.

    Is there a way for me to get a fresh copy of Daz Studio, one that will not look for the directory that DazCentral created or create it if it does not find it? I think the copy I have been using before DazCentral has been corrupted and maybe be the Database.

      Would it create a new DB from the directories in my Content Directory Manager. which the main one  is the default one DIM created used from the very first product I downloaded.

     

    I have that file, it is named IM00027099-01_FreeStand.

    It is a Poser format prop, therefore the Poser directories should be mapped in Content Directory Manager.

    I apologize I did not notice who posted this. The filename I have is different than what you have and I did not know it was a poser file. I do now,

  • FixmypcmikeFixmypcmike Posts: 19,013
    2sharp said:

    Mike, many thanks for the links. I did not read one of them carefully enough but I did this time. How do you get an icon (grey) if a product is not installed?

    If you log into Connect it will download metadata for all the products in your account.

  • 2sharp2sharp Posts: 54
    2sharp said:

     I apologize. I paniced before investigating. Getting tired  from genesis 8 and Dazcental problems in general Got the Free Stand product to to work from Smart Content but icon still grey with triangle and ! in it.  Re-importing metadata didn't help that. Small thing but would like to know why. Maybe can use DIM to download products after all. Will do antother test.

    Did you reset the database before re-importing the metadata?

    Another apology needed. I thank you for your response. I did not notice your avatar before. No I did not reset the databas as I don't know what that does. I have been using Daz on and off for over 3 years. I was having fun and and experiencing no problems until I downloaded DazCentral. Now I am quite leary of doing something I have not done before

  • 2sharp2sharp Posts: 54

    Smart Content will show only items that have metadata - if in doubt, as with the chair, check the Content Library pane,  for the chair in Poser Formats>My Daz 3D Library>Props>Karth>LilFreeChair (the /Runtime/Libraries/ folders get hidden).

    I'm not sure about most of the extra icons and outlines, but the one at top-right of the Genesis 8 Starter Essentials indicates it has user, rather than vendor, metadata. You might try uninstalling, then find the product's container (folder) in the Products list in the Content Library, right-click on the container>Delete, then either tell DS to connect or just reinstall - that should give the correct, vendor data for the items.

    How would I know to take the path in Content Library to find the LilFreeChair if I did not already know where it was using a Windows search?

    How do I uninstall it. Products>G>Genesis 8 Starter Essentials gives Icon with "Install Genesis Starter Essentials". Click on Icon nothing happens. Double click nothing happens. Scream at it nothing happens.

    Quote

  • 2sharp said:

    Smart Content will show only items that have metadata - if in doubt, as with the chair, check the Content Library pane,  for the chair in Poser Formats>My Daz 3D Library>Props>Karth>LilFreeChair (the /Runtime/Libraries/ folders get hidden).

    I'm not sure about most of the extra icons and outlines, but the one at top-right of the Genesis 8 Starter Essentials indicates it has user, rather than vendor, metadata. You might try uninstalling, then find the product's container (folder) in the Products list in the Content Library, right-click on the container>Delete, then either tell DS to connect or just reinstall - that should give the correct, vendor data for the items.

    How would I know to take the path in Content Library to find the LilFreeChair if I did not already know where it was using a Windows search?

    You'd need to read the read me, if there was one, or looks at the files and folders in the zip.

    2sharp said:

    How do I uninstall it. Products>G>Genesis 8 Starter Essentials gives Icon with "Install Genesis Starter Essentials". Click on Icon nothing happens. Double click nothing happens. Scream at it nothing happens.

    Quote

    If it was mistakenly marked as installed through Connect then the uninstall option should remove that - you would be abck to having the circeld triangle icon on the product thumbnail, and the DIM/Daz Central install would be used if present.

  • 2sharp2sharp Posts: 54

    If you find Genesis 8 Starter Essentials in the Products tab of Smart Content does it have a circled triangle icon at top-right?

    I am referring back to a question from you earlier. Is this what I would have seen if it was mistakenly marked as installed through Connect? I have never used Connect

    It looked normal to me but I can't verify that now. I right clicked on the icon selected uninstall and now I have a dark grey icon with a light grey spiral book? symbol in upper right corner. The Content Library points to Genesis 8...(same dark grey icon) and a small dark icon in the area where you would launch the product and a banner that says Install Genesis 8 ...that does nothing when clicked Of course files are still in the DazCentral directory. They are in my default directory as well.

    I ran DIM and downloaed it with the option "Install after download" checked as usual. That did me no good. I still have the grey Icon at very end of Smart Content.

    Went to the Product in Content Library and tried the install option and refresh option. No change. Drag and drop Characters from Windows directory that DazCentral installed it and/or the diectory that DIM installed it in.

    How do I use the uninstall option you mentioned in your last?

  • If the circled triangle icon is not there it means the system sees it as installed through Connect. Wheer are you seeing the grey icon in the Content Library? It will appear in Products, but if you look in Daz Studio Formats>The content directory installed to>People>Genesis 8 Female/Male> you should find files and folders if your instalaltion went to a mapped directory. If you can't find the files there then there is a problem with the directory settings; if you can but the product is greyed out and there are no metadata tags on the file icons (the Actor, Wardrobe, materials etc. at top-right) then there is a communication issue that is stopping DS from reading the database or the installers from updating it.

  • 2sharp2sharp Posts: 54

    DAZ Studio Formats>My Daz 3D Library>People>Genesis 8 Female Or Genesis 8 Male gives smaller version of the blue icon that used to be in Smart Content pane. Double clicking them loads the characters. Very Good. The icon that is now in the Smart Content panel is a the dark grey icon withe the u in upper right corner. See comment #6145861 for image of it. This icon appeared after Smart Content failed to load the files and the suggestion I uninstall it and re-install. I right clicked on the icon and then clicked on the remove option and the icon changed.

    Interestingly enough,I don't see that option on any of the icons presently in Smart Content.

  • U is User Data, so as it's not Daz metadata it probably can't offer to install or uninstall. If you find the product in the Content Library, or the files in its categories container, you should be able to delete by right-click (which is only removing metadata, not actual files, in the Products and categories containers). It does sound as if something has gone wrong with the database, and that will interfere with some features (e.g. AutoFit).

  • 2sharp2sharp Posts: 54

    If something has gone wrong with database is there a way to correct it?

     

  • 2sharp said:

    If something has gone wrong with database is there a way to correct it?

    Actual database corruption? Probably not to recover it, other than a back up from before the corruption. Have you tried my suggestion above for dealing wuth this specific set of entries?

  • 2sharp2sharp Posts: 54

    Content Library>DAZ Studio Formats>My Daz3D Library>People looks for and finds the files, Genesis 8 Female and/or Genesis 8 Male in DIM installed directory so I can get to them that way by clicking in their icons. Right click gives option to delete but I am gun shy.

    I found Genesis Starter Essentials in Content Library >Products >G and deleted it but that did not effect the Smart Content icon

    Categories>Default>Figures>People>Male no Genesis 8, Female, no Genesis 8

    .I tried an autofit for a Genesis 3 hair to a Genesis 8 model and no problem with 2 tests.

    What does Update Metadata do?

    I don't think the user Icon in Smart Content is causing a problem and I only need Genesis 8 Characters, not any other starter files so I am getting work done.

    Do you think still that I should delete them from Content Library?

     

  • 2sharp said:

    Content Library>DAZ Studio Formats>My Daz3D Library>People looks for and finds the files, Genesis 8 Female and/or Genesis 8 Male in DIM installed directory so I can get to them that way by clicking in their icons. Right click gives option to delete but I am gun shy.

    I found Genesis Starter Essentials in Content Library >Products >G and deleted it but that did not effect the Smart Content icon

    Categories>Default>Figures>People>Male no Genesis 8, Female, no Genesis 8

    .I tried an autofit for a Genesis 3 hair to a Genesis 8 model and no problem with 2 tests.

    What does Update Metadata do?

    I don't think the user Icon in Smart Content is causing a problem and I only need Genesis 8 Characters, not any other starter files so I am getting work done.

    Do you think still that I should delete them from Content Library?

    No, I was suggesting deleting the metadata from the Products list - the files should be left alone. Doing that while DS is offline should remove the Content Management System references, then when DS next goes on line they would be updated.

Sign In or Register to comment.