Hexagon BETA - version 2.5.2.137! (*UPDATED*)

2456

Comments

  • Studio94Studio94 Posts: 23

    7. Displacement tool "cursor" issue.

    Try disabling "local redraw" in Preference Editor / 3D Display / Advanced.

    works for me, thanks.

    (changed the username to the one I use for authoring)

     

  • Any idea when a Mac Beta build will be available?

     

  • Any idea when a Mac Beta build will be available?

     

    There is a Mac beta, it just isn't yet 64 bit.

  • Any idea when a Mac Beta build will be available?

     

    There is a Mac beta, it just isn't yet 64 bit.

    Oh ok.  Thanks Richard!  Look forward to the 64 bit version :)

  • Stezza said:

    Save as Carrara file still not working!

    That wasn't listed as an issue that had been addressed in this build (which doesn't mean it won't be, in future).

    See first post, there is a new build which does now say

    Fixed export to Carrara (*.car) format

  • I know this may be a silly question. As I am a iMac user and my display is Retina.  Things are quite small with the Hexagon Interface (which makes it a bit harder to navigate, especially with my aging eyes).  So is there a way to enlarge the interface or will there be Retina support for Mac users? I know you guys fixed this for DS. 

  • CelluloCellulo Posts: 54

    Cool the export to Carrara working fine now, thanks.

  • 01i01i Posts: 20

    There are a variety of bugs and glitches that were in Hexagon before, and are still there, and a variety of new bugs and glitches that have appeared in the new versions. Now that there's active development again, are we supposed to log loads of seperate bug reports because there's no way of knowing which bugs are on the radar, or would it make sense to create a thread on this forum for us to start listing issues, and maintina a set of "known issues" on the first post??

  • If you have any problems (crashes etc) please contact the support team -

    https://www.daz3d.com/help/help-contact-us

  • DoctorJellybeanDoctorJellybean Posts: 5,447
    01i said:

    There are a variety of bugs and glitches that were in Hexagon before, and are still there, and a variety of new bugs and glitches that have appeared in the new versions. Now that there's active development again, are we supposed to log loads of seperate bug reports because there's no way of knowing which bugs are on the radar, or would it make sense to create a thread on this forum for us to start listing issues, and maintina a set of "known issues" on the first post??

    As Wee Dangerous John said.

    When you create a report, please enter the version # in the Subject field (e.g. Hexagon Beta 2.5.2.137)  in front of the issue. Also, include steps to replicate.

  • Studio94Studio94 Posts: 23
    01i said:

    There are a variety of bugs and glitches that were in Hexagon before, and are still there, and a variety of new bugs and glitches that have appeared in the new versions. Now that there's active development again, are we supposed to log loads of seperate bug reports because there's no way of knowing which bugs are on the radar, or would it make sense to create a thread on this forum for us to start listing issues, and maintina a set of "known issues" on the first post?

    It's quite time-consuming to attempt to repeat each problem report - I have a bunch open.  Some are not readily repeatable, (although hopefully the submitted  crash-logs are revealing to the folks with the source code).

    So whilst I agree 100% with the "file issues" comments, it would also be great if we could find a way to pool resources.   What would be great would be some kind of visible acknowledged issues register .. (the trouble with a thread enumerating these is that there's no easy way for us to know which are "real" and which are "pilot error" wink).  Having said that "I see that one too" is possibly a useful input.

     

     

  • edited June 2018

    Hellow All!
    i want say one idea for Hexagon developers. I think what interface on height may be more small (set tool tabs between menu & clock) as this screen (top side).

    Hexagon - InterFace - New.png
    1366 x 768 - 198K
    Post edited by MaxKoshelev_cc38767257 on
  • cdordonicdordoni Posts: 579
    Studio94 said:
    01i said:

    There are a variety of bugs and glitches that were in Hexagon before, and are still there, and a variety of new bugs and glitches that have appeared in the new versions. Now that there's active development again, are we supposed to log loads of seperate bug reports because there's no way of knowing which bugs are on the radar, or would it make sense to create a thread on this forum for us to start listing issues, and maintina a set of "known issues" on the first post?

    It's quite time-consuming to attempt to repeat each problem report - I have a bunch open.  Some are not readily repeatable, (although hopefully the submitted  crash-logs are revealing to the folks with the source code).

    So whilst I agree 100% with the "file issues" comments, it would also be great if we could find a way to pool resources.   What would be great would be some kind of visible acknowledged issues register .. (the trouble with a thread enumerating these is that there's no easy way for us to know which are "real" and which are "pilot error" wink).  Having said that "I see that one too" is possibly a useful input.

     

     

    This "visible acknowledged issues register" existed previously and was closed to the userbase a few years back. Unfortunate it now seems that one must report the issue officially and then come to the forum and relate the same information again to get input from other users. While its not efficient, it appears the only option at this time.

  • DoctorJellybeanDoctorJellybean Posts: 5,447

    It is done that way to get it in the system and keep track of reports.

  • cdordoni said:
    Studio94 said:
    01i said:

    There are a variety of bugs and glitches that were in Hexagon before, and are still there, and a variety of new bugs and glitches that have appeared in the new versions. Now that there's active development again, are we supposed to log loads of seperate bug reports because there's no way of knowing which bugs are on the radar, or would it make sense to create a thread on this forum for us to start listing issues, and maintina a set of "known issues" on the first post?

    It's quite time-consuming to attempt to repeat each problem report - I have a bunch open.  Some are not readily repeatable, (although hopefully the submitted  crash-logs are revealing to the folks with the source code).

    So whilst I agree 100% with the "file issues" comments, it would also be great if we could find a way to pool resources.   What would be great would be some kind of visible acknowledged issues register .. (the trouble with a thread enumerating these is that there's no easy way for us to know which are "real" and which are "pilot error" wink).  Having said that "I see that one too" is possibly a useful input.

     

     

    This "visible acknowledged issues register" existed previously and was closed to the userbase a few years back. Unfortunate it now seems that one must report the issue officially and then come to the forum and relate the same information again to get input from other users. While its not efficient, it appears the only option at this time.

    It would be better to do the reverse, discuss the issue on the forum (in case it's not a bug, and to help clarify the details) and then make a report if needed.

  • edited June 2018

    In version 2.5.2.137 impossible to change coordinates for the exporting STL files.

    For the 3D printer Z must be -Y and Y must be Z, but nothing.

    Post edited by heiko.kivila_beef12f3fd on
  • genejokegenejoke Posts: 124

    Latest version seems a step backwards. Previous build was nice and stable, now I get regular crashes and inflat tool doesn't work.

  • genejoke said:

    Latest version seems a step backwards. Previous build was nice and stable, now I get regular crashes and inflat tool doesn't work.

    If you have reproducable issues please make sure you bug report them.

  • edited June 2018
    genejoke said:

    Latest version seems a step backwards. Previous build was nice and stable, now I get regular crashes and inflat tool doesn't work.

    Soften, pinch, displacement tools too.

    Post edited by Richard Haseltine on
  • genejoke said:

    Latest version seems a step backwards. Previous build was nice and stable, now I get regular crashes and inflat tool doesn't work.

    Soften, pinch, displacement tools too.

    Again, bug reports with steps to reproduce please.

  • Heiko, have you tried turning off Local Redraw in your Preference Editor, its in the 3D Display - Advanced tab. Some users say turning it off helps.

    If that does not work please report your bug.

  • Heiko, have you tried turning off Local Redraw in your Preference Editor, its in the 3D Display - Advanced tab. Some users say turning it off helps.

    If that does not work please report your bug.

    I'd suggest reporting it even if the change does fix it, noting that it is dependent on that setting.

  • I try to paint over the texture and a error ocurred, the pincel over the model is multiplacated and paint in blue when a move the view can see correct the texture

     

    error.png
    1513 x 766 - 249K
  • de3ande3an Posts: 911

    I try to paint over the texture and a error ocurred, the pincel over the model is multiplacated and paint in blue when a move the view can see correct the texture

     

    This is a bug that was introduced with the recent Hexagon beta versions.

    The option "Local redraw" is set to ON by default. It used to work properly and is intended to allow your display to redraw more quickly. It is now broken and must be disabled in the Preference Editor.

    This should be reported as a Bug through the Help Ticket system at:

    https://www.daz3d.com/help/help-contact-us

     

    Local Redraw Bug.png
    621 x 500 - 90K
  • i installed daz3d studio now hexagon doesnt work right keep getting this error xml parsing no element found at line 1, so i uninstalled daz and hexagon, reinstalled hexagon, same error, what can I do to fix this?

  • Silver DolphinSilver Dolphin Posts: 1,441

    I'm just glad Daz is working on Hexagon. I look foward to when I can use this vs Silo and Lightwave to do my alterations to my models. I like the bridge option if this was something that was offered for sale and it allowed for seamless movement from all 3d programs I would pay for it. Keep up the good work Daz. 

  • DoctorJellybeanDoctorJellybean Posts: 5,447

    i installed daz3d studio now hexagon doesnt work right keep getting this error xml parsing no element found at line 1, so i uninstalled daz and hexagon, reinstalled hexagon, same error, what can I do to fix this?

    That error relates to the Hexagon News. What is your Hexagon version?

  • frank0314frank0314 Posts: 11,133

    i installed daz3d studio now hexagon doesnt work right keep getting this error xml parsing no element found at line 1, so i uninstalled daz and hexagon, reinstalled hexagon, same error, what can I do to fix this?

    That error relates to the Hexagon News. What is your Hexagon version?

    The Documentation Center server was being "attacked" (DDoS style) by several overzealous bots/spiders/crawlers (that have since been blocked for their abusive behavior), causing CPU usage to max and legitimate requests to time out. This should no longer be occurring as of Thursday (7/5) morning-afternoon.
     

  • SweetleafSweetleaf Posts: 31
    edited July 2018

    Any news about it moving forwards please?  Some of us are still sat here with Crashy McCrashington, of the North Crashingtons, hoping for the gods of Heagon to be kind.

    .I would like to go back to making stuff in Hexagon, and making tutorials, which I'll gladly do once it's stable again.  Hope there's some news soon.
     

    Yurgl.jpg
    1344 x 756 - 234K
    Post edited by Sweetleaf on
  • I can't seem to get it to showin the DIM. So I went to the store, added it to my cart yesterday, checked out fine, and it doesn't appear in the DIM. followed the instructions for hidden files, etc. Tried the whole thing again today, still doesn't show up?

    Any ideas?

     

Sign In or Register to comment.