DAZ Studio Pro 4.6.0.18 General Release, Now Available!

1356720

Comments

  • ledheadledhead Posts: 1,586
    edited May 2013

    I categorized everything I have installed in the latest 4.5 Release. I did not physically move any product files in Windows, I just organized them to my liking inside of the D/S program so the content no longer shows up in the default category. Is there anything that I need to do to be able to keep my organized content? Will all of that content once again show up in the default folder? Am I going to have to reorganize everything again?

    Looking through this mess of info on this thread is quite confusing. It would have been nice if there was a step by step procedure of how to do the upgrade and a list of do's, don'ts and what to expect. I am new to Studio and a lot of the things talked about are quite confusing to the point I am afraid to upgrade because I may not do something correctly. Before this was released all things pertinent and people's level of expertise needed to be taken into consideration.

    Edited to add: I purposely do not want the content showing up in the default location. I did not want that to be confused that I am wondering what happened to the default category.

    Post edited by ledhead on
  • JimJim Posts: 728
    edited December 1969

    So all was looking good till re importing meta data resulted in no smart content. Uninstalled everything > restart > reinstall > entry point not found: the procedure entry point [insert seemingly random string of characters] could not be located in the dynamic link library VShared_release_x64.dll

    :(

    I'm on reinstall x2 and still getting the same error, so I don't think reinstall is going to help here.

    Help?

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    barnton said:
    4.6 won't start for me. At all. Gone and uninstalled 4.5 too. Intel I-mac, meets all the needs required, ran 4.5 fine. Never gets past a "the application DazStudio quit unxpectedly" pane. Have restarted machine to no avail.

    Any ways to fix?

    Edit; 32bit version

    Which OS are you running? Which Processor do you have?
  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    jimzombie said:
    So all was looking good till re importing meta data resulted in no smart content. Uninstalled everything > restart > reinstall > entry point not found: the procedure entry point [insert seemingly random string of characters] could not be located in the dynamic link library VShared_release_x64.dll

    :(

    I'm on reinstall x2 and still getting the same error, so I don't think reinstall is going to help here.

    Help?

    Is CMS running?
  • edited May 2013

    barnton said:
    4.6 won't start for me. At all. Gone and uninstalled 4.5 too. Intel I-mac, meets all the needs required, ran 4.5 fine. Never gets past a "the application DazStudio quit unxpectedly" pane. Have restarted machine to no avail.

    Any ways to fix?

    Edit; 32bit version

    Which OS are you running? Which Processor do you have?

    osx10.5, intel core 2 duo 2.8, 4gb ram. Not a super-computer, but well within the tech-specs Mac 10.5 support was dropped with this release. Sorry about that. Note that if you update to 10.6 you can run 64 bit.

    Post edited by DAZ_Spooky on
  • JimJim Posts: 728
    edited December 1969

    CMS is running, but I had previously uninstalled it (along with 4.5), so what is running should be current. Shouldn't that be all good?

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited May 2013

    jimzombie said:
    CMS is running, but I had previously uninstalled it (along with 4.5), so what is running should be current. Shouldn't that be all good?
    Only if you installed it to the exact same place.
    Post edited by DAZ_Spooky on
  • JimJim Posts: 728
    edited December 1969

    I don't follow? CMS needs to be reinstalled exactly where it was previously installed to?

  • edited December 1969

    Hello ; i have slow connection and always when i download the new version it stopped ; can you share a link support resume

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    jimzombie said:
    I don't follow? CMS needs to be reinstalled exactly where it was previously installed to?
    The Simple answer is yes.
  • TjohnTjohn Posts: 9,751
    edited December 1969

    Noticed earlier that some weren't receiving the Subsurface Base Shader through the DIM. I did. Maybe it'll show up soon for all, I hope.
    The results in DS4.6 Pro are pretty awesome. :)

  • JimJim Posts: 728
    edited December 1969

    How do I know where it was previously installed to?

  • KatteyKattey Posts: 2,899
    edited December 1969

    Can anybody remind me what is included in DS Default Content, please?

  • edited December 1969

    barnton said:
    barnton said:
    4.6 won't start for me. At all. Gone and uninstalled 4.5 too. Intel I-mac, meets all the needs required, ran 4.5 fine. Never gets past a "the application DazStudio quit unxpectedly" pane. Have restarted machine to no avail.

    Any ways to fix?

    Edit; 32bit version

    Which OS are you running? Which Processor do you have?

    osx10.5, intel core 2 duo 2.8, 4gb ram. Not a super-computer, but well within the tech-specs Mac 10.5 support was dropped with this release. Sorry about that. Note that if you update to 10.6 you can run 64 bit.

    Darn, pretty sure I read the techspecs right, but I guess it was my bad. Hey ho. Cheers for the info.

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    barnton said:
    barnton said:
    barnton said:
    4.6 won't start for me. At all. Gone and uninstalled 4.5 too. Intel I-mac, meets all the needs required, ran 4.5 fine. Never gets past a "the application DazStudio quit unxpectedly" pane. Have restarted machine to no avail.

    Any ways to fix?

    Edit; 32bit version

    Which OS are you running? Which Processor do you have?

    osx10.5, intel core 2 duo 2.8, 4gb ram. Not a super-computer, but well within the tech-specs

    Mac 10.5 support was dropped with this release. Sorry about that. Note that if you update to 10.6 you can run 64 bit.

    Darn, pretty sure I read the techspecs right, but I guess it was my bad. Hey ho. Cheers for the info.It was incorrectly listed as supported until this Morning. Sorry about that. Note that updating to 10.6 is about $20 and well worth it for things other than DAZ Studio.

  • edited December 1969

    Hehe, thanks Spooky! Yeah, it is about flippin' time, eh? :)

  • EamonEamon Posts: 154
    edited December 1969

    So Daz 4.6 will not work on Mac OS 10.5.8??

    Right now I am using Daz 4.5.0.11 64bit. and it crashes and crashes and it crashes and it crashes ......doing almost any task from material to saving to just loading assets.

    I manage to still get work but I am running out of patience as all the crashes eventually leads to late deadlines.

    I am just really worried about suing Daz on future due to it's unreliability!

  • iruchemairuchema Posts: 0
    edited December 1969

    iruchema said:
    Hi!
    I downloaded from the page that comes with the email message DAZ sent me. All i get is an EMAIL back with an order confirmation and a serial number... really i dont know what to do with that.
    Sorry for asking such a dumb question, can anyone tell me what should i do to upgrade (from 4.5) and what more should i download? (like genesis starters, or any other thing).
    Thank you!!

    Please, someone help? I dont know even how to download, less install it....

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited May 2013

    Eamon said:
    So Daz 4.6 will not work on Mac OS 10.5.8??

    Right now I am using Daz 4.5.0.11 64bit. and it crashes and crashes and it crashes and it crashes ......doing almost any task from material to saving to just loading assets.

    I manage to still get work but I am running out of patience as all the crashes eventually leads to late deadlines.

    I am just really worried about suing Daz on future due to it's unreliability!

    The majority of crashes reported on the MAC were due to a bug in the Valentina database software which we licensed. The biggest roadblock to retaining support for 10.5 is the fix to the database doesn't support MAC OS 10.5.

    So we could keep supporting 10.5, which Apple doesn't support, or we could adopt the change that fixes the vast majority of reported Mac Crashes, and drop 10.5 support.

    Given that choice, we dropped 10.5 support.

    Post edited by DAZ_Spooky on
  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    iruchema said:
    iruchema said:
    Hi!
    I downloaded from the page that comes with the email message DAZ sent me. All i get is an EMAIL back with an order confirmation and a serial number... really i dont know what to do with that.
    Sorry for asking such a dumb question, can anyone tell me what should i do to upgrade (from 4.5) and what more should i download? (like genesis starters, or any other thing).
    Thank you!!

    Please, someone help? I dont know even how to download, less install it....Log into the store, go to your account page, and choose "Product Library." It is on the list there for you.

  • GLWoodardGLWoodard Posts: 3,098
    edited December 1969

    Heres another little glitch, seems the product library, while it will come up, it isn't downloading anything, I click on the download button, nothing!!

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    betsy662 said:
    Heres another little glitch, seems the product library, while it will come up, it isn't downloading anything, I click on the download button, nothing!!

    The store is a bit busy, for some reason. :) Please have patience.
  • iruchemairuchema Posts: 0
    edited December 1969

    iruchema said:
    iruchema said:
    Hi!
    I downloaded from the page that comes with the email message DAZ sent me. All i get is an EMAIL back with an order confirmation and a serial number... really i dont know what to do with that.
    Sorry for asking such a dumb question, can anyone tell me what should i do to upgrade (from 4.5) and what more should i download? (like genesis starters, or any other thing).
    Thank you!!

    Please, someone help? I dont know even how to download, less install it....

    Log into the store, go to your account page, and choose "Product Library." It is on the list there for you.

    Thanks :) I see there lots of products, but mainly i see 2 named "inactive": DZ Studio 4.6 and DAZ studio 4.6 Advanced. And there is also a "Daz Studio 4.6 Pro". An other things: GOZ, CCT, Genesis starter.... What should i click?

  • JimJim Posts: 728
    edited December 1969

    jimzombie said:
    CMS is running, but I had previously uninstalled it (along with 4.5), so what is running should be current. Shouldn't that be all good?
    Only if you installed it to the exact same place.

    Sorry, too vauge. CMS and studio are both installed into c:\dazprograms\daz pro

    "Entry Point Not Found" etc.

  • EamonEamon Posts: 154
    edited December 1969

    Eamon said:
    So Daz 4.6 will not work on Mac OS 10.5.8??

    Right now I am using Daz 4.5.0.11 64bit. and it crashes and crashes and it crashes and it crashes ......doing almost any task from material to saving to just loading assets.

    I manage to still get work but I am running out of patience as all the crashes eventually leads to late deadlines.

    I am just really worried about suing Daz on future due to it's unreliability!

    The majority of crashes reported on the MAC were due to a bug in the database software which we licensed from Valentina. The biggest roadblock to retaining support for 10.5 is the fix to the database doesn't support MAC OS 10.5.

    So we could keep supporting 10.5, which Apple doesn't support, or we could adopt the change that fixes the vast majority of reported Mac Crashes, and drop 10.5 support.

    Given that choice, we dropped 10.5 support.

    Thanks for the reply,

    Do you think then that if I upgrade to Mac OS 10.6 and install this Daz 4.6 (which when installed will just see that I already have teh previous version and will just upgrade?) , it would be a lot more stable?

    I am willing to to this if you think it should sort it out?

  • WilmapWilmap Posts: 2,800
    edited December 1969

    I just managed to download 97MB of the DS4.6 file and now it has stopped!!!!!!! Think I'll give up for now.

  • cwichuracwichura Posts: 1,041
    edited December 1969

    The store is a bit busy, for some reason. :) Please have patience.

    Is download.daz3d.com not fronted by CloudFlare? It's pretty sad that I've been trying to download GSE for the past two hours and can't get past ~150MB before it craps out. Isn't this exactly the kind of thing a CDN provider is supposed to make a non-issue?
  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    Eamon said:
    Eamon said:
    So Daz 4.6 will not work on Mac OS 10.5.8??

    Right now I am using Daz 4.5.0.11 64bit. and it crashes and crashes and it crashes and it crashes ......doing almost any task from material to saving to just loading assets.

    I manage to still get work but I am running out of patience as all the crashes eventually leads to late deadlines.

    I am just really worried about suing Daz on future due to it's unreliability!

    The majority of crashes reported on the MAC were due to a bug in the database software which we licensed from Valentina. The biggest roadblock to retaining support for 10.5 is the fix to the database doesn't support MAC OS 10.5.

    So we could keep supporting 10.5, which Apple doesn't support, or we could adopt the change that fixes the vast majority of reported Mac Crashes, and drop 10.5 support.

    Given that choice, we dropped 10.5 support.

    Thanks for the reply,

    Do you think then that if I upgrade to Mac OS 10.6 and install this Daz 4.6 (which when installed will just see that I already have teh previous version and will just upgrade?) , it would be a lot more stable?

    I am willing to to this if you think it should sort it out?Not knowing what your exact crash issues are, or what your hardware is, I can't say for sure that it will be more stable. However one of the major changes we made was to make things significantly more stable on the MAC with the Valentina Upgrade.

    If your hardware is about the same as Barton's it should be significantly more stable, in general. If you have at least a Core2Duo then switching to 64 bit will also make you much more stable.

    Yes just installing DS 4.6 should do all the work for you.

  • MartialMartial Posts: 182
    edited December 1969

    I have downloaded it.Can i just install it on the last version folder ?Sometime it automatically uninstal older one before install new one


    Maybe a simple and clear step by step guide for updating would be a good thing from DAZ


    Each time i am facing to some problems when i upgrade: sometime the old saved files don't load , some time one plugin stop working, some duplicated files message,etc


    Each time i see some users asking the same things for example about plugins (upgrading or not, which need to update which don't need)

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited December 1969

    iruchema said:
    iruchema said:
    iruchema said:
    Hi!
    I downloaded from the page that comes with the email message DAZ sent me. All i get is an EMAIL back with an order confirmation and a serial number... really i dont know what to do with that.
    Sorry for asking such a dumb question, can anyone tell me what should i do to upgrade (from 4.5) and what more should i download? (like genesis starters, or any other thing).
    Thank you!!

    Please, someone help? I dont know even how to download, less install it....

    Log into the store, go to your account page, and choose "Product Library." It is on the list there for you.

    Thanks :) I see there lots of products, but mainly i see 2 named "inactive": DZ Studio 4.6 and DAZ studio 4.6 Advanced. And there is also a "Daz Studio 4.6 Pro". An other things: GOZ, CCT, Genesis starter.... What should i click?If you are using Install Manager you should just be able to just download DAZ Studio 4.6 Pro and let Install Manager do the rest.

    Otherwise you will want DS 4.6 Pro, any plug-ins that you need, Genesis Starter Essentials, and the new Shader.

Sign In or Register to comment.