DAZ Studio Pro 4.6.0.18 General Release, Now Available!

2456720

Comments

  • edited May 2013

    4.6 won't start for me. At all. Gone and uninstalled 4.5 too. Intel I-mac, meets all the needs required, ran 4.5 fine. Never gets past a "the application DazStudio quit unxpectedly" pane. Have restarted machine to no avail.

    Any ways to fix?

    Edit; 32bit version

    Post edited by hepworthandrew_6975d83531 on
  • MarcosDKMarcosDK Posts: 120
    edited December 1969

    jakiblue said:
    dkmarcos said:
    [OT] What is the dress V5 wears in the picture promotion? I love it. :)

    It's the Lorella Fantasy Outfit:

    http://www.daz3d.com/lorella-fantasy-outfit

    also available in a bundle
    http://www.daz3d.com/lorella-bundle

    awesome outfit - it brings out the inner girly in me. :D

    Thank you! :D

  • ghastlycomicghastlycomic Posts: 2,424
    edited December 1969

    I've downloaded and installed 4.6 and it updated from 4.5 just fine. Do I now need to download and install Genesis Starter Essentials or has that been done when I updated from 4.5?

  • JimJim Posts: 728
    edited May 2013

    Download 23.5 KB/sec :(

    Does it seem a tad misleading to anyone else this "New Render Engine" business? Why not say it uses an updated version of 3Delight? Saying otherwise is just as likely to have people going doodie in their pants as it is likely to get them all over excited.

    New features do sound pretty good though.

    Post edited by Jim on
  • Richard HaseltineRichard Haseltine Posts: 50,771
    edited December 1969

    I felt worry becase, DIM zip installer on my account seems only 907.44 kb
    and trx.exe is 6.66 MB,, zip is 15.40MB ^^;

    That tells you how much space the installer code uses.

    I don't have the shader in DIM either, nor the plugins.

  • Richard HaseltineRichard Haseltine Posts: 50,771
    edited December 1969

    jaebea said:
    Question about changes: "Added support for TriAx to TriAx AutoFit" Does this mean that when I convert V4/M4 to a TriAx Weight Mapped that TriAx AutoFit will work with them like it does with Genesis?

    It's for converting clothing for one TriAx figure to another (previously it worked only from a legacy figure like V4 or M4 or the Millennium Horse to a TriAx figure like Genesis or the DAZ Horse 2). It isn't terribly useful at the moment, since there's no Horse2 clone shape for Genesis nor vice versa, but as more TriAx figures appear it will potentially be useful (I suppose someone could make a Genesis clone shape for Cthulu, so the poor thing could wear clothes).

  • galactica1981galactica1981 Posts: 1,247
    edited December 1969

    I haven't downloaded this yet because in the product library I only see a 32-bit version. Where is the 64-bit version? Won't a 32-bit version not run as well as the 64-bit?

  • DoctorJellybeanDoctorJellybean Posts: 2,913
    edited December 1969

    I've downloaded and installed 4.6 and it updated from 4.5 just fine. Do I now need to download and install Genesis Starter Essentials or has that been done when I updated from 4.5?

    Genesis Starter Essentials is seperate from DS 4.6, you'll need to download and install it.

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    I haven't downloaded this yet because in the product library I only see a 32-bit version. Where is the 64-bit version? Won't a 32-bit version not run as well as the 64-bit?

    Look for "DAZ Studio 4.6 Pro" in your Product Library.

  • DoctorJellybeanDoctorJellybean Posts: 2,913
    edited December 1969

    I haven't downloaded this yet because in the product library I only see a 32-bit version. Where is the 64-bit version? Won't a 32-bit version not run as well as the 64-bit?

    64 Bit of what? There is no need for a 64 bit Install Manager, the 32 bit runs fine on 64 bit operating systems.

  • galactica1981galactica1981 Posts: 1,247
    edited December 1969

    I haven't downloaded this yet because in the product library I only see a 32-bit version. Where is the 64-bit version? Won't a 32-bit version not run as well as the 64-bit?

    Look for "DAZ Studio 4.6 Pro" in your Product Library.

    Found it! Thank you!

  • KatteyKattey Posts: 2,899
    edited December 1969

    If I install new Genesis Essential, 1) do I have to reinstall all morphpacks, 2) will it eliminate all my custom morphs and 3) will it delete modification in Parameters (I moved some morphs around groups)?

  • DoctorJellybeanDoctorJellybean Posts: 2,913
    edited December 1969

    I haven't downloaded this yet because in the product library I only see a 32-bit version. Where is the 64-bit version? Won't a 32-bit version not run as well as the 64-bit?

    Look for "DAZ Studio 4.6 Pro" in your Product Library.

    You are a mind reader :)

  • DAZ_SpookyDAZ_Spooky Posts: 3,100
    edited May 2013

    CalieVee said:
    I am trying to find the system requirements for this new one but can't seem to find it anywhere, not even on the product page. Anyone happen to know what they requirements are?
    I am pretty sure it hasn't changed, though with this last cycle of testing and the nature of bugs we tackled for this release, 64 bit is highly recommended, (And should have been all along) at least for my sanity. :-)

    Yes, 32 bit is still supported, but as people get more complex, you run into that memory ceiling much sooner than you realize. It is the nature of 3D.

    Edited to add: Sorry, I missed a change. 10.5 support was dropped.

    Post edited by DAZ_Spooky on
  • DoctorJellybeanDoctorJellybean Posts: 2,913
    edited December 1969

    CalieVee said:
    I am trying to find the system requirements for this new one but can't seem to find it anywhere, not even on the product page. Anyone happen to know what they requirements are?
    I am pretty sure it hasn't changed, though with this last cycle of testing and the nature of bugs we tackled for this release, 64 bit is highly recommended, (And should have been all along) at least for my sanity. :-)

    Yes, 32 bit is still supported, but as people get more complex, you run into that memory ceiling much sooner than you realize. It is the nature of 3D.

    Current available specs:

    http://www.daz3d.com/products/daz-studio/daz-studio-tech-specs/

  • spearcarrierspearcarrier Posts: 605
    edited December 1969

    I'm having some serious trouble getting this product at all. Talk about disappointing!!! I added it to my cart, realized I wasn't signed in, signed in and now there's nothing in my cart but it won't let me purchase it twice. (A feature I personally find irritating, especially right now.) I go into my product library and it's there but I can't download it. It just stops and won't let me get it. I've tried both of my browsers: Firefox and Chrome. Gah.

  • scorpioscorpio Posts: 6,125
    edited December 1969

    I've downloaded and installed 4.6 and it updated from 4.5 just fine. Do I now need to download and install Genesis Starter Essentials or has that been done when I updated from 4.5?

    Genesis Starter Essentials is seperate from DS 4.6, you'll need to download and install it.

    I thought it was included now, I haven't installed it separately actually I didn't see a separate installer for it.

  • drinkingbuddydrinkingbuddy Posts: 350
    edited December 1969

    Hah, I can't even download the PDFs at the moment.

    Guess I'll wait a bit for the initial download "rush" to clear. I'm in no hurry to upgrade.

  • spearcarrierspearcarrier Posts: 605
    edited December 1969

    Hah, I can't even download the PDFs at the moment.

    Guess I'll wait a bit for the initial download "rush" to clear. I'm in no hurry to upgrade.

    Oh is that what's going on? i didn't even think that could be the problem. I guess I'll wait as well then!

  • DoctorJellybeanDoctorJellybean Posts: 2,913
    edited December 1969

    I've downloaded and installed 4.6 and it updated from 4.5 just fine. Do I now need to download and install Genesis Starter Essentials or has that been done when I updated from 4.5?

    Genesis Starter Essentials is seperate from DS 4.6, you'll need to download and install it.

    I thought it was included now, I haven't installed it separately actually I didn't see a separate installer for it.

    If you are using Install Manager, it should appear in that. I'm not sure how the actual installers are handled.

  • azoohouseazoohouse Posts: 578
    edited December 1969

    Basic questions that need answered for me please. What are the default and suggested directory paths for content installation of this DazStudio 4.6.0.18 update and the new DIM *.59 update??

  • iruchemairuchema Posts: 0
    edited December 1969

    Hi!
    I downloaded from the page that comes with the email message DAZ sent me. All i get is an EMAIL back with an order confirmation and a serial number... really i dont know what to do with that.
    Sorry for asking such a dumb question, can anyone tell me what should i do to upgrade (from 4.5) and what more should i download? (like genesis starters, or any other thing).
    Thank you!!

  • Richard HaseltineRichard Haseltine Posts: 50,771
    edited December 1969

    azoohouse said:
    Basic questions that need answered for me please. What are the default and suggested directory paths for content installation of this DazStudio 4.6.0.18 update and the new DIM *.59 update??

    They won't change, the settings aren't wiped.

  • drinkingbuddydrinkingbuddy Posts: 350
    edited December 1969

    Oh is that what's going on? i didn't even think that could be the problem. I guess I'll wait as well then!

    Seems like it cleared up! Downloading now ....

  • Richard HaseltineRichard Haseltine Posts: 50,771
    edited December 1969

    I'm having some serious trouble getting this product at all. Talk about disappointing!!! I added it to my cart, realized I wasn't signed in, signed in and now there's nothing in my cart but it won't let me purchase it twice. (A feature I personally find irritating, especially right now.) I go into my product library and it's there but I can't download it. It just stops and won't let me get it. I've tried both of my browsers: Firefox and Chrome. Gah.

    You don't need to purchase it again if you already have DS4 Pro, it will update automatically to the current release version. In future, if you get the cart issue, add another product and you should then see both and be able to remove the extra item leaving just the thing you want.

  • Richard HaseltineRichard Haseltine Posts: 50,771
    edited December 1969

    Kattey said:
    If I install new Genesis Essential, 1) do I have to reinstall all morphpacks, 2) will it eliminate all my custom morphs and 3) will it delete modification in Parameters (I moved some morphs around groups)?

    New morphs, your own or from other products, will be fine, as will any other additional assets such as clone shapes or uv sets; changes made to the core assets from the Starter Essentials will be lost as the files will be overwritten.

  • joea64_bdfaa5ca94joea64_bdfaa5ca94 Posts: 296
    edited December 1969

    Just to doublecheck - I've downloaded 4.6.0.18 64-bit and the latest iteration of Genesis Starter Essentials. Last week, I installed 4.5.1.56 and the previous latest version of GSE in the process of getting my computer back to normal from the "oops" I had a couple of weeks back when both my hard drives started going belly-up. If I understand other comments in this thread correctly, you can just go ahead and install the new general releases over your previous install and it should work correctly, and you won't even need to put in the serial number if you inputted a valid serial number with your previous install. Do I have that right?

    (Somebody suggested earlier in this thread uninstalling everything and deleting all Daz Studio-related directories and doing a fresh install, but that's really not an option for me because by now my runtime has too much stuff in it for me to reinstall quickly, and I also have a lot of .DUF files that depend on the current runtime.)

  • cwichuracwichura Posts: 1,041
    edited December 1969

    Just want to confirm that Genesis Starter Essentials 1.13 is the new current version. That's what I'm seeing in the product library for the installer versions; the DIM version doesn't indicate a filename. And the doc Wiki readme hasn't been updated and the announcement only says GSE has been updated, without explicitly listing the new version level.

  • KatteyKattey Posts: 2,899
    edited December 1969

    Kattey said:
    If I install new Genesis Essential, 1) do I have to reinstall all morphpacks, 2) will it eliminate all my custom morphs and 3) will it delete modification in Parameters (I moved some morphs around groups)?

    New morphs, your own or from other products, will be fine, as will any other additional assets such as clone shapes or uv sets; changes made to the core assets from the Starter Essentials will be lost as the files will be overwritten.
    Daaaaaaaaaaaang... :/
    Thank you, Richard

  • edited December 1969

    joea64 said:
    ...If I understand other comments in this thread correctly, you can just go ahead and install the new general releases over your previous install and it should work correctly, and you won't even need to put in the serial number if you inputted a valid serial number with your previous install. Do I have that right?...

    That's what I did and it force quit on startup every time. I had to use backups to restore my version of 4.5.

Sign In or Register to comment.