Hexagon BETA - version 2.5.2.109!

1235

Comments

  • Just a heads up: this version has now been promoted to the General Release. It should be available in DIM soon.

  • MaxHancockMaxHancock Posts: 158

    awesome.... soon like tomorrow soon?  :) Looking forward to it. 

  • LianaLiana Posts: 1,028

    When will Daz move on to do some upgrades besides fix bugs? Has anyone heard at this point?

  • awesome.... soon like tomorrow soon?  :) Looking forward to it. 

    It's available now.

  • MaxHancockMaxHancock Posts: 158

    It installed without issues.  Looks good! 

  • ghosty12ghosty12 Posts: 972

    This is so cool to see Hexagon make a return, I thought it was put out to pasture and forgot about..

  • DAZ,

    Thank-you for reviving work Hexagon. I love the program (I think I actually paid for it originally a long time ago) but had pretty much given up on it since it seemed to be an orphan. I really have use for a subdivision modeler and now I don't have to rely on Silo. It is so much more stable now and i don't have to look at a Second Life menucheeky. All your work is very much appreciated.

    Michael Grant

     

     

  • kyoto kidkyoto kid Posts: 28,490

    ..interesting,, I don't see the revision in my DIM updates. Checking the "Show Hidden" box on the "Ready to Download" tab of the DIM only brings up the file for the public beta from December.

  • kyoto kid said:

    ..interesting,, I don't see the revision in my DIM updates. Checking the "Show Hidden" box on the "Ready to Download" tab of the DIM only brings up the file for the public beta from December.

    Does the previous General Release version show up? This one should show as an update.

  • kyoto kidkyoto kid Posts: 28,490

    ...nothing shows in the update section in the downloads tab.

  • kyoto kid said:

    ...nothing shows in the update section in the downloads tab.

    Check your Download Filters, you need Software, Hexagon, and 32 bit Windows checked to see Hexagon.

  • Got it - Thanks guys :)

  • AllenArtAllenArt Posts: 3,194

    Does anyone remember how to hide the Second Life tab? I used to know, but forgot ;). I'd really like to get rid of that ;)

    Laurie

  • nonesuch00nonesuch00 Posts: 9,736

    I downloaded and installed although I don't plan to mess with it before spring but is the version supposed to be still 2.5.2.109? Will it stay that version until the 64-bit version is ready?

  • I downloaded and installed although I don't plan to mess with it before spring but is the version supposed to be still 2.5.2.109?

    Yes, it went from being a beta to being a release version so no number change.

  • nonesuch00nonesuch00 Posts: 9,736

    I downloaded and installed although I don't plan to mess with it before spring but is the version supposed to be still 2.5.2.109?

    Yes, it went from being a beta to being a release version so no number change.

    OK, thanks

  • I updated to 2.5.2 but reinstalled 2.5.1 . reason: i use heavily the displacemnt brush. In the new version the brush cursor is not deleting itself after move of the mouse leaving itself visible.. hiding the mesh as the resoult. PS. thank you for the great software. 

     

  • I updated to 2.5.2 but reinstalled 2.5.1 . reason: i use heavily the displacemnt brush. In the new version the brush cursor is not deleting itself after move of the mouse leaving itself visible.. hiding the mesh as the resoult. PS. thank you for the great software.

    Have you reported this as a possible bug? https://www.daz3d.com/help/help-contact-us

  • MaxHancockMaxHancock Posts: 158

    I'm getting the same bug here.  :(

     

    Screen Shot 2018-02-02 at 3.10.29 PM.png
    1178 x 1358 - 342K
  • MaxHancockMaxHancock Posts: 158
    edited February 2

    I found a workaround... Under preferences / 3D Display /  Uncheck "Local Redraw".  Displacement brush will work as normal then. 

    Post edited by MaxHancock on
  • kyoto kidkyoto kid Posts: 28,490
    kyoto kid said:

    ...nothing shows in the update section in the downloads tab.

    Check your Download Filters, you need Software, Hexagon, and 32 bit Windows checked to see Hexagon.

    ...yep those are both checked and nothing.

  • kyoto kid said:
    kyoto kid said:

    ...nothing shows in the update section in the downloads tab.

    Check your Download Filters, you need Software, Hexagon, and 32 bit Windows checked to see Hexagon.

    ...yep those are both checked and nothing.

    Is is listed in your Product Library account on the web\store?

  • kyoto kidkyoto kid Posts: 28,490
    edited February 2

    ...Yep

        Hexagon BETA
        Hexagon Public Beta 2.5.1.79
        Hexagon 2.5

     

    Post edited by kyoto kid on
  • MaxHancockMaxHancock Posts: 158
    kyoto kid said:

    ...Yep

        Hexagon BETA
        Hexagon Public Beta 2.5.1.79
        Hexagon 2.5

     

    Inside DIM it will say only Hexagon 2.5,  but if you click the info button it will open the browser to show which version it will download, and there it should say 2.5.1.79 Even though it said 2.5 only it does download the latest version. 

  • kyoto kidkyoto kid Posts: 28,490

    ..OK manual download shows 2.5.2.109 which is he current version. Still don't understand why it doesn't show up in the DIM Updates section.

  • dragonfly_2004dragonfly_2004 Posts: 699
    edited February 2
    kyoto kid said:

    ..OK manual download shows 2.5.2.109 which is he current version. Still don't understand why it doesn't show up in the DIM Updates section.

    Probably because it's a new version (not a Beta)?

    Post edited by dragonfly_2004 on
  • kyoto kidkyoto kid Posts: 28,490

    ...anyway, downloaded the manual installer as I will need that for doing a clean install anyway after I put the new HDD in and install W7 Pro to support the memory upgrade.

  • ShawnDriscollShawnDriscoll Posts: 258
    edited February 3

    I found a workaround... Under preferences / 3D Display /  Uncheck "Local Redraw".  Displacement brush will work as normal then. 

    Good find. I had that issue with the beta, but assumed it was just my old video driver, etc, and not the program. I use another program for UV and painting.

    Post edited by ShawnDriscoll on
  • MaxHancockMaxHancock Posts: 158

    I found a workaround... Under preferences / 3D Display /  Uncheck "Local Redraw".  Displacement brush will work as normal then. 

    Good find. I had that issue with the beta, but assumed it was just my old video driver, etc, and not the program. I use another program for UV and painting.

    Yeah, I recalled long ago that someone mentioned that it was crashing their machine. I made a note of it. Also, In the version before, some people reported that open GL was causing crashes. Turning it off did make it more stable for me. Anyway, same goes for me. I don't use Hexagon for UV mapping except for small things. I wish you could save seams! I use 3D-coat for most sculpting and UV texturing and painting.  However, I am finding myself sculpting with Hexagon more often with some projects. 

Sign In or Register to comment.