Daz Studio 4.10 Pro, General Release! (*UPDATED*)

1235789

Comments

  • As nice as this is how do I downgrade

     

  • Arah3DArah3D Posts: 15

    Does anyone know how exactly to download the new version? It seems different from the usual.

  • LeanaLeana Posts: 2,921

    As nice as this is how do I downgrade

    if you saved a copy of the previous installer, just reinstall it.

    Older versions are not available for download anymore. You could always try asking DAZ customer support for the previous version, but there's no guarantee they can / will provide it.

  • Arah3D said:

    Does anyone know how exactly to download the new version? It seems different from the usual.

    Either through DIM or Product Library in your store account. You'll need to enter 4.x in the Product Library filter box.

  • sapatsapat Posts: 775
    Mada said:

    OK so if the skirt is working then you should be able to simulate the other items. Things to try : make sure that you don't have any bodyparts intersecting with the mesh during the timeline or pose, and also try turning damping on the surface settings to 0. Extreme poses that stretch the geometry too far will explode, just like a real clothing item will rip if you reach physical limits. :)

    You mention trying not to have any bodyparts intersecting the mesh during the pose, but how do we get around that in sitting poses? Not just sitting on a chair, but sitting on the floor, etc.  I've yet to be able to get G8 wearing a dforce compliant outfit to sit on a chair or a cube and then run a sim without DS shutting down to the desktop a few seconds into the sim.  There is no way when she's sitting to move the fabric of the pants legs away from each other when she's got her ankles or legs crossed.  The fabric is going to intersect at the beginning of the pose no matter what.  Are dforce garments not going to be able to withstand sitting with legs or ankles crossed because fabric intersects?  Are there ways to get around this?

  • OstadanOstadan Posts: 847
    edited November 2017

    Hm.  I am running High Sierra on my Macbook Pro, and dForce either wedges entirely (with CPU simulation) or produces a drape that does not match what I get on my iMac (nor what was expected) with OpenCL GPU simulation, for the falling-sheet demo scene.  On my iMac, it is working; but the iMac is running Sierra, not High Sierra.  This makes me even more reluctant to upgrade the iMac OS.

    Post edited by Ostadan on
  • LeanaLeana Posts: 2,921
    sapat said:
    Mada said:

    OK so if the skirt is working then you should be able to simulate the other items. Things to try : make sure that you don't have any bodyparts intersecting with the mesh during the timeline or pose, and also try turning damping on the surface settings to 0. Extreme poses that stretch the geometry too far will explode, just like a real clothing item will rip if you reach physical limits. :)

    You mention trying not to have any bodyparts intersecting the mesh during the pose, but how do we get around that in sitting poses? Not just sitting on a chair, but sitting on the floor, etc.  I've yet to be able to get G8 wearing a dforce compliant outfit to sit on a chair or a cube and then run a sim without DS shutting down to the desktop a few seconds into the sim.  There is no way when she's sitting to move the fabric of the pants legs away from each other when she's got her ankles or legs crossed.  The fabric is going to intersect at the beginning of the pose no matter what.  Are dforce garments not going to be able to withstand sitting with legs or ankles crossed because fabric intersects?  Are there ways to get around this?

    For sitting poses I would use an animated drape rather than a static one.

  • Arah3DArah3D Posts: 15
    Arah3D said:

    Does anyone know how exactly to download the new version? It seems different from the usual.

    Either through DIM or Product Library in your store account. You'll need to enter 4.x in the Product Library filter box.

    Thank you so much!

  • I'm looking to migrate runtime files to my mac - and daz3d.
    This is how the folders look - where do the runtime things go? Please thanks...

    The basic import isn't doing it
    Is there a way with Daz Importer... ? 

    Screen Shot.png
    1390 x 1436 - 517K
  • The Runtime ffiles can be anywhere you like, as long as the path is specified in the Content Directory Manager.

  • JQPJQP Posts: 393

    I'm curious to know if the "group bug" has been fixed; I've tried a handful of versions since 4.8, and had to roll back every one of them because of the group bug. When I drop figures onto or off of a group, DS freezes up. Unfortunately, groups are essential to my workflow, unless there's some substitute (that offers visibility inheritance and will work with hierarchical presets). The rollback process isn't so quick and easy that I like doing it just to see if a persistent bug has been fixed, so I'm hoping to get some word of mouth on the issue.

  • JQP said:

    When I drop figures onto or off of a group, DS freezes up.

    I can't say that it ever happened to me, and I use groups often.

  • CMS *still* isn't working since 4.9... Install Manager, as usual, fails to see Beta builds, and there is no way you can download the software... It is kind of annoying that after so many years we still face the same problems related with the CMS and the Install Manager.

  • FixmypcmikeFixmypcmike Posts: 17,300

    CMS *still* isn't working since 4.9... Install Manager, as usual, fails to see Beta builds, and there is no way you can download the software... It is kind of annoying that after so many years we still face the same problems related with the CMS and the Install Manager.

    In DIM, go to the Ready to Download tab, click on Download Filters, and make sure that Software, Public Build, and your OS are ticked.

    What problem are you having with CMS?

  • JQPJQP Posts: 393

    Doctor: it's been a consistent bug for me, through like a half-dozen attempts to update. I'm looking for someone who *has* experienced the bug, only to *not* experience it anymore, in later versions. I guess I'm probably stuck with trying out broken versions of DS and rolling back until the bug finally gets fixed, by accident.

    Mike, thanks. I had everything but "software" checked. That worked. What a weird way to set it up, lol. Never seen anything quite like that.

  • macleanmaclean Posts: 1,744

    For anyone still having problems finding 4.10 in their product library. After clicking repeatedly on the link, I finally cracked it.

    Enter 4.x in FILTER, then open the DAZ Studio 4.x Pro link in a new tab. The new page will show the whole kit 'n' kaboodle with all download options.

  • sapatsapat Posts: 775

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

  • FixmypcmikeFixmypcmike Posts: 17,300
    sapat said:

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

    If you don't want to install the General Release with DIM, go to your Product Library here:  https://www.daz3d.com/downloader/customer/files#prod_13176

  • sapatsapat Posts: 775
    sapat said:

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

    If you don't want to install the General Release with DIM, go to your Product Library here:  https://www.daz3d.com/downloader/customer/files#prod_13176

    Ok, I don't know how you got that link, but it let me dl the files directly so I can keep my installers.  Thank you so much!

  • FixmypcmikeFixmypcmike Posts: 17,300
    sapat said:
    sapat said:

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

    If you don't want to install the General Release with DIM, go to your Product Library here:  https://www.daz3d.com/downloader/customer/files#prod_13176

    Ok, I don't know how you got that link, but it let me dl the files directly so I can keep my installers.  Thank you so much!

    I just went to Product Library and filtered on "Daz Studio 4.X"

  • sapatsapat Posts: 775
    sapat said:

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

    If you don't want to install the General Release with DIM, go to your Product Library here:  https://www.daz3d.com/downloader/customer/files#prod_13176

    Ok, I don't know how you got that link, but it let me dl the files directly so I can keep my installers.  Thank you so much!

    sapat said:
    sapat said:

    I can't find a direct link to download the new 4.10 general release.  I get the same thing others get.....'select a product to download' except there is nothing showing.  I managed to get the beta public build from DIM, but for beta testing, vendors want me to use the general release and not the beta.  

     

    If you don't want to install the General Release with DIM, go to your Product Library here:  https://www.daz3d.com/downloader/customer/files#prod_13176

    Ok, I don't know how you got that link, but it let me dl the files directly so I can keep my installers.  Thank you so much!

    I just went to Product Library and filtered on "Daz Studio 4.X"

    yes

  • larsmidnattlarsmidnatt Posts: 4,511
    edited November 2017

    I am getting "this app can't run on your PC, to find a version for your pc check with the software publisher."

     

    I've tried rebooting, reinstallilng, updating windows to make sure has latest patch. Won't run :/  (windows 10 here)

    haviing to install everything from scratch..all those years of plugins..UGH. but it runs. wasnt' worth the upgrade.

    Post edited by larsmidnatt on
  • I am getting "this app can't run on your PC, to find a version for your pc check with the software publisher."

     

    I've tried rebooting, reinstallilng, updating windows to make sure has latest patch. Won't run :/  (windows 10 here)

    haviing to install everything from scratch..all those years of plugins..UGH. but it runs. wasnt' worth the upgrade.

    Running McAfee?

  • alxalx Posts: 29

    Was the hexagon bridge removed? I can't seem to export to hex anymore...

  • kyoto kidkyoto kid Posts: 26,666

    ...that is not good.  Still working in 4.9.

  • alx said:

    Was the hexagon bridge removed? I can't seem to export to hex anymore...

    It is still there. Did you specify the Hexagon location in Edit - Preferences - Bridges?

  • kenmokenmo Posts: 467

    Looks good.... Many thanks....

  • IceDragonArtIceDragonArt Posts: 10,162

    I've noticed a lot more crashing since I upgraded to 4.10.  Not while using dforce or doing anything out of the ordinary.  Sometimes happens with scenes I've saved and have never had an issue with.  I know several other people have mentioned this in passing.  Its getting to be a bit annoying, I've had more crashes in the last several weeks than I have in two years.

  • sapatsapat Posts: 775
    edited November 2017

    Iray seems to be running slower for me with DS4.10.0.107 Pro 64 bit General Release. I notice Iray renders are taking longer, when I set the redraw to nvidia, the bar at the bottom Rt hand side of DS keeps scrolling to process the scene even thought it might only be a figure wearing an outfit.  Not even anything major.

    Doesn't seem very efficient.

     

    Post edited by sapat on
  • kyoto kidkyoto kid Posts: 26,666
    edited November 2017

    ...yeah, staying with 4.9 until these bugs get worked out.  Last thing I need is for rendering to take even longer than it already does.

    Post edited by kyoto kid on
Sign In or Register to comment.