Luxus discussion

1303133353650

Comments

  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    czexana said:

    Second, use glossiness channels rather than roughness. Most of the DS shaders use glossiness so it's easier to autoconvert, and it means you can use a standard specular map in this channel to give meaningful variation (more specular materials tend to be glossier).

    So you want a uglossiness and a vglossiness rather than the roughness? When in doubt I just exposed the values/properties of LuxRender direct. I can see that in some areas it would have been better to abstract things. I still hold to the philosophy in general.

  • ketthroveketthrove Posts: 63
    edited March 2013

    czexana said:

    Second, use glossiness channels rather than roughness. Most of the DS shaders use glossiness so it's easier to autoconvert, and it means you can use a standard specular map in this channel to give meaningful variation (more specular materials tend to be glossier).

    So you want a uglossiness and a vglossiness rather than the roughness? When in doubt I just exposed the values/properties of LuxRender direct. I can see that in some areas it would have been better to abstract things. I still hold to the philosophy in general.


    IMHO Its much easier to follow the LuxRender documentation on the wiki when the parameters match. I like the roughness personally.

    Post edited by ketthrove on
  • CzexanaCzexana Posts: 167
    edited March 2013

    If some strength and color are not getting combined I am guessing its because its not the standard DAZ Default material.

    I have not evern attempted any of stone masons or any other's shader(besides the uber family).

    It's the standard DAZ Studio Default shader, as shown in the attached image. You can see that there is a specular map in the strength channel.

    The resulting Lux code from autoconverting it shows no specular map (and the roughness has no relationship to the set glossiness, but that's another matter):

    #Material: ef2DeadTrees1.TreeBark1
    
    Texture "diffuse_color0" "color" "imagemap"
     "float vscale" [-1]
     "float gamma" [2.2]
     "string filename" ["E:/Program Files/DAZ 3D/DAZStudio4/My Library/Runtime/Textures/Stonemason/ef2/ef2Bark1.jpg"]
    
    Texture "diffuse_color" "color" "scale"
     "texture tex1" ["diffuse_color0"]
     "color tex2" [0.6120656 0.6120656 0.6120656]
    
    Texture "disp_value" "float" "imagemap"
     "float vscale" [-1]
     "string filename" ["E:/Program Files/DAZ 3D/DAZStudio4/My Library/Runtime/Textures/Stonemason/ef2/ef2Bark1D.jpg"]
    
    Texture "disp_texture0" "float" "subtract"
     "float tex1" [0.5]
     "float tex2" [-0.5]
    
    Texture "disp_texture1" "float" "scale"
     "texture tex1" ["disp_texture0"]
     "texture tex2" ["disp_value"]
    
    Texture "disp_texture2" "float" "add"
     "texture tex1" ["disp_texture1"]
     "float tex2" [-0.5]
    
    Texture "disp_texture3" "float" "scale"
     "texture tex1" ["disp_texture2"]
     "float tex2" [0.009886792]
    
    MakeNamedMaterial "material0"
     "string type" ["glossy"]
     "texture Kd" ["diffuse_color"]
     "color Ks" [0.08263911 0.08263911 0.08263911]
     "float uroughness" [0.8]
     "float vroughness" [0.8]
    
    NamedMaterial "material0"
    
    eForest2_tex.jpg
    1176 x 706 - 207K
    Post edited by Czexana on
  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    Ah, I see. yes I always assume the specular color would be the one that has the map. Specular Strength certainly can too.

  • FusionLAFusionLA Posts: 249
    edited March 2013

    czexana said:

    Second, use glossiness channels rather than roughness. Most of the DS shaders use glossiness so it's easier to autoconvert, and it means you can use a standard specular map in this channel to give meaningful variation (more specular materials tend to be glossier).

    So you want a uglossiness and a vglossiness rather than the roughness? When in doubt I just exposed the values/properties of LuxRender direct. I can see that in some areas it would have been better to abstract things. I still hold to the philosophy in general.

    Been testing back and forward trying to figure out why my Luxus renders want get the gloss or Spec the way Reality does.
    I know you can add a LuxRender Material for gloss, but thought that Luxus should auto convert the settings in DAZ Studio like Reality does if you don't decide to manually add the LuxRender Material.
    For example :
    If I choose a Glossiness of 25% in Daz Studio, Reality uses a Glossiness strength of 2500.
    If I choose a Glossiness of 75% in Daz Studio, Reality uses a Glossiness strength of 7500.
    If I choose a Glossiness of 100% in Daz Studio, Reality uses a Glossiness strength of 9999.

    From http://www.luxrender.net/wiki/LuxRender_Materials_Glossy:
    Roughness
    This determines how shiny the material is by varying the roughness of microfacets. If your exporter uses the exponent to control roughness, higher values are shinier, with 0 being matte. If your exporter uses the direct roughness control, lower values are shinier, with 0 being a perfect reflector and .8 being matte. Values between .8 and 1 are an unrealistic "super-matte" and should be avoided.

    @Male-M3dia before you jump in and say he looks sweaty :) (just testing).
    I'm just trying to get the moist look skin has verses looking like they need lotion and ChapStick without needing to manually add Lux Materials and or knowing Roughness values if I did add Lux Materials.


    But Luxus (thanks to tips posted about changing eyes to glass, never thought too, since Reality does it automatic) does a better job with converting eyes over.
    The eyes in Reality are not the right color, but does manage to keep more of the eye lashes.

    It's gym time for me, need a break and been slacking off from working out (like years ago when I was learning Photoshop and amazed with the creations you could do with it.) :)

    Luxus_compare.jpg
    1538 x 626 - 327K
    Screen_Shot_2013-03-26_at_12.00_.05_PM_.jpg
    610 x 56 - 26K
    Screen_Shot_2013-03-26_at_12.00_.14_PM_.jpg
    248 x 79 - 28K
    Screen_Shot_2013-03-26_at_12.12_.35_PM_.jpg
    1299 x 289 - 132K
    Post edited by FusionLA on
  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    I am unfamiliar with Reality so I am not much help there.

    Luxus errs on the side of less gloss. If specular strength or glossiness is low, then specular is going to be low.

    Luxus takes its queue for roughness based on reflection strength. Arguably, specular is a measure of a very similar thing and could be used in its place.

  • ketthroveketthrove Posts: 63
    edited March 2013

    I went and downloaded the new Luxball 6 Spheric linked to and it turns out it has a few lux presets in it as well. One of them that was interesting is the "Simple Metal" it looks like this:

    { "file_version" : "0.6.0.0", "asset_info" : {  "id" : "/Props/Luxball 6/Shader Presets/Simple Metal.duf",  "type" : "preset_shader",  "contributor" : {   "author" : "Luxball6",   "email" : "",   "website" : "http://www.luxrender.net";  },  "revision" : "1.0",  "modified" : "2013-03-24T03:37:48Z" }, "material_library" : [  {   "id" : "stand_text",   "type" : "Plastic",   "extra" : [    {     "type" : "studio_material_channels",     "channels" : [      {       "user_property" : true,       "channel" : {        "id" : "LuxRender_material_extrasettings",        "type" : "string",        "name" : "LuxRender_material_extrasettings",        "label" : "LuxRender Extra Settings",        "value" : ""       },       "group" : "/LuxRender"      },      {       "user_property" : true,       "channel" : {        "id" : "LuxRender_material_type",        "type" : "enum",        "name" : "LuxRender_material_type",        "label" : "LuxRender Material Type",        "visible" : false,        "value" : 16,        "enum_values" : [ "Translate Studio Parameters", "carpaint", "cloth", "glass", "glass2", "glossy", "glossytranslucent", "matte", "mattetranslucent", "metal", "mirror", "null", "roughglass", "scatter", "shinymetal", "velvet", "Only Extra Settings" ]       },       "group" : "/LuxRender"      },      {       "user_property" : true,       "channel" : {        "id" : "LuxRender_Lm_metal_preset_fresnel",        "type" : "enum",        "name" : "LuxRender_Lm_metal_preset_fresnel",        "label" : "LuxRender Metal - Preset",        "value" : 0,        "enum_values" : [ "aluminium", "amorphous carbon", "copper", "gold", "silver" ]       },       "group" : "/LuxRender/metal"      },      {       "user_property" : true,       "channel" : {        "id" : "LuxRender_Lm_metal_uroughness",        "type" : "float",        "name" : "LuxRender_Lm_metal_uroughness",        "label" : "LuxRender Metal - Roughness U",        "value" : 0.001,        "min" : -10000,        "max" : 10000,        "step_size" : 0.01,        "mappable" : true       },       "group" : "/LuxRender/metal"      },      {       "user_property" : true,       "channel" : {        "id" : "LuxRender_Lm_metal_vroughness",        "type" : "float",        "name" : "LuxRender_Lm_metal_vroughness",        "label" : "LuxRender Metal - Roughness V",        "value" : 0.001,        "min" : -10000,        "max" : 10000,        "step_size" : 0.01,        "mappable" : true       },       "group" : "/LuxRender/metal"      }     ]    }   ]  } ], "scene" : {  "materials" : [   {    "url" : "#stand_text"   }  ],  "animations" : [   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_material_extrasettings/value",    "keys" : [ [ 0, "MakeNamedMaterial \"stand text\"\n\t\"float uroughness\" [$(LuxRender_Lm_metal_uroughness)]\n\t\"float vroughness\" [$(LuxRender_Lm_metal_vroughness)]\n\t\"string name\" [$(LuxRender_Lm_metal_preset_fresnel)]\n\t\"string type\" [\"metal\"]\n\nNamedMaterial \"stand text\"" ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_material_type/value",    "keys" : [ [ 0, 11 ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_Lm_metal_preset_fresnel/value",    "keys" : [ [ 0, 1 ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_Lm_metal_uroughness/value",    "keys" : [ [ 0, 0.25 ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_Lm_metal_uroughness/image",    "keys" : [ [ 0, null ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_Lm_metal_vroughness/value",    "keys" : [ [ 0, 0.24 ] ]   },   {    "url" : "name://@selection#materials:?extra/studio_material_channels/channels/LuxRender_Lm_metal_vroughness/image",    "keys" : [ [ 0, null ] ]   }  ] }}

    The interesting part is the LuxRender Extras Settings which when you apply looks like this:

    
    MakeNamedMaterial "stand text"
     "float uroughness" [$(LuxRender_Lm_metal_uroughness)]
     "float vroughness" [$(LuxRender_Lm_metal_vroughness)]
     "string name" [$(LuxRender_Lm_metal_preset_fresnel)]
     "string type" ["metal"]
    
    NamedMaterial "stand text"
    

    It looks like you can have any property you want write out as part of the lux material by doing:
    $(prop_name)

    If this is true then that means the extra property is even more powerful than I thought.

    Post edited by ketthrove on
  • Bluebird 3DBluebird 3D Posts: 995
    edited December 1969

    The videos in the tutorial series are all in place now. :)

    ~Bluebird

  • jax_512b7aea09jax_512b7aea09 Posts: 61
    edited December 1969

    Here's another pic of the transparency problem. I simplified the scene so it's just the hair with a plane behind it and a distant light. The hair has only the stock (ubersurface) material applied. It all looks great, except on the edges there are spots where the hair ends in ugly blocks when rendered via Luxus. I can't make heads or tails of the Reality file to figure out what is being done different.

    I'm thinking it might be something to do with backfaces, since it is only visible in areas where the backfaces of hairs are visible.

    Zac_Hair_Compare.jpg
    2000 x 1000 - 624K
  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    Mordur, that should help me narrow down on whats going on.

  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    The videos in the tutorial series are all in place now. :)

    ~Bluebird

    Yeah videos fixed!

  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    Mordur said:
    Here's another pic of the transparency problem. I simplified the scene so it's just the hair with a plane behind it and a distant light. The hair has only the stock (ubersurface) material applied. It all looks great, except on the edges there are spots where the hair ends in ugly blocks when rendered via Luxus. I can't make heads or tails of the Reality file to figure out what is being done different.

    I'm thinking it might be something to do with backfaces, since it is only visible in areas where the backfaces of hairs are visible.

    I switched my surface integrator to "path" as opposed to "bidirectional" and I am not seeing the backface problem anymore. Can you confirm that too?

  • CzexanaCzexana Posts: 167
    edited December 1969

    Mordur said:
    Here's another pic of the transparency problem. I simplified the scene so it's just the hair with a plane behind it and a distant light. The hair has only the stock (ubersurface) material applied. It all looks great, except on the edges there are spots where the hair ends in ugly blocks when rendered via Luxus. I can't make heads or tails of the Reality file to figure out what is being done different.

    I'm thinking it might be something to do with backfaces, since it is only visible in areas where the backfaces of hairs are visible.

    I note that there are a lot of transmapped surfaces overlaping there - it could be you need to up the depths in the render settings.

    If you're using the 'bidirectional' surface integrator then look for the 'Surface Integrator Bidirectional - Light Depth' and 'Surface Integrator Bidirectional - Eye Depth' settings, which default to 8, and try putting them to 12 or 16 or 20 (really the lowest theat works to remove the problem, if this is what's causing it).

    Same thing if you're using the 'path' integrator - push up the 'Surface Integrator Path - Maxdepth' setting and see if that helps, although that defaults to 16.

  • jax_512b7aea09jax_512b7aea09 Posts: 61
    edited March 2013

    Mordur said:
    Here's another pic of the transparency problem. I simplified the scene so it's just the hair with a plane behind it and a distant light. The hair has only the stock (ubersurface) material applied. It all looks great, except on the edges there are spots where the hair ends in ugly blocks when rendered via Luxus. I can't make heads or tails of the Reality file to figure out what is being done different.

    I'm thinking it might be something to do with backfaces, since it is only visible in areas where the backfaces of hairs are visible.

    I switched my surface integrator to "path" as opposed to "bidirectional" and I am not seeing the backface problem anymore. Can you confirm that too?

    Here's another pic of the transparency problem. I simplified the scene so it's just the hair with a plane behind it and a distant light. The hair has only the stock (ubersurface) material applied. It all looks great, except on the edges there are spots where the hair ends in ugly blocks when rendered via Luxus. I can't make heads or tails of the Reality file to figure out what is being done different.

    I'm thinking it might be something to do with backfaces, since it is only visible in areas where the backfaces of hairs are visible.

    I note that there are a lot of transmapped surfaces overlaping there - it could be you need to up the depths in the render settings.

    If you're using the 'bidirectional' surface integrator then look for the 'Surface Integrator Bidirectional - Light Depth' and 'Surface Integrator Bidirectional - Eye Depth' settings, which default to 8, and try putting them to 12 or 16 or 20 (really the lowest theat works to remove the problem, if this is what's causing it).

    Same thing if you're using the 'path' integrator - push up the 'Surface Integrator Path - Maxdepth' setting and see if that helps, although that defaults to 16.

    I've been using bidirectional. Light Depth didn't show any improvement in quick tests, but as I adjusted Eye Depth up it gradually got better until at 16 the blocks were gone. I've got LuxRender working on Eye Depth 16 to 100S/P then it'll switch to a path render to verify that as well.

    Thank you both sooo much. I was giving myself headaches searching the surface settings for anything that might fix it - never thought to look in render settings. I've been having this issue with various props that have transparency maps.

    Edit: Both suggestions fixed the problem and give me the render I was looking for. Path took twice as long to hit 100 S/P though, so for now at least I'm going to stick with bidirectional.

    Post edited by jax_512b7aea09 on
  • BeaBea Posts: 736
    edited December 1969

    this is what is happening with the dragon braid hair
    you can clearly see the skull cap. I did set it to matte

    skullcap_test.png
    700 x 900 - 283K
  • BeaBea Posts: 736
    edited December 1969

    the hair should look like this which is a render in DS

    no_luxus.jpg
    284 x 292 - 109K
  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    dragon braid is next on my list.

  • KhoryKhory Posts: 3,848
    edited December 1969

    I have to say that this last update is amazing! Between Mattymanx's setting suggestions and this last update pretty much everything I have been struggling with has been sorted out. Thank you!

  • Robert952Robert952 Posts: 139
    edited December 1969

    The promo page "what's included" tab says "1 Ready to render test scene".

    Where is it located? I figured might be worth looking at settings and such on a 'ready to render' to see what's set up as what.

    Thanks in advance.

  • StormlyghtStormlyght Posts: 666
    edited December 1969

    cwichura said:

    Hopefully this isn't to off-topic... @cwichura how would one go about creating an effective network to utilize the resources on their machines? Right now, I create my scenes in DS on my laptop then via the Luxus plugin send it to the LuxRender installation on my faster machine but what happens is not only does my laptop stop functioning when I do this but the machine I send the file to doesn't seem to work very well either. The laptop is MacBook Pro (circa late 2008) and the rendering machine is a MacPro (2009). After reading the posts, it maybe I'm just running out of RAM--collectively the two machines only have 10GB.

    Keep in mind, with LuxRender, there is no "collectively" when it comes to RAM. Each node must have enough RAM to load the scene in full. So if your scene requires 8GB of RAM to render, every node must have at least 12GB (because the OS needs a GB or two for itself in addition to the 8GB used by Lux). Lux does not slice the scene up between nodes such that each node is rendering a smaller section, using less memory.

    So I'm not really sure how to answer your question about "creating an effective network" other than to say that each machine must have enough RAM. Then just run "luxconsole -s -W -P " on each of the slave machines. On the master machine, assuming all the machines are on the same network, you can add the slaves in with "machinename.local". The master will also render as well; there is no way to tell it not to. (You can drop its thread count down to 1 to relax its CPU load, but it will still consume all the memory LuxRender would normally consume for the scene.)

    Also, the default network fetch time in Lux is crazy stupid fast. Network fetch is actually a fairly expensive process, as it locks the film buffers for long periods while the film is exported/merged to/from the .flm file. And when the film buffers are locked, the rendering threads are stalled. I wouldn't use anything less than 15 minutes (900 seconds) and I only use 900 when I'm doing quick material tests. During final render, I set it to one hour (3600 seconds).

    Hi,

    You answered my question just fine :) You provided some suggestions and I'm going to incorporate them. I'll beef up my RAM in my main computer take my laptop out of the equation and convert some of my old machines into slaves. Thank you!

  • StormlyghtStormlyght Posts: 666
    edited December 1969

    Mordur said:

    You can pause the master and the slave(s) keep rendering. I do that all the time to free up my CPU for another render. I have 2 slaves so I send a render to each of them and keep one on my main computer. All three renders do stay in memory, but that's not generally a problem with 32GB on my master.

    180 seconds works fine for me when starting a render to get quick updates to be certain the lights and materials are rendering properly, then once I'm sure the render is going to run for hours I can set it higher to increase efficiency.

    Oh, that's excellent suggestion. Thank you. I'll figure this out yet :)

  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    robert952 said:
    The promo page "what's included" tab says "1 Ready to render test scene".

    Where is it located? I figured might be worth looking at settings and such on a 'ready to render' to see what's set up as what.

    Thanks in advance.

    The LuxusText scene is a test scene.

  • FusionLAFusionLA Posts: 249
    edited December 1969

    fusionla said:
    czexana said:

    Second, use glossiness channels rather than roughness. Most of the DS shaders use glossiness so it's easier to autoconvert, and it means you can use a standard specular map in this channel to give meaningful variation (more specular materials tend to be glossier).

    So you want a uglossiness and a vglossiness rather than the roughness? When in doubt I just exposed the values/properties of LuxRender direct. I can see that in some areas it would have been better to abstract things. I still hold to the philosophy in general.

    Been testing back and forward trying to figure out why my Luxus renders want get the gloss or Spec the way Reality does.
    I know you can add a LuxRender Material for gloss, but thought that Luxus should auto convert the settings in DAZ Studio like Reality does if you don't decide to manually add the LuxRender Material.
    For example :
    If I choose a Glossiness of 25% in Daz Studio, Reality uses a Glossiness strength of 2500.
    If I choose a Glossiness of 75% in Daz Studio, Reality uses a Glossiness strength of 7500.
    If I choose a Glossiness of 100% in Daz Studio, Reality uses a Glossiness strength of 9999.

    From http://www.luxrender.net/wiki/LuxRender_Materials_Glossy:
    Roughness
    This determines how shiny the material is by varying the roughness of microfacets. If your exporter uses the exponent to control roughness, higher values are shinier, with 0 being matte. If your exporter uses the direct roughness control, lower values are shinier, with 0 being a perfect reflector and .8 being matte. Values between .8 and 1 are an unrealistic "super-matte" and should be avoided.

    @Male-M3dia before you jump in and say he looks sweaty :) (just testing).
    I'm just trying to get the moist look skin has verses looking like they need lotion and ChapStick without needing to manually add Lux Materials and or knowing Roughness values if I did add Lux Materials.


    But Luxus (thanks to tips posted about changing eyes to glass, never thought too, since Reality does it automatic) does a better job with converting eyes over.
    The eyes in Reality are not the right color, but does manage to keep more of the eye lashes.

    It's gym time for me, need a break and been slacking off from working out (like years ago when I was learning Photoshop and amazed with the creations you could do with it.) :)


    Let me try this again with some new tests.
    It's not that I'm getting less gloss when using auto-convert with Luxus, I'm getting no change in gloss at all when changing settings in DAZ Studio.
    * Another plus, LuxRender seems to render faster using Luxus vs Reality.

    LuxRender_Luxus_Reality_Spec_Gloss_Compare.jpg
    1500 x 1994 - 506K
  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    fusionla said:

    Let me try this again with some new tests.
    It's not that I'm getting less gloss when using auto-convert with Luxus, I'm getting no change in gloss at all when changing settings in DAZ Studio.
    * Another plus, LuxRender seems to render faster using Luxus vs Reality.

    Maybe a screenshot of your material settings would help, if any are LuxRender material settings include those?
  • BeaBea Posts: 736
    edited December 1969

    I downloaded the tutorials from the store. I seem to be missing 14, 15 and 16 can anyone tell me which part they should be in?

  • FusionLAFusionLA Posts: 249
    edited March 2013

    fusionla said:

    Let me try this again with some new tests.
    It's not that I'm getting less gloss when using auto-convert with Luxus, I'm getting no change in gloss at all when changing settings in DAZ Studio.
    * Another plus, LuxRender seems to render faster using Luxus vs Reality.

    Maybe a screenshot of your material settings would help, if any are LuxRender material settings include those?
    No LuxRender Materials were set when testing Luxus vs Reality.
    This was using the Auto-Convert for both plugins.

    So when using the glossiness at 74.6% for example in DAZ Studio Glossiness setting, Luxus seems not to pass this through while Reality is showing 7459 for Glossiness strength:

    Screen_Shot_2013-03-26_at_7.29_.44_PM_.png
    615 x 56 - 25K
    Screen_Shot_2013-03-26_at_7.22_.44_PM_.png
    244 x 840 - 67K
    Screen_Shot_2013-03-26_at_7.22_.22_PM_.png
    445 x 1315 - 159K
    Post edited by FusionLA on
  • SassyWenchSassyWench Posts: 602
    edited December 1969

    Bea said:
    I downloaded the tutorials from the store. I seem to be missing 14, 15 and 16 can anyone tell me which part they should be in?

    Do a reset Bea. I got it this morning and there were 4 files. DAZ fixed them and now there are 5 files. The missing files are in the 5th file.

    Hope that helps :)

  • SphericLabsSphericLabs Posts: 598
    edited December 1969

    Increase your reflection strength

  • Jim_1831252Jim_1831252 Posts: 728
    edited December 1969

    czexana said:

    Second, use glossiness channels rather than roughness. Most of the DS shaders use glossiness so it's easier to autoconvert, and it means you can use a standard specular map in this channel to give meaningful variation (more specular materials tend to be glossier).

    So you want a uglossiness and a vglossiness rather than the roughness? When in doubt I just exposed the values/properties of LuxRender direct. I can see that in some areas it would have been better to abstract things. I still hold to the philosophy in general.

    Shouldn't we try to keep things as close to Lux values so as to make interpreting information from the wiki easier? A lot of Studio users are already familiar with roughness from using UberSurface.

  • FusionLAFusionLA Posts: 249
    edited December 1969

    Increase your reflection strength

    I will do some more testing and report the findings.
    Is this a bug or the way it should be?
    When I first noticed my renders didn't have gloss, you told me to change the glossiness setting.
    But then I noticed the glossiness setting was having no effect at all.

    Just trying to understand this, so I know that the glossiness setting in DAZ Studio want affect Luxus the way it does 3delight and also Reality (auto-convert to LuxRender)..

    Also do you know if there is an way to auto-convert the cornea and tears to glass (setting/extra setting)?

This discussion has been closed.