Using the New Forums (In Progress) - Please Post Questions and Issues Here !

1656668707176

Comments

  • KitsumoKitsumo Posts: 1,121
    edited June 2018

    I am unable to attach images. It's worked for me in the past, but now when select my image, I get the "uploading..." message for about half a second, then nothing. I've tried Firefox and Chrome, then Firefox on a different computer. Just wondering if anyone else is having this problem. I've tried several images, all JPG, ranging from 200k to about 600k at 1920x1080 and below.

    Edit: crap. nevermind, I guess.  I was expecting a preview image.

    Edit: Edit: I just realized it may be my browser settings. I'm getting messages that part of the page is not secure.

    SA_0002.JPG
    1920 x 1080 - 231K
    SA_0002.JPG
    1920 x 1080 - 231K
    umbrella lights.jpg
    1280 x 720 - 163K
    Post edited by Kitsumo on
  • WendyLuvsCatzWendyLuvsCatz Posts: 30,593

    what the hell is it with this forum not showing or randomly hiding attachments?

    it has done it numerous times and I have been caught out again having to refresh a page to see an image I never knew was there.

    My own posts and attachments go missing too and I shake my head over comments not realising others don't see the image.

  • SpottedKittySpottedKitty Posts: 7,232

    That's an odd one; the only problem I have with attached images is that sometimes the upload doesn't take and I have to delete the dud and try again a couple or three times. It's always worked eventually, but it's an annoyance.

  • DanaTADanaTA Posts: 12,033

    I'm getting tired of the forum "Signing you out..."!  It happens when I refresh the My Bookmarks page to see if there are new posts.  It happens after I move something through the cart.  It happens sometimes when all I did was look at the marketplace to see what's new or what's on sale or in FastGrab.  And I use a separate tab for that.  It's really annoying!

    Dana

  • SpottedKittySpottedKitty Posts: 7,232
    DanaTA said:

    I'm getting tired of the forum "Signing you out..."!

    How do you log in? The store and forum use different logins, and logging in from a store page as opposed to a forum page is known to cause different weird problems. FWIW, I always log in from the store front page, and the only glitch I have is seeing the "Signing Back In" message every time I open a forum page after buying something from my cart.

  • DanaTADanaTA Posts: 12,033
    DanaTA said:

    I'm getting tired of the forum "Signing you out..."!

    How do you log in? The store and forum use different logins, and logging in from a store page as opposed to a forum page is known to cause different weird problems. FWIW, I always log in from the store front page, and the only glitch I have is seeing the "Signing Back In" message every time I open a forum page after buying something from my cart.

    I have two tabs open, and log in on the page that has my account on it.  Usually it rests on the Product Library page.  Then I just go to the other tab, which rests on the My Bookmarks page, and refresh.  Usually it's no problem.  And actually, I've been free of the many issues that I've seen others complain about until about 4 to 6 months ago.  Then this crap started happening to me, too.

    Most sites, if you have two tabs open on their site on different pages, once you're logged in, they both have you...it's done with a cookie in your browser.  This shouldn't happen.  This is the only site I've ever seen problems like this.  If there's a timeout on your session, it's there for any page.  But here, you get logged out at any time, whether you've only been online for minutes or an hour or all day.  Sometimes it signs me out in the middle of viewing a thread.  I'm there already, and then, suddenly, "Signing you out..."!  Whoever coded this software is a sadist!

    Dana

  • KeryaKerya Posts: 10,700
    DanaTA said:

    I'm getting tired of the forum "Signing you out..."!

    How do you log in? The store and forum use different logins, and logging in from a store page as opposed to a forum page is known to cause different weird problems. FWIW, I always log in from the store front page, and the only glitch I have is seeing the "Signing Back In" message every time I open a forum page after buying something from my cart.

     

    Me too - logging in from the storepage and then hopping to the forum. This way I am logged in in both. Buying something is the only trigger for the "Signing back in" I have experienced.

    But I am one of those paranoids that have set their browser (Firefox) to delete Cookies and Browser History when closing it. So I am used to login everywhere when I am starting my browser again.

  • DanaTADanaTA Posts: 12,033
    Kerya said:
    DanaTA said:

    I'm getting tired of the forum "Signing you out..."!

    How do you log in? The store and forum use different logins, and logging in from a store page as opposed to a forum page is known to cause different weird problems. FWIW, I always log in from the store front page, and the only glitch I have is seeing the "Signing Back In" message every time I open a forum page after buying something from my cart.

     

    Me too - logging in from the storepage and then hopping to the forum. This way I am logged in in both. Buying something is the only trigger for the "Signing back in" I have experienced.

    But I am one of those paranoids that have set their browser (Firefox) to delete Cookies and Browser History when closing it. So I am used to login everywhere when I am starting my browser again.

    Oh, yeah, me, too!  When I shut down or reboot, I have to log in again.  I always tell the browser that I don't want it to remember login credentials.  there are a couple of sites where I check the "remember me" checkbox, but not many.  They're mostly forum-only sites.  But here, I do not have that.  

    Signing in is one thing, but signing out?  Please let me decide when to do that!

    Dana

  • DavewriterDavewriter Posts: 11

    Hi!

    Does anyone recognize the hair used for - Irelan for G3?

    I'm looking for hair to use with a Bettie Page looking character.

    Thanks! 

  • 3dcheapskate3dcheapskate Posts: 2,591

    An old question, but I can't find the answer.

    How do you change the timezone that's used for diplaying the timestamps of forum posts ?

  • Richard HaseltineRichard Haseltine Posts: 72,643
    edited August 2018

    An old question, but I can't find the answer.

    How do you change the timezone that's used for diplaying the timestamps of forum posts ?

    I don't know - mine is on UK time, so I don't want to risk upsetting it. I would suspect it's simply getting the time in some coding of UTC and converting to teh local system, unless you have evidence otherwise.

    Post edited by Richard Haseltine on
  • 3dcheapskate3dcheapskate Posts: 2,591
    edited August 2018

    I know that some forums have an explicit option to select the timezone for displaying post times, but maybe DAZ wasn't one of them. No matter, it's not important.

     

    Post edited by 3dcheapskate on
  • MystiaraMystiara Posts: 38,514

    how do i subscribe to a thread i made?  so it sends me emails.

    thankz

  • AtiAti Posts: 8,581
    Mistara said:

    how do i subscribe to a thread i made?  so it sends me emails.

    thankz

    You go to "My profile" from the top-right drop-down menu (https://www.daz3d.com/forums/profile/edit) and choose "Notification Preferences." You can set it up there. It's the "Notify me when people comment on my discussions." line. Remember to save the changes after you made them.

  • ChoholeChohole Posts: 33,604
    edited August 2018

    Click the star, it turns orange, and make sure that your profile is set up to receive emails.   You can check your profile preferences by clicking on your name or avatar piccy / click on the gear icon /  click on edt profile / click on edit prefences / make sure that you have a tick in the Notify me when someone comments on my discussions box.

     

    Post edited by Chohole on
  • FishtalesFishtales Posts: 5,393

    Any chance of setting the 'Mark Forums Viewed' so that it marks the posts as read too. Either that or have an option for setting all posts to read.

  • DanaTADanaTA Posts: 12,033
    Fishtales said:

    Any chance of setting the 'Mark Forums Viewed' so that it marks the posts as read too. Either that or have an option for setting all posts to read.

    The little gear at the top right has that option.  Mark Forums Viewed, Mark Categories Viewed.

    I don't bother with the emails.  I just click the star and it shows up in My Bookmarks.  When there are new posts, there will be notification right in the listing, in orange, x New.  When I see there are new posts, I view them.  No more emails spamming my inbox.  You can also click on the gear and click on Notifications at the bottom of the popup menu.  This will show all notifications, listed by who posted and in which thread they posted.  When I was getting emails, there would be tons of them.  It sent an email every time someone posted in a thread I was following.  It got old very fast.

    Dana

  • AtiAti Posts: 8,581
    DanaTA said:
    Fishtales said:

    Any chance of setting the 'Mark Forums Viewed' so that it marks the posts as read too. Either that or have an option for setting all posts to read.

    The little gear at the top right has that option.  Mark Forums Viewed, Mark Categories Viewed.

    That option only marks them as viewed, not as read. (Ie: it won't show posts as new, but as soon as someone posts even a single new post, all the unread posts will show up again. 1 new post will not result in "1 new," but maybe "1234 new.")

  • DanaTADanaTA Posts: 12,033

    Well, then simply go to the last page, then it will not show everything as new.  If you want to follow a thread, you must know it's there.  It takes only a moment to view the last page then leave it.  Viewed, Read...I don't understand why the software doesn't see that as the same.  To view them, is to read them, as far as the software can tell.  If you do what I suggest, the software thinks you read them, even if you didn't.  This software is still kind of wonky.   frown

    Dana

  • AtiAti Posts: 8,581
    DanaTA said:

    Well, then simply go to the last page, then it will not show everything as new.  If you want to follow a thread, you must know it's there.  It takes only a moment to view the last page then leave it.  Viewed, Read...I don't understand why the software doesn't see that as the same.  To view them, is to read them, as far as the software can tell.  If you do what I suggest, the software thinks you read them, even if you didn't.  This software is still kind of wonky.   frown

    Dana

    It's easy to do that with ONE topic, but with every single one, it would take quite a lot of time.

    My bigger issue is that the "mark as viewed" option doesn't mark the SHOWN topics as viewed, but everything. All the ones that come between displaying the page and the forum registering that you have clicked that link. It would be so much nicer if it had a timestamp parameter, and would only mark the ones as viewed that have actually been shown to the user.

  • FishtalesFishtales Posts: 5,393

    I start the forums on the New Discussions page and  then scroll through only viewing those sections that interest me or draw my attention I then mark all viewed. When I  then come back to the forums I  get all the forums again with new posts but with some having hundreds of unread posts which I  have no interest in at that time. I  don't want to have to open those sections to go to the last page so that the unread posts  disappear when clicking on Mark forums seen should clear them all. To me marking all forums seen means I want the posts set to read.

  • LasciareLasciare Posts: 179
    edited September 2018

    When I try to add an emoticon to a comment, it is automatically replaced by 3 question marks.

    Post edited by Lasciare on
  • Oh! Forget that, I've just realized that I should use the ones over the comment's box. smiley

  • 3dcheapskate3dcheapskate Posts: 2,591
    edited October 2018

    Still getting automatically signed out of DAZ every couple of days...

     

    But I just discovered a couple of new things about this.
    For a few weeks I've been signed in to DAZ on this computer with the 'remember me' option - on three different browsers (Firefox, Chrome,and Opera).

    Now when I'm kicked out on one browser I check the other two.
    Sometimes I'm still okay on them, but at other times one (or both?*) will give me that "signing you out" crap. But I think* I've seen the "we're kicking you out" on all three.

     

    But a more interesting thing happened  when I recently ran CCleaner to de-crap my machine, with it set it to not delete browser cookies:

    • I'm still logged into my Rendersosity, DeviantArt, ShareCG, CGBytes, Hivewire,and SmithMicroaccounts on all three browsers.
    • However, on all three browsers I've been kicked out of the DAZ site... Edit: it seems that this was just coincidence - I tried the same thing a few days later and I was still logged into the DAZ site on all three browsers

    I can't be absolutely 100% sure of what I've just said, because I ran CCleaner yesterday (or the day before?) ,but only just noticed that I'm logged out of DAZ. Last time I can be sure I was logged in was on 6 Oct (2 days ago) whenI placed an order.

     

    So... if anybody else de-craps using CCleaner it'd be interesting to know if you see something similar.

    * I didn't actually note downthe details because I know the DAZ web team are far too busy to bother fixing trifles like this ;o) 

    Post edited by 3dcheapskate on
  • RAMWolffRAMWolff Posts: 9,671

    I use CCleaner pro, same here but Opera is now kicking me off the DAZ3D site every other day.  There is something I noticed about all the above browsers, which I use too, except I use Vivaldi rather than Chrome as I like how it functions better is that all three browsers are using the base code from Chrome now.... it's weird that base code can be so changed up that each browser functions very differently.  Like for instance, Opera runs faster, I have no hiccups on Facebook using it either.  But in Firefox it seems to run a bit slower and on Facebook it's really horrible.  After about 5 minutes on that site I have such horrendous slowdowns it's not even funny.  But all three will log me out of DAZ3D every couple of days.  I've given up on them actually extending the cookies to something more reasonable.  I understand their need to keep the website safe from hackers but on OUR OWN COMPUTERS that have active protections set up it shouldn't be an issue at all so not sure why the paranoia around the 2-3 day logout timer on the cookies... 

  • DanaTADanaTA Posts: 12,033
    RAMWolff said:

    I use CCleaner pro, same here but Opera is now kicking me off the DAZ3D site every other day.  There is something I noticed about all the above browsers, which I use too, except I use Vivaldi rather than Chrome as I like how it functions better is that all three browsers are using the base code from Chrome now.... it's weird that base code can be so changed up that each browser functions very differently.  Like for instance, Opera runs faster, I have no hiccups on Facebook using it either.  But in Firefox it seems to run a bit slower and on Facebook it's really horrible.  After about 5 minutes on that site I have such horrendous slowdowns it's not even funny.  But all three will log me out of DAZ3D every couple of days.  I've given up on them actually extending the cookies to something more reasonable.  I understand their need to keep the website safe from hackers but on OUR OWN COMPUTERS that have active protections set up it shouldn't be an issue at all so not sure why the paranoia around the 2-3 day logout timer on the cookies... 

    It's a lot shorter than 2-3 days for me lately.  Almost daily.  A few times more than once a day.  And not because I bought something, either.  Sometimes while I'm in the middle of a forum run.  I read new posts in one thread, then antoher, then I go to the next and..."Hold on, we're logging you out!"  Annoying is putting it mildly at this point!

    Dana

  • SpottedKittySpottedKitty Posts: 7,232
    DanaTA said:
    And not because I bought something, either.  Sometimes while I'm in the middle of a forum run.  I read new posts in one thread, then antoher, then I go to the next and..."Hold on, we're logging you out!"  Annoying is putting it mildly at this point!

    I just started getting that in the last year or thereabouts. Not frequently, just often enough to spike my blood pressure.

    Wouldn't mind (quite) so much, but the displayed error message and forum behaviour is exactly the same whether I'm genuinely auto-logged-out, or the post I'm clicking from an e-mail link has been deleted for whatever reason, or the post is in the PC+ forum and I can't go there because my un-logged-in-ness means the site can't tell if I'm a PC+ member, or... I'm sure you get the idea. Some added detail would be welcome.

  • DanaTADanaTA Posts: 12,033

    I could understand if I weren't logged in.  But I am logged in, and it logs me out!  For no reason!  In the middle of my read-new-posts-in-my-bookmarks run!

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,591
    edited October 2018

    Okay, yesterday evening when I closed my three browsers I was logged onto the DAZ forums in Chrome, Firefox, and Opera.

    Today...

    • I opened Chrome to view this forum (via a bookmark) - "signing you out".
    • I opened Opera to view this forum (via a bookmark) - "signing you out".
    • I opened Firefox to view this forum (via a bookmark) and I'm stil llogged in, at least long enough to post this.

    Nothing earth-shattering, but I've decided that when I do bother to write down what happens regarding this "signing you out" crap this thread is the place to do it.

     

    Post edited by 3dcheapskate on
  • RAMWolffRAMWolff Posts: 9,671

    Okay, yesterday evening when I closed my three browsers I was logged onto the DAZ forums in Chrome, Firefox, and Opera.

    Today...

    • I opened Chrome to view this forum (via a bookmark) - "signing you out".
    • I opened Opera to view this forum (via a bookmark) - "signing you out".
    • I opened Firefox to view this forum (via a bookmark) and I'm stil llogged in, at least long enough to post this.

    Nothing earth-shattering, but I've decided that when I do bother to write down what happens regarding this "signing you out" crap this thread is the place to do it.

     

    yes

Sign In or Register to comment.