Using the New Forums (In Progress) - Please Post Questions and Issues Here !

1666769717276

Comments

  • DanaTADanaTA Posts: 12,309

    Okay, yesterday evening when I closed my three browsers I was logged onto the DAZ forums in Chrome, Firefox, and Opera.

    Today...

    • I opened Chrome to view this forum (via a bookmark) - "signing you out".
    • I opened Opera to view this forum (via a bookmark) - "signing you out".
    • I opened Firefox to view this forum (via a bookmark) and I'm stil llogged in, at least long enough to post this.

    Nothing earth-shattering, but I've decided that when I do bother to write down what happens regarding this "signing you out" crap this thread is the place to do it.

     

    Yes it is.  However, I think it falls on deaf ears.

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

     

    DanaTA said:

    Okay, yesterday evening when I closed my three browsers I was logged onto the DAZ forums in Chrome, Firefox, and Opera.

    Today...

    • I opened Chrome to view this forum (via a bookmark) - "signing you out".
    • I opened Opera to view this forum (via a bookmark) - "signing you out".
    • I opened Firefox to view this forum (via a bookmark) and I'm stil llogged in, at least long enough to post this.

    Nothing earth-shattering, but I've decided that when I do bother to write down what happens regarding this "signing you out" crap this thread is the place to do it.

     

    Yes it is.  However, I think it falls on deaf ears.

    Dana

    I get that feeling too - deaf ears with earplugs and industrial eardefenders...

    Anyway, regardless of that - It turns out that the CCleaner thing was just coincidence (I've edited the original post to avoid confusion). I just tried exactly the same thing again and I remain logged into the DAZ site on all three browsers.

    (Just for completeness I've attached a screenshot of the CCleaner 'Apps' settings that I used)

    WhatICleaned.jpg
    801 x 591 - 54K
    Post edited by 3dcheapskate on
  • 3dcheapskate3dcheapskate Posts: 2,632

    Yep, anything you say about this problem seemsasif your writing in black paint on a blackwallin aroom woith

    It turns out that the CCleaner thing was just coincidence (I've edited the original post to avoid confusion). I just tried exactly the same thing again and I remain logged into the DAZ site on all three browsers

    (Just for completeness I've attached a screenshot of the CCleaner 'Apps' settings that I used. Although it's just possible that I used different settings before.)

    WhatICleaned.jpg
    801 x 591 - 54K
  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

    Just turned on the craptop for the first time today and - I'm still logged in to the DAZ site on all three browsers (Chrome, Firefox, Opera)!
    And not a sign of that "signing you in" nonsense on any of them
    Must be a blue moon... wink

    Post edited by 3dcheapskate on
  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

    Just opened Firefox to view another forum - got that  "signing you out" crap.

    Checked Opera and Chrome - still signed in on both

    (I was looking at the store between the previous post and this one, although I'm fairly sure (90%) that I was using Chrome to do that)

    Post edited by 3dcheapskate on
  • DanaTADanaTA Posts: 12,309

    Just opened Firefox to view another forum - got that  "signing you out" crap.

    Checked Opera and Chrome - still signed in on both

    (I was looking at the store between the previous post and this one, although I'm fairly sure (90%) that I was using Chrome to do that)

    It's the site.  Which browser being used seems to be haphazard luck (or lack thereof).  Last year or so, somebody said that it was because of security...if you buy something, then it logs you out of the forum.  I still can't make sense of that.  It let you spend money, perhaps use a gift certificate...that's OK, but after that, God forbid you should make a post in the forums without having to log in again!  It just makes no sense.  But I've noticed that you don't even have to make a purchase, just look at the shop pages, and it logs you out of the forums.  Randomly.  None of this makes any sense!

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

    I rarely even visit the 'Shop' pages (usually once a fortnight on a Tuesday to grab any new fortnightly freebies, and that's it. Although I visited almost daily during the PA sale and picked up several nice sub-$3 items). I'm fairly certain that I get logged out if I've been doing nothing but viewing the forums.

    I was kicked out in chrome the day after my previous post, but I'm still (miracle of miracles!) signed on from Opera. I actually placed an order from Opera (I know because I bookmarked the items in Opera) on 15th October for some of the fortnightly freebies including the Anime Starter Bundle . And I notice that my previous post here was on 14th October. So...

    DanaTA said:

    ...Last year or so, somebody said that it was because of security...if you buy something, then it logs you out of the forum...

    ...that sounds like bulls**t to me based on the date of my previous post and the date of my most recent order.

    (Or maybe I was actually kicked out from Opera and had to log back in, but forget I'd done that... ;o)

    Post edited by 3dcheapskate on
  • DanaTADanaTA Posts: 12,309

    I rarely even visit the 'Shop' pages (usually once a fortnight on a Tuesday to grab any new fortnightly freebies, and that's it. Although I visited almost daily during the PA sale and picked up several nice sub-$3 items). I'm fairly certain that I get logged out if I've been doing nothing but viewing the forums.

    I was kicked out in chrome the day after my previous post, but I'm still (miracle of miracles!) signed on from Opera. I actually placed an order from Opera (I know because I bookmarked the items in Opera) on 15th October for some of the fortnightly freebies including the Anime Starter Bundle . And I notice that my previous post here was on 14th October. So...

    DanaTA said:

    ...Last year or so, somebody said that it was because of security...if you buy something, then it logs you out of the forum...

    ...that sounds like bulls**t to me based on the date of my previous post and the date of my most recent order.

    (Or maybe I was actually kicked out from Opera and had to log back in, but forget I'd done that... ;o)

    I wasn't making excuses for them...just saying what I was told.  I don't buy it, either.  But if it's true, that's pretty poor software, in my opinion.

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,632

    Well, it's 9am here in SE Asia on fortnightly-freebie-change-Monday. DAZ time is half a day behind us, so I should be picking something up from the new batch of freebies tomorrow.

    • I'm still signed in on Opera (got that 'signing you in' crap when I opened the forum this morning) 
    • I was just signed out from Chrome (not sure when I last logged in there - I'm not logging back in for the time being)
    • I haven't bothered logging back in on Firefox.

    Assuming the status is the same tomorrow morning and there's something I haven't got in the new batch of freebies I'll pick it up from Opera and see what happens to my logged on status.

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

    Using Opera (stiill logged in at DAZ). Just placed an order for four items from the fortnightly freebies. Came direct from the 'your order has been placed, order number XYZ' page to this forum. Got that 'signing you in' crap. And I'm still logged in and able to post this on the forum.

    So that stuff about DAZ intentionally signing you out after you place an order is... absolute crap*.

    (Edit: and as a double-check I closed Opera, reopened it, and I'm still logged in and able to edit this post)

     

    *Unless the system's clever enough to realize whether you've actually spent any money, which you haven't if your order just contains freebies, and only intentionally sign you out if you've actually spent money. But then if the system was clever enough to do that, it should be clever enough not to log you out randomly ! ;o)

    Post edited by 3dcheapskate on
  • DanaTADanaTA Posts: 12,309

    It happens to me sometimes if I just look at products, without actually making a purchase. 

    The thing is, this just started happening withing the past year or less.  Before that, I didn't have this "logging you out" issue at all...or almost never, anyway.  And I was using Edge for a while (about a year or more) before it started happening, so I don't think it's the browser.  It's just weird.  And annoying.

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited October 2018

    I (and others) had been posting about this same problem on this same thread since at least September 2015...

    At 2pm on 7 Nov 2015 (almost three years ago) I raised bug report 204662 (Abysmal Behaviour Of "Keep Me Logged In" Option On The DAZ Forums Looks Very Unprofessional)...

    I don't believe they'll ever, ever fix it - but I like having a good laugh and a whinge about it every few months ! ;o)

    Post edited by 3dcheapskate on
  • RAMWolffRAMWolff Posts: 9,703
    DanaTA said:

    It happens to me sometimes if I just look at products, without actually making a purchase. 

    The thing is, this just started happening withing the past year or less.  Before that, I didn't have this "logging you out" issue at all...or almost never, anyway.  And I was using Edge for a while (about a year or more) before it started happening, so I don't think it's the browser.  It's just weird.  And annoying.

    Dana

    Agreed Dana.  This actually started happening in the old forums before this one.  I was really hoping they would have this fixed or relaxed or had cookies that didn't expire so fast here in this new set up but alas it was just as bad and then got worse.  Like you I have used multiple browsers to test my theory that it's cookie expiration based and not the browser.  Seems so.  I've used Firefox, Edge, Vivaldi (souped up version of Chrome) and my current browser that I love to pieces, Opera.  All have the end result.  Why some folks don't have this issue is beyond me.  Considering I'm the only one on this compuer, always have been, I don't see why DAZ is so paranoid that they set the cookies to expire so quickly.  Makes ZERO sense to me.  I don't have this issue on HUGE online stores like Amazon or even Renderosity . This is one of the only ones that expires the cookes quickly, that and Hivewire but Hivewire has the forums set up so that cookie never expires, only the store per logon!  

  • DanaTADanaTA Posts: 12,309

    Well, I still see it happening every time I buy something, get a freebie, or even look at products without buying them.  I just don't get it.

    I use the Sleep mode on my computer when I walk away from it for a while.  Even then, I am still logged into the forums.  But if I go grab a freebie, "We're signing you out!"  Makes no sense at all.

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited November 2018

    I'm getting this sort of error a lot when I'm logged on and I look at a forums main page. The 'most recent by' and 'new' bits don't tie up...

    If the latest post is really by me then there it should surely show zero new posts ?

    But when I check the thread there's actually a single new post by somebody else after my most recent post - that's one new post  by my reckoning.

    ( I can't help thinking that this is in some convoluted way related to the auto-sign-out crap... it thinks I'm half not-me - it half-knows that my last post was by me so any posts before that aren't 'new', but when it counts the number of 'new' posts it half-forgets that I'm me and includes my post... :oS )

    new.jpg
    542 x 90 - 15K
    Post edited by 3dcheapskate on
  • DanaTADanaTA Posts: 12,309

    Well, it's amusing, anyway!  wink

     

    Dana

  • ChoholeChohole Posts: 33,604

    I'm getting this sort of error a lot when I'm logged on and I look at a forums main page. The 'most recent by' and 'new' bits don't tie up...

    If the latest post is really by me then there it should surely show zero new posts ?

    But when I check the thread there's actually a single new post by somebody else after my most recent post - that's one new post  by my reckoning.

    ( I can't help thinking that this is in some convoluted way related to the auto-sign-out crap... it thinks I'm half not-me - it half-knows that my last post was by me so any posts before that aren't 'new', but when it counts the number of 'new' posts it half-forgets that I'm me and includes my post... :oS )

    I can actually expalin that  It's because the person in question hasn't yet made enough posts to prove that they are a real person.  If you notice the post count for that person is zero.

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited November 2018
    Chohole said:

    I'm getting this sort of error a lot when I'm logged on and I look at a forums main page. The 'most recent by' and 'new' bits don't tie up...

    If the latest post is really by me then there it should surely show zero new posts ?

    But when I check the thread there's actually a single new post by somebody else after my most recent post - that's one new post  by my reckoning.

    ( I can't help thinking that this is in some convoluted way related to the auto-sign-out crap... it thinks I'm half not-me - it half-knows that my last post was by me so any posts before that aren't 'new', but when it counts the number of 'new' posts it half-forgets that I'm me and includes my post... :oS )

    I can actually expalin that  It's because the person in question hasn't yet made enough posts to prove that they are a real person.  If you notice the post count for that person is zero.

    That  does explain* why it says the most recent post was by me, and it makes sense in a wonky, DAZzy sort of way laugh ! 

    But why does it tell me there are two new posts ? It must be referring to (1) the one by myself (which I already (by some sort of sixth sense I assume?) knew about), and (2) the one by a person who the forum doesn't yet believe really exists. And if the forum doesn't yet believe that that person truly exists, then why is it telling me that this unproven entity has posted ? Is the forum trying to mess with my head ? I'm having deep existential problems trying to fathom this one... if only the forum would auto-sign-me-out on Opera ! winkcheeky

    *Since the person who posted after me has zero posts, the forum software thinks they're a non-person and ignores their post. Hang on a mo'... this person clearly has at least one post, the post in question. So why does it say they have zero posts ? Shouldn't that be one post now ?

    Post edited by 3dcheapskate on
  • de3ande3an Posts: 911
    *Since the person who posted after me has zero posts, the forum software thinks they're a non-person and ignores their post. Hang on a mo'... this person clearly has at least one post, the post in question. So why does it say they have zero posts ? Shouldn't that be one post now ?

     

    This is true. There are many forum users who's post count never increments, and stays at zero regardless of how many post they make.

    I've noticed this for a long time now.

  • KeryaKerya Posts: 10,700
     Is the forum trying to mess with my head ?

     

    Yes. Please take it personally ...

    wink

    Sorry - couldn't resist.

    I am not adding to the conversation of logging in/out, as I have my browser set to delete cookies and history when closing it. Which I do when I stop browsing the internet. So it's obvious why I am logged out. And no, I don't let it save my passwords either. Putting them in each time I need them makes me more safe.

     

  • ChoholeChohole Posts: 33,604
    Chohole said:

    I'm getting this sort of error a lot when I'm logged on and I look at a forums main page. The 'most recent by' and 'new' bits don't tie up...

    If the latest post is really by me then there it should surely show zero new posts ?

    But when I check the thread there's actually a single new post by somebody else after my most recent post - that's one new post  by my reckoning.

    ( I can't help thinking that this is in some convoluted way related to the auto-sign-out crap... it thinks I'm half not-me - it half-knows that my last post was by me so any posts before that aren't 'new', but when it counts the number of 'new' posts it half-forgets that I'm me and includes my post... :oS )

    I can actually expalin that  It's because the person in question hasn't yet made enough posts to prove that they are a real person.  If you notice the post count for that person is zero.

    That  does explain* why it says the most recent post was by me, and it makes sense in a wonky, DAZzy sort of way laugh ! 

    But why does it tell me there are two new posts ? It must be referring to (1) the one by myself (which I already (by some sort of sixth sense I assume?) knew about), and (2) the one by a person who the forum doesn't yet believe really exists. And if the forum doesn't yet believe that that person truly exists, then why is it telling me that this unproven entity has posted ? Is the forum trying to mess with my head ? I'm having deep existential problems trying to fathom this one... if only the forum would auto-sign-me-out on Opera ! winkcheeky

    *Since the person who posted after me has zero posts, the forum software thinks they're a non-person and ignores their post. Hang on a mo'... this person clearly has at least one post, the post in question. So why does it say they have zero posts ? Shouldn't that be one post now ?

    I do totally understand where you are coming from.  However it does stop us getting swamped in spam posts,  so we are prepared to accept the stragneness of how the thing works. 

  • Kerya said:
     Is the forum trying to mess with my head ?

     

    Yes. Please take it personally ...

    wink

    Well, the forum didn't auto-sign me out of Opera. It's actually been so long since I logged out of the DAZ website myself that I've forgotten how to. I ended up running a system cleanup thingy that deleted all my cookies, cache, history, etc. So I'm now freshly logged in again from Opera, Chrome,and Firefox.Let's wait and see what happens...frown

     

  • Just grabbed a few of the new batch of fortnightly freebiesfromthe DAZ store (using FF).

    Still logged into the DAZ sitefrom FF,Opera,and Chrome.

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited November 2018

    ...and just been auto-signed out using Chrome. Still logged in via FF and Opera.

    I simply opened Chrome and clicked a bookmark for the Nuts&Bolts forum - it went there, and signed me out. No, I hadn't gone near the store using Chrome.

    Just logged straight back in(the little head+shouldersicon wasblue ecven though I'd been kicked off - that seems to be another symptom of this stupid f$%^ing auto-signoff crap !

    Post edited by 3dcheapskate on
  • Just opened all three browsers again. Just tolook at the forums. This time I've been kicked out on Opera.Time to log back in there then.

    This is such fun! yeslaugh

  • I use Opera and FF, Win10 and Android both, and it seems that I get logged out almost every time I close the browser, even though I tick the "remember" box when logging in. But sometimes I'm not logged out, though it's rare. Doesn't seem to be any sense to that.

    What's weirdest, though, that if I start my "DAZ day" by going to the forums directly, like via a search link, the first few seconds I see the thread I want, then I get the "signing you out" message and then I'm signed out and looking at the forums' front page.
    This is what irks me the most! =)))) Sometimes I forget I haven't yet "logged on for the day", I google something, click a few threads... and they all send me back to the front page of the forums before I manage to log back in.

    I just wish the forums would take me back to the thread I was viewing.

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited November 2018

    Just opened Opera, FF, andChrome again,clicked the sameFreebie forum bookmark in each, and...FF kicked me out this time ! Whoopee !  That's a hat-trick* in 24hours

    And I've ONLY  been viewing the DAZ forum pages - no DAZ galleries, and definitely not the DAZ store

     

    Mustakettu85 said: ...I just wish the forums would take me back to the thread I was viewing.

     

    Me too !

     

    *I had to check that  as I've never written it before !

    Post edited by 3dcheapskate on
  • ...and I've just been kicked out again on Chrome ! frown (Opened all three browsers again, same as before)

  • RAMWolffRAMWolff Posts: 9,703

    There must be an internal cookie mechanism that detects if you are on a different browser.  Like here at home I'm mostly fine as long as I go through the store and then to the forums but if I go to work and click on a forum notification link I get to the page and I'm logged out.  Go back home and have to relog in again as well.  Don't know who's writing out the cookier permissions but again... have you taken your anti-paranoia meds today?  LOL I understand on public computers taking measures but on computers run by individuals like myself where I am the ONLY person EVER on it.... makes no sense and yea, very annoying behavior to deal with!  

  • 3dcheapskate3dcheapskate Posts: 2,632
    edited November 2018

    Guess what ? Opened the three browsers this morning, went to a DAZ forum bookmark in each...

    ...and...

    ...surprise, surprise...

    ...I got kicked out* on Opera ! (FF and Chrome still logged in)

     

    @RAMWolff - Cookies are always browser-specific aren't they (apart from the Flash cookie crap) ? I went through all the DAZ cookies in FF a long time ago trying to workout empirically which one(s) held the 'signed in' information. I think I posted details somewhere on this thread - maybe a year ago ?Two years ? 'Twas a year ago,almost exactly

    Here's the list of 7 cookies at this present moment from daz3d.com according to Opera (I just logged back in): __cfduid, _fbp, _ga, _gid, customer_id, customergroup, frontend

     

    *When I say 'kicked out', it's always the same,regardless of browser, regardless of whether it's now, a year ago,two years ago, etc. The bookmark I've clicked works fine, the page loads, I see all the orange 'new' annotations (a hint that I'm still logged in)... and then that "Signing you out" whirligig crap thingy... and then the forum homepage loads (no orange annotations, but the head+shoulders icon top right is still blue although if I click it it shows I'm logged out - so it should be white <-- to me that's a symptom of the website getting it's knickers in a twist - a little  part of it thinks I'm still logged in)

    Post edited by 3dcheapskate on
Sign In or Register to comment.