Using the New Forums (In Progress) - Please Post Questions and Issues Here !

1646567697076

Comments

  • 3dcheapskate3dcheapskate Posts: 2,653
    edited November 2017

    12.45pm my time, and the browser window has stayed open. I've occasionally opened other DAZ form pages in separate tabs (and maybe even other windows, which I close when I'm done).

    Expiry times on all except PHPSESSID and frontend have changed.

    _gat - Thursday 23 November 2017, 12:43:53 (was previously 09:34:16)
    _gat - Thursday 23 November 2017, 12:43:53 forget to record _gid
    Vanilla_Vv - Thursday 23 November 2017, 13:05:53 (was previously 09:53:19)
    _uetsid - Thursday 23 November 2017, 13:12:50 (was previously 10:03:16)

    It's almost exciting waiting for the countdown to 14:12:08 (yes,I'm really,really bored today)

    Edit: 13.41 and still logged in...

    14.02 and still logged in...

    14.10 and still logged in. Cookie status:

    _gat Thursday 23 November 2017, 14:06:51 (was previously 12:43:53)
    _uetsid Thursday 23 November 2017, 14:36:06 (was previously 13:12:50)
    _gid Friday 24 November 2017, 14:06:06 (was previously {forgot to record it})
    Vanilla-Vv Thursday 23 November 2017, 14:28:07 (was previously 13:05:53)

    frontend Thursday 23 November 2017, 19:50:17 (unchanged)
    PHPSESSID Thursday 23 November 2017, 14:12:08 (unchanged)

     

    Okay, 14.16 and that PHPSESSID cookie has expired (assuming it's in my local time).

    But I'm still here, still logged in. PHPSESSID cookie still has expiry time Thursday 23 November 2017, 14:12:08.

    I'm going to try closing the browser and then reopening to see if that triggers something (14.20 now)...

    No. I'm still logged in (14.20) after closing and reopening the browser. Cookie expiry times are now (PHPSESSID still hasn't changed and has already expired):

    PHPSESSID - Thursday 23 November 2017, 14:12:08 (unchanged)
    _gat - Thursday 23 November 2017, 14:22:25 (was previously 14:06:51)
    Vanilla-Vv - Thursday 23 November 2017, 14:41:42 (was previously 14:28:07)
    _uetsid - Thursday 23 November 2017, 14:51:38 (was previously 14:36:06)

    frontend - Thursday 23 November 2017, 19:50:17 (unchanged)
    _gid - Friday 24 November 2017, 14:21:39 (was previously 14:06:06)

    (The system hasn't kicked me out since I logged around 9pm on 19 Nov. That's three and a half days - I think that's a probably a record !)

    15.41 and I'mstill logged in. Next guess - maybe the PHPSESSID cockie expiry time (which is unchanged) is actually UTC or DAZ time?

    • Thursday 23 November 2017, 14:12:08 UTC is 9.12pm (this evening,Thursday) my time
    • Thursday 23 November 2017, 14:12:08 is 4.12am tomorrow (Friday) my time.
    Post edited by 3dcheapskate on
  • 3dcheapskate3dcheapskate Posts: 2,653
    edited November 2017

    18.35 and I've been kicked off (I was still logged in an hour or so ago). These are the cookies BEFORE I logged back in:

    PHPSESSID - Thursday 23 November 2017, 14:12:08 (unchanged)
    frontend - Thursday 23 November 2017, 19:50:17 (unchanged)
    _gat - Thursday 23 November 2017, 20:36:45 (was previously 14:22:25)
    _uetsid - Thursday 23 November 2017, 21:05:57 (was previously 14:51:38)
    _gid - Friday 24 November 2017, 20:35:57 (was previously 14:21:39)

    Vanila-Vv - cookie's vanished

    At 21.13 the cookies are:

    PHPSESSID - Thursday 23 November 2017, 14:12:08 (unchanged)
    frontend - Friday 24 November 2017, 20:39:16 (was previously 19:50:17)
    _gat - Thursday 23 November 2017, 21:11:59 (was previously 20:36:45)
    _uetsid - Thursday 23 November 2017, 21:41:32 (was previously 21:05:57)
    _gid - Friday 24 November 2017, 21:11:33 (was previously 20:35:57)

    Vanila-Vv - Thursday 23 November 2017, 21:31:36 (new cookie)

    **** knows what's going on.

    To tell the truth I was rather disturbed that I'd not been kicked off. I've got so used to it over the past 2 years that it just felt wrong not seeing that almost daily "logging you out"...

    Anyway, I'm totally bored with this now. I'm off to watch some paint dry.

    ~ ~ ~ ~ ~ ~ ~ ~ ~

    Edit (in response to RAMWolff's comment below): I can see nothing in the cookie expiry times to explain me getting kicked out between 17.00 and 18.35 (UTC+7).

    It almost certainly happened between my local time (UTC+7)17.00 and 18.35 (UTC+7), 100% definitely between my local time (UTC+7) 15.41 and 18.35.

    That's UTC 10.00-11.35 (or 08.41-11.35 for the wider timeframe)

    Which is MST (DAZ time) 03.00-04.35 (or 01.41-11.35 for the wider timeframe)

    What am I missing ?

    Post edited by 3dcheapskate on
  • RAMWolffRAMWolff Posts: 9,703

    See, I knew it was the cookies.  I just had to log back in, logged in this AM I believe too or late last night.  One paranoid company here.  Don't have this issue with Amazon or any other huge retailer out there!  

  • AtiAti Posts: 8,900
    RAMWolff said:

    See, I knew it was the cookies.  I just had to log back in, logged in this AM I believe too or late last night.  One paranoid company here.  Don't have this issue with Amazon or any other huge retailer out there!  

    You don't? :-o Amazon always wants me to sign in, even though I check the "Keep me signed in" checkbox. I still need to log in twice or sometimes three times a day. (To compensate, I rarely have to log in to Daz, I always stay being logged in. The only time I need to log in again is when I have not used the site from that particular browser in a while.)

  • RAMWolffRAMWolff Posts: 9,703

    Weird. Yea, if I'm at work and access Amazon I have to log on there but here I'm always logged in and can add stuff to the cart (woohoo) but here, I rarely hit the store right away but always the forums.  I think it's been suggested to hit the store first, log out, log back in and then your all set for the day but that's way to many clicks for my taste.  

  • 3dcheapskate3dcheapskate Posts: 2,653
    edited November 2017
    RAMWolff said:

    See, I knew it was the cookies....

    You're seeing something I'm not. I see no correlation between the expiry time on the cookies and the timing of me getting kicked out ?

    It almost certainly happened between my local time (UTC+7)17.00 and 18.35 (UTC+7), 100% definitely between my local time (UTC+7) 15.41 and 18.35.

    That's UTC 10.00-11.35 (or 08.41-11.35 for the wider timeframe)

    Which is MST (DAZ time) 03.00-04.35 (or 01.41-11.35 for the wider timeframe)

    Post edited by 3dcheapskate on
  • AtiAti Posts: 8,900
    RAMWolff said:

    Weird. Yea, if I'm at work and access Amazon I have to log on there but here I'm always logged in and can add stuff to the cart (woohoo) but here, I rarely hit the store right away but always the forums.  I think it's been suggested to hit the store first, log out, log back in and then your all set for the day but that's way to many clicks for my taste.  

    For me, what works is I go to the store, I'm logged in, so there's nothing to do there, and I just click the Forum menu from there. That's just one extra click. I never tried coming to the forums without going to the main site.

  • Ati said:
    RAMWolff said:

    Weird. Yea, if I'm at work and access Amazon I have to log on there but here I'm always logged in and can add stuff to the cart (woohoo) but here, I rarely hit the store right away but always the forums.  I think it's been suggested to hit the store first, log out, log back in and then your all set for the day but that's way to many clicks for my taste.  

    For me, what works is I go to the store, I'm logged in, so there's nothing to do there, and I just click the Forum menu from there. That's just one extra click. I never tried coming to the forums without going to the main site.

    I hardly ever go to the store, or the main site; I'm almost always here in the forums, whether I'm actively posting or not.

  • 3dcheapskate3dcheapskate Posts: 2,653
    edited November 2017
    Ati said:
    RAMWolff said:

    Weird. Yea, if I'm at work and access Amazon I have to log on there but here I'm always logged in and can add stuff to the cart (woohoo) but here, I rarely hit the store right away but always the forums.  I think it's been suggested to hit the store first, log out, log back in and then your all set for the day but that's way to many clicks for my taste.  

    For me, what works is I go to the store, I'm logged in, so there's nothing to do there, and I just click the Forum menu from there. That's just one extra click. I never tried coming to the forums without going to the main site.

    I hardly ever go to the store, or the main site; I'm almost always here in the forums, whether I'm actively posting or not.

    Same here. I (almost) always come to the site using a browser bookmark for a specific forum or thread, and hardly ever go to the store (this weekend being the exception that proves the rule, with a genuine free freebie every 4 hours - https://www.daz3d.com/thanksgiving-all-weekend-freebies#five_freebies "Get 1 featured item FREE** No additional purchase required. **Limit one use per offer per 4 hour period." - already picked up 2 items)

    Post edited by 3dcheapskate on
  • I'm not sure if this is the right place to ask this, but I've looked all over the forum and can't seem to find the answer.

    How many posts does a user need to have before their comments stop requiring approval?

  • DanaTADanaTA Posts: 12,310

    Wow!  I just made a purchase (freebie) and came to the tab with the forums open and...I wasn't logged out.  It didn't bring me to the store.  It didn't sign me out.  Normally, after I've made a purchase, when I click on the forums tab and refresh, it give me the "Signing you in..." message.  I always keep two tabs open on the DAZ site.  One I have on my Product Library and the other on the forums, usually the Bookmarks page.

    Dana

  • 3dcheapskate3dcheapskate Posts: 2,653
    edited November 2017

    Interesting repeatable odd store behaviour with this rolling 'new batch of freebies every 4 hours this weekend' thingy.

    1. Go to this page/anchor and bookmark it in your browser - https://www.daz3d.com/thanksgiving-all-weekend-freebies#four_freebies *
    2. Close your browser.
    3. Reopen your browser and use the bookmark. Make a note of the probably six featured items listed (it will probably include some that you already own).
    4. Go to the store (just click 'Shop' top left of any page).
    5. Use the bookmark again. This time any featured items that you already own have vanished.
    6. Close browser. Repeat. It's fun !

    *yes,the #four_freebies anchor is there if you click the appropriate 'See Category Below' link near the top of the page

    Post edited by 3dcheapskate on
  • DanaTADanaTA Posts: 12,310

    Ah, well.  It was just a fluke.  Just got a couple freebies, and when I came to the forums tab and refreshed...there I was on my account page again.

    Dana

  • McGyverMcGyver Posts: 5,558
    angstyg said:

    I'm not sure if this is the right place to ask this, but I've looked all over the forum and can't seem to find the answer.

    How many posts does a user need to have before their comments stop requiring approval?

    That's a new one... I've been a forum members for almost ten years and it's possible there might have been something like that a while back, but as far as I've seen nobody has ever asked that... Most forums it's only a handful... You seem to be asking this with 32 posts... If you are still requiring approval that seems odd.

  • hacsarthacsart Posts: 1,781

    Is anyone else having image upload issues? I select a file and hit upload... but nothng shows up here... Happens in current versions of Firefox and Chrome

  • ChoholeChohole Posts: 33,604

    AS I said in the other thread you asked in,  it is working fine for me in FF.   Running version 58 (64bit)

  • hacsarthacsart Posts: 1,781

     Nope.. no go - rebooted routers,  tried Firefox (ver.58) Chrome, and my ipad.. really wierd

  • carrie58carrie58 Posts: 3,472

    hacsart what name is on your file ,I read somewhere if there are spaces in the file name for some reason it won't up load and have had it happen to me ..so remove any spaces and try uploading

  • hacsarthacsart Posts: 1,781

    Thanks.. no spaces in the file names, , though, so ....

  • hacsarthacsart Posts: 1,781
    hacsart said:

    Thanks.. no spaces in the file names, , though, so .... There are  _ , perhaps that's it will remove those and see what happens..

     

  • hacsarthacsart Posts: 1,781

    Hmm... it appears to be working, now.. 

    Chohole said:

    AS I said in the other thread you asked in,  it is working fine for me in FF.   Running version 58 (64bit)

     

    asterion_3_1.jpg
    1680 x 1050 - 1M
  • What do I have to do to not require approval before my comment gets posted to a forum thread?  I tried posting in November and gave up after not being able to keep up because my posts took to long to approve and were no longer relevant.   Today I just tried to comment on a thread here in the Commons and again... says it requires approval.

    I've had an account here since October, and have been a PC+ member for over a month now.

  • ChoholeChohole Posts: 33,604
    edited February 2018

    What do I have to do to not require approval before my comment gets posted to a forum thread?  I tried posting in November and gave up after not being able to keep up because my posts took to long to approve and were no longer relevant.   Today I just tried to comment on a thread here in the Commons and again... says it requires approval.

    I've had an account here since October, and have been a PC+ member for over a month now.

    You have to make enough posts to prove that you are not a robot. That is individual posts, not duplicates of the same post. You are now verified as this is the first post that you have made since joining the PC+

    Post edited by Chohole on
  • DanaTADanaTA Posts: 12,310
    hacsart said:

    Hmm... it appears to be working, now.. 

    Chohole said:

    AS I said in the other thread you asked in,  it is working fine for me in FF.   Running version 58 (64bit)

     

    Very nice!

    Dana

  • kyoto kidkyoto kid Posts: 37,883
    edited April 2018

    ...so what the bloody 'ell happened just now?  All of a sudden I get this really ugly ugly ugly looking default HTML format that is difficult to look at and navigate (particularly when looking at forum content pages). 

    Also when I go back to the Commons Forum menu, it takes me to page 983 instead of page 1.

    Post edited by kyoto kid on
  • SpottedKittySpottedKitty Posts: 7,232

    Looks like the whole site just recovered from a multi-hour downtime. Seems to be OK now, though.

  • DanaTADanaTA Posts: 12,310

    It didn't used to do this for a long time, but now the site keeps "Signing you out...".  For no reason.  I'm in, I'm in my bookmarks, I click on one of the threads, it goes there and signs me out.  sometimes it just signs me out just when I go to the bookmarks page (which I keep open in a tab).  Some time ago someone (I think Richard) said that it happens after you buy something.  Well, not really.  It is happening a lot, and I haven't been buying a lot.  Last thing that went through the shopping cart was the newest freebie...on April 1.  And if you're logged in, there is no reason to log you out after making a purchase...

    Dana

     

  • BarricBarric Posts: 24

    Can I sell my Daz 3D account? Daz is going all Iray and I just don't have the time to sit around for 35 minutes to wait for a render. I have thousands of dollars wraped up in 3Delight. 37 Minutes I waited for a render only to discover I had made a mistake, 10 seconds to fix 37 minutes to wait for the render. What kind of crap is this? I have an I7 PC with 16 gigs of ram. I really don't want to spend another 500 on a video card if it's not going to help.

  • Barric said:

    Can I sell my Daz 3D account?

    No, I'm afraid not - in any event almost all of your current content still works as before.

    Barric said:

    Daz is going all Iray and I just don't have the time to sit around for 35 minutes to wait for a render. I have thousands of dollars wraped up in 3Delight. 37 Minutes I waited for a render only to discover I had made a mistake, 10 seconds to fix 37 minutes to wait for the render. What kind of crap is this? I have an I7 PC with 16 gigs of ram. I really don't want to spend another 500 on a video card if it's not going to help.

    Since iray renders the whole scene at once and then refines it with more samples you should be able to spot most errors early on, if you render to a window not a file. You can even stop the render and resume as long as you don't close the window.

  • RAMWolffRAMWolff Posts: 9,703

    So I'm probably going to regret saying this here but I've switched over to Opera browser (which is MUCH faster and stable than the supposedly better, upgraded Firefox) and so far I haven't been logged out of the forums and when I am Opera just fetches the login info and does it automatically for me.  The nice thing about Opera too is there is a Chrome Extensions plugin so you really can get most of your favorite extensions working in Opera.  There is even a NoSquint Plus that works MUCH MUCH more reliably than the new one they have for Firefox.  Still no TabMix Plus so that's still a little bit of a hassle as I really loved that extension for Firefox!  

Sign In or Register to comment.