DAZ Studio 4 Installation Guide Windows

DAZ_bfurnerDAZ_bfurner Posts: 62
edited August 2012 in Daz Studio Discussion

DAZ Studio 4 Installation Guide


Contents:

1. Determining if your computer is 32 or 64 bit
2. Installing DAZ Studio 4
a. License Keys
b. Content Management Service

Post edited by DAZ_bfurner on

Comments

  • PerroristPerrorist Posts: 0

    Can the Installer be deleted after the product is installed?

  • FixmypcmikeFixmypcmike Posts: 17,301

    Can the Installer be deleted after the product is installed?

    Yes

  • PerroristPerrorist Posts: 0

    Thanks!

  • where do templates go?

  • jestmartjestmart Posts: 3,727

    Templates can go anywhere you want as they are not directly used by Studio.  I like to keep them in the texture folder of the product they are for.

  • Mike HuntMike Hunt Posts: 71

    How do I install Daz Studio and my laarge amount of content on my 'D' drive, instead of my 'C' drive? My C drive is too small, but my D drive is big, 1TB. (Windows 10)

  • Mike Hunt said:

    How do I install Daz Studio and my laarge amount of content on my 'D' drive, instead of my 'C' drive? My C drive is too small, but my D drive is big, 1TB. (Windows 10)

    How are you installing? In Install manager, you should be able to select the apth for DIM itself then open its preferences (click the gear icon at top-right) and in the installation tab, at the top, set the paths for 64 and 32 bit software to D:/Program Files and D:/Program Files (x86) respectively - or whatever folders you want to use). In the same tab click the + button at the bottom to add a new content directory, give it a name, and use the ... button to select the folder you want to use, then select that destination by name in the Current drop-down box.

    In Daz Studio, once you have that installed, click go to Edit>Preferences>Content tab>Content Directory Manager, highlight each folder in the current selection in trn and use the Edit button to change the path to the D: folder.

    Before you isntall any more software you should probably tell Windows to use D: as your documents folder, by finding the folder in C:/Users/YOU/, right-clicking on it, selecting Properties, going to the Location tab, and clicking the Move button - if you do that for the various content folders most future installs will default to that location for saving (as DS would if you did it before your first installation).

  • Mike Hunt said:

    How do I install Daz Studio and my laarge amount of content on my 'D' drive, instead of my 'C' drive? My C drive is too small, but my D drive is big, 1TB. (Windows 10)

    How are you installing? In Install manager, you should be able to select the apth for DIM itself then open its preferences (click the gear icon at top-right) and in the installation tab, at the top, set the paths for 64 and 32 bit software to D:/Program Files and D:/Program Files (x86) respectively - or whatever folders you want to use). In the same tab click the + button at the bottom to add a new content directory, give it a name, and use the ... button to select the folder you want to use, then select that destination by name in the Current drop-down box.

    In Daz Studio, once you have that installed, click go to Edit>Preferences>Content tab>Content Directory Manager, highlight each folder in the current selection in trn and use the Edit button to change the path to the D: folder.

    Before you isntall any more software you should probably tell Windows to use D: as your documents folder, by finding the folder in C:/Users/YOU/, right-clicking on it, selecting Properties, going to the Location tab, and clicking the Move button - if you do that for the various content folders most future installs will default to that location for saving (as DS would if you did it before your first installation).

    It will not let you stop installing, it just goes automaticaly to my to solid state c drive. 5 tb of secondary drive space but it just assumes i want to install it on my  120 gb drive.

    The first time you run it it just goes automatically and will not let you change the path because its downloading, if you try to stop the downloads they just restart automatically,  It's a mess. I suppos e I could go unplug my modem but thats just another inconvieince.

  • Hi guys, 

    after i click update, the thing in the circle just runs forever. what should i do?

     

    TIM截图20180816011249.png
    1099 x 542 - 268K
  • You may need to try a direct download of the Install Manager stand-alone installer from your account, then run that.

  • sacresacre Posts: 5

    DAZ 4.10 stalls at "Installing Content Management Service".  It does install content, but get stuck at this point EVERY time.  The 32 bit does the same.  Upon installation I choose to install the program on my E: drive and the content on my J: drive.  The previous versions installed perfectly fine with this setup.  DAZ 4.10 refuse to install successfully.  I've tried to install from the website via DIM.  Both via website and manual installation fails.  What should I do?

    Win 8.1
    custom program files path
    custom content path

    stops at CMS.png
    669 x 392 - 11K
  • What security software are you using?

  • help me please...

    Install Manager cannot find a required path. The package for "Photoshop 3D Bridge for DAZ Studio 4.10+ (Win 64-bit)" requires that the installed path for "Photoshop CC, CS6, CS5, CS4 (64-bit)" be defined. Make sure that a path for this application is present on the "Applications" page of the "Settings" dialog, then try again. 

    what i do???

     

  • ok218com said:

    help me please...

    Install Manager cannot find a required path. The package for "Photoshop 3D Bridge for DAZ Studio 4.10+ (Win 64-bit)" requires that the installed path for "Photoshop CC, CS6, CS5, CS4 (64-bit)" be defined. Make sure that a path for this application is present on the "Applications" page of the "Settings" dialog, then try again. 

    what i do???

     

    The same message appeared to me.

    Here is what I've done. But please, take my input with a grain of salt —I'm unable to launch DAZ Studio and I don't know if any of this caused the bug

    guide.jpg
    2746 x 1999 - 1M
  • Richard HaseltineRichard Haseltine Posts: 53,027
    edited November 2018

    There isn't a bug - if you have a supportted Photoshop version installed you need to tell Install Manager which it is, and where, before you can install the Photoshop plug-in - as you show in your screenshots.

    Post edited by Richard Haseltine on
  • Not sure if I am on the right page, I have several problems, only one concerning a (re)installation, as sacre's

    I have installed DAZ 4.10 on several WinOS machines (7,8.1 and 10) Only on one machine I have major issues:

    1. loading a character e.g. G8FBase would take up to 15 min; after having worked in the program for some time (> 30min), the program would get incredibly sluggish, not responding for minutes. After restart, it runs again smoothly for some time, then hangs again

    2. DAZ Studio "sees" my GPU (GTX TITAN X), but is not using it for rendering, dforce of course not possible, "no open CL1.2 device"...

    3. hoping a reinstall would solve some of these problems, I'm now stuck with the installer hanging at "installing CMS" (I let it run for > 24 h...) (Windows Defender disabled for the installation) Win 10

    On all my machines, DAZ Studio is installed on C, content on D.

    Any ideas?

     

    sacre said:

    DAZ 4.10 stalls at "Installing Content Management Service".  It does install content, but get stuck at this point EVERY time.  The 32 bit does the same.  Upon installation I choose to install the program on my E: drive and the content on my J: drive.  The previous versions installed perfectly fine with this setup.  DAZ 4.10 refuse to install successfully.  I've tried to install from the website via DIM.  Both via website and manual installation fails.  What should I do?

    Win 8.1
    custom program files path
    custom content path

     

  • TenTen71TenTen71 Posts: 36
    chris2236 said:

    Hi guys, 

    after i click update, the thing in the circle just runs forever. what should i do?

     

    I experienced this annoyance myself. If I'm remembering correctly, and you are using one of the latest versions of the Install Manager, you need to check off the "Work Offline" box when the login pop-up appears. This will prevent the software from logging into your account and then nothing should download. Now you'll have the chance to set up your folder destinations the way you want them. Once you are done with that, then you can uncheck the "Work Offline" box, log in and start downloading.

  • TenTen71TenTen71 Posts: 36
    sacre said:

    DAZ 4.10 stalls at "Installing Content Management Service".  It does install content, but get stuck at this point EVERY time.  The 32 bit does the same.  Upon installation I choose to install the program on my E: drive and the content on my J: drive.  The previous versions installed perfectly fine with this setup.  DAZ 4.10 refuse to install successfully.  I've tried to install from the website via DIM.  Both via website and manual installation fails.  What should I do?

    Win 8.1
    custom program files path
    custom content path

    Definitely sounds like antivirus or firewall software is blocking it. It's recommended that you turn that stuff off before installing new software and then turn it back on after you are done.

  • TenTen71TenTen71 Posts: 36
    docmartin said:

    Not sure if I am on the right page, I have several problems, only one concerning a (re)installation, as sacre's

    I have installed DAZ 4.10 on several WinOS machines (7,8.1 and 10) Only on one machine I have major issues:

    1. loading a character e.g. G8FBase would take up to 15 min; after having worked in the program for some time (> 30min), the program would get incredibly sluggish, not responding for minutes. After restart, it runs again smoothly for some time, then hangs again

    2. DAZ Studio "sees" my GPU (GTX TITAN X), but is not using it for rendering, dforce of course not possible, "no open CL1.2 device"...

    3. hoping a reinstall would solve some of these problems, I'm now stuck with the installer hanging at "installing CMS" (I let it run for > 24 h...) (Windows Defender disabled for the installation) Win 10

    On all my machines, DAZ Studio is installed on C, content on D.

    Any ideas?

     

    sacre said:

    DAZ 4.10 stalls at "Installing Content Management Service".  It does install content, but get stuck at this point EVERY time.  The 32 bit does the same.  Upon installation I choose to install the program on my E: drive and the content on my J: drive.  The previous versions installed perfectly fine with this setup.  DAZ 4.10 refuse to install successfully.  I've tried to install from the website via DIM.  Both via website and manual installation fails.  What should I do?

    Win 8.1
    custom program files path
    custom content path

     

    Your graphics card sounds fine. How are your Preferences setup under Preferences > Interface?

    If you click on Current Hardware Features, does it say anything is not supported?

    What are your PC's specs as far as CPU and memory? I know this isn't Maya and you're probably not ever going to animate a full-featured film using DAZ, but this program is a resource hog.

    I'm at 4 cores running at 3.5 Ghz with 32 GB of ram on Windows 7 64-bit in a SSD for a C drive while all my models are loaded onto an external drive. I use a NVIDIA GeForce GT 740 with 4GB. My scenes get sluggish with half a dozen fully clothed characters in it. Any more and I'll be at it for hours getting little done. Probably why 98% of the images in the Galleries usually have 1-2 characters in them. Also I use Genesis 3 characters primarily -- don't know if that matters.

    The hanging install sounds lika a antivirus/firewll issue as I mentioned earlier.

    Other things you can try for speed issues is turn off the "participation" option, the "check for updates" option and the logging in option (until you need it).

  • Issue No 1 solved, of course by updating the nvidia drivers

    Issue No 2 solved as well by using DIM.

    Issue No 3 getting worse and worse...

    my specs: i7-6700, 32 RAM, SSD C Drive, Win 10 Pro. As mentioned before, the freezing occurs only on this particular machine; sadly, it is the one with the best GPU...

    I'll probably give up and do a clean OS reinstall

  • I just noticed a green leef marking the process in taskmanager, the pop upbox says "this uwp process is suspended to improve system performance"

    Could this be the reason for the abysmal performance?

  • Hey I have a unique error.

    I have installed DAZ3D with the install manager and with no crash report or extra information does it suddenly just close, I activate the product, go to login to my account at start up then without warning the program just closes with a little message stating that it has encountered a problem and therefore must close the program. That is it, I have provided a list of the materials I have downloaded maybe a program I do download affects this.

    Also I have a progressive report to show how I installed manager in case it was done incorrectly.

    Another note to report is that the same problem does happen in the exact same way when I download DAZ3D from the website directly without manager.

    I did just recently install AVG before I installed DAZ3D, I will check this now.

    But in the meantime maybe someone can come with a simple solution I have missed.

    Process step 1.PNG
    1366 x 728 - 77K
    Process step 2.PNG
    648 x 376 - 13K
    List 01.PNG
    555 x 721 - 50K
    List 02.PNG
    558 x 719 - 48K
    List 03.PNG
    558 x 715 - 51K
    List 04.PNG
    560 x 725 - 52K
    Computer Spec.PNG
    1157 x 316 - 20K
  • Hey come to update, no luck same problem occurs. Windows defender is not the issue, AVG is being a pain have to check that tomorrow. Otherwise here is the error or close down tab. It's not much to go on but maybe someone smarter can see what I cannot.

    The problem.PNG
    543 x 559 - 22K
  • Richard HaseltineRichard Haseltine Posts: 53,027

    4GB is quite limiting - do you have other applications running at the same time? How much RAM is in use before you launch DS?

Sign In or Register to comment.