Daz Studio 4.9.3 Pro, General Release!

17891012

Comments

  • ChoholeChohole Posts: 32,759
    Chohole said:
    Windows updates are notorious for replacing graphics drivers. Reinstall the latest drivers for your video card.

    Isn't that mostly a pain in the anatomy with Win10 updates? I'm still on Win7 and I don't think I've ever had a graphics driver reinstall after updates.

    I was replying to a poster who was using Win 10

  • sandmanmaxsandmanmax Posts: 753
    edited April 2017

    What's the last stable version of 4.9.3?  I'm not installing a beta  version and they've got a new release in the store that requires 4.9.3. Oh - and where do i download it from? I saw an earlier comment that said the Product Library will download the .166 beta.

    Post edited by sandmanmax on
  • What's the last stable version of 4.9.3?  I'm not installing a beta  version and they've got a new release in the store that requires 4.9.3. Oh - and where do i download it from? I saw an earlier comment that said the Product Library will download the .166 beta.

    4.9.3.166 is the current stable\general release.

  • sandmanmaxsandmanmax Posts: 753

    ok - thanks... just wanted to make sure.

  • ImagoImago Posts: 3,205
    Imago said:

    When the interface bug will be fixed?
    As is now it's very hard work in it!

    What interface bug?

    So I guess I'm the only one having this bug?

  • SimonJMSimonJM Posts: 5,743
    Imago said:
    Imago said:

    When the interface bug will be fixed?
    As is now it's very hard work in it!

    What interface bug?

    So I guess I'm the only one having this bug?

    Actually no, it sometimes happens for me, too

  • sandmanmaxsandmanmax Posts: 753

    Will Daz 4.9.3 overwrite 4.9.2 or can I install in a separate folder?

  • Will Daz 4.9.3 overwrite 4.9.2 or can I install in a separate folder?

    If you are talking about the 4.9.2 general release, then yes, the 4.9.3 general release will overwite 4.9.2. You can install the 4.9.3.166 beta (which is the same as the general release) and install it alongside 4.9.2 Why do you want to keep 4.9.2?

  • sandmanmaxsandmanmax Posts: 753
    edited April 2017

    I've got it set up the way I want and everything I use works.  Oh - except for Scene Optimizer which required 4.9.3.  I guess i could install the beta but it seems I read that there were problems with that just because it was beta, even though it's the same veriosn.

    Post edited by sandmanmax on
  • I've got it set up the way I want and everything I use works.  Oh - except for Scene Optimizer which required 4.9.3.  I guess i could install the beta but it seems I read that there were problems with that just because it was beta, even though it's the same veriosn.

    The beta and the release build don't share settings so that can cause confusion. Also plug-ins,shaders, and some scripts are not available in the beta if they were isntalled before the ebta (the fix, in the case of scripts and shaders at least, is to uninstall and reinstall - shaders and scripts don't require a restart though for plug-ins DS should be closed).

  • RAMWolffRAMWolff Posts: 9,595

    I have one major niggle with the DS interface and no I'm not going to submit a request through the channels that be... it's too much of a hassle.  The little widgets (box and the move tools) get covered up when you resize the docked tabs too far to the left.  I would think these widgets would have an infinite setting for when these areas are resized.  I have my UI set up to have the Surfaces and the Parameters tabs together along with Tools and sometimes the Surfaces are not readable unless I resize the tab and *poof* the work area widgets get covered up with the resized tab.  Annoying... see the screen grabs...

    Richard

    ScreenHunter_29 Apr. 30 17.13.png
    685 x 687 - 36K
    ScreenHunter_30 Apr. 30 17.13.png
    665 x 678 - 20K
  • Richard HaseltineRichard Haseltine Posts: 64,533

    Just close the Shader Builder/Shader Mixer panes thata re docked with the Viewport.

  • sandmanmaxsandmanmax Posts: 753

    Will Daz 4.9.3 overwrite 4.9.2 or can I install in a separate folder?

    I've got it set up the way I want and everything I use works.  Oh - except for Scene Optimizer which required 4.9.3.  I guess i could install the beta but it seems I read that there were problems with that just because it was beta, even though it's the same veriosn.

    The beta and the release build don't share settings so that can cause confusion. Also plug-ins,shaders, and some scripts are not available in the beta if they were isntalled before the ebta (the fix, in the case of scripts and shaders at least, is to uninstall and reinstall - shaders and scripts don't require a restart though for plug-ins DS should be closed).

    I decided I'll just take my chances and install the general release. I backed up my C drive so I should be OK.

  • RAMWolffRAMWolff Posts: 9,595

    Just close the Shader Builder/Shader Mixer panes thata re docked with the Viewport.

    OK, that works but why do those tabs cause that?

  • Richard HaseltineRichard Haseltine Posts: 64,533
    RAMWolff said:

    Just close the Shader Builder/Shader Mixer panes thata re docked with the Viewport.

    OK, that works but why do those tabs cause that?

    It's due to minimum size settings on those panes, they can't shrink any further and so the whole column is unable to shrink any further.

  • RAMWolffRAMWolff Posts: 9,595

    Ah, OK.  Thanks Richard

  • Mage 13X13Mage 13X13 Posts: 358

    I'm having a problem with 4.9 that does not want to go away, it is the main reason I have not yet upgraded to the latest version of 4.9. If the Universal Tool is the active tool I'm using, an annoying yellow-orange hilight appears over any item that is in the scene. If there is a lot in the scene it gets in the way, making it hard to see what I wish to select. That did not happen in previous builds, all the way back to 4.0. Even 4.8 did not do this. What I would like to know is how to disable that annoying feature of the Universal tool. As it is, I have to do my selecting in the Scene panel, opening figures up and searching down the hierarchy to find what I wish to select. That is a lot more time consuming.  If I can get that fixed, I'll go for the latest stable build of 4.9.

    Thank you.

  • Richard HaseltineRichard Haseltine Posts: 64,533

    I'm having a problem with 4.9 that does not want to go away, it is the main reason I have not yet upgraded to the latest version of 4.9. If the Universal Tool is the active tool I'm using, an annoying yellow-orange hilight appears over any item that is in the scene. If there is a lot in the scene it gets in the way, making it hard to see what I wish to select. That did not happen in previous builds, all the way back to 4.0. Even 4.8 did not do this. What I would like to know is how to disable that annoying feature of the Universal tool. As it is, I have to do my selecting in the Scene panel, opening figures up and searching down the hierarchy to find what I wish to select. That is a lot more time consuming.  If I can get that fixed, I'll go for the latest stable build of 4.9.

    Thank you.

    Draw Settings pane, set the Highlight Style option to Bounding Box Only.

  • julioliveira014julioliveira014 Posts: 2
    edited May 2017

    I'm having trouble that's annoying me. When I go to render with the gpu it changes to cpu. I already uncheck the cpu in the advanced tab and nothing solved. I have no idea how to solve it. If anyone knows of any other method, I appreciate it.

     

    Iray VERBOSE - module:category(IRAY:RENDER): 1.3 IRAY rend progr: CUDA device 0 (GeForce GTX 670): Processing scene...

    Iray VERBOSE - module:category(IRAY:RENDER): 1.4 IRAY rend stat : Geometry memory consumption: 94.7035 MiB (device 0), 0 B (host)

    Iray VERBOSE - module:category(IRAY:RENDER): 1.3 IRAY rend progr: CPU: Processing scene...

    Iray VERBOSE - module:category(IRAY:RENDER): 1.4 IRAY rend stat : Native CPU code generated in 7.68e-007s

    Mod edit to correct language.

    Post edited by Chohole on
  • Richard HaseltineRichard Haseltine Posts: 64,533

    How much memory does the 670 have? Is it used if you try a really simple scene, such as a plain sphere primitive?

  • DoctorJellybeanDoctorJellybean Posts: 4,746

    It only has 2GB of RAM. If it can't load and render the scene in GPU mode, then it'll switch to CPU. As Richard asked, does the GPU render a simple scene?

  • DanaTADanaTA Posts: 11,751

    It only has 2GB of RAM. If it can't load and render the scene in GPU mode, then it'll switch to CPU. As Richard asked, does the GPU render a simple scene?

    I think mine only has 1GB and I"m able to use mixed mode.  I haven't done anything in a while, though, so maybe new updates have changed that.  

    Dana

  • @Richard Haseltine @DoctorJellybean 

    My system: GTX 670FTW 2GB - 16gb ram - i7 4790k - Windows 7 64bit Ultimate

    My scene is simple: one sofa, two people and one HDR. There are scenes that the gpu runs normally, but recently it's switching to the cpu every time and everytime the program consumes almost 9~11GB of memory. Always in small scenes like I mentioned in the beginning!
    Yesterday by luck I found a script that reduces the size of the textures (now my scenes reach 7gb of memory) and is apparently solving my problems for now. But I do not know if it is normal the program to consume so much memory!

    www.daz3d.com/forums/discussion/137161/reduce-texture-sizes-easily-with-this-script/p1

  • wscottartwscottart Posts: 367
    edited May 2017

    I installed DAZStudio_4.9.3.166 64 bit for MACOSX. It is up and running fantastically. Should I also install the defualt resources or where they even updated? How do I know If I have the most up to date resources installed as my dim installer is in a complete mess and not really linked to the proper runtimes anymore? Everytime I use DIM I am taking a shot in the dark at what I really have installed or not.

    Post edited by wscottart on
  • DoctorJellybeanDoctorJellybean Posts: 4,746

    Install the Default Resources if it's not installed. It should show as an update to download when it has been updated.

  • wscottartwscottart Posts: 367

    Wow, Its been a while since I loaded a Victoria 4.2 base model in daz, because I would always have to go looking for all the morphs manually. I'm using MACOSX  and the power loader never worked for me. This new install of DazStudio_4.9.3.133 has the powerloader doing its job. I can see what the powerloader actually does now. =) This version definelty fixed something that I didn't even know was broken or had installed incorrectly at some point.

  • The PowerLoader settings are stored separately for the release and beta builds - have you tried holding down the cmd key as yo7u double-click the Victoria 4 figure file in the release build? That will force the Power Loader dialogue to open if it is currently set to run silently.

  • Hi @all.

    After updating the Plugin dzpowerpose is not working :-(

    Is this a known bug?

    Cheers Peter.

  • DoctorJellybeanDoctorJellybean Posts: 4,746

    Hi @all.

    After updating the Plugin dzpowerpose is not working :-(

    Is this a known bug?

    Cheers Peter.

    Updated to what version?

  • peter.pernhoferpeter.pernhofer Posts: 48
    edited June 2017

    Hi @all.

    After updating the Plugin dzpowerpose is not working :-(

    Is this a known bug?

    Cheers Peter.

    Updated to what version?

    To the latest: 4.9.3.166

    edit: Is it possible to go back to the previous version. I think I had 4.9.1.30 or 4.9.2.70. And if Yes - where can I find it?

    Post edited by peter.pernhofer on
Sign In or Register to comment.