Daz Studio 4.9.3 Pro, General Release!

17891113

Comments

  • That's nothing to do with logging in to your account, it's about communicating on the local machine with the database that handles the Content Management System. Have you looked at the issues the dialogue box mentions?

    I checked my firewall and shut it off. My virus scan is disabled already. There is a app for the service mentioned in the attachment, started it and...nothin.

     

    I was always able to get before, so I don't know what the "permission" thing could be.

     

  • If you start DS and check the running precesses (not sure how to do that on a Mac) do you see several isntances of PostrgreSQL?

  • barbultbarbult Posts: 14,840
    edited March 2017

    I just want to give a heads up to Daz Connect users - If you are advised to reset the database and reimport metadata, be aware that that action will cause Daz Connect to completely lose track of what products you had previously installed. All products will be back in the "available" section with gray thumbnails. The files will still be in your cloud folder, though. I was told that I could reinstall them in a couple seconds, because the files were there. That did not work for me. It still seemed to require an internet connection to Daz, and last night when the site was down, I couldn't install any of those products. If, like me, you don't install everything you own, it will leave you sifting through thousands of products trying to figure out what you need to reinstall to recover from this fiasco.

    I had this same problem with the first release of DS 4.9. So, when customer service told me to reset the DB and reimport the metadata in DS 4.9.3.166, I hoped that bug had been fixed. It has not. So please be careful.

    Post edited by barbult on
  • If you start DS and check the running precesses (not sure how to do that on a Mac) do you see several isntances of PostrgreSQL?

     

    I turned on the Activity Monitor and I didn't see it running.

     

  • Try uninstalling and reinstalling PostrgreSQL (make sure DS is not running).

  • Try uninstalling and reinstalling PostrgreSQL (make sure DS is not running).

    There's no uninstaller for that in the apps folder. 

     

    Maybe I should just uninstall  both DAZ 64 and 32 bit and reinstall?

     

  • Did you install PostrgreSQL using DIM?

  • jestmartjestmart Posts: 4,036

    PostrgreSQL(or Sqiggle as I like to call it) is a separate program, uninstalling and reinstalling Studio won't help. 

  • Did you install PostrgreSQL using DIM?

    I believe it was. I just upgraded to 4.9.

     

  • Installing Studio doesn't install PostrgreSQL, you'll need to install that separately. Look in DIM to see if it's available either in Ready To Download or Ready To Install.

  • Installing Studio doesn't install PostrgreSQL, you'll need to install that separately. Look in DIM to see if it's available either in Ready To Download or Ready To Install.

    Just did that, reinstalled it from DIM-same thing.

     

  • Is anyone having issues with launching DS 4.9? It updated about a month ago on my Winows 8.1 laptop and now it won't go past the splash screen.

  • Is anyone having issues with launching DS 4.9? It updated about a month ago on my Winows 8.1 laptop and now it won't go past the splash screen.

    Which did you update from? If 4.8.x to 4.9.x it can take a while on first launch as it converts the 4.8 database structure to 4.9 (not removing the 4.8 structure, though). Have you let it run to completion, if it will?

  • IvyIvy Posts: 6,474
    edited March 2017

    when I upgraded I had a issue with Daz not reconizing my PostrgreSQL . so I went trouble shooting it  & looked in preference and under cms Tab. I had noticed the  the directory had changed back to the default c/ drive location when I had mine set for my g/ drive . once I pointed my content management back to my original drive location I had, the error message was gone and PostrgreSQL was back connected and running again  .. I dunno if that has happen to you. but it maybe worth a look to see if your content management directory had changed in the upgrade.  that was an issue i had never encountered in a upgrade before But that was the fix the got mine working again anyway

    Capture.JPG
    1156 x 897 - 87K
    Post edited by Ivy on
  • cedarwolfcedarwolf Posts: 64

    Having my own nightmare with Studio 4.9.? in as much as one morning I booted the program and it worked fine.  I closed it when I was done like I was supposed to.  I went back in later that day and I am being refused access because for some reason it now needs OpenGL 1.3.  Hours earlier no problems.  I've spent almost three weeks trying to find some way to fix this without having to buy a new graphics card that there is no way I can afford.

    I'm running an Acer laptop, Windows 10, AMD graphics card, and more than enough RAM and disk space.

    I'm currently downloading the Radeon-crimson Re-Live17.3.3 as that is the mfg suggestion on their website, and I have no idea what this will do to everything else, but theoretically it should fix the 1.1 to 1.3 upgrade, I would think.

    Anyway, I am open to suggestions.  I do not write, or read, code of any type aside from early html, so telling me to find a file, open it, and make changes just is not an option.

    Thanks everyone.

    Tony O'seland

  • cedarwolf said:

    Having my own nightmare with Studio 4.9.? in as much as one morning I booted the program and it worked fine.  I closed it when I was done like I was supposed to.  I went back in later that day and I am being refused access because for some reason it now needs OpenGL 1.3.  Hours earlier no problems.  I've spent almost three weeks trying to find some way to fix this without having to buy a new graphics card that there is no way I can afford.

    I'm running an Acer laptop, Windows 10, AMD graphics card, and more than enough RAM and disk space.

    I'm currently downloading the Radeon-crimson Re-Live17.3.3 as that is the mfg suggestion on their website, and I have no idea what this will do to everything else, but theoretically it should fix the 1.1 to 1.3 upgrade, I would think.

    Anyway, I am open to suggestions.  I do not write, or read, code of any type aside from early html, so telling me to find a file, open it, and make changes just is not an option.

    Thanks everyone.

    Tony O'seland

    If your Intel chip also has a GPU make sure that DS is set to use the AMD not the Intel.

  • Luv LeeLuv Lee Posts: 220
    edited March 2017

    I can't seem to get to a link--I click to download and it leads me to an empty page...

    Post edited by Chohole on
  • Luv LeeLuv Lee Posts: 220

    Is anyone else having an issue where they can't  get access to the download page????  I mean, I get to the  manual install area but nothing happens... just a blank page...

  • KeryaKerya Posts: 10,153

    Are you talking about the Product Library?

    https://www.daz3d.com/downloader/customer/files

    It works for me.

  • SpottedKittySpottedKitty Posts: 7,129
    Luv Lee said:

    Is anyone else having an issue where they can't  get access to the download page????  I mean, I get to the  manual install area but nothing happens... just a blank page...

    If you mean the Product Library page, yes, that is blank when you first come to it. You have to click on one of your listed purchases at the left side, then item details and download links will appear.

  • AndySAndyS Posts: 1,397

    Hi,

    what is the current Beta version?
    Cause the customer help center stated, that they don't have 4.9.3.166 as a BETA version for reference tests anymore.

  • AndyS said:

    Hi,

    what is the current Beta version?
    Cause the customer help center stated, that they don't have 4.9.3.166 as a BETA version for reference tests anymore.

    4.9.3.166 Was the last Public Beta which is now the current General Release.

  • SpottedKittySpottedKitty Posts: 7,129
    AndyS said:
    Cause the customer help center stated, that they don't have 4.9.3.166 as a BETA version for reference tests anymore.

    That is the current Beta version — at least, until the next beta cycle begins, probably later this year. As soon as an update comes out of beta and becomes a full release, the beta is updated to match. It allows people to have two versions installed at the same time, to confirm that the new version works on their system. If the Support people are saying they don't have 4.9.3.166 as a beta, they're misunderstanding the script they're reading off of.

  • AndySAndyS Posts: 1,397

    Thank you

    AndyS said:
    Cause the customer help center stated, that they don't have 4.9.3.166 as a BETA version for reference tests anymore.

    That is the current Beta version — at least, until the next beta cycle begins, probably later this year. As soon as an update comes out of beta and becomes a full release, the beta is updated to match. It allows people to have two versions installed at the same time, to confirm that the new version works on their system. If the Support people are saying they don't have 4.9.3.166 as a beta, they're misunderstanding the script they're reading off of.

    4.9.3.166 Was the last Public Beta which is now the current General Release.

    OK.
    I downloaded the BETA for some tests and found a limitation of the displacement SubD for the surface properties.

    Now the Customer Help Center tested this effect with the official release and didn't run into that limitation. Same scene, same render settings, same figure, ...
    That's the reason for my question.

  • cedarwolfcedarwolf Posts: 64

    FINALLY got that pesky OpenGL 1.3 problem fixed, or so I thought.  Windows 10 did a "major security" update and it don't work no more.  Not sure what to do at this point.  Most of the time, I have discovered through researching this problem with little understanding of what it is, it is too expensive or not possible to replace a graphics card in a laptop, and I don't want to have to go purchase a new laptop ust to fix this one dumb problem.  Again, I am open to ideas, please?

  • ChoholeChohole Posts: 32,763
    cedarwolf said:

    FINALLY got that pesky OpenGL 1.3 problem fixed, or so I thought.  Windows 10 did a "major security" update and it don't work no more.  Not sure what to do at this point.  Most of the time, I have discovered through researching this problem with little understanding of what it is, it is too expensive or not possible to replace a graphics card in a laptop, and I don't want to have to go purchase a new laptop ust to fix this one dumb problem.  Again, I am open to ideas, please?

    Windows updates are notorious for replacing graphics drivers. Reinstall the latest drivers for your video card.

  • ImagoImago Posts: 3,205

    When the interface bug will be fixed?
    As is now it's very hard work in it!

  • Imago said:

    When the interface bug will be fixed?
    As is now it's very hard work in it!

    What interface bug?

  • ImagoImago Posts: 3,205

    The "Framing" button sends the camera away from model instead of next to it, depending on the angle of the camera itself.
    I mean the little crossair square button in the view tools.

  • SpottedKittySpottedKitty Posts: 7,129
    Chohole said:
    Windows updates are notorious for replacing graphics drivers. Reinstall the latest drivers for your video card.

    Isn't that mostly a pain in the anatomy with Win10 updates? I'm still on Win7 and I don't think I've ever had a graphics driver reinstall after updates.

Sign In or Register to comment.