problems with genesis 2 poses in poser

Hi all, I got poser 11 today and i have a problem with genesis 2 models.

When i load genesis 2 (male or female) with a clothe or hairs or with anything else, i can't load correctly a pose.....it seems the pose does not apply to some part of th genesis 2 model.

i searched on forums but did not find any clue to solve this problem.

here is a screen capture. As u can see the pose is applied on the short and on the model's arms but not on the rest of his body.

Thank in advance for you help :)

pic.jpg
737 x 815 - 53K

Comments

  • FixmypcmikeFixmypcmike Posts: 19,035

    Do you have the clothes selected instead of the figure?

  • no the figure is selected... not the clothes. This happens if i conform or not the clothes to he figure

     

  • ashmystashmyst Posts: 0

    Hi everyone,

    I'm seeing the same problem. I also have Poser 11, using the DSON importer. I can apply pose after pose to a naked Genesis 2 figure but once I add an item of clothing, I can no longer apply a pose to the figure. The clothing actually takes on the new pose but the figure doesn't. If I delete the clothing item, it works again.

    It looks like the part of the figure that is clothed doesn't move. For example, I just put the 'Persian Beauty Outfit' top on Genesis 2 Base Female, then applied a pose. The legs seemed to take on the pose (or part of it) but the upper half of the body did not.

    Does anyone have any thoughts?

     

Sign In or Register to comment.