Selecting figures

Howdy everyone,

I recently built a new machine, and reinstalled everything, and I have noticed a difference with selection now when working in Daz Studio. Previously, if I clicked ANYWHERE on a figure in the scene, it would select the figure itself, ie. the root node, FIRST. Then if I clicked a part on the figure it would select that individual part. On the new machine, clicking a body part now directly selects that body part. I want the old behavior back, but I don't see anything in preferences that sounds related. I don't remember having to change anything in the first place to get it to select like this, so I'm not sure why it's behaving differently. Any help would be appreciated.

Comments

  • cridgitcridgit Posts: 1,314

    For me Studio still works the same way: I can't directly select a bone without first selecting this figure. Its only once I already have the figure selected that I can click to select a bone. Not sure what's you're doing but you may want to test a little more. I'm using the latest public version 15.

  • Richard HaseltineRichard Haseltine Posts: 72,689

    In the Tool Settings pane change Node Selection Mode to Root Node First. Or Node if you don't want to select the figure first

  • Richard Haseltine said:

    In the Tool Settings pane change Node Selection Mode to Root Node First. Or Node if you don't want to select the figure first

    That did the trick. I wonder why they decided to make the tools settings panel separate from the preferences panel. I didn't even know this thing existed. 

  • Richard HaseltineRichard Haseltine Posts: 72,689

    Tool Settings changes according to the tool in use, and some things will need to be changed dynamically as one works.

  • GordigGordig Posts: 4,366

    Oh, I thought that was just a change to the behavior a couple versions ago, and I've gotten used to the way it is now.

Sign In or Register to comment.