DAZ Studio Pro 4.6.3.52, General Release, Now Available for Download!

13468920

Comments

  • bhillgot_minebhillgot_mine Posts: 0
    edited May 2014

    Sooooo after installing this new package, everything just looks mucked up. Is there a way to install the older version until you guys fix the bugs in this? I'll attach a picture so you guys can see what my dashboard looks like, as well as leave a link to it on my photobucket (in case you can't see it for whatever reason)

    http://i531.photobucket.com/albums/dd351/Seterian/ye.jpg

    the panels are completely white as if the files are no longer present, and everything looks like it's in basic coding. I really wish there were more options for when you guys release these updates =(

    ye.jpg
    1680 x 1011 - 415K
    Post edited by Chohole on
  • kitakoredazkitakoredaz Posts: 3,526
    edited May 2014

    >Do news ,

    I understand why users keep some difficulity. .
    Without clear documents as official , user may not understand difference between,

    A "records in postgre ,
    B "records in valentina,
    C "data files " (stored as .dsx in ../DS content directory/runtime/support/) product.dsx and user.dsx

    when we run Export Userdata script, Valentina export data in the UserData.dsx file. These datas could be imported by the Re-Import Metadata script with the right option
    .

    It is perfectly right . then it is same about Postgre too.:)

    1 Both database (CMS) can import same "data file.dsx " (XML) from Our Runtime/Supports/ directory.

    2 Both database (CMS) can export "recorded data to our Runtime/Support directories , as dsx (XML)

    3 DS only show "recorded data" in connected Database ..

    (If I modify "user.dsx" or install new "product.dsx" manually in runtime folda,,
    DS can not show any change, untill we import these .dsx to Current connected database )

    If we can not see any original category in daz studio with database A,, or we find manyproblem
    of smart content with database A, we should not export user-data from current wrong records.

    simply because Our user-data shoud be overwritten by records of Current connected databse A

    about this case,
    we may need reset-database then re- Import saved userdata .dsx if we have saved (exported) before.

    then when we feel it is right ,, we may export user-data to keep current records for future usage.
    (when your database corrupt, or need to re-install database,, or exchange database etc,,)

    I often export user-data then rename it as diffrent name in another directory..with date-name.
    (12_25 Userdata.dsx) etc

    If I need to resotre my modify on current database , I may copy and re-write as UserData_1.dsx
    then overwrite current UserData_1.dsx in runtime/support directory.

    And I feel, daz will offer to save user data (export userdata) as different name.

    Post edited by kitakoredaz on
  • StargazeyStargazey Posts: 118
    edited December 1969

    stargazey said:
    Since installing the new CMS a lot of the Smart Content has stopped working (just the ! in a triangle). I've tried restarting the PC, re-importing the metadata etc, but nothing seems to work. Any ideas?
    I had the warning triangle problem with dozens of items. Although a simpler fix was recommended initially, I couldn't get my custom metadata back that way, so DAZ_Spooky suggested the following sequence. I don't know if you saw it, but it solved all my problems:

    This sequence may fix it for you, depending on how corrupt your Valentina database is.

    Uninstall PostgreSQL.
    Fire up DAZ Studio (Running Valentina)
    Export UserData by right clicking either the Smart Content Pane, or the Content Library Pane and choosing Content DB Maintenance then checking the box for export User Data.
    Shut Down DS.
    Install PostgreSQL
    Launch DS (Make sure PostGRESQL is running)
    Go to Content DB Maintenance again.
    Reset Database
    Reimport Meta Data with the Userdata Overrides Product Data checked.

    Again, depending on the state of your Valentina database, that should recover most, if not all, of your custom data.

    Thanks for that - seems a bit complicated for "a bear with little brain" but I'll give it a go! :)

  • KeryaKerya Posts: 9,409
    edited December 1969

    Personally, I would like an idea how to force DazStudio to use Postgre ...

  • StargazeyStargazey Posts: 118
    edited December 1969

    It worked! - Thanks for the help. I wish I actually understood all of this stuff! :)

    One more question - is it necessary/recommended to uninstall Valentina once PostgreSQL. is working? If so, how?

  • donewsdonews Posts: 51
    edited May 2014

    Kerya said:
    Personally, I would like an idea how to force DazStudio to use Postgre ...

    Hello Kerya,

    I thought to your problem yesterday and had just an idea.

    Have a look to the configuration of your Windows OS. May be there is a service who is desactived and needed by PostgreSQL, or anything else.

    So I think you need to expose your problem in a PostgreSQL forum.

    I am pretty sure that is not DAZ, but the configuration of Windows (or your other OS) who make problem.

    ---

    I thank kitakoredaz for his answer

    Post edited by donews on
  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    No need to uninstall valentina (and I do not recommend anymore^^;) to use postgre sql.
    If you hope to stop valentina cms, you can stop CMS from window menu. (it is about valentina default CMS,
    I asked MIke, and it is right)

    >Kerya
    I am really sorry,, I do not know why you get problem to work with Postgre CMS
    but,, before I installed mysql or these data-base aprication, (I often felt problem to manage them well ,,)
    I sometimes needed to change port setting of windows fire wall (eg, at current ds postgre CMS
    seems to use port 1024)
    if your fire wall or window defender,, etc block port to access?

  • KeryaKerya Posts: 9,409
    edited May 2014

    Thank you for taking the time to think about my problem!

    Windows7Professional - German (maybe it's the German, that is making problems?)

    Edited to add: thank you kitakoredaz.
    I am using the WindowsFirewall - adding 1024 didn't help, unfortunately.

    Another edit:
    I deactivated the Windows Firewall, deactivated my Antivirus (Avira) - no change - DS just uses Valentina ...

    Post edited by Kerya on
  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    One more try (but I do not know,, it will work,, or perfectly I say mistake TT;
    I can not believe myself about your problem,, )

    http://helpdeskgeek.com/windows-7/use-netstat-to-see-listening-ports-and-pid-in-windows/

    that check which aprication use each port. from task manager and command pronmpt.

    though I do not know ,if postgre sql auto serch free port or not,,
    but I sometimes needed to change port no for some aprication,,
    for data base too.

    if you find aprication which use port 1024 already,,,,,
    try to stop the aprication, (process) or change port setting.,,,

    (before ,,, I installed apachi or tomcat etc, ,tried to learn simple web database,,
    then sometimes install same aprication without intention,, and they run,, at same time,,
    n it often cause port problem easy,,^^;)

  • Richard HaseltineRichard Haseltine Posts: 45,442
    edited December 1969

    Sooooo after installing this new package, everything just looks mucked up. Is there a way to install the older version until you guys fix the bugs in this? I'll attach a picture so you guys can see what my dashboard looks like, as well as leave a link to it on my photobucket (in case you can't see it for whatever reason)

    http://i531.photobucket.com/albums/dd351/Seterian/ye.jpg

    the panels are completely white as if the files are no longer present, and everything looks like it's in basic coding. I really wish there were more options for when you guys release these updates =(

    It looks as if your style files, with the icons and so on, are missing or failing to load. This may be a case where uninstalling and reinstalling will help.

  • donewsdonews Posts: 51
    edited May 2014

    I have two more questions.

    1. I try to use the PostgreSQL administration tool (..\DAZ 3D\PostgreSQL CMS\bin\pgAdmin3.exe) but it is not configured.

    Somebody knows what are the informations needed by pgAdmin3.exe ?

    Pg admin tool

    2. DAZ and PostgreSQL are working well on my PC. When I run the script Export Userdata, it writes the UserData.dsx file to save my datas. Is that file is exactly the same than that who is created when running Export Userdata through Valentina process ? So could we use that same file to create a new database by the Valentina Process ?

    The new PostgreSQL works fine but may be I will saving sometimes the database through the older method.

    Post edited by donews on
  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    I can reply about 2 only.
    (I think if I tweak postgre sql by admin tool, then if it cause problem,, daz may not support officialy^^;
    so that do not try to tweak it,, at current)

    it writes the UserData.dsx file to save my datas. Is that file is exactly the same than that who is created when running Export Userdata through Valentina process ?

    if you have not modified any assets, after you import the userdata.dsx (which export from valentina)
    it should be same. (or you may need not export user.data )

    or when you install postgre, and use the scirpt which offered by daz, and install it,,
    it auto export all record data in valentina.. to postgre. (though I do not test every meta-data^^; just believe
    daz said so,,)

    then export user.data it should be same. (you may need not export user.data at this point.

    but if you add new records (categorize, add compatibility etc) for some assets in postgre database,,
    it should be different from which you imported before... but of course you can export and import the userdata.dsx
    when you exchange database to valentina without problem.

    without it daz can not keep compatibility between two database.
    need to offer differnt user.data file for each database. I already export user data.
    it should be imported in valentina without problem. or I must complain^^; again and again and again,,,,.
    (though nowdays I really love daz studio^^; and daz figures ^^; really,, I say thank you daz)

  • donewsdonews Posts: 51
    edited May 2014

    I thank you kitakoredaz.

    I will follow your advice and won't touch the new toy ;)

    I have done some saves with PostgreSQL and it is much faster than Valentina.

    I assume that the UserData.dsx file created by PostgreSQL is the same that a one created by Valentina and could be use to create a new database by the older way.

    I like Daz too.

    Post edited by donews on
  • RenpatsuRenpatsu Posts: 828
    edited December 1969

    donews said:
    I have two more questions.

    1. I try to use the PostgreSQL administration tool (..\DAZ 3D\PostgreSQL CMS\bin\pgAdmin3.exe) but it is not configured.

    Somebody knows what are the informations needed by pgAdmin3.exe ?

    Pg admin tool

    2. DAZ and PostgreSQL are working well on my PC. When I run the script Export Userdata, it writes the UserData.dsx file to save my datas. Is that file is exactly the same than that who is created when running Export Userdata through Valentina process ? So could we use that same file to create a new database by the Valentina Process ?

    The new PostgreSQL works fine but may be I will saving sometimes the database through the older method.

    With regards to 1: To be honest, unless you know what you are doing, I would not suggest to access the PostgreSQL database directly with the admin tools. The necessary functions concerning DAZ Studio are available from within DAZ Studio.

    With regards to 2: The data files should be the same provided that both databases (Valentina and PostgreSQL) got/had the same data.

  • StrixowlStrixowl Posts: 301
    edited May 2014

    Sheeesh. If I don't use Content Management, Smart Content or DIM do I really need the PostgreSQL?? Can I just install new version of DS without it?

    Actually, I don't even see PostgreSQL in my Product list. Huh?

    Post edited by Strixowl on
  • donewsdonews Posts: 51
    edited May 2014

    (First save your database somewhere)

    1. Download, install and configure Install Manager (with a special caution to installation paths)

    http://docs.daz3d.com/doku.php/public/software/install_manager/userguide/getting_started/start

    2. Download from Install Manager :

    DAZ Studio 4.6
    PostgreSQL CMS
    PostgreSQL CMS From Valentina CMS Conversion

    3. Install these three packages in that order (check installation paths by Show details button)

    The conversion script take a while to be installed while it does the job

    4. Load DAZStudio

    5. Enjoy

    Post edited by donews on
  • Richard HaseltineRichard Haseltine Posts: 45,442
    edited December 1969

    No, you don't have to install PostgreSQL if you don't want to.

  • srieschsriesch Posts: 3,859
    edited December 1969

    Strixowl said:
    Sheeesh. If I don't use Content Management, Smart Content or DIM do I really need the PostgreSQL?? Can I just install new version of DS without it?

    Actually, I don't even see PostgreSQL in my Product list. Huh?


    Don't know why you don't see it in the list, however that is correct, you can install the new version of DS without it. DS will then continue to use the existing older Valentina database instead of the newer PostgreSQL database. (You won't get the added benefit of greater database stability the newer PostgreSQL database should hopefully be offering however.)
  • StrixowlStrixowl Posts: 301
    edited December 1969

    Thank you both :-)

  • bhillgot_minebhillgot_mine Posts: 0
    edited December 1969

    Sooooo after installing this new package, everything just looks mucked up. Is there a way to install the older version until you guys fix the bugs in this? I'll attach a picture so you guys can see what my dashboard looks like, as well as leave a link to it on my photobucket (in case you can't see it for whatever reason)

    http://i531.photobucket.com/albums/dd351/Seterian/ye.jpg

    the panels are completely white as if the files are no longer present, and everything looks like it's in basic coding. I really wish there were more options for when you guys release these updates =(

    It looks as if your style files, with the icons and so on, are missing or failing to load. This may be a case where uninstalling and reinstalling will help.

    While I fixed the program last night (I'm a programmer, so it didn't take me too long) now all of my content doesn't load period. I even tried uninstalling and reinstalling all of my stuff and it still doesn't show in DAZ. Smart Content is empty, Content Library is empty, etc...any ideas?

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    Sooooo after installing this new package, everything just looks mucked up. Is there a way to install the older version until you guys fix the bugs in this? I'll attach a picture so you guys can see what my dashboard looks like, as well as leave a link to it on my photobucket (in case you can't see it for whatever reason)

    http://i531.photobucket.com/albums/dd351/Seterian/ye.jpg

    the panels are completely white as if the files are no longer present, and everything looks like it's in basic coding. I really wish there were more options for when you guys release these updates =(

    It looks as if your style files, with the icons and so on, are missing or failing to load. This may be a case where uninstalling and reinstalling will help.

    While I fixed the program last night (I'm a programmer, so it didn't take me too long) now all of my content doesn't load period. I even tried uninstalling and reinstalling all of my stuff and it still doesn't show in DAZ. Smart Content is empty, Content Library is empty, etc...any ideas?

    Do the paths in Content Directory Manager match the place your content is installed?

  • twitchewtwitchew Posts: 81
    edited December 1969

    I tried these steps but no luck.
    the Conversion took a couple of minutes to run and I presumed it was doing something.

    sadly when I start studio my smart content (and ability to search from the content manager) does not appear.

    I am uninstalling POSTGRE and hoping that daz will have a more workable solution to migrate content.

    donews said:
    (First save your database somewhere)

    1. Download, install and configure Install Manager (with a special caution to installation paths)

    http://docs.daz3d.com/doku.php/public/software/install_manager/userguide/getting_started/start

    2. Download from Install Manager :

    DAZ Studio 4.6
    PostgreSQL CMS
    PostgreSQL CMS From Valentina CMS Conversion

    3. Install these three packages in that order (check installation paths by Show details button)

    The conversion script take a while to be installed while it does the job

    4. Load DAZStudio

    5. Enjoy

  • stiks1954stiks1954 Posts: 151
    edited December 1969

    All you guys at DAZ rock! Great software...Awesome!

    I have had absolutely no problems installing DS 4.6.3.50 using DIM. I had however previously installed the Public +Beta+ 4.6.3.49 with the PostgrSQL CMS thru' DIM. It was sooo good I stopped using the older Private version with Valentina CMS.....

    These are the steps I used:

    1. Stopped the old Valentina CMS service and made sure DS was not running.
    2. Ran DIM, unchecked "Install After Download" and let DIM download the apps.
    3. Using DIM installed DAZ Studio, then The PostgreSQL (didn't need the Valentina Conversion as I did it with the +Beta+).
    4. Started the new DS without problems. All Smart Content, Products, Categories and Plugins were all there and working well, including my customised interface and actions.
    5. Uninstalled the old Valentina CMS app.

    Now DS is using the PostgreSQL DB and it is very, very fast.

    BTW, I use an iMac with OS X Mavericks 10.9.3

    Thank you all. Well done.

    Regards,

    Stiks

  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    As for me,, I tested postgre cms with beta,,, then I think most of user seems not have problem at that point,,
    (because they should take care,, and read all carefully,,and ask many when try beta,,)

    but if I directlly jump this general release,,or find it DIM,, without beta,,
    I may feel difficultiy.

    I think,,,,, more clear guide may need to offer general release with postgre CMS,
    it is not so easy for user, ,which expected by daz programmers..
    I do not care,, install order,, when I use DIM,,
    and do not know I need to stop valentina cms or run cms,, when I install postgre,,
    and use transfer data scirpt (it may be easy installed with many contents,,

    when install many from DIM user may not check so much ,, just try to download and install with setting..
    (And DIM is offered to install content and aprication easy,, not expect to check many,, I think)

    and may better add Caution for user "not to install them untill check documents,

    (about zone alaram,, or some user seems keep problem with setting,, it will be solved I think,,
    but about some case,, it may take long time,,,

    I often feel,, daz seems better with more clear notification,,,when they add new tool,, or change way
    with general release,,,

    I know,, daz studio become more great rapidly,,, but if it cause un-expected problem user
    may feel frastlation easy ^^; not hope to become tester about general release ,,

  • stiks1954stiks1954 Posts: 151
    edited December 1969

    As for me,, I tested postgre cms with beta,,, then I think most of user seems not have problem at that point,,
    (because they should take care,, and read all carefully,,and ask many when try beta,,)

    but if I directlly jump this general release,,or find it DIM,, without beta,,
    I may feel difficultiy.

    I think,,,,, more clear guide may need to offer general release with postgre CMS,
    it is not so easy for user, ,which expected by daz programmers..
    I do not care,, install order,, when I use DIM,,
    and do not know I need to stop valentina cms or run cms,, when I install postgre,,
    and use transfer data scirpt (it may be easy installed with many contents,,

    when install many from DIM user may not check so much ,, just try to download and install with setting..
    (And DIM is offered to install content and aprication easy,, not expect to check many,, I think)

    and may better add Caution for user "not to install them untill check documents,

    (about zone alaram,, or some user seems keep problem with setting,, it will be solved I think,,
    but about some case,, it may take long time,,,

    I often feel,, daz seems better with more clear notification,,,when they add new tool,, or change way
    with general release,,,

    I know,, daz studio become more great rapidly,,, but if it cause un-expected problem user
    may feel frastlation easy ^^; not hope to become tester about general release ,,

    I agree, the installation even with DIM should have documentation included outlining the install procedure, not just let DIM do its work in the background. This is especially pertinent when migrating from one DB Engine type to another.

    On the first page of the Forum Post notifying users that the new Private/General release is available is an appropriate place for the installation procedure, and I believe it would go a long way in alleviating a lot of users frustrations.

  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    after install postgre , and someone can not find any contents even though you have installed the conversion script already,,
    but you hope to play new postgre sql still,,

    at first check log from help>troubleshooting,, which data base ds are using at current.

    if ds connect postgre,, you should find
    "Connected to CMS: PostgreSQL 9.3.4,"
    if you can not find it,, ,, ignore,, postgre,sql (uninstall postgre,,)
    then wait official support ^^;

    Case 1
    you have exported userdata.dsx before, (from valentina database) ,and you hope to use the userdata,,,

    you can import , all product meta-data, with your userdata,(if you have made original product meta-data too)
    in content lbirary, option menu >content DB maintenance , then Re import meta-data manually.

    checkbox on "user data overwritte product data" ,
    (it is only needed if you modify daz product meta- data (add compatiblity or change category, or add meta-data for daz old products)
    and check dsx which you want to install. (usually all dsx,,, I beleive)

    Case 2
    you have not saved user-data before,,, but of course,, you hope to use your origina category as same as before.

    you may need to un-install postgre ,. then export userdata from valentina default CMS .

    somecase,, your valentina database have corrupted somehow already,,(even though you could not find problem clear )
    you may find problem when you add new category, or add new meta-data etc,,
    If valentina DB has corrupted,, the conversion script can not work as it is expected,,I think.,,

    Anyway,, export user-data from valentina DB,,
    then re-install postugre sql if you want,,,
    and try same thing discribed as Case 1.
    . (import all dsx to postgre database by Content DB manager)

    you may not try auto converision script about this time,,,

    if your valentina have corrupted already,,I think,, exported userdata.dsx might have some wrong record,,
    then you would lost some user-data,, (not all ) even though you import all meta-data to postgre corectly.

    But after all it will happen,, even though you keep to use valentina DB . (if valentina have corrupted already,, and you have
    not exported userdata before,,)

  • bhillgot_minebhillgot_mine Posts: 0
    edited December 1969

    Sooooo after installing this new package, everything just looks mucked up. Is there a way to install the older version until you guys fix the bugs in this? I'll attach a picture so you guys can see what my dashboard looks like, as well as leave a link to it on my photobucket (in case you can't see it for whatever reason)

    http://i531.photobucket.com/albums/dd351/Seterian/ye.jpg

    the panels are completely white as if the files are no longer present, and everything looks like it's in basic coding. I really wish there were more options for when you guys release these updates =(

    It looks as if your style files, with the icons and so on, are missing or failing to load. This may be a case where uninstalling and reinstalling will help.

    While I fixed the program last night (I'm a programmer, so it didn't take me too long) now all of my content doesn't load period. I even tried uninstalling and reinstalling all of my stuff and it still doesn't show in DAZ. Smart Content is empty, Content Library is empty, etc...any ideas?

    Do the paths in Content Directory Manager match the place your content is installed?

    @_@ is there a step-by-step guide for that process? I've never touched or moved anything before so this is a first for me

  • PeriastronPeriastron Posts: 35
    edited December 1969

    Are the following messages in "dblog.txt" of any significance?

    LOG:  database system is ready to accept connections
    LOG:  autovacuum launcher started
    FATAL:  pg_hba.conf rejects connection for host "[local]", user "me", database "postgres", SSL off
    

    Is the Postgres CMS active or not, under these circumstances? I'm running on OS X 10.9.3.

  • kitakoredazkitakoredaz Posts: 3,526
    edited December 1969

    I think it is useful for support . may better stick the pic with your support ticket,,

    I clear postgre sql log, then check it.now,, (just run ds then shut-down)
    As for me,, it work without problem. (windows 7 64bit)

    LOG: database system was shut down at 2014-05-27 10:53:12 JST
    LOG: database system is ready to accept connections
    LOG: autovacuum launcher started
    FATAL: role "myname(I edit) " does not exist
    LOG: received smart shutdown request
    LOG: autovacuum launcher shutting down
    LOG: shutting down
    LOG: database system is shut down

    you can check the config file by your self,,

    but not recommend tweak it ^^;
    I really feel DB setting is terrible without knowing clear,,

  • RAMWolffRAMWolff Posts: 8,228
    edited May 2014

    OK.. good news and bad news...

    After months of waiting for the right time I had the time finally to call up Microsoft and have them help me get my computer Admin permissions fixed. It really came down to making a new account in the computer and moving everything over to it and low and behold all my Admin privileges were restored (for now, they told me just installing a program that is not on MS's list of OK programs can ruin someones Admin privileges, which seems lame to me but I guess that's how it is...) So after I FINALLY got upgraded to Windows 8.1 I went through the system and found that MOST of my programs still worked as expected, even ZBrush and Photoshop which are two programs that give me hell when system stuff happens.... Nope, this time it was DAZ Studio... Yup. I got almost all of it restored to where I like it but

    I have NO Smart Content. I've tried the easy way. I thought at first perhaps the CMS wasn't running as I couldn't find it in the task manager list but in the Services list it is listed as running and set to Automatic so I guess that answered that question.. but I'm still without Smart Content. SO... wondering if I still have to uninstall DAZ Studio and do the file deletion thing as in the tutorial I dug up below:

    REBUILD THE METADATA DATABASE
    This procedures removes all the current database files and then recreates the database by re-importing. PLEASE NOTE THAT THIS WILL DESTROY ANY METADATA FOR USER CREATED CONTENT. User-created files will not be deleted, but the index info for them will be deleted. They will remain in the Content Library Pane, if created there, but will not show up and will not be able to show up in the Smart Content Pane. If you have not created any of your own presets or do not care whether custom (user-created) presets show up in the Smart Content Pane, then this will not be a problem for you. This procedure does *not* require you to re-install your purchased content. 1) First, turn off (quit) DAZ Studio 4.5. Pro. 2) Uninstall DAZ Studio 4.5 Pro using the uninstaller for it. 3) Uninstall the DAZ Content Management Service using the uninstaller for it. 4) Then browse to the folder with the database files. This is the default path for the database files for DCMS. If you chose a different path for it during installation, then browse to that folder: MAC
    MacHD:Library:DAZ 3D:Content Management Service:databases
    WINDOWS
    C:\Programdata\DAZ 3D\Content Management Service\databases By default the ‘programdata’ folder is invisible in Windows. You can open it by going to the ‘start’ or run window, typing ‘%programdata%’ without the quotes and then pressing ‘Enter’ on the keyboard. In the ‘databases’ folder, you will find these files: ContentDB.blb
    COntentDB.dat
    ContentDB.ind
    ContentDB.vdb
    master.vdb Delete or trash the above files. 5) Install the latest release version of DAZ Studio 4.5 (4.5.1.56 at the time of this writing). This also re-installs the Content Management Service. 6) Launch Studio. The Content Management Service should work now. This assumes that the issue was a corrupted or broken database. This method doesn’t resolve issues caused by interference from third-party software or Windows security settings. 7) Studio should re-import the metadata automatically when you re-launch it. You can also manually direct Studio to re-import the metadata in 'Content DB Maintenance...' --> Re-Import Metadata --> Accept. 8) Check to verify that the Smart Content Pane is working correctly. If the above method doesn't work, you can move the database files back to their original location and save yourself the time of having Studio re-create the data. Only move them back if the above method doesn't work. If it does work, then you know that information in those database files was corrupted and prevented DCMS from working correctly.

    If not I need the new improved version of this. I really hope I don't have to uninstall DS and go through all that but if I do, I do.

    Let me know

    Thanks

    Post edited by RAMWolff on
Sign In or Register to comment.