hexagon morphs

Hi, i sent a character from daz to hexagon and adjusted it a little bit with the displacement tool. now i'm trying to send it back to daz. when i click on send to daz i get the option to create a new morph in daz, i do that but the adjustments aren't applied. i have a new slider under under Morphs>Hexagonbridge. but that slider doesn't work, it shrinks or folds the whole figure, no idea why. how do i manage to transfer the changes i made in Hexagon?

 

Comments

  • Did you use the Hexagon Bridge in both directions?

  • he hohe ho Posts: 0

    Did you use the Hexagon Bridge in both directions?

    yes. in daz File>Send to Hexagon and then after the changes in hexagon File>Send to Daz

  • Using the Bridge in both directions should have avoided scaling issues. Was the figure posed and/or morphed when you sent it across to Hexagon?

  • he hohe ho Posts: 0

    Using the Bridge in both directions should have avoided scaling issues. Was the figure posed and/or morphed when you sent it across to Hexagon?

    it was morphed. tried it now with an unmorphed figure and it worked. so i guess the morphs that i used in daz were also save in that new morph and when i use the slider it applies everything twice. is there a way how i can send a morphed figure to hexagon and then make sure that only the morph i created in hexagon is transfered back to daz?

  • PKELLY21PKELLY21 Posts: 2

    Hi I am having problems with the hexago Daz bridge

    When I bring back the morph into Daz the Hexagon bridge morph creation box does not have the complete box as shown in the WP Guru video on the bridge i.e. There is no dialogue to make the morph - just the Operation, Group path and Morph name plus the overwrite existing morph check-box

    In the video there is a whole section below which includes Reverse deformations

    I do not have this option therefore although my morph is saved it does not work

    I am using Hexagon 2.5 and Daz 4.2 Pro

    Are you able to advise on how to get this working properly?

  • Richard HaseltineRichard Haseltine Posts: 85,811

    Check that the Hexagon bridge iss et to show the advanced options - Edit>Preferences (Daz Studio>Preferences for a Mac) and go to the Bridges tab (you will probably need to scroll the tabs to get there).

Sign In or Register to comment.