Downloading and Installing DAZ Studio: a guide and FAQ

1246715

Comments

  • MythmakerMythmaker Posts: 606
    edited December 1969

    That's very helpful to know. Thanks Jaderail!

  • RayKatRayKat Posts: 30
    edited December 1969

    Hey Scott,I like many others have been going crazy trying to figure out just what the heck I'm doing with studio 4.6I got so pissed i uninstalled it last night and reloaded it this morning.Here's what I have done.It is not like the instructions,only because it seems as though every thing I read contradicts the thing I read before it.I loaded studio to it's default area...or at least where it felt like going which currently is
    program files\DAZ3D\DAZ studio 4....right underneath dim9 and Bryce 7......the content path that it went to is not what I've seen in all the articles. It is c:documents and settings\administrator\my documents\DAZ3D\studio\my library.....in DAZ Studio in the content management area it has the DAZ FORMAT which is *a c;\doc and sett\admin\my docs\daz3d\studio\my library
    *b c;\doc and sett\all users\documents\my DAZ #D library
    then in the POSER FORMAT *a is the same as above
    *b is the same as above
    I'm assuming perhaps incorrectly that this should work since the install path and the content paths are the same.I know that in somw tutorials it says it should go to users\my documents but i dont see how that would make much of a difference.i manually installed the genesis starter pack and thought i may have screwed up.There are 2 files one is the big daz file and then there is a smalle poser file?i installed both into the *a c:\doc and sett\admin..blah,blah,blah..but after checking in Studio it seems as though every thing went to the proper path.I'm waiting to do anything else till I hear back from you.My questions are.bases on the info I gave you does it seem like I'm good to continue on even though my paths are slightly different? Second...one of the reasons I've been pulling my hair out is due to trying to install 2rd party stuff.I have a thing called simple hair which I downloaded from the free section at Renderosity. I bellieve it's all poser but i can't figure out how the heck to get it in..I got really close once.I had it all in it showed up in content library but when i get to the end of the string where the contents are supposed to be it doesn't show up.I thought it night be due to the fact that there is a runtime folder that shows up midway across the string a little after my library...i forgot the actuall layout and how i got it in there..I think I used a zip opener which put it right into my library..I'm not sure.I have a bunch of things I would like to load that are all 3rd party so if you could give me a specific how to I would highly appreciate it.By the way there is little to no help when it comes to 3d party stuff.I get the feeling DAZ has a "screw you it'ds not our stuff figure it out' kind of mentality.I must say I love the program and I love Bryce but I have to say that
    daz is absolutly horrible when it comes to documentation or instructional help.You guys in the forum are great and I hope they realize that if it weren't for you guys a lot of people would not be using their product.I don't know who came up with the whole DIM thing (probably the same idiot who came up with S.T.E.A.M.)they should both be fed to the lions.Yeah I know DIM works.It took me awhile to figure it out but it works kind of...right now any time i try to use it it always tells me"windows needs to know what program you want to open this file"so i just blew it off and do every thing manually.I don't like having a program dictating to me where i should be installing things..plus the lack of any coherent instructions makes it so difficult to understand it's insane.I've literally spent close to week trying to understand the whole path of this and management that and put everything in content..and someone else says everything goes to my library...and ..it's just crazy, Pleas excuse my rudeness and bad typing.I've been up almost all night.For what it's worth please feel free to show this to actuall DAZ management and let them know how frustrated customers are.I know the program is free and all...but some documentation that doesn't seem thrown togethe at te last minute and still under construction kind of thing.Also they need to have more free content available for poor people like myself.Rendorosity has a lot of free stuff and while a lot of it sucks there are a few cool things like hair...what's the deal with hair?Why is good hair so hard to find..but seriously they also have pay for content that you just naturally migrate to while looking at the free stuff and before you know it your buying stuff...as apposed to not going there because I have to pay for it.It kind of sucks you in.O.K. I'm rambling..no sleep...Any way Thanks in advance for the help i hope i don't have to uninstall and reinstall any more ..let me know and thanks for your hard work...RayKat

  • Scott LivingstonScott Livingston Posts: 4,307
    edited December 1969

    Updated the initial post to correct some outdated information. More changes are probably necessary...I haven't verified everything yet...but it's at least more correct now than it had been. :)

    Let me know if you find anything that's wrong or unclear.

  • Scott LivingstonScott Livingston Posts: 4,307
    edited September 2013

    raykat01 said:
    Here's what I have done.It is not like the instructions,only because it seems as though every thing I read contradicts the thing I read before it.

    Yeah, I know what you mean. This is because as things have changed (program updates, changes to the DAZ 3D website, the introduction of DIM, etc.) some of the processes have changed, and instructions that were written before these changes may not be entirely correct anymore. The good news is that most of the changes have actually made things simpler and more user-friendly, at least in my experience--at least, aside from confusion over which instructions to follow. That was my motivation in starting this thread, although at the present time, my own instructions aren't 100% up to date, either. :roll: I'm working on fixing that...

    raykat01 said:
    I loaded studio to it's default area...or at least where it felt like going which currently is
    program files\DAZ3D\DAZ studio 4....right underneath dim9 and Bryce 7......the content path that it went to is not what I've seen in all the articles. It is c:documents and settings\administrator\my documents\DAZ3D\studio\my library.....in DAZ Studio in the content management area it has the DAZ FORMAT which is *a c;\doc and sett\admin\my docs\daz3d\studio\my library
    *b c;\doc and sett\all users\documents\my DAZ #D library
    then in the POSER FORMAT *a is the same as above
    *b is the same as above
    I'm assuming perhaps incorrectly that this should work since the install path and the content paths are the same.I know that in somw tutorials it says it should go to users\my documents but i dont see how that would make much of a difference.

    You're correct...while the exact path may be different depending on your system and OS, and on how you set things up, the most important thing is that your content directories (the paths to the folders where the content actually lives) are the same as those listed in the Content Directory Manager in DAZ Studio. In your case, it seems as if they are the same, which means that you should be fine: DAZ Studio will be able to find the content (as long as it was correctly installed).

    Second...one of the reasons I've been pulling my hair out is due to trying to install 2rd party stuff.I have a thing called simple hair which I downloaded from the free section at Renderosity. I bellieve it's all poser but i can't figure out how the heck to get it in..I got really close once.I had it all in it showed up in content library but when i get to the end of the string where the contents are supposed to be it doesn't show up.I thought it night be due to the fact that there is a runtime folder that shows up midway across the string a little after my library...i forgot the actuall layout and how i got it in there..I think I used a zip opener which put it right into my library..I'm not sure.I have a bunch of things I would like to load that are all 3rd party so if you could give me a specific how to I would highly appreciate it.By the way there is little to no help when it comes to 3d party stuff.I get the feeling DAZ has a "screw you it'ds not our stuff figure it out' kind of mentality.
    DAZ does have some official advice on installing third-party content. Granted, it's not very detailed...but that's probably because third-party content can be packaged in a variety of different ways, and depending on how it was packaged, the installation instructions can change. (Although as you say, the company's quite rational preference that you purchase content that is sold here might be a factor too.)

    Wilmap has put together some more specific instructions on installing third-party zip files. The instructions will work on the freebies that she has made (some great stuff, by the way) as well as many other types of zip files from various sources.

    Let us know if you need more assistance, or if you have any other questions!

    Post edited by Scott Livingston on
  • JenvinJenvin Posts: 0
    edited December 1969

    I don't know what I have done, but after using DAZ Studio for one day, all of a sudden, I can't get anything up on the left hand side of the screen.
    When I want to start, I have to go to File. It opens up in Libraries>My Daz 3D Library>People>Genesis>Characters.
    There's nothing in the Actors, Wardrobe and Props.
    I can access all the different parts on the right hand side, (through the heirachy bit up top) and the Shaping does come up on the left hand side when I choose it down the side handle.

    I got so upset with it, I uninstalled everything except the DIM, and then tried to reinstall everything, starting with Studio, but nothing appears to have changed. I'm on Windows 7 (64 bit)

    What can I do know to get everything back the way it was? :down:

  • SzarkSzark Posts: 10,633
    edited September 2013

    If they are totally gone then going to the top menu bar to Windows > Worksapce > Select Layout > and choose Hollywood Blvd to reset the layout might fix it.

    You can add any Pane you like to the left or right by either go to Window > Panes (tabs) and click on the Pane you want open. Then you can drag the pane to where you want it.

    Or right click on the inner border of where the panes are on either right or left and open a pane from there.

    Post edited by Szark on
  • JenvinJenvin Posts: 0
    edited December 1969

    HiSzark,
    Tried that, but didn't work. I know how to move the panes, but I liked how t was set up when I first opened it.
    I can click on 'All' in the Actor tab (the one where you choose the first Actor to come out), but nothing is there.

  • SzarkSzark Posts: 10,633
    edited December 1969

    Ok can you take a screenshot and post it here...that way we are not guessing all the time.

  • JenvinJenvin Posts: 0
    edited December 1969

    Here it is.

    screen_shot_no_characters.jpg
    1440 x 849 - 108K
  • SzarkSzark Posts: 10,633
    edited September 2013

    Arr the Smart Content has gone,. Oh joy.

    Are you on Windows or Mac? If Mac I won't be able to help

    First close Daz Studio

    Windows; Go to the Window Start button, bottom left corner and naviagte to All Programs > DAZ3D > DAZ Content Management Service > Start DAZ Content Management Service then repoen Daz Studio and see if your Content is still there. If not then we need to dig deeper.

    Do you know that you can still load your content form the Content Library on the right when the Smart Content fails to load? I don't use Smart Content myself prefering to use the Content Library Pane.

    Post edited by Szark on
  • JenvinJenvin Posts: 0
    edited December 1969

    Okay, did as you asked and this is what I got
    Daz 3D
    Daz Studio 4
    Daz 3Dim1

    Then underneath that is the DIM and Uninstall. No content management.
    Should I just uninstall everything and do a completely new install of everything?

  • SzarkSzark Posts: 10,633
    edited December 1969

    So you don't have this at all

    WindowStart.jpg
    495 x 928 - 327K
  • JenvinJenvin Posts: 0
    edited December 1969

    Nope, don't have that at all.

    Program._No_content_management_.jpg
    1440 x 900 - 143K
  • SzarkSzark Posts: 10,633
    edited December 1969

    Ok just to make sure go into the Control Panel and see if it is listed in Programs > Unistall a Program.

    If it is uninstall it from there and reinstall Daz Studio.

  • SzarkSzark Posts: 10,633
    edited December 1969

    Oh I am on Vista so your control panel will be different than mine.

  • JenvinJenvin Posts: 0
    edited September 2013

    Mine is Windows 7

    Checked the Control Panel and I only have the Installer.
    No Studio or control program.

    Post edited by Jenvin on
  • SzarkSzark Posts: 10,633
    edited December 1969

    See I also don't use DIM so I am not sure what you will have..and yes I saw you have Win7 hence me meantioning I have Vista.

    I think the best bet is to wait for Scott or another Admin or CV to come and help you.

  • JenvinJenvin Posts: 0
    edited December 1969

    I've just deleted everything, so I'll try and do a brand new Install. Hopefully it'll work.
    Thanks for your help Szark. I do appreciate you taking the time to try to help me.

  • SzarkSzark Posts: 10,633
    edited December 1969

    No problem I just wish I could help further.

    I have yet to install DIM and redo all my content but I am waiting to get a new PC before I do that. I hope it works out for you.

    Some people do find Smart Content to be fickle and can depend on ones system, Anti Virus/Malware program. Personally I don't have any issues with it. Yes I do have Smart Content working I just choose not to use it.

  • Scott LivingstonScott Livingston Posts: 4,307
    edited December 1969

    Hi, Jenvin. I do use DIM to install all my content. I did not use it to install the DAZ Studio software, though. The Content Management Service should install itself as part of the DAZ Studio installation. When I installed, if I recall correctly, I was presented with an option to install CMS or not to, though I think in newer versions the installation of CMS is supposed to be automatic. Is it possible that you opted not to install it--or else, perhaps something on your computer (antivirus software maybe) is blocking the installation of CMS.

    At any rate, I think the solution is to uninstall and reinstall DAZ Studio. That will hopefully cause the CMS to be installed. Once the CMS is on your system, Smart Content should work properly. In case it still doesn't (which is possible), there are instructions here on how to troubleshoot the Smart Content pane.

    Hope this helps...let us know how you make out.

  • JenvinJenvin Posts: 0
    edited December 1969

    Thanks Scott,

    I've down loaded again, and just checked the All Programs on the start button.
    This time, Content Management is there under the Daz 3.
    I'm still downloading the Genesis essentials, so hopefully should be able to see if it's worked soon.
    If it hasn't fixed the problem, I'll definitely be going to the link.
    Thanks for the reply.

  • RayKatRayKat Posts: 30
    edited December 1969

    Hey Scott.I had a meltdown of some sort and had to reinstall studio.I'm not sure what I did.I thought I saves a scene and closed out..like 3 minutes later i opened daz...2 files...evrything else was gone,,,didn't show up on my drive either.Don't know if i hit a bad key or what any way I'm trying to reinstall everything and now when I try to download studio or any content DIMM keeps telling me that this link needs to be opened with another application and keeps asking me what program I want to use and I'm like ...i don't frickin know..I thought YOU were the computer?"
    Is there a specific program or i'm confused.I'm sure it's awindows thing cause windows ...sucks///but install managwment and content manager and i cant run this whithout that...and...honestly i spend more time trying to figure out what the hell I'm doing than i do any constructive stuff
    any way any help and clarrification would be lovely...I'll sit back and listen quietly...go ahead..I'm listening
    thanx.......raykat

  • Scott LivingstonScott Livingston Posts: 4,307
    edited December 1969

    Raykat01, open up DIM. What do you see in the Installed tab?

    If it's installed at the moment, open DAZ Studio and go to the Content Directory Manager (see here for details). What directory or directories are listed there under DAZ Studio Formats and Poser Formats?

  • RayKatRayKat Posts: 30
    edited December 1969

    G
    Hey Scott.Don't know if this is right but it's one of the 17 different ways I've been told to do this although the more i try to figure it all out the less I feel i learn.DAZ the install machine is a nightmare..DAZ the" now's the part where you get to finally make art" Is cool.Any way i ended up installing 4.6 manually and had dim install all the content....but here's what i have....In DAZ STUDIO in content management i have
    the following current directories
    DAZ studio formats
    c;/documents and settings/administrator/my documents/daz3d/st...
    c;documents and settings/all users/documents/my daz3d library...
    POSER format
    c;/documents and settings/administrator/my documents/daz3d/st...
    c;/documents and settings/all users/documents/my daz3d library

    on the dim it says content path shortcut ...content file
    content files install to c:/documents and settings/administrator/my documents/daz3d/st...
    that be it.another thing that is causing trouble is say i download a bunch of content from other sites to load and have them all in my downloads section. Daz makes a whole other directory up that looks like my other files and when you go to load stuff it goes all over the place is it this 3d library or the one way down there..whats up with that.I like the program but the whole install management thing is like 1979 all over again I'm not stupid I may not be the best at software laden problems but hardware wise I'm pretty sharp .I build systems independantly and mod systems,cases.etc...point I'm making is I can comment on these things because I've been around awhile and as a consumer I've reached the point where ..hey...it's 2013...I don't want to know about zip folders and why we do it and where to get a rar extracter...DON"T CARE...thats for the engineers...i want to hit a button throw a disc in or whatever be hit back with int and helpfull info bars follow them and be done...I should never have to spend more than a few minutes configuring any part of a software package...If i was the CEO and saw that there were so many problems with installing daz..figuring out how to load 3rd party software and whee to scounge up any free genesis 2 stuff...and that there were large parts of the company forum dealing with just that stuff I'd freak out.I would call all my design staff into my office we would have a great talk and in the end i would give you all 30..count em..30 days...i want complete manuel/and complete easy to follow instructions for how to get through all the basics...if you guys can't get this thing working in 30 days....neither will you....bet things would change real quick and they should because for every person using daz...there's at least 3more who tried and eventually gave up...I'm 1000 % sure.don't get me wrong i love daz ...but content management install blah bla bla ...really needs to change into something more user freindly...as always I thank you for all of your help and patience in dealing with my general pissy ness it's partly due to a bad keyboad that has a bad "R" a bad space bar and a 2 finger typest behind it.....thanks once again,,,raykat

  • Scott LivingstonScott Livingston Posts: 4,307
    edited December 1969

    raykat01 said:
    G
    Hey Scott.Don't know if this is right but it's one of the 17 different ways I've been told to do this although the more i try to figure it all out the less I feel i learn.DAZ the install machine is a nightmare..DAZ the" now's the part where you get to finally make art" Is cool.Any way i ended up installing 4.6 manually and had dim install all the content....but here's what i have....In DAZ STUDIO in content management i have
    the following current directories
    DAZ studio formats
    c;/documents and settings/administrator/my documents/daz3d/st...
    c;documents and settings/all users/documents/my daz3d library...
    POSER format
    c;/documents and settings/administrator/my documents/daz3d/st...
    c;/documents and settings/all users/documents/my daz3d library

    on the dim it says content path shortcut ...content file
    content files install to c:/documents and settings/administrator/my documents/daz3d/st...
    that be it.

    That looks fine to me, though it's hard to say for sure because the addresses get cut off at the end...

    I have a similar setup on my machine, with two content directories: "My DAZ 3D Library" for DIM to install stuff to, and "My Library" for me to manually install third-party content to. It works for me; whether you want to do something similar or not is up to you. Some people use a single content directory for everything, others have their content divided among many.

    In general, if you use DIM to install your content AND the directory that it's installing stuff to is listed under "DAZ Studio Formats" and "Poser Formats" in the Content Directory Manager, then your content will show up in the Content Library pane in DAZ Studio. Whether or not it appears in the Smart Content pane is another question entirely...if you need help with Smart Content, this is a good resource.

    raykat01 said:
    another thing that is causing trouble is say i download a bunch of content from other sites to load and have them all in my downloads section. Daz makes a whole other directory up that looks like my other files and when you go to load stuff it goes all over the place is it this 3d library or the one way down there..whats up with that.I like the program but the whole install management thing is like 1979 all over again

    It's your choice whether you want to use the Install Manager or not. If you want to use it, once it has been set up it's really quite simple and it does have that "click the button and it does its thing" functionality that you seem to be looking for. Seems like you've got it set up already, but if I am wrong about that there are instructions here on how to configure it.

    If you don't want to use the DAZ Install Manager, then you'll have to deal with zips. And if you want to install third-party content you'll have to deal with zips, because if DAZ 3D (the company) doesn't sell it, they have no control over it and therefore no way to get it into the DIM pipeline.

    For zip files, the short answer is, open up the zip, see what folders are in it, and merge them with any identically-named folders in your content location (so if you see a My Library folder, merge it with your My Library folder...if instead you see folders like Runtime, Data, etc., merge them with the Runtime, Data, etc. folders that are contained within your content directory). But it can be complicated because there are so many different ways to package up content, so if you need more help on the process, Jaderail has put together some great information here and also here.

    point I'm making is I can comment on these things because I've been around awhile and as a consumer I've reached the point where ..hey...it's 2013...I don't want to know about zip folders and why we do it and where to get a rar extracter...DON"T CARE...thats for the engineers...i want to hit a button throw a disc in or whatever be hit back with int and helpfull info bars follow them and be done...I should never have to spend more than a few minutes configuring any part of a software package...If i was the CEO and saw that there were so many problems with installing daz..figuring out how to load 3rd party software and whee to scounge up any free genesis 2 stuff...and that there were large parts of the company forum dealing with just that stuff I'd freak out.I would call all my design staff into my office we would have a great talk and in the end i would give you all 30..count em..30 days...i want complete manuel/and complete easy to follow instructions for how to get through all the basics...if you guys can't get this thing working in 30 days....neither will you....bet things would change real quick and they should because for every person using daz...there's at least 3more who tried and eventually gave up...I'm 1000 % sure.don't get me wrong i love daz ...but content management install blah bla bla ...really needs to change into something more user freindly...as always I thank you for all of your help and patience in dealing with my general pissy ness it's partly due to a bad keyboad that has a bad "R" a bad space bar and a 2 finger typest behind it.....thanks once again,,,raykat

    For third-party content, like I said it's kind of out of DAZ 3D's hands. For their own content, I think they did recognize that this is something that many people were struggling with, and created the Install Manager to streamline the process. I think most people who try it do find that it makes things a lot easier. Not everyone likes it though, and if it's not for you, the manual way of installing is still a valid option.

    Personally I recommend to new users that you give DIM a try, and go with the default install paths, unless you have a compelling reason not to. I do think that will be easier for most users. But that's just my advice and it's certainly not mandatory.

    I guess one downside of the Install Manager is that, as you have found, there are so many different possible ways to install stuff (and so many pieces of information on the forum explaining or advocating for one way or another), that the range of options itself can confuse or overwhelm people. I absolutely see where you are coming from on that point! But the forum can be a great resource for when you run into trouble. We (the community volunteers and the forum moderators) are not DAZ employees but we try to help out when we can, and there are plenty of other helpful folks around too. :)

    Hope you find this information useful, but if you're still struggling with getting everything set up, let us know at what point you are getting stuck, and we'll see what we can do to help!

  • RayKatRayKat Posts: 30
    edited December 1969

    thanks once again for all your help and insight...yeah I totally get what you are saying and I'll be the first to admit it's nice to install or reinstall 16 pieces of software in like 5 minutes and again left to my own devices I will usually eventually figure it out, but as I said..how many others won't and will go away frustrated? I also think the option of being able to download a pdf file manual would be a great deal of help one of the biggest frustrations for me has been getting caught in situations and not knowing what button or buttons do what or how to perform a certain task or short cut. Plus there are somethings I know little about like textures and mapping and all that good stuff,,,I just started checking out the manual on the subsurface shader...things like that ...and baking?...really?..Anyway I again thank you for your help
    one of these days I will get my own avatar and be cool...like you....thanks bro..............raykat

  • edited December 1969

    I am a brand new user and I'm not actually replying to any given post, but more or less shouting for help and assistance.

    I have tried 6, yes 6 times to install DAZ Studio 4.6 64bit. Install was okay I suppose but the paths were not to my liking. You see it's because my C: drive is running low on memory(34GB left), and I have a few programs yet to be installed, apart from DAZ I need Poser and Photoshop.

    So far I have managed to install Photoshop CS6 into the drive of my choice simply because its a 1TB and plenty of space compared to the C:.

    So I really do need to keep all the big programs in a drive that can handle it. So I have designated my E: drive and that is where PS is at this time.

    Now the help I'm crying out for is the DAZ Studio 4.6 that I had downloaded ages ago. As I said I have tried 6 times but it just isn't working out. I have used the install manager tool and stated my preferred path but the same thing keeps happening with "Photoshop 3D Bridge for DAZ Studio 4.5+ (Win 64-bit)"

    After selecting the download and install everything goes to plan and yet the same thing returns with this message of install failed:

    Install Manager cannot find a required path. The installer for "Photoshop 3D Bridge for DAZ Studio 4.5+ (Win 64-bit)" requires that the installed path for "Photoshop CS6, CS5, CS4 (64-bit)" be defined. Make sure that a path for this application is present on the "Applications" page of the "Settings" dialog, then try again.

    I've tried getting my head around it and it beats me everytime. As I said, I need to put all my programs in the E: drive, but it appears that the above failed install has gone to the default path of C:\Program files(x86) but can't remember the full path.

    Should I use the manual install rather than use the install manager tool? Should I also consider letting the download/install do it's thing and allow it to load to default/

    Please help I'm in despair. All I seem to do is install and uninstall each time it fails.

    Thanks

    Roger

  • Richard HaseltineRichard Haseltine Posts: 74,108
    edited December 1969

    Are you setting the path to PS in the Applications tab of preferences? You have to click the + in the Applications tab, then pick the application and version (32 bit or 64 bit) and then the path (to the application, not the plugins folder for PS). If you are doing that please post a screenshot of the tab, and of the location of your Photoshop.exe file.

  • edited December 1969

    Rich the application tab is something I can't seem to find. Can you point me in the direction please? I pointed the path to E: but it went to the default. Do I find the application tab on the installer box?

  • Richard HaseltineRichard Haseltine Posts: 74,108
    edited December 1969

    It's the rightmost tab in the Install Manager Preferences

    ApplicationsTab.JPG
    681 x 690 - 102K
Sign In or Register to comment.