Eyebrows!

12346»

Comments

  • grinch2901grinch2901 Posts: 1,226

    Cool, Jimbow. I agree that just masking the brow texture off to B&W exaclty needs a little tweaking but not too much. If you are using them in conjunction with an underlying painted on brow they don't have to be super perfect but probably some cases will be worse than others.  Anyway, glad you found the idea useful.

  • TheKDTheKD Posts: 2,597
    edited December 2016

    Cool, Jimbow. I agree that just masking the brow texture off to B&W exaclty needs a little tweaking but not too much. If you are using them in conjunction with an underlying painted on brow they don't have to be super perfect but probably some cases will be worse than others.  Anyway, glad you found the idea useful.

    Hey man, I tried using a wow brow, then re-using the same mask for a custom real brows shape, this is the result lol. I used shape 6 I think it was. Any clue why it would come out so huge?

    AH I figured it out, the wow brow mask needs to be inverted for use lol. It doesn't line up perfect unfortunately though.

     

    WOW brow.jpg
    800 x 800 - 316K
    eyebrow.jpg
    800 x 800 - 503K
    Post edited by TheKD on
  • CyrinadiaCyrinadia Posts: 107

    I bought Real Eyebrows and Brow Remover. I've had no trouble with either. However, I wish to make a custom brow shape using Real Eyebrows and have followed the tutorial that was provided. At the point of using the Real Eyebrow Shaping Tool, I get a message that reads : An error occured while reading the file, see the log file for more details. The Log file reads : Loading script: D:/Documents/My DAZ 3D Library/People/Genesis 3 Female/Hair/Real Eyebrows/Eyebrow Shaping Tool/Real Eyebrow Shaping Tool.dseFailed to load script: D:/Documents/My DAZ 3D Library/People/Genesis 3 Female/Hair/Real Eyebrows/Eyebrow Shaping Tool/Real Eyebrow Shaping Tool.dse

    I've browsed this thread trying to discover what it may be. I tried saving the de-browed texture to Victoria 7's location. I've installed it to the default drive for my content, which is drive D, or at (D:/Documents/My DAZ 3D Library/People/Genesis 3 Female/Hair/Real Eyebrows/Real Eyebrows Shape Preset01.dsa). I'll try after this to use it on an unmodified character and see if that makes any difference. 

    Thanks

  • DeanDean Posts: 22

    I'm trying to create a custom eyebrow with real eyebrows and I'm getting a 'failed to create new script' and then nothing happens , no log file info neither , just says it fired the real eyebrow shaping tool script succesfully. ??

  • Dean said:

    I'm trying to create a custom eyebrow with real eyebrows and I'm getting a 'failed to create new script' and then nothing happens , no log file info neither , just says it fired the real eyebrow shaping tool script succesfully. ??

    How did you install - with DIM or with Connect (using the Smart Content or Install panes inside DS)?

  • DeanDean Posts: 22

    Hey Richard , I done a manual install , I find it easier to maintain my content library by having seperate root directories for different categories , its a habit from back when there was individual installers for every product and I had to back up all my products in a sane way. Did I miss something ? or does the script depend on being installed in a certain location ? I'm using Daz Version 4.9.2.7 still , it seems to be working stable and I was trying to avoid updating if possible.

    Image shows how I organize my content hard drive incase this may cause problems.

    Capture.PNG
    935 x 920 - 348K
  • nicsttnicstt Posts: 11,253

    i use a combination at times, not with the base texture, but but some shadow (or similar)  on the SSS texture

  • Dean said:

    Hey Richard , I done a manual install , I find it easier to maintain my content library by having seperate root directories for different categories , its a habit from back when there was individual installers for every product and I had to back up all my products in a sane way. Did I miss something ? or does the script depend on being installed in a certain location ? I'm using Daz Version 4.9.2.7 still , it seems to be working stable and I was trying to avoid updating if possible.

    Image shows how I organize my content hard drive incase this may cause problems.

    Exactly where did the eyebrow script end up?

  • DeanDean Posts: 22
    edited January 2017

    "G:\Female Characters - Genesis 3\People\Genesis 3 Female\Hair\Real Eyebrows\Eyebrow Shaping Tool\Real Eyebrow Shaping Tool.dse"

    This is all character based stuff for gen 3 females, characters , clothes , hair and props in my folder structure , I dont move any of the contents within the package around to break associations  , I just install it to that folder as it is provided . I created it like this because MkIV stuff used to a complete mess , poses were actually figures and material presets and all kinds of things , obviously Gen 3 stuff is all now nicely categorized in the folders by the content artists. 

    Post edited by Dean on
  • DeanDean Posts: 22

    I should probably add that all daz default shaders & stuff that ships with daz goes into my 'Base Content' , I only put additional stuff into the other folders , touch wood , everything else has worked fine.

  • That looks like a valid location, I'm not sure why it would fail.

  • DeanDean Posts: 22

    Well thanks for looking , I'll redownload , reinstall and test tomorrow after work then report if I have any success here.

    Cheers Richard.

Sign In or Register to comment.