disolve Dialogue ? (SOLVED)

Sal UKSal UK Posts: 431
edited July 2012 in Hexagon Discussion

is there anything I can do to make it appear again?

I hit disolve and it just deletes the lines and leaves the points behind I want to disolve all but the dialogue box has stopped apearing I have reset settings and restarted and reloaded what I am working on but still not showing the dialogue, it did when I used it before well a few hours ago but now nothing... :(

Thanks for any help!


Post edited by Sal UK on


  • TapiocaTundraTapiocaTundra Posts: 268
    edited July 2012

    Are you hitting the delete key rather than the backspace key, it is easy to get mixed up sometimes, if you validate a check mark against the display command viewer under , edit/preference editor/user interface/misc, it will bring up a little indicator in your view to help remember keyboard short cuts.
    Dissolve is also under the edit menu.

    Post edited by TapiocaTundra on
  • Sal UKSal UK Posts: 431
    edited December 1969

    hi TapiocaTundra

    Thanks for the reply, No actually I am using the drop down menu under edit. Its strange as it worked as it should and all of a sudden had to use disolve again but no dialogue came up. I have heagon on my laptop also and works fine on there maybe Ill put my work on a mem stick and finish it on the laptop.

    I thought maybe I had hit a key that turned off popup dialogues but I reset everything to default and restarted hexagon and the computer after a hard reset but still the same.


  • Sal UKSal UK Posts: 431
    edited December 1969

    Solved it by re-installing Hexagon... :)


Sign In or Register to comment.