My Mouse Pointer Disappears

My mouser pointer sometimes disappears in Daz 4.6. It appears to be random.

I can still use the keyboard shortcuts in Daz.

If I minimize Daz, I can use the mouse as before on everything else.

The fun part: I can still grab, click, etc with the mouse, but I don't know what I'm targeting before I do it.

The Adventure so far:

I've rebooted the machine.
I've restarted Daz. It'll keep going until *BOOM* "let's play a guessing game where the mouse pointer is."
I've uninstalled and re-installed Daz. Twice. Go me.

And dearest developers: Is there any way we can have a keyboard shortcut to save the scene please? I've been missing my wonderful friend since forever. Thank you! :D

<3, Me</p>

I believe in saving up the best for y'all. :D



  • MonerdaMonerda Posts: 11
    edited December 1969

    I too am having this issue. I subscribed to this thread in hopes that a solution will be forthcoming.

  • carrie58carrie58 Posts: 2,667
    edited December 1969

    I had this problem for a while it doesn't happen all the time though and I haven't figured out what is a common factor in causing it.My work around is when I'm working on a scene is to save it as a preset, when the cursor disappears I just scroll until something hylights,the work my way to close DS,when it say save scene use the arrow keys and save it.Reopen DS and reload the saved scene .......

  • mjc1016mjc1016 Posts: 15,001
    edited December 1969

    Are all of you running in Windows?

    Which version? (Windows and D/S)

    What video card?

    When was the last video driver update?

    How much memory?

  • JaderailJaderail Posts: 0
    edited December 1969

    I think, can NOT swear on this, but think in another thread I read this was a OPEN GL viewport issue. What is your preferences set to in DS for the display? If, and I repeat not sure, they are default and not set to BEST this happens more often. Of course that only applies if your GPU card supports the OGL that DAZ Studio needs as the Minimum.

    418 x 577 - 46K
  • carrie58carrie58 Posts: 2,667
    edited December 1969

    Well ,I'm use a Windows Vista ,6GB RAM,video card is up to date, DS version
    I personally have found this happens more when I'm moving the camera view alot ,all of a sudden poof!! no more cursor ......

  • same thing with mine,its annoying!!! and i cant get the fonts bigger

  • carrie58carrie58 Posts: 2,667

    loveit I haven't (knock on wood ) had my cursor disappear since I upgraded to DS 4.8 ,so maybe that'll help ....

  • loveit said:

    same thing with mine,its annoying!!! and i cant get the fonts bigger

    The last entry to this thread prior to yours was December 2013.

    Font sizes cannot be changed in DAZ Studio, even with the latest version (4.8)


  • carrie58carrie58 Posts: 2,667
    edited September 2015

    Yep yep you are right about font sizes JimmyC ,but like loveit,I've kinda wisshed we could make'm larger too,I mean really it's sorta sad when I'm wearing readers over my regular bifocal glasses cause they aren't BIfocally enough .......but come to think of it at some point you'd end up only able to see one thing at a time .......maybe I should start looking into a bigger monitor .....

    Post edited by carrie58 on
  • carrie58 said:

    loveit I haven't (knock on wood ) had my cursor disappear since I upgraded to DS 4.8 ,so maybe that'll help ....

    I can get this (very rarely) when I work with extremely complex objects in my scenes and sometimes the same object works with DS flawlessly but I'm in 4.8

    It's far more common on my Mac than my PC.

  • my cursor sometimes disappears too. I tend to restart DS and it may not happen again for weeks. Sometimes a few times in one night.

  • thomvinsonthomvinson Posts: 77
    edited September 2015

    I have had the same problem from time to time, it usually happens when scrolling the scene. I have found that sometimes the invisible couser still highlights items on the screen. If you can wiggle your way around until it highlights the view select button in the viewport, and click "Perspective View", even if it already selected, the courser will usually return visible.

    Post edited by thomvinson on
  • i've had this issue from time to time as well. usually when it happens I just get the cursor over to the upper left to save the scene (tricky but do-able with a little patience), shut DAZ down, and restart it. problem over. Doesn't happen often enough to make a big deal about it, and i haven't noticed it since we went to 4.8 anyway.

  • HibernatusHibernatus Posts: 13

    Bad news, guys. May 2017, Daz Studio 4.9, and the odd disappearing cursor is still haunting me. Thomvinson's little trick has been my life saver, thanks a lot.

  • BarzoffBarzoff Posts: 50

    Bad news, guys. May 2017, Daz Studio 4.9, and the odd disappearing cursor is still haunting me. Thomvinson's little trick has been my life saver, thanks a lot.

    Same here. Thanks a lot!


  • edited July 2017

    I've had that happen plenty of times before but barely recently, I noticed it usually happens when rotating, switching view cameras or draw styles with the cube view controls too fast or with complex scenes.

    I've been able to make my way through thanks to thomvinson's little trick

    Post edited by Behemoth012_3e1f80fa4a on
  • I'm having this happen everytime I run DAZ 4.9.  Moving an object around with the slide bars makes it happen.

  • Serene NightSerene Night Posts: 14,488

    It happens about once every couple of weeks....

  • I think I found a workaround, when my pointer vanishes if I move it to the default camera dropdown menu it reappears.

  • I just click the right mouse button a couple of times and then shake it around a bit - usually works

  • We're on 4.10 now and this is still an issue? Get with it guys

  • bustershotgbustershotg Posts: 4

    I think I found a workaround, when my pointer vanishes if I move it to the default camera dropdown menu it reappears.

    Sorry to post on such an old thread, but my cursor disappeared for the first time in years and this did the trick. ^

  • SadKitty_CarraraSadKitty_Carrara Posts: 22,009

    It’s a bug that randomly rears it’s ugly head still for me too angry

  • dragonfly_2004dragonfly_2004 Posts: 1,591

    And this happened to me too an couple of hours ago, using DS which is the current latest iteration of the Beta. Otherwise, I've rarely encountered this glitch.

  • IsaacNewtonIsaacNewton Posts: 1,086
    edited May 21


    This happens to me too in the latest version of DS4.11. It seems to be unpredictable and once the cursor is gone the only way to get it back is to close DS and restart it. If I ignore it for too long DS crashes, so I close DS as soon as it happens. I'm using dual Nvidia 1080 GPUs; 11GB internal video RAM, latest video driver. System is Win 10 (64 bit), 32GB RAM. I would say that it's about time this bug was tracked down and stamped on!

    Post edited by IsaacNewton on
  • RainbowArtistRainbowArtist Posts: 98

    Yeah, the ghost pointer has come back to haunt us again in the latest version - frown

    It has appeared sporadically in previous versions. Only happens with DS. As soon as I move the pointer over the Desktop or other programs, the pointer reappears and then disappears again only over DS. At first I thought it might have something to do the mouse drivers, but updating those did not help or video drivers. And it happens with wired, wireless and Bluetooth mice. I once had the pointer reappear after moving it around for a while, and it came back but I don't know what caused it to reappear or disappear in the first place. Restarting DS gets it back until the next time. Sure messes up your workflow. angry
    My system is Win 7 (64 bit), 16GB RAM with a 1070 for rendering and a 730 for video display.


  • AndRadonlineAndRadonline Posts: 0

    I've actually found 2 reasons why this happens:

    1. Most repreducable (spelling sorry!) is when holding mouse1 in daz making it so that the pointer dissapears (when adjusting any slider, changing camera view etc) AND pressing mouse2, voila, cursor is gona altough while you dont see it, its actually there but just "out of phase" or something not being able to see it, but can change everything as usual.

    2. Same first step as i first mentioned but sometimes Windows actually seems to refresh in the bakground, making it release the current slider (just as you would have pressed mouse 2) but not doing it.

  • RubyMoon3dRubyMoon3d Posts: 12

    Hmph. This too is happening to me. I just updated to the latest version of daz as well, and no change. Running windows 10 64 bit, intel i9 3.60 ghz, 32GB ram, nvidia geforce RTX 2070. Everything is up to date/brand new computer. It does it on the new system, but it doesn't do it on my alienware laptop. If anyone has a solution please share, I've tried all the suggested things but so far only closing daz and restarting it solves it, for about five mintues :( its killing my workflow!

  • stepharamburustepharamburu Posts: 1
    edited July 24


    Post edited by stepharamburu on
  • wizzard2k2wizzard2k2 Posts: 7

    I have the same issue, but happens on my [relatively] new desktop as well as my older Alienware laptop (though not as often). Both have Logitech wireless mice, laptop is a trackball.

    is everybody else using Logitech mice? maybe a small incompatability exists between Logitech software and Studio?

Sign In or Register to comment.