Hide multiple items

This has been asked and answered before but none of the answers work for me.

How do I hide the entire head of Genesis 8 without having to click on every eye icon?

Comments

  • Syrus_DanteSyrus_Dante Posts: 954
    edited January 10

    1. activate the Universal Tool or the Node Selection Tool, click on the Genesis 8 head in the scene preview / viewport, then click on it a second time to select the head instead of the entire figure

    2. have a look at the Scene pane, the Genesis 8 hierarchy tree should be expanded to the head and should be highlighted now, right-click on the head node in the Scene pane and choose Select > Select Children from the menu

    3. open the Parameters pane and navigate to Display > Scene View and find the setting with the caption (78): Visible then press the button On to turn it Off

     

    Its imprtant to choose the right tool, click twice on the head and the Visible button should include all "Selected Children" 78 by default, if not make shure Consolidate Properties is turned on in the Parameters pane Option Menu.

    Here you can change the behaviour of the click selection the default is Root Node First (remains the same with the universal tool). Set it to Node if you want to avoid clicking a second time to select a bodypart. Strange as I just tried to select the head of Genesis 8 suddenly the Node Selection was set to Root Node Only and I couldn't select the head only the entire figure.

     

    PS: The Eyelashes are technicaly not a part of the head but an attachment (GeoGraft) you need to hide those seperately in the Scene pane.

    OK thats all I can think of what can go wrong.

    Post edited by Syrus_Dante on
  • pwiecekpwiecek Posts: 1,176
    edited January 23

    Thanks, but this is still not working for me. Is it possible that something is wrong that reinstalling the content or the app would fix?

    What does the 78: mean? I'm also not seeing that.

    Post edited by pwiecek on
  • Syrus_DanteSyrus_Dante Posts: 954
    edited January 22

    Reinstalling content or Daz Studio should be the last thing to try and in most cases it dosn't help, even application settings remain the same after a reinstall.

    The number 78 is the total amount of nodes/bones in the genesis 8 head. The rather high number is caused by all those face bones to control expressions.

    You should see the 78 in front of the Visible button in the Parameters pane if:

    • you are using a Genesis 8 figure (other Genesis versions have more or less bones)
    • you had right-clicked the head in the Scene pane and choosed Select > Select Children (this means select all bones of the head)
    • you made shure Consolidate Properties is checked in the Parameters Option Menu (this will combine all Visible buttons of all selected nodes from the head (78 in total) to one Visible button) 
    Post edited by Syrus_Dante on
  • jestmartjestmart Posts: 3,724

    Try switching your workspace layout, some of the layouts hide 'advance' features.  Give City Limits Lite a try.

  • pwiecekpwiecek Posts: 1,176
    edited January 24

    No, that didn't work either. I was already on City Limits Lite and I just tried City Limits & Self Service. 

    Post edited by pwiecek on
  • Syrus_DanteSyrus_Dante Posts: 954

    You giving us very little information what didn't work for you, maybe an explanation what you tried or a screenshot could help.

    jestmart made a good suggestion and the sentence "some of the layouts hide 'advance' features" got me thinking. Maybe your Parameters option menu menu dosn't look like the one in the screenshot, do you see the Consolidate Properties checkmark somewhere if you open the menu?

    In the main menu there is the entry Window>Workspace>Update and Merge Menus try this if you think your menus are missing anything also the order of the menu ertries gets rearranged by this.

    There once was an offical announcement to use Update and Merge Menus after a Daz Studio update because they had added and rearranged some things in the menu but you had to execute this command once to update the user layout preferences.

  • pwiecekpwiecek Posts: 1,176
    edited January 24

    Well I finally got something to work:

    1. In  the Scene pane, Select Hip, Right click on hip and choose Select Children.

    2. In the Parameters pane click on Hip, then Shift click on Right Pectoral (The last body part in the parameters list). This selects all the body parts in the parameters pane

    3. Search through the parameters to find "Visible" and make it a favorite.

    Steps 1-3 are optional and only make "Visible" easy to find.

    4. In  the Scene pane, Select Upper Neck, Right click on Upper Neck and choose Select Children.

    5. In the Parameters Pane Again Select all the body parts

    6. Go to Favorites and turn Visible  off.

    7. Delete the eyelashes

    Thanks for all the help and I apologize for the lack of detail in the question.

    Post edited by pwiecek on
  • Syrus_DanteSyrus_Dante Posts: 954

    So if you select multible bodyparts in the Scene pane you have a list of those seperate bodyparts in the left side column of the Prarameters pane?

    I didn't thought about that but now I get what possible went wrong the "Display Seperate Items" is checked in in your Parameters Option Menu. If you uncheck Display Seperate Items maybe the instructions in my first post could finaly work for you. Never used this setting found it very impractical.

    The combination of checking Consolidate Properties and unchecking Display Seperate Items in the menu will combine all properties with the same label of all selected nodes to one property. To indicate that you are manipulating multible properties at once and how much of them you will see the number in the brackets.

    This is useful not just for properties like Visible or Selectable but also for others like Rotation, Scale or even the rotation sliders on long bone chains. In case you have also unchecked Display Followers you can even select multible figures, clothes or items from the scene and manipulate all those properties with the same label all with one click or drag.

    I just searched way to long for a youtube video where this gets described but I finaly gave up. I think those settings in the Parameters pane are set this way by default and no one cares to explain what they actualy good for.

  • pwiecekpwiecek Posts: 1,176

    THANKS! That did it. I could swear I tried that because it was mentioned in another post, but I guess I missed it.

Sign In or Register to comment.