Hide multiple items

This has been asked and answered before but none of the answers work for me.

How do I hide the entire head of Genesis 8 without having to click on every eye icon?

Comments

  • Syrus_DanteSyrus_Dante Posts: 686
    edited January 10

    1. activate the Universal Tool or the Node Selection Tool, click on the Genesis 8 head in the scene preview / viewport, then click on it a second time to select the head instead of the entire figure

    2. have a look at the Scene pane, the Genesis 8 hierarchy tree should be expanded to the head and should be highlighted now, right-click on the head node in the Scene pane and choose Select > Select Children from the menu

    3. open the Parameters pane and navigate to Display > Scene View and find the setting with the caption (78): Visible then press the button On to turn it Off

     

    Its imprtant to choose the right tool, click twice on the head and the Visible button should include all "Selected Children" 78 by default, if not make shure Consolidate Properties is turned on in the Parameters pane Option Menu.

    Here you can change the behaviour of the click selection the default is Root Node First (remains the same with the universal tool). Set it to Node if you want to avoid clicking a second time to select a bodypart. Strange as I just tried to select the head of Genesis 8 suddenly the Node Selection was set to Root Node Only and I couldn't select the head only the entire figure.

     

    PS: The Eyelashes are technicaly not a part of the head but an attachment (GeoGraft) you need to hide those seperately in the Scene pane.

    OK thats all I can think of what can go wrong.

    Post edited by Syrus_Dante on
  • pwiecekpwiecek Posts: 1,130
    edited January 21

    Thanks, but this is still not working for me. Is it possible that something is wrong thatr reinstalling the content or the app would fix?

    What does the 78: mean? I'm also not seeing that.

    Post edited by pwiecek on
  • Syrus_DanteSyrus_Dante Posts: 686
    edited 5:11AM

    Reinstalling content or Daz Studio should be the last thing to try and in most cases it dosn't help, even application settings remain the same after a reinstall.

    The number 78 is the total amount of nodes/bones in the genesis 8 head. The rather high number is caused by all those face bones to control expressions.

    You should see the 78 in front of the Visible button in the Parameters pane if:

    • you are using a Genesis 8 figure (other Genesis versions have more or less bones)
    • you had right-clicked the head in the Scene pane and choosed Select > Select Children (this means select all bones of the head)
    • you made shure Consolidate Properties is checked in the Parameters Option Menu (this will combine all Visible buttons of all selected nodes from the head (78 in total) to one Visible button) 
    Post edited by Syrus_Dante at
  • jestmartjestmart Posts: 3,573

    Try switching your workspace layout, some of the layouts hide 'advance' features.  Give City Limits Lite a try.

Sign In or Register to comment.