On the shore - bugs?

TaozTaoz Posts: 8,958
edited February 2017 in The Commons

I'm trying to render "On The Shore" ( http://www.daz3d.com/on-the-shore ) but it looks as if something's wrong. First, there's no sky (but maybe it's not included, I don't know), second, all the stones render black. Otherwise everything seems to be OK.

I load the complete scene, then I add the included Cameras and Iray Light and Render presets. I can see that the Iray render settings changes, and the render looks different than if rendering with the DS default settings, so the render settings seem to be applied.  

Anyone else who have tried to render this and made it work?

Here's one of the DAZ Promos plus what I get when I render it:

 

 

 

Post edited by Taoz on

Comments

  • RGcincyRGcincy Posts: 2,635

    Here's two renders I did this weekend: 

    I think the sky in the first one is what came with the set (i'll have to check for sure). Description of what I used for the second sky is here.

  • TaozTaoz Posts: 8,958

    Thanks. It looks to me though as if your daylight render also have the "black stones" problem, though it's not so easy to see from that angle. You could try camera 18 which I used, to check.

  • TaozTaoz Posts: 8,958

    BTW, which DS version are you using?

  • Charlie JudgeCharlie Judge Posts: 9,808
    edited February 2017

    Are you renredering in Iray? Be sure " Draw Dome" is turned on and that it is properly positioned. I had to turn the dome on and now have a render from camera 18 cooking. It shows the stones properly and I'll add it in a few minutes.

    Post edited by Charlie Judge on
  • SimonJMSimonJM Posts: 5,862
    edited February 2017

    Looks like I get 'the black' too. Plus when selectign the aupplied Render setting is sets Sun-Sky Only and Draw Dome to Off. This si with 4.9.3.166, using Iray

    Post edited by SimonJM on
  • Out of the box but with "Draw Dome" turned on. Stopped at 85% completion.

    On the Shore.jpg
    1525 x 849 - 885K
  • TaozTaoz Posts: 8,958
    edited February 2017

    Are you renredering in Iray? Be sure " Draw Dome" is turned on and that it is properly positioned. I had to turn the dome on and now have a render from camera 18 cooking. It shows the stones properly and I'll add it in a few minutes.

    I'm rendering in Iray yes. I did try to turn the dome on after my last post but it was malpositioned (Y:90 Z:-15 - the light preset does that) and I didn't see any clouds like on the promos after resetting it. And stones still black. Here's a quick one to show how it looks.

     

    default_light_dome_on.jpg
    800 x 450 - 267K
    Post edited by Taoz on
  • TaozTaoz Posts: 8,958
    edited February 2017

    Here's another camera view with the dome on and reset. Sky OK as such but no clouds. But maybe they're not included?

    Stones still black. I wonder if it can be the NVidia drivers. I have a 1070, maybe it's the new 10xx drivers?

     

     

    default_light_dome_on_reset.jpg
    800 x 450 - 311K
    Post edited by Taoz on
  • TaozTaoz Posts: 8,958
    SimonJM said:

    Looks like I get 'the black' too. Plus when selectign the aupplied Render setting is sets Sun-Sky Only and Draw Dome to Off. This si with 4.9.3.166, using Iray

    Same here, and the dome gets malpositioned to Y:90 Z:-15 by the Iray and Light preset.

  • TaozTaoz Posts: 8,958

    Actually it's not just the stones that are black, it's also the ground.

  • To be more exact; I loaded the preload set, then the Iray light and render settings, then the cameras. After that I went to the Render settings, turned the dome on, and adjusted it. The result was the render I posted above - No black rocks.

  • RGcincyRGcincy Posts: 2,635
    Taozen said:

    Thanks. It looks to me though as if your daylight render also have the "black stones" problem, though it's not so easy to see from that angle. You could try camera 18 which I used, to check.

    Taozen said:

    BTW, which DS version are you using?

    Yes, definitely black rocks from camera 18. DS Version 4.9.3.166

  • RGcincyRGcincy Posts: 2,635

    I didn't have luck doing what Charlie Judge did. But if I select the rock and ground surfaces, add the Iray Uber Base shader, then all works fine.

  • RGcincy said:
    Taozen said:

    Thanks. It looks to me though as if your daylight render also have the "black stones" problem, though it's not so easy to see from that angle. You could try camera 18 which I used, to check.

    Taozen said:

    BTW, which DS version are you using?

    Yes, definitely black rocks from camera 18. DS Version 4.9.3.166

    Maybe that's the difference. I'm still using DS version 4.9.2.70 which is the version before the last update with "improved" Iray.

  • em53em53 Posts: 32

    Actually, I see black rocks with all of the cameras. I went into the surfaces tab for the ground and removed the OTS-Stones-s.png from the Glossy Color for both the matGround and matStones and the rocks now look normal. This is with 3.166

  • RGcincyRGcincy Posts: 2,635

    I filed a bug report.

  • TaozTaoz Posts: 8,958
    RGcincy said:

    I filed a bug report.

    You beat me to it. Thanks!

  • TaozTaoz Posts: 8,958
    RGcincy said:
    Taozen said:

    Thanks. It looks to me though as if your daylight render also have the "black stones" problem, though it's not so easy to see from that angle. You could try camera 18 which I used, to check.

    Taozen said:

    BTW, which DS version are you using?

    Yes, definitely black rocks from camera 18. DS Version 4.9.3.166

    Maybe that's the difference. I'm still using DS version 4.9.2.70 which is the version before the last update with "improved" Iray.

    Seems that 4.9.3.166 has broken a lot of stuff.

  • Today came the update for "On the Shore", and other products, that eliminates problems with the white and black spots in the DAZ Studio 4.9.3.166.

    The shader mixer in new version DS 4.9.3.166 became more accurately refers to the maps of the alpha channel, so they should only be connected through the float. In this update, this problem is solved.

  • RGcincyRGcincy Posts: 2,635

    Thanks for such a quick response and update! 

Sign In or Register to comment.