Buy Something That Doesn't Work in Carrara? Post your Questions and Workarounds here. (please)

12829313334

Comments

  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392
    Mystiarra said:

    a kewl lookin critter in fg

    https://www.daz3d.com/camezard-hd-original-creature

    i reckon is one for the hd plug in,

    should be possible to make it work?

    I bought it when it came out and pretty certain I used it in Carrara, may have needed conversion to Blended weights

  • shlomi laszloshlomi laszlo Posts: 200

    some wardrobe items for v4 

    like fortune teller 1930 don't

    have their morphs++ working

    in carrara

     

  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392

    I will have to check but it often needs dialing on the bodypart bone not base

    sometimes several like abdomen, chest, left and right collar

     

  • MystiarraMystiarra Posts: 35,336
    edited April 29

    in the old days before autofit, used lyrra magnets or morphing clothes to transfer v4 clothes.

    seeing mikki 2 on steeep sale.  old poser figure, shouldnt have the problem miki3 has

    Post edited by Mystiarra on
  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392

    ah yes not all have fitting morphs either, sometimes they sold the unimesh fits for them separately.

    the V4 magnets took care of a lot but not all, I used D3D morphing clothes too on things without morphs,

    I thought you had sliders but are "stuck" at the dialed up values which is common in Carrara if following existing morphs+

    sometimes though poke through still happens as magnets needed too

    those sliders you can move on the corresponding body parts.

  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392
    edited May 1

    right now I am struggling with trying to save a scene using a G8M and Blended weight clothing

    getting an error has occurred every time I try

    he saves on his own even a Philemo HD morph version

    but a dressed normal one won't

    after applying and animation or a smart prop possibly still trying to pinpoint point of no return

    update

     

    he saves dressed unanimated but loading and applying one ..

    we thought the shoe weightmap sticky was bad .surprise

    Capture2.JPG
    1920 x 1040 - 277K
    Post edited by WendyLuvsCatz on
  • MystiarraMystiarra Posts: 35,336
    edited May 1

    seen gooey prbolems with shoes loading from saved.  was related to the extra toe bone in g3

     

    what if you save each clothing piece separataely?

    i think ythere was a reported problem with a cape

    clothes have any body handles? or extra bones not matched in the figure?

    those shorts r sexy

    Post edited by Mystiarra on
  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392

    yes has extra pose bones only weighted to head but in DS follows arms, is weird as was not rigged to arms in iClone or Carrara

  • BrianP21361BrianP21361 Posts: 656

    I've seen issues with boots like that with G3. I delete the extra foot bones before exporting them from Studio. Solves the issue for G3. 

  • UnifiedBrainUnifiedBrain Posts: 2,612
    edited May 9

    Since the last WIndows update (not positive it's connected) I've been getting an error message when exiting Carrara.  It doesn't seem to be causing a problem, but I have to click an extra box, and it now happens every time.

    Anyone else experience this?

    Microsoft error.JPG
    414 x 235 - 24K
    Post edited by UnifiedBrain on
  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392

    I have had DAZ studio do that error if that's any consolation devil

    not often though and Carrara seems OK

  • HeadwaxHeadwax Posts: 8,236

    Since the last WIndows update (not positive it's connected) I've been getting an error message when exiting Carrara.  It doesn't seem to be causing a problem, but I have to click an extra box, and it now happens every time.

    Anyone else experience this?

    not yet!

     

  • Bunyip02Bunyip02 Posts: 4,223

    Had it one night, as it was getting late I didn't pay much attention and used it as an excuse to shut down and go to bed. Will pay more attention next time !

  • StezzaStezza Posts: 5,631

    maybe one of your plugins is causing it... have you been using any new ones lately?

  • DiomedeDiomede Posts: 11,191
    edited May 9

    UB - I had a similar problem (not quite the same) after an update for my graphics driver.  Affected several programs.  Then a 2nd update to the graphics driver was released and most of my problems disappeared.  Not saying it is the same problem (doesn't look the same), but it could be the same principle.  If don't find a Windows issue, maybe an update to something else.

     

    Sending positive vibes.

    Post edited by Diomede on
  • UnifiedBrainUnifiedBrain Posts: 2,612
    edited May 9

    OK, thanks for the responses.  So far, it is just another weirdness, and is not causing any issues.

    I will do more testing.

    Note:  Upon further review, it seems to be connected to the current scene I recently finished.  So I think that Wendy is probabably right, that the message appears at random times (even in Daz Studio) for unknown reasons.  Something likely loaded in an odd way, as the scene was complex.  In closing other scenes, the error message does not appear.

    Sorry if this was a false alarm.  I love it that you can really push Carrara, and most of the time it just keeps truckin' along.

    Post edited by UnifiedBrain on
  • MystiarraMystiarra Posts: 35,336

    a C++ dll prolly got changed.

  • UnifiedBrainUnifiedBrain Posts: 2,612

    I was wrong - again!

    The scene in question loads and closes perfectly today.  It didn't yesterday, and neither did other scenes.  I was doubting if I had really checked other scenes yesterday.  Yes I did, and they had the same error message upon closing.  But not today.  Got to stop doubting my sanity.

    A will-o'-the-wisp!  surprise

    It is likely the computer either deplurgicated or redonglefied.  Whatever, all is well.

  • DiomedeDiomede Posts: 11,191

    Glad it got sorted out.  

  • StezzaStezza Posts: 5,631

    Bugs being mischievous cool

  • StezzaStezza Posts: 5,631

    Probably has something to do with MS c++ Runtime library... you could go to ms website & download the latest update just to be sure. wink

  • WendyLuvsCatzWendyLuvsCatz Posts: 27,392

    Have any of you tried that DAZ Central?

    doubt Carrara can use it but wondering if it actually breaks stuff for Carrara

    I would ask but they are touchy about it and I would likely get moderated

    I am wondering too about the size of the footprint on the computer.

  • StezzaStezza Posts: 5,631

    nope, not here and not going to 

  • mindsongmindsong Posts: 1,420
    edited May 15

    It's for new DS users, and all that implies.

    Would guess no Bryce, Carrara, or Hex support, since they are either abandon-ware or not new-user tools.

    Also, seems very very beta and kind of invasive - at least for those w existing content w DIM.

    I don't think we're ever going to be the target audience.

    YMMV,

    --ms

    Post edited by mindsong on
  • DiomedeDiomede Posts: 11,191

    If DIM remains an option, I don't see myself ever using Daz Central.

    The primary reason I use DIM is because you can right-click on an installed package and get the list of installed files and their location.  I got so old that I can no longer count on knowing where stuff is just because I had installed it myself.

  • mindsongmindsong Posts: 1,420
    edited May 15
    Diomede said:

    If DIM remains an option, I don't see myself ever using Daz Central.

    The primary reason I use DIM is because you can right-click on an installed package and get the list of installed files and their location.  I got so old that I can no longer count on knowing where stuff is just because I had installed it myself.

    lol - oh you don't know how much better it makes me feel to read that last line. (misery/company, etc.)

    not a good trend, where my mind seems to be going!

    yeah, I'm OK sticking with DIM to keep my core zipfile collection current and consistent. I hope they don't lobotomize it with parallel features as they tweak the apparently shared core with DAZ Central, but I'll take any improvements with appreciation...

    cheers,

    --ms

    Post edited by mindsong on
  • DiomedeDiomede Posts: 11,191
    edited June 13

    Having some fuss with a G2F product.  Cinderella Ballroom outfit skirt.  Loaded a G2F Olympia character and applied Ringo's global shader for Olympia.  Dialed the Olympia morph back to zero so have the G2F default shape.  Loaded the Cinderella corset and skirt.  Selected the corset and used "fit to" the G2F.  Worked fine.  Selected the skirt and tried "fit to."  Crash!  Started new scene.  Tried again, no crash but got an error message.

    aa02 error when try the skirt.jpg
    1424 x 937 - 200K
    Post edited by Diomede on
  • DiomedeDiomede Posts: 11,191
    edited June 13

    Update - hint of problems

    I tried using the free plugin called "Daz Studio" to load the character, zero to default shape, and then load and "fit to" the Cinderella Corset and Cinderella Skirt.  I saved the Daz Studio file as a Scene Subset with the figure and conforming clothes.  I tried to load the scene subset in Carrara.  

    The error I got was a bunch of missing dsf files, which appear to be morphs for G2F for which it is looking in the data file folder.

    So, I looked in my data file folder.  Sure enough, the data file folder tree does not match.  For example, the folder name "Seven Wonders" doesn't match "7 Wonders" for the Cake One morphs.

    aa04 list of morph dsf not found.jpg
    1869 x 1006 - 486K
    aa06 seven wonders vs 7 wonders.jpg
    1497 x 566 - 256K
    Post edited by Diomede on
  • Just purchased Carrara 8.5 Pro and it keeps crashing within two minutes.  Any thoughts?

  • StezzaStezza Posts: 5,631

    Just purchased Carrara 8.5 Pro and it keeps crashing within two minutes.  Any thoughts?

    System?

Sign In or Register to comment.