Problems With The Select Tools

alexhcowleyalexhcowley Posts: 1,660
edited May 2016 in Hexagon Discussion

I've only just started working with Hexagon and I've hit a problem with getting the select tools to work correctly.  I've been trying to delete the top of this gown and I've managed to select and cut some faces but the program now appears to be locked into rotate mode. When I click on select faces and then click on the gown, nothing is happening. 

I am probably making an noob's mistake, can anyone suggest what?

Cheers,

Alex.

Hexagon Select.jpg
1920 x 1200 - 565K
Post edited by alexhcowley on

Comments

  • Wee Dangerous JohnWee Dangerous John Posts: 1,261
    edited May 2016

    Not sure what has gone wrong. I think you have lost the manipulator, see the little ghost icon (above where it says Camera) press the space bar and you should see the tool again (fingers crossed).

    I really like you elephant pictures :)

    Post edited by Wee Dangerous John on
  • alexhcowleyalexhcowley Posts: 1,660

    Not sure what has gone wrong. I think you have lost the manipulator, see the little ghost icon (above where it says Camera) press the space bar and you should see the tool again (fingers crossed).

    I really like you elephant pictures :)

    This has worked, thanks.  I'm off to the zoo, today, but I hope to spend some quality time with Hexagon over the next few days and get the hang of it.

    I also apreciate your comments on the elephants. The moment I first saw them in the shop, I thought they would make a perfect match with the Streets of Tuscany set.

    Cheers,

    Alex.

  • Glad it worked Alex.

Sign In or Register to comment.