Can't cast shadows

2»

Comments

  • MarshianMarshian Posts: 1,187
    edited October 2012

    Hey JimmyC- Thanks for responding quickly-

    I upgraded to 4.5.0.137 and the problem persisted. After a lot of trial and (mostly) error I think the problem is the form (or primitive) that's given the uber volume shader cannot be scaled larger than 9x9x9'. I've tried all sorts of variables with settings and placement of the lights. It seems as though there is a set amount of particles in the form and making it too big just disperses them too much to get results. The smaller it gets the more intense the effect.

    So I'll just have to shrink all of my scenes down until they fit into the bubble.

    Below is my new render in DAZ 4.5.
    Oh yeah- During this test I discovered that parented DFormers will not scale with along with its parent shape. To scale my uber bubble I had to export an obj and import it to clear out the DFormers, then I could scale all I wanted.

    Update Oct 8 2012- Enlarged Uber Volume sphere to extend beyond floor grid and raised "volume end" to 3,000. The shadow beams are back and viewable from any angle now. The balance of light(s) (intensity settings) and "Density" (uber vol settings) takes a lot of tweaking.

    UberVolume_in_Daz_4.5_.png
    505 x 481 - 242K
    Post edited by Marshian on
  • ghastlycomicghastlycomic Posts: 2,370
    edited December 1969

    I can't get Deep Shadow to do any sort of shadows, I need to use ray tracing to render shadows.

  • kevin.b.gregoirekevin.b.gregoire Posts: 5
    edited December 1969

    Not sure if this is help full.

    I notice when working on a project I sometimes see no shadows but when I render it they are there.
    Makes it tough to dial them in before rendering.

  • SzarkSzark Posts: 10,208
    edited December 1969

    are you taking about no shadows in the viewport window? If yes then that is normal. Many think that the Viewport window is WYSIWYG and it is far from if. :)

  • kevin.b.gregoirekevin.b.gregoire Posts: 5
    edited December 1969

    OK. Ya that's what's happening.

Sign In or Register to comment.