Genesis 2 Surf's Up Not Working in Poser 2014

I have successfully loaded other clothing onto the Genesis 2 Male.  But the Surf's Up Outfit is giving me fits. 

Load Genesis 2 Male.  Load Surf's Up Shirt (or pants).  The clothing item is a giant ball of material. 

- Unconform it:  it turns back into a shirt (or pants).


The thought is then to add morphs from the Genesis 2 Male, dial then in the clothing until it fits, then parent the clothing to the appropriate part of the figure.

- Figure Copy Morphs From:  Many morphs don't copy.  Many of those that do copy have no effect when dialed.
- Scripts DSON support, Transfer Active Morphs does nothing.  I've tried it when the clothing is selected and when the Genesis 2 Male figure is selected.

 

I've tried installing the core files and poser CF in the content folder.  I've tried installing them in the level above content folder, which worked for Genesis 2 Male and Female.

I'm stumped.

Comments

  • LeanaLeana Posts: 10,131

    Did you use "Transfer active morphs" while the clothes were conformed to G2M or not? It transfers to the clothes the morphs of the figure they're conformed to, so if they're just parented it wouldn't work.

  • The clothing wasn't confromed or parented when I did transfer active morphs.  So let me give that a try.

  • I added the clothing.  It was conformed to the Genesis 2 Male. 

    With Surfs Up Shits selected, tried "transfer active morphs".  - Nothing

    With Genesis 2 Male selected, tried "transfer active morphs" - nothing.

     

    I also tried include morphs, include scales, match end points in the shirt's property tab.  Include scales turns it back into a shirt when conformed but it's way to small.  Checking the other options doesn't seem to do anything.

  • Ah, but when left it conformed, DSON transfer active morphs, deleted the item, then reloaded it, it worked!

     

    Thanks.

Sign In or Register to comment.