Daz Studio Pro BETA - version 4.9.0.36!

13»

Comments

  • IceCrMnIceCrMn Posts: 942
    nicstt said:
    icecrmn said:
    nicstt said:
    JigSaw73 said:

    ...silly question...

    I have to "Login" every time I open up Daz Studio 4.9. Is there a way to stay always logged in? I don't log out when I quit.

    If there is an option for this, I apologize, but I am completelly overlooking it. Thank you.

     

    Can make it so never have to log in, but not noticed other way (and frankly not interested).

    You don't have to.

    Check the "work offline" box, and the "Don't show me this again" box and you shouldn't see the login UI again.

    Yup have. Don't log in anymore. I'm going to restore from a disk image to strip all the connect files from computer. Then I wont be using. The render increases are nice; connect not.

    I like the buit-in downloader, so I plan to continue using it for as long as it is offered.It makes installing content very easy, and removes a few of the problems with DIM and manual installation.

    Connect works alot like the package managers we use on Linux OS's everyday, and I've grown to like them very much.(Windows desperately needs a centralized package management system.)

    Debain's "Synaptic" is. IMO, the best available GUI package manager, I would love to see Connect implemented in the same fashion as Synaptic.

    Combining DIM and Connect into a package manager like Synaptic would offer all the functionality of both and could be integrated into Studio like a plugin.

    For the Daz developers reading this, please have a look at Debain's Synaptic package manger.The source code is free and, of course, Debain is free so you can download a copy and have a look at the way it functions.

    With out going into a lot of details, the functionality you are looking for is mostly in place already. :)

  • nicsttnicstt Posts: 6,384
    icecrmn said:
    nicstt said:
    icecrmn said:
    nicstt said:
    JigSaw73 said:

    ...silly question...

    I have to "Login" every time I open up Daz Studio 4.9. Is there a way to stay always logged in? I don't log out when I quit.

    If there is an option for this, I apologize, but I am completelly overlooking it. Thank you.

     

    Can make it so never have to log in, but not noticed other way (and frankly not interested).

    You don't have to.

    Check the "work offline" box, and the "Don't show me this again" box and you shouldn't see the login UI again.

    Yup have. Don't log in anymore. I'm going to restore from a disk image to strip all the connect files from computer. Then I wont be using. The render increases are nice; connect not.

    I like the buit-in downloader, so I plan to continue using it for as long as it is offered.It makes installing content very easy, and removes a few of the problems with DIM and manual installation.

    Connect works alot like the package managers we use on Linux OS's everyday, and I've grown to like them very much.(Windows desperately needs a centralized package management system.)

    Debain's "Synaptic" is. IMO, the best available GUI package manager, I would love to see Connect implemented in the same fashion as Synaptic.

    Combining DIM and Connect into a package manager like Synaptic would offer all the functionality of both and could be integrated into Studio like a plugin.

    For the Daz developers reading this, please have a look at Debain's Synaptic package manger.The source code is free and, of course, Debain is free so you can download a copy and have a look at the way it functions.

    With out going into a lot of details, the functionality you are looking for is mostly in place already. :)

    Everything comes with a cost; until I've figured out what the cost is to me, I will continue as I am; if I find the cost acceptable, then obviously I will change my mind. :)

  • linvanchenelinvanchene Posts: 1,191
    BeeMKay said:

    Several people in the German language thread, myself included, encountered the following error message after installing the new version:

    - The CMS was installed properly and is working fine for 4.8.

    - The Anti-Virus hasn't changed between this update and the previous version of 4.9, which worked fine just minutes prior to download of the new version. 4.9 and 4.8 were both closed durin the installation.

     

    I encountered that issue in the DS 4.9.0.29 beta the first time.

    Uninstalling and reinstalling both DS and the CMS did not resolve it.

    It seems the issue is triggered randomly.

    You can allready tell at the splash screen that the CMS is stuck because the "loading CMS" message is displayed longer than usual:

    image

    Workarounds:

    - If you try several times opening and closing DS you may be able to start up the CMS properly.

    But there is an easier way to restart the CMS:

    - Manually start the CMS by clicking on the START CMS button at the bottom of the Smart Content Tab

    image

    You can manually connect by clicking on “Login...” in the top right corner of the Smart Content tab.
    You can disconnect by clicking on “Work Offline” displayed in the same spot when connected.

    image

    - - -

    jpg
    jpg
    Manually start the CMS by clicking on the START CMS button.jpg
    362K
    jpg
    jpg
    Splash screen is taking longer to load as well if CMS is stuck.jpg
    543K
    jpg
    jpg
    You can manually Login or Work Offline with the click of a button.jpg
    567K
  • Hello. I have encountered my first bug with the 4.9 Pro Public Build. Is this thread where bugs are reported? I updated the Public Build last night (through DIM - there was an "update" when I went to install some purchased content). Now, this morning I have a major bug to report.

    Thank you.

     

  • IceCrMnIceCrMn Posts: 942
    JigSaw73 said:

    Hello. I have encountered my first bug with the 4.9 Pro Public Build. Is this thread where bugs are reported? I updated the Public Build last night (through DIM - there was an "update" when I went to install some purchased content). Now, this morning I have a major bug to report.

    Thank you.

     

    You can :)

    Then others would be able to see if they are experiencing the same problem.

    So,,what bug are you seeing?

    I'm not seeing an update in DIM, what version of the beta are you using?

  • Thanks.

    4.9.0.36 Pro Edition (64-bit) Public Build is what it says my version is.

    The file I was working on last night has (1) Genesis 2 Female figure and she is climbing up the side of a machine. Last night, after I did some keyframe animation, I saved the file. This morning when I opened it up, the figure is offset along the Z-Axis (throughout the entire animation) and her pants are across the room at the figure origin as if they are no longer parented to the figure. It looks comical, but it is a serious issue! ;-)

    Anyway, in Daz Studio 4.8 (64-bit) all is normal and exactly as I saved it last night. Should I provide some screenshots or is that description sufficient? I'm not sure if this is a bug...but it is weird...right?

  • Posting here to see if others have the same issue can be helpful, but actual reports need to be made via a Technical Support ticket http://www.daz3d.com/help/help-contact-us

  • icecrmn said:

    it can't do that :)

    you are dropping things into the default "Categories>Default" database found on the Content Library pane.Thats where Smart Content gets it's info from.

    I would suggest making your own folder structure under "Categories" and making custom changes there. "Categories>Default" can and, from the looks of it , will be altered by DIM and Connect.

    Your new category will show up on the Smart Content pane once you start populating it with content.So you can just drop stuff into your custom database and skip using the default one.

    Remember to export your user_data often so you have a current backup of all your work in the event you need to re-install it for some reason.

    I think the beta had some early framework for doing compatibility tagging from drag-n-drop, but it's broken at the moment, or so it would seem, I've not had time to mess with it anymore yet.

    You can always use the database editor on the Content Library pane to fix items by hand until that gets sorted out.Right click the tab for "Content Library" and select "Content db editor".

    There will be two options editor and maintenance.

    Maintenance does the exporting/importing and other type stuff.

    The editor allows you to edit the items metadata directly.

    Studio really does have a very nice GUI for managing a database.Once you've had a chance to play with it for a bit, you'll wonder how you lived without for so long :)

    Thanks icecrmn,

    This what I figured, I am VERY familar with the Content DB editor, I use it all the time. I have created my own meta data for all of the Gen3 and Gen4 products I have and for all of the products I have picked up at other sites, so the Content DB Editor is a close personal friend...

    Are you doing anything to hide or remove the unwanted items from your Smart Content, like the Hints or Poser only materials? I am putting them into a garbage category, but this is only a workaround.

  • Thank you, Richard. I submitted a ticket and attached some screenshots of what is happening. Appreciate it.

  • kitakoredazkitakoredaz Posts: 3,526
    edited November 2015

     

    CypherFOX said:

    Greetings,

    Beta's are not versions for general use.  They are for finding bugs in the current development branch of the code.  If you're looking for the stable version it's thataway -> 4.8.

    Use beta as general or just test and serch bug depend on user, when it releaseed as public beta.

    CypherFOX said:

    You don't downgrade a beta, because you want a more stable version.  If you need a stable version, use THE stable version.

    I do if I can. I want to get the old beta which already released. it is stable than current beta, and it has more power than general released . that is my decision about each version compared, It is me to decide which version I want to use as geenral.

    CypherFOX said:

    Because they may have already been addressed.  Visualize, if you will, an infinite (or at least huge) number of beta versions that different users have decided to 'stick' with, each having to have their own special snowflake of bugfixes applied.

    You simply exaggarate facts. there is no infinite, or huge number, offered as public beat, between two general build. there may be only 4, or 5 public beta, untill general 4.9 released. And User can not send bug report about beta which is not newest. when send bug report we need to discribe beta version. why DAZ need to care, bug report about old beta? why just think worst case about User? or think User (me) is stupid enough to send bug report which offered old beta (just for user convinience), then complain about it? if it is your basic thinking, you may better think about worst case of daz and daz studio too.

    CypherFOX said:

    No.  Just absolutely, positively, no.  Software development doesn't work like that, and can't work like that.

    I know many free utility beta aprication. then if the beta 1.1 is improved many, then user test it, next release 1.2 as beta, but version 1.2 have troube , sometimes vendor offer substiute ,to use beta 1.1 for their customer and user. it is not special case at all. Though it is not good for the developer. but my attitude is simply customer of DAZ content. and daz studio is aprication to use the contents . I have right just request best version for me. even though it is beta. of course DAZ can deny it. but Request to offer old beta which was released as public beta, is not at all bad thing.

    CypherFOX said:

    But it'd be awful for DAZ, because users would report bugs that have been fixed in the more recent betas.

    I mentiond already, it will not happen. and DAZ can easy ignore these report. and DAZ can discribe, we offer this beta just for User convinience. then not report about old beta. because there is new beta which fixed bug, and beta bug report need to be assigned about current beta. blockquote class="Quote" rel="CypherFOX">

    CypherFOX said:

    Don't encourage folks to use old betas; if the new one is out, upgrade.  Being part of beta testing isn't about getting cool new features early, it's about *TESTING* the application, and making sure that in the large number of cases that DAZ can't simulate internally, that the software works for everyone.  Supporting and allowing old beta releases absolutely undermines that concept.

    Sorry.But when I encourage someone to use old beta? I just request so. but not encourage other user. But I would encurage my friend , if I can cownload and use old beta. because it is simple.  there is no auot-fit bug, but it have new iray version, then current build seems only progress about DAZ connect things. then I encourage my friend, like that.

    if you choose beta , just select old one,  I recommend it. then not download current beta. or wait untill new beta released. ah,, you can not send bug report becasuse,, it icause trouble for develo,,,, Uh?  yes,,  know, you are not stupid, then you do not . hope you enjoy the beta which come with new iray version, and work auto-fit well.

    Greetings

    Post edited by kitakoredaz on
  • vwranglervwrangler Posts: 2,807
    edited November 2015

    Is this version about to go final? I'm not testing the beta builds -- haven't touched one since 4.6, I think -- but today when I went into DIM, it gave me a popup that said it wanted to upgrade Studio and Genesis Starter content. I hadn't heard anything about any update to the 4.8 line, and the message looked different than it had in the past. I was able to cancel whatever it wanted to do by hitting cancel a few times -- thankfully, that was an option, and it let me download my other things without trying to do anything else.

    Apart from anything else, given the changes to the database and the fact that Daz is strongly encouraging people to back up their database before doing an upgrade to 4.9, pushing out this particular update unannounced to DIM would seem ... unwise, at best.

    Post edited by vwrangler on
  • jestmartjestmart Posts: 3,387

    As far as I know the only pop-up DIM should generate is when it needs to update itself.

  • RuphussRuphuss Posts: 2,172
    JigSaw73 said:

    Thanks.

    4.9.0.36 Pro Edition (64-bit) Public Build is what it says my version is.

    The file I was working on last night has (1) Genesis 2 Female figure and she is climbing up the side of a machine. Last night, after I did some keyframe animation, I saved the file. This morning when I opened it up, the figure is offset along the Z-Axis (throughout the entire animation) and her pants are across the room at the figure origin as if they are no longer parented to the figure. It looks comical, but it is a serious issue! ;-)

    Anyway, in Daz Studio 4.8 (64-bit) all is normal and exactly as I saved it last night. Should I provide some screenshots or is that description sufficient? I'm not sure if this is a bug...but it is weird...right?

    this was described already here and there

    just tried out the new 0.44 beta

    and the" fit to " bug is still there

Sign In or Register to comment.