nobody can help me with this

i recently started using DAZ 3D and almost every render i do is horrible and full of noise/grain. the only exceptions are outdoor scenes in a very bright and intese daylight. i spent 3 full days looking for a solution in forums, videos and so on, nothing really helped and nobody seems to have a bad scenario as me
for demostration i set up this scene with only a character and a background wall. lights come from a night sky HDRI and two spot light 45 degrees behind and in front of the girl
im running on a RTX3060 12GB and a ryzen 3800X

IMG_1: this is the scene as it should be,it takes 1 minute to render. as you can see the dim light areas are very noisy and every setting, resolution and trick cant solve the problem

IMG_2: i tried to put an emissive object to smooth up shadows a bit. same noise as in the first img

IMG_3: i tried using denoise. it actually denoise but wash out every detail so is a big nope (same results with photoshop denoise and correction tools)

IMG_4: i tried to activate post SSIM. the result is ok, that is what i want !! but nobody use this so maybe there is another way. it also take an infinite render time (  he goes on since he reach max samples or max time settings) so this in not a viable option cause i can't really predict the time needed for every single scene/frame and since i use render queue plugin i want to leave the pc render 10-20 scenes per night

IMG_5: that's curious, if i go close to the subject, it takes 10x render time and actually do really good job. ok maybe some issue here and there but compared to the original image is impressive

please somebody help me, i've tried everythig and im going crazy, non of the renders i saw online seems to suffer the same problem and the common solutions actually do nothing :(


1920 x 1080 - 3M
1920 x 1080 - 3M
1920 x 1080 - 3M
1920 x 1080 - 3M
1920 x 1080 - 3M


  • In Iray the paths followed by light are used to render - if a pixel on the image receives very few hits it will take a long time to average out to its final value, meaning that pixels will vary a lot (which is to say, there will be noise). The fix is more light, then use tone mapping or an image editor to get the balance you want (if you are going to be making dramatic changes then use Canvasses from the Advanced tab of Render settinsg and add a Beauty Pass, the resultant .exr file will have far more tonal detail than a regular image file and so will enable much more radical edits before gtting posterised).


  • that's the problem. even exaggerating the light intesity the shadows are still there and every shadow is still noisy. the render time is also faster so iray work even less on those parts.
    the only way is to make a really flat image with no or very few shadows and of course i don't want this.
    tone mapping can't help beacuse seems to be applied post render so i can do his job with any image editor.

  • Not more intense lights, more lights so the shadowed areas are not so dark and are getting soem direct, or fairly direct, light. Tone mapping is an adjustment on the levels during render - it uses the high bit depth colour information (which is why i said to generate an EXR if you do need to handle it externally). Try adjusting gamma or Crush Blacks if you want intense shadows.

  • PlatnumkPlatnumk Posts: 663

    Sounds like you are not letting render long enough.  How long does it take for the render to complete?

  • Pickle RendererPickle Renderer Posts: 206
    edited February 2023

    Have you tried using a denoiser?  e.g. after your render, or during it with the integrated one in Render Setup -> Filtering (Post Denoiser).

    Post edited by Pickle Renderer on
Sign In or Register to comment.