Problem installing Daz3d files in Poser 11

I'm in need of help installing products purchased in Daz3D.

In previous versions of Daz3D products, the products came as executable files. Then it was just run by giving the path to Poser's folder.

However, in current versions of Daz3D products, they come in "zip" files.

On products purchased from Renderosity, I installed easily, unpacking the "zip" files into a folder I created, with the name "Poser Content", and then including the folder in the Poser 11 library.

When I tried the memo procedure with the Daz3D products, (unpacking the files to a folder I called "Poser Downloads"), when it includes the folder in the Poser 11 library, it appeared as "0" installed products.

So I wish I could rely on everyone's wisdom to teach me how to install Daz3D products, which are coming in zip files.

Thank you, everyone.

Tela 1.JPG
939 x 596 - 69K
Daz-tela2.JPG
887 x 670 - 79K
Daz-tela3.JPG
887 x 670 - 71K
Daz-tela4.JPG
886 x 671 - 83K
Poser tela1.JPG
622 x 638 - 53K
Poser tela2.JPG
443 x 635 - 51K

Comments

  • LeanaLeana Posts: 11,151

    Zip files you download from Daz will have a top-level folder called "content"

    Folder and files you find in that top-level folder should go in a Poser content directory containing a "Runtime" folder, so that the Runtime in the zip is merged with the Runtime in your Poser content directory.

    All the files outside Runtime in the zip are files in Daz Studio format. Those have to be imported in P11 using the DSON importer plugin. 

  • Leana, thanks for your tutorial.

    I tried to unpack the zip files, inside the "Runtime" folder of Poser 11, but it didn't work. The files do not appear in the Poser 11 library.

    I tried using DSON Importer for Poser, but it didn't work. I'm probably doing something wrong.

    I installed DSON, indicating the installation folder of Poser 11.

    Can you tell me what to do after that???

    Thanks again.

  • MartirillaMartirilla Posts: 173
    edited November 2022

    1. Unzip with directory/folder structure intact (it is possible in some rare mis-configured cases to have your .ZIP software extract just the files, without the folder structure).

    2. Inspect what you extracted. If it has a "data" folder, it's for DAZ Studio. In that case completely ignore and forget all about the Poser 11 runtime.

    3. Copy-paste what you un-zipped to your DAZ Studio content folder, likely to be at ..\Studio4\content while making sure folders align. By which I mean paste and merge the folder /content/ into /content/ and so on. I assume Windows here, which make such copy-paste-merge operations easy, and correctly handles the placing of the sub-folders.

    4. Load Poser 11, let the Library load, manually add the DAZ content/runtime (I forget which one of these you target, it's one or the other) as a new Library folder in Poser. Poser 11 + DSON is usually clever enough to know what it can/can't load from DAZ-land, and won't it show purely DAZ-only content as an option to load inside Poser.

    Post edited by Martirilla on
  • Dear friend martirilla,

    Thank you so much for your attention.

    It just so happens that I've tried what you're suggesting and it didn't work out.

    I unzip folder by folder of the applications purchased from Daz3D, in new folders, examined them and then pasted them into a folder That I created, with the name of "Poser Downloads". However, when trying to insert the folder into the Poser 11 library, only one "0" appeared, that is, no files installed.

    With respect to the Daz Studio 4.21 installation folder, (C:\Daz 3D\Applications\Data\DAZ 3D\My DAZ 3D Library), I checked that all the applications I purchased on the Daz3D website were installed on the Daz3D website, (in my first post I inserted the screen prints with the statement of the files installed in Daz). Therefore, I think it is no use unpacking the files "zip" and paste in the folder of Daz Studio, because they are already there, with the installation of Daz Studio, made from Daz Install Manager.

    I insert into the library of Poser 11, the folder "My Daz 3D Library". In it appear several files, but not all. Many are missing that are installed in the folder "My Daz 3D Library". In the old days, when daz studio files were "exe", (executables), I installed, both in Daz Studio and Poser, (which at the time I used Poser 2012), running the files and it worked. They worked in both Daz 3D and Poser 2012.

    As I had to install new HDD on my computer and for that reason install everything again. I use Poser 11 and Daz Studio 4.21 today. With the new methodology of the Daz 3D site, the files are, as you know, "zip" files. And that's my problem.

  • WandWWandW Posts: 2,791

    helderres_03a3635a4d said:

    ...When I tried the memo procedure with the Daz3D products, (unpacking the files to a folder I called "Poser Downloads"), when it includes the folder in the Poser 11 library, it appeared as "0" installed products....

    If I am reading this right, add the Content folder of your "Poser Downloads" directory as an external runtime in your Poser library...

    http://www.posersoftware.com/documentation/12/Poser_Reference_Manual/BuildingScenes/Library/Adding_Libraries.htm

    I have managed my Poser content with DAZ Install Manager for many years.  It will automatically unzip DAZ assets to the folder of your choice, as well as automatically initialize Generation 4 figures when new content is added...

    https://www.daz3d.com/install-manager-info

Sign In or Register to comment.