Poser 10 - No more Adobe Flash Player - Any fix?

I have been rolling out all of my software 3D render and image aids only to see there is no supported flash anymore! Disappear for 10 years only to return and find out the Render world I once knew and the things that supported it, have changed or downright disappeared. Does anyone have that version or backward, if you do - what is your fix other thank buying Poser 12?

 

Comments

  • SummonerSummoner Posts: 36
    edited October 4

    MKeyes said:

    I have been rolling out all of my software 3D render and image aids only to see there is no supported flash anymore! Disappear for 10 years only to return and find out the Render world I once knew and the things that supported it, have changed or downright disappeared. Does anyone have that version or backward, if you do - what is your fix other thank buying Poser 12?

    Actually there is a simple fix for that issue of flash it wil solve all the issues in Poser 2012 and 2014 ... make sure having a clean removal of Flash then take version 11_active_x_64bit_11.2.202.235 this version will not be removed from your machine, deactivate updates . this will also solve issues for other older programs or plugins you are running for example Incredi mail and many other affected stuff that stopped working.

    I am not sure if I can place a link in here for the working flash version so lets give it a try

    Link removed

    Post edited by Richard Haseltine on
  • SummonerSummoner Posts: 36

    Alternative you can go to to edit - general preferences - Library , there tick the external Library. You will need poser 10 Pro version for this and Adobe Air installed.

    The above solution is the better choice with that older Flsh version. In case that it does not work it can be due some traces that are left then you can runn a Win full update by downloading the Microsoft tool without overwriting your settings and installs, this also foixes many Win issues and will in worst case permit to runn older flash again.

  • MKeyesMKeyes Posts: 463

    That download worked and it was installed. Thank you very much. I have a feeling however - I'm going to end up purchasing P-12 from Rendo - because the library is not coming in strong like it used to be. Weird wink But much appreciation!

  • SummonerSummoner Posts: 36

    Issues with Poser 12 are that you will lose all your Python's they will stop working, same thing with Poser 11.2  from Renderosity without the Hack script to fool poser on start. They made a terrible error when upgrading by shortening the Verion nummber and damaging this way to load Python scripts. Poser 12 runns Python 3 no older Python's will load. Also allot of other valuable things have been removed like the Material room simple setup you will need to make all the material connections manually. A very big loss ! 

    If you are in posession of older Bought packages like dolls for V4 or materials with python extentions you will lose all these features in the Poser 12 version, I do not know if it is really worh it Atm. Seams rather to be a downgrade then a upgrade. Poser 12 is still on Pre release after 2 years.... 

  • Flash is not open source, so it is not acceptable to post links to older versions. It is also risky to download installers and .dlls from unverified sources.

  • SummonerSummoner Posts: 36

    So if you have Poser Pro 2014 working stick on it , if you have Poser 10 normal version try getting a hand on the Pro version if you have a valid copy of SM 11.1 Pro try to get it to runn again there is a way and the best actuall solution from my point of view.

  • SummonerSummoner Posts: 36

    Richard Haseltine said:

    Flash is not open source, so it is not acceptable to post links to older versions. It is also risky to download installers and .dlls from unverified sources.

    Thank you for telling me , People can google for Flash archives and download the version there, it is a little confusing in the archives as there are allot of versions so just check the correct version nummber the verion mentioned works older versions might not. I had to go through many versions until found the correct one :)

  • KeryaKerya Posts: 10,855
    edited October 5

    Summoner said:

    So if you have Poser Pro 2014 working stick on it , if you have Poser 10 normal version try getting a hand on the Pro version if you have a valid copy of SM 11.1 Pro try to get it to runn again there is a way and the best actuall solution from my point of view.

     

    Unfortunately, you will not get SM 11.1 Pro to run ... the validation servers are down. You need the Renderosity version.

    If you have a lot of Python Scripts, you should know before buying Poser 12: that one uses a new Python version and the old scripts will not work.

    Post edited by Kerya on
  • MartirillaMartirilla Posts: 154

    Commenters above said "the old scripts will not work" and "no older Python's will load" in Poser 12. This is incorrect parroting. Some well-written older scripts can still run, even ancient scripts from PhilC such as "Billboard always faces the camera". Many times all a simple older script needs to run is to fix its 'print' statement and to tidy up the indenting. Complex utility scripts don't run, of course, but many of these have been replaced now with Poser 12 versions or equivalents. See the current Digital Art Live magazine (September 2022, free on Issuu) for a thorough in-depth look at the topic, with links to many Poser 12 free scripts.

  • SummonerSummoner Posts: 36

    Martirilla said:

    Commenters above said "the old scripts will not work" and "no older Python's will load" in Poser 12. This is incorrect parroting. Some well-written older scripts can still run, even ancient scripts from PhilC such as "Billboard always faces the camera". Many times all a simple older script needs to run is to fix its 'print' statement and to tidy up the indenting. Complex utility scripts don't run, of course, but many of these have been replaced now with Poser 12 versions or equivalents. See the current Digital Art Live magazine (September 2022, free on Issuu) for a thorough in-depth look at the topic, with links to many Poser 12 free scripts.

    I have over a 1000 Pythons and beleive me these will have no chance to work with Poser 12 and no one will ever update these! Just to say all the Netherworks scripts all the Shader Works all the D3d scripts. For example as a drop on a hot stone all Luulee products stop working, All 1 click packages stopp working, worst of all all the great Modern Muses and Surreality will not work anymore. Previous products with superfly in Poser 11 will not work in Poser 12. It is like saying you can fill your rubish bin with the Invesments made the past decade just to upgrade to Poser 12. A vendor can't just tell the customer that he needs to fix what he is buying now just to be able to use it in poser, as most products are still sold with no Information that they stop compatibility with poser 12.  It s a real mess as no one knows what will be comming next, They might just make an other update because it is officially still on pre release and all fails again what has been made for the previous update.

     

  • SummonerSummoner Posts: 36
    edited October 5

    I have great respect on the marketing strategies of Daz studio as it does not seem that they break everything on upgrades like the new poser owner did Daz keeps the offer of support for Poser, what would poser be without V4, well not even think about that! Daz made a huge contribution for Poser's popularity. I do not use Daz Studio even that I wish I could, but never figured out how to convert my WM SBSSW models in order to work in Daz Studio.But I am patient and with full hope that one day there will be a compatibility feature. Daz is free a great value, Poser should take a example but instead it updates and breaks most of older stuff, worst of all the Call home every week else puff all lost and your investments go right with it. If member (Customer) mention he's thoughts in the Renderosity forums or makes a public complaint they will remove it rightaway ( Censure ) with a probable Ban, and not only a forum ban but also removal of the account with all purchases no matter how much the customer Invested over the years ( Justifying there act with " we have the right to ban a member if we do not like him " ). This whole strategy does not really seem having a good future either it is a serious way of business. 

    I Personally think it is the best solution sticking on the Older poser versions you have to ensure that your purchases still work the way they were suposed to work and wait up for a upgrade to poser 12, a 3D programm that is not working corectly with offered products can take the fun of using it. La Femme Flag ship well might have some potential but no good support, No Creators with potential, A airplane could fly between her leg position! So that flagship has no chance to beat Victoria 4, Poser without V4 and M4 is not Poser ! I like to use allot of different 3D programms " as Long as they work right " I try once in a while DS to figure out the issue for conversion. "Hope dies last"  The Models for DS are sure admirable!  V4 is old but still the best option in Poser but a Poser 12 that is also breaking most of her huge content sure is a no go.  

    Post edited by Summoner on
  • KeryaKerya Posts: 10,855

    Martirilla said:

    Commenters above said "the old scripts will not work" and "no older Python's will load" in Poser 12. This is incorrect parroting. Some well-written older scripts can still run, even ancient scripts from PhilC such as "Billboard always faces the camera". Many times all a simple older script needs to run is to fix its 'print' statement and to tidy up the indenting. Complex utility scripts don't run, of course, but many of these have been replaced now with Poser 12 versions or equivalents. See the current Digital Art Live magazine (September 2022, free on Issuu) for a thorough in-depth look at the topic, with links to many Poser 12 free scripts.

     

    Personally, I have bought quite a lot of older Python scripts that will never get updated, because their creators have vanished ... so who will fix those?

  • RAMWolffRAMWolff Posts: 9,841
    edited December 2

    Python was upgraded because Python 2 was old as mud.  It is too bad that 'Rosity coders weren't able to cobble together some sort of a conversion utility for older scripts.  I know that Ken is doing his level best to make replacements (thinking of some of Netherworks beloved scripts).  Ken has a good many covered but yea, it's more money out of pocket and for many of us that's just not possible with today's financial climate.  It's my understanding that 'Rosity did reach out to Netherworks about all this but he declined to update his scripts as he was too busy or just no longer has interest in this industry as he's moved on. Stick with Poser 11 and when your able too buy Poser 12 or Poser 13 (which is beta right now)  

    Post edited by RAMWolff on
Sign In or Register to comment.