Using the New Forums (In Progress) - Please Post Questions and Issues Here !

18911131476

Comments

  • IvyIvy Posts: 6,743
    edited July 2015

    I wonder if we will be able to use Icons from out Youtube and facebook page on the forums  that be cool if we can then we could get rid of the links..lol

    edit for spelling :)

    Post edited by Ivy on
  • MEC4DMEC4D Posts: 5,244

    I was just talking about that with a friend .. also I am getting all notifications and my mail box is crazy .. I would prefer one notification until I see the thread as before or my phone space will explode soon lol

    Is there a way to actually read the comment when I subscribe to at thread without clicking on the hyperlink? There are times when I can't go to DAZ forums because the site is NSFW.

    The old notifications, at least gave me a hint of what people were saying. These notifications aren't helpful, or am I subscribing wrongly?

     

     

    "ProfessorX  commented on Using the New Forums (In Progress) - Please Post Questions and Issues Here !

    http://www.daz3d.com/forums/discussion/comment/856814#Comment_856814

  • MEC4DMEC4D Posts: 5,244
    edited July 2015

    Very good idea @Ivy ! VOTE ! and +1 lol 

    Ivy said:

    I wonder if we will be able to use Icons from out Youtube and facebook page on the forums  that be cool if we can then we could get rid of the links..lol

    edit for spelling :)

    Post edited by MEC4D on
  • 3dcheapskate3dcheapskate Posts: 2,568
    edited July 2015

    So today none of the hundreds of bookmarks I've set up in my browser since you changed to the old new forum a couple of years back work. For me this is a real PITA !

    Or am I missing something?

    And I see that this has already been mentioned a couple of times...

     

    Rottenham said:

    I see that a whole bunch of my bookmarked forum threads are broken.  I do hope this is temporary.

    Ati2 said:

    Looks nice! The forum seems more usable now than before.

     

    One problem I noticed: the old forum links (such as the ones in google, for example http://www.daz3d.com/forums/viewthread/7965/ ;) no longer work. It will take Google some time to index all pages of the new forum.

    Also, I'm one of those people who likes including cross-references to related threads/posts. So now none of those work either...

    (P.S. I guess the old old forum, aka the forumarchive, is a complete lost cause now? )

    Post edited by 3dcheapskate on
  • I doubt DAZ cares -- their unspoken-yet-obvious additude towards those complaining about their latest "new and exciting!" stunt is so often "good riddance!"

     

    I am surprised they keep a forum going honestly. I'll leave it at that.

  • DAZ_ann0314DAZ_ann0314 Posts: 2,444

    They have all ready stated that would be resolved fairly soon further back, just after the post you quoted. The bookmarks should be back fairly soon smiley And Hi Beth smiley How've ya been?

  • JohnDelaquioxJohnDelaquiox Posts: 1,166

    I like the new look but could Daz not have waited to impliment it untill it got the search working?

    None of my old bookmakrs work, none of the links found through google searches work, how is anyone suppose to get any help in the threads?

     

     

  • DAZ_ann0314DAZ_ann0314 Posts: 2,444
    DAZ_Jon said:
    Ippotamus said:

    Well, I give up.  Without my old forum links I am dead in the water.  Literally years of collecting information, settings, tips, tricks, and helpful information now lost in a sea of information.

    Really, a heads up before would have been so nice.  I could have spent an hour or two copying and pasting the essentials into somekind of text format.

    Just ... ...

     

    Good news on the old threads... we think we might have a quick and easy trick to do broad based redirects for all the old threads URLs to the new system threads.  We're going to be playing with this tomorrow and the next day to see if we can get the theory we have to work without it killing performance like the previous method would have. I'll keep the mods posted, or if you miss a post on it later, it may just start to magically work and word will get around.

     OK maybe not the bookmarks but I think that is what they are working towards from this post: (See Above)

  • larsmidnattlarsmidnatt Posts: 4,511

    Daz_ann0314 can you use your super connections to get my account fixed :/ the infitite login thing is annoying.

  • DAZ_ann0314DAZ_ann0314 Posts: 2,444
    edited July 2015

    I like the new look but could Daz not have waited to impliment it untill it got the search working?

    None of my old bookmakrs work, none of the links found through google searches work, how is anyone suppose to get any help in the threads?

     

     

    The old forums were the same but it was fixed, it just took a little time. I am sure it will be fixed in the near future for the new forums as well smiley

    Post edited by DAZ_ann0314 on
  • DAZ_ann0314DAZ_ann0314 Posts: 2,444

    Daz_ann0314 can you use your super connections to get my account fixed :/ the infitite login thing is annoying.

     Can you message me with exactly what the issue is your having and I'll look into it for you :)

    Of note cuz its the first thing always asked, did you try refreshing cache and deleting your cookie for DAZ3D. I've been looped before too and that generally fixed it for me (though you may have tried that, its worth mentioning though in case not)

  • NovicaNovica Posts: 22,784
    Ippotamus said:

    Well, I give up.  Without my old forum links I am dead in the water.  Literally years of collecting information, settings, tips, tricks, and helpful information now lost in a sea of information.

     

     

    The links in my thread to my old threads are now working. So test again and see if your links are working. Yippeee! 

  • MEC4DMEC4D Posts: 5,244
    edited July 2015

    @Daz_ann0314 The link in reply mail notification in my mail box are broken only half of it hover not the full link ..resulting in Page not found .. don't know if someone mentioned it already 

    Post edited by MEC4D on
  • JogitechJogitech Posts: 11
    edited July 2015

    i found this forum is not nice .it nerving me .that is more a wall of words. Please givr the old art forum in new technik back.

    my name is not prisma123_23b65e63a0 and i can it not change in my username Prismatech or Jogitech

    Post edited by Jogitech on
  • McGyverMcGyver Posts: 4,084

    How come some people have banners that when clicked, link to a site or page... I thought that was no longer possible?

  • NovicaNovica Posts: 22,784

    Can't edit posts. I click the cog, do the edit, then hit Save Comment. Isn't that how it's done? Nothing happens. It never moves off the textbox. There's no Waiting on Daz, nada. Anyone else had problems today? Didn't try it yesterday.

  • MEC4DMEC4D Posts: 5,244

    The new text editor codes allow you to do that , adding link to text or external linked pictures in your post

    McGyver said:

    How come some people have banners that when clicked, link to a site or page... I thought that was no longer possible?

  • MEC4DMEC4D Posts: 5,244

    CLICK ME LOL  @McGyver click the avatar ;)

  • SassyWenchSassyWench Posts: 602

    i found this forum is not nice .it nerving me .that is more a wall of words. Please givr the old art forum in new technik back.

    my name is not prisma123_23b65e63a0 and i can it not change in my username Prismatech or Jogitech

    Go into the store side and change your name there. It will change in both the store and forum. :)

  • mjc1016mjc1016 Posts: 15,001

    Ivy said:

    I'm a little disppointed the animation forums are gone , but I think I have most of my Profile fixed back to the way it was or close as i could get it

    Try a new line after your image or something, it's wrapping strangely...

    I'm a little disppointed the animation forums are gone , but I think I have most of my Profile fixed back to the way it was or close as i could get it

    Try a new line after your image or something, it's wrapping strangely...

    That look better? the picture sig was set as  60% of the pixal size instead of actual size :)

    Yes, it's fitting nicely now...

  • WandWWandW Posts: 2,288

    GAH!!!  I'm getting an email notice for every single post to this thread, and every other thread I'm subscribed to...  sad

  • larsmidnattlarsmidnatt Posts: 4,511
    edited July 2015

    @DAZ_ann0314 I spent about 5 minutes trying to get the PM to work but due to my issues I can't ever submit PMs.

    I have cleared my cache, cookies and tried different browsers.

    Once I log in, the forum (ecom site is fine) keeps reloading over and over, Signing me in over and over. I can't do anything to stop it. But if i force stop loading the page I can sometimes get to content at the lower part of a page. The top part is always obstructed by the white box that goes behind the "we are signing you in" message. Because of this the white box that comes up blocks me from accessing icons and things. I cant send PM because its too high on the page. I can force stop the page load at the right time to post here because the page is long enough where I can scroll down past the white box.

    when I stop loading the page I often get the "can't personalize data" blah blah error message.

    Post edited by larsmidnatt on
  • larsmidnattlarsmidnatt Posts: 4,511
    edited July 2015

    to post I have to get lucky when I force stop the page load. about 30% of the time I can stop it with enough content loaded to let me post. most of the time when I stop the page load functionality is still not there. @DAZ_ann0314 here is a picture of my life right now. Over and over and over like a bad episode of the Twilight Zone.

    on the PM page, i can't time it well enough to get both fields loaded before it starts to reload again. and most of the time the send message button is blocked by the "sign in" popup.

    Post edited by larsmidnatt on
  • mjc1016mjc1016 Posts: 15,001
    Novica said:

    Can't edit posts. I click the cog, do the edit, then hit Save Comment. Isn't that how it's done? Nothing happens. It never moves off the textbox. There's no Waiting on Daz, nada. Anyone else had problems today? Didn't try it yesterday.

    If you are trying to ecit a post that was made before yesterday,  no, you can't...at this point.  Edit for new posts, since the change in software, does work.

    **********************

    Spell checking and FireFox:  It does work in FireFox, if you are not running NoScript or allow all scripts to run on DAZ.  I think but haven't confirmed, it minimally needs googleadservices in addition to the 'normal' ones for DAZ allowed.  It does work without effort in Chrome (haven't checked Safari, Opera of IE).

     

  • Where did the DAZ Studio SDK forum go?

  • mjc1016mjc1016 Posts: 15,001

    Did someone change a setting?

    Because instead of being taken to the most recent post, like I was getting last night, I was taken to the last post I visited.  A much appreciated change.  It would have meant having to go back a couple of pages, after getting to the bottom of the last page...

  • frank0314frank0314 Posts: 10,821

    Yes once you view a thread for the fisrt time it will take you to where you left off the last you visited

  • dbdigital2dbdigital2 Posts: 270
    edited July 2015

    I have been reading though a lot of the posts (but not all).  And I have to say WHY in the world didn't you tell us this was comming beforehand?  I have a lot of tutoroials and information I access on a regular basis via bookmarks etc.  And now they are all dead.  I feel like my reference manual was just taken from me and thrown in the garbage without warning.  If I had known I could have saved the pages locally.  Believe me I won't make that mistake again.  I never thought that Daz would kill the wonderful information that these forums contained without warning.  I perfectly understand that the new system is not backwards compatible but at least I could have backed up everything had I known (although personally, I wouldn't have upgraded to a system if it invovled throwing away years of great information that everyone uses on a regular basis and would have looked for a better system that could IMPORT everything but hey that is just me thinking of my customers...what a crazy notion).

     

    I also don't like the style, it is way too big, just like the store now which I find annoying (and was never changed no matter how much we voiced our displeasure).  I really don't understand it, it is possible to have two interfaces on a webpage.  One for tablets and one for desktops where we can actually see and use a mouse so we don't need everything huge for big taps.

     

    This is very disappoing to say the least and I doubt anythign will change at least with regard to the style (if the store changes last year are any thing to go by).

    Post edited by dbdigital2 on
  • larsmidnattlarsmidnatt Posts: 4,511
    edited July 2015

    I have been reading though a lot of the posts (but not all).  And I have to say WHY in the world didn't you tell us this was comming beforehand?

    There was some talk about this casually in another thread. They never said when it was happening.. but they did say a new forum was coming. and I posted then they should not break the forum links like they did with the last forum update. And of course they did it anyway.

    and dont let them trick you into thinking its hard to make sure links don't break during updates...both times they updated the forums they could have made sure this worked and it was completely avoidable. Redirects for this type of thing are very common in the industry. Particularly when a company wishes to perserve content. In my world we always want to preserve the tens of thousands of pages of content...cause it makes us money...

    now google will lose all those great helpful links and information since they didn't even put redirects in place for the content :(

    Post edited by larsmidnatt on
  • ChoholeChohole Posts: 33,293

    Where did the DAZ Studio SDK forum go?

    Where did the DAZ Studio SDK forum go?

    It's now a child forum from the main DS forum

Sign In or Register to comment.