I have lost the ability to browse to file locations

fred mertzfred mertz Posts: 25

I use Daz Studio 3 and Daz Studio 4 on a PC with Windows 7 and 8 gigs of ram. Suddenly, both of my systems have lost the ability to Browse to File Location, a choice on the context menu in both programs when you right click on the icon of a piece of content.

I get the "DAZ STUDIO APPLICATION HAS STOPPED WORKING" and the file instantly crashes.

Here is the end of the log entry for every session:

Total class factories: 713
WARNING: 3DConnexion Plug-in Error: Could not create Device, CoCreateInstance failed
3D mouse support library could not be loaded.
Creating interface
Successfully created OpenGL viewport for view1.
Successfully created OpenGL viewport for view2.
Successfully created OpenGL viewport for view3.
Successfully created OpenGL viewport for view4.
Executing startup script...
+++++++++++++++ DAZ Studio starting +++++++++++++++++
DAZ Studio Raw Version: 50397728
Qt Version: 4.5.2
Running on Windows Unknown, Build 7601, Service Pack 1
Total Physical Memory: 7666 Mb (8039231488)
Available Physical Memory: 4862 Mb (5099028480)
Total Virtual Memory: 8388607 Mb (8796092891136)
Available Virtual Memory: 8388446 Mb (8795923701760)
Current Memory Usage: 36%
Thu Aug 9 12:56:25 2012
Temp folder: C:/Users/Chris/AppData/Roaming/DAZ 3D/Studio3/temp
Total temp disk size: 1413489 Mb, Available: 766041 Mb

This just started happening. I would appreciate any suggestions.

I store content in the standard Studio 3/content and studio/my library locations for the two programs.

1280 x 1002 - 79K
381 x 637 - 26K
Post edited by fred mertz on


  • StratDragonStratDragon Posts: 2,819
    edited December 1969


    Did you try the suggestion I posed?

  • fred mertzfred mertz Posts: 25
    edited December 1969

    StratDragon, I have no listing for "Other Devices" in my device manager. I opened every drop down and found no warning signs (and nothing labelled "SMBus" either.

    Thanks for the suggestion. Do you, by chance have any others?

    797 x 577 - 37K
  • StratDragonStratDragon Posts: 2,819
    edited August 2012

    The first option was a known issue with some intel chipsets that use that driver, and its a fairly common driver, but a sporadic problem.

    The second option is did you install any new hardware since the issue began? Did you install a 3rd party piece of software especially one that performs some kind special function inside Windows itself. Try removing the device or uninstalling the software (either way you'll need to reboot)
    One way to determine this is through a clean boot
    or booting into Safe Mode

    Another possible option is a corrupted folder structure, but if it was one particular folder thats causing the crash not all of them, if it's all of them there's a possibility theres a corruption on the account.

    My search function stopped searching for files very randomly and I traced it back to something I may have installed.

    Post edited by StratDragon on
  • fred mertzfred mertz Posts: 25
    edited December 1969

    I am still unable to "Browse to file location" on ANY version of Daz Studio (3 or 4). I have tried all the advice posted before, but to no avail. And thanks for the previous input. Does anyone have any other suggestions?

  • JaderailJaderail Posts: 0
    edited September 2012

    I see from your Log history that DS is not SEEING your OS. It states UNKNOWN, something installed for Win7 has Isolated your OS from the software. I have no idea what it is but some program is stopping DS from using your OS base commands. Have you added an Anti Virus program or Malware program to your system?

    Post edited by Jaderail on
  • fred mertzfred mertz Posts: 25
    edited December 1969

    That is a very astute observation. Unfortunately, I cannot find anything that is blocking the program that wasn't there for a long time before this suddenly happened. I have been using Norton Internet Security for ages and haven't installed anything else, to my knowledge, that would block the program.

    Grrrrr, why must this be so complicated?

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    It's possible that NIS has tightened up -- a lot of AV programs have started clamping down on admin functions they used to allow. As a test, try disconnecting from the internet and turning off NIS, and see if that makes a difference.

  • fred mertzfred mertz Posts: 25
    edited December 1969

    I have tried to follow all the instructions on this page, but I STILL can't get the "Browse to original folder" command to work on ANY version of DAZ Studio. This just happened so suddenly and it is strange that the problem occurs on both Daz 3.01 and DAZ 4.5. If it is the fact (as mentioned above) that the programs are not recognizing my drive, does anyone have steps to alleviate the problem?

    Thanks in advance

Sign In or Register to comment.