Help with Pixel problem

A few times I have finished a render only to find I have dots all over my lady, How do I get rid of these please?

 

 

stone.jpg
241 x 273 - 18K

Comments

  • That's noise - the render needed to run for longer/with a higher convergence threshold/with the denoiser on (if the render is fitting into the GPU memory - it isn't available when rendering with CPU), or you need to add lights to directly affect the shadowed areas 9then adjust Tone Mapping to get the desired look)

  • beachlegsbeachlegs Posts: 394
    edited January 8

    Richard Haseltine said:

    That's noise - the render needed to run for longer/with a higher convergence threshold/with the denoiser on (if the render is fitting into the GPU memory - it isn't available when rendering with CPU), or you need to add lights to directly affect the shadowed areas 9then adjust Tone Mapping to get the desired look)

    Thank you I will go have a play now...Noise not dots noted lol

    Post edited by Richard Haseltine on
  • SpaciousSpacious Posts: 474

    Here's a link to a nice GUI for both the intel and nvidia denoisers.  You can run anything though it - renders, photos, whatever you want.  It was put together by a  DAZ forum menber.

    https://taosoft.dk/software/freeware/dnden/

     

  • beachlegsbeachlegs Posts: 394
    edited January 8

    Spacious said:

    Here's a link to a nice GUI for both the intel and nvidia denoisers.  You can run anything though it - renders, photos, whatever you want.  It was put together by a  DAZ forum menber.

    https://taosoft.dk/software/freeware/dnden/

    Thank you Spacious, I will have a look of that.

     

    Post edited by Richard Haseltine on
  • Richard HaseltineRichard Haseltine Posts: 80,461
    edited January 8

    Well, they are dots - but their cause is, almost certainly, noise due to incomplete convergence. There are other things which can leave dots on he render that are not noise.

    I should add a couple of things - first, the render will stop after two hours, by default, regardless of convergence so you may need to give ti more time before adjusting the threshold. Also, another way to make DS render longer is to raise the Render Quality, which makes it more exacting about what it counts as converged.

    Post edited by Richard Haseltine on
  • McGyverMcGyver Posts: 5,521
    edited January 8

    I use glue traps or those big bug zappers... usually that keeps the pixies in check, but if I find a big nest outdoors I'll use a can of Pixie Spray.

    EDITED TO CORRECT: Oh... Pixels... Thought you had a pixie problem. Never mind.

    Post edited by McGyver on
  • MoogooMoogoo Posts: 110

    Just for information sake the biggest cause of noise is low light conditions, alot of people to avoid this will render with more light then knock back the light in photoshop/ gimp or with the tone mapper/ enviroment options.

  • AllenArtAllenArt Posts: 6,159
    edited January 9

    Richard Haseltine said:

    Well, they are dots - but their cause is, almost certainly, noise due to incomplete convergence. There are other things which can leave dots on he render that are not noise.

    I should add a couple of things - first, the render will stop after two hours, by default, regardless of convergence so you may need to give ti more time before adjusting the threshold. Also, another way to make DS render longer is to raise the Render Quality, which makes it more exacting about what it counts as converged.

    Or, if you set the Max Time to zero under Progressive Rendering, it will take as long as it needs to reach convergence - given you have the other settings set up correctly :) 

    Post edited by AllenArt on
  • beachlegsbeachlegs Posts: 394
    edited January 9

    Richard Haseltine said:

    Well, they are dots - but their cause is, almost certainly, noise due to incomplete convergence. There are other things which can leave dots on he render that are not noise.

    I should add a couple of things - first, the render will stop after two hours, by default, regardless of convergence so you may need to give ti more time before adjusting the threshold. Also, another way to make DS render longer is to raise the Render Quality, which makes it more exacting about what it counts as converged.

    Thank you,  I am using Stonemasons new set, I had this problem with another of Stonemasons sets his lighting is awesome just shows alot of noise on my renders for some reason. Going to start again with new settings and see how it goes :)

    Post edited by Richard Haseltine on
  • If it is dropping to CPU and you are suing the default maximum time then it may well be that you need to give it longer (or, as AllenArt says, up to forever) - though Stonemason's sets in themselves are usually pretty efficient about resource usage.

  • beachlegsbeachlegs Posts: 394
    edited January 9

    Richard Haseltine said:

    If it is dropping to CPU and you are suing the default maximum time then it may well be that you need to give it longer (or, as AllenArt says, up to forever) - though Stonemason's sets in themselves are usually pretty efficient about resource usage.

    I have it working after your advice to give it longer and AllenArt, It is looking great thank you and everyone who gave advice I appreciate all your help :)

    Post edited by Richard Haseltine on
Sign In or Register to comment.