UltraScenery - new territory [Commercial]

This discussion was created from comments split from: UltraScenery [Commercial].
«13456

Comments

  • AnEye4ArtAnEye4Art Posts: 257

    I am new to this so can someone tell me where to find log file?

  • barbultbarbult Posts: 15,791
    edited January 19

    AnEye4Art said:

    Yes I installed with DIM. I don't have octane. I am using the TAO and none works. How do I find the log file?

    • You access the Daz Studio log file from the menu Help/Troubleshooting/View Log File, then scroll to the end for the most recent messages.
    • Do you own and have installed the required product?

     

    Screenshot 2021-01-19 184159.jpg
    1057 x 783 - 189K
    Post edited by barbult on
  • davesodaveso Posts: 4,094

    to Barbult:  in regards to wether USC renders Harpwoods trees ...yes it does, but not TAO trees at all.

  • AnEye4ArtAnEye4Art Posts: 257

    Here is a list of the Ultrascenery products that I own.

    Capture 1.JPG
    496 x 662 - 50K
  • AnEye4ArtAnEye4Art Posts: 257

    Here is the log file.

    txt
    txt
    log.txt
    1M
  • barbultbarbult Posts: 15,791

    AnEye4Art said:

    Here is a list of the Ultrascenery products that I own.

    Please look at the product page image I posted above.  UltraScenery - Tangy Apple Orchard REQUIRES Tangy Apple Orchard) These are two separate products. This is aslo explained in the first post in this thread. Do you own the product Tangy Apple Orchard as well as UltraScenery - Tangy Apple Orchard? Are both installed?

  • AnEye4ArtAnEye4Art Posts: 257

    barbult said:

    AnEye4Art said:

    Here is a list of the Ultrascenery products that I own.

    Please look at the product page image I posted above.  UltraScenery - Tangy Apple Orchard REQUIRES Tangy Apple Orchard) These are two separate products. This is aslo explained in the first post in this thread. Do you own the product Tangy Apple Orchard as well as UltraScenery - Tangy Apple Orchard? Are both installed?

    Yes. 

  • barbultbarbult Posts: 15,791

    AnEye4Art said:

    Here is the log file.

    Your log file shows that you installed UltraScenery with Daz Connect (Smart Content inside Daz Studio). The log says:

    C:/Users/creat/Documents/DAZ 3D/Studio/My Daz Connect Library/data/cloud/1_67835/environments/landscapes/ultrascenery/ultrascenecreator.dse

    The first post in this thread tells you NOT to install UltraScenery with Smart Content (Daz Connect).  You should uninstall it from inside Daz Studio and install it with DIM.  If you installed it with BOTH Daz Connect  and DIM, Daz Studio will always use the Daz Connect version.

  • AnEye4ArtAnEye4Art Posts: 257

    I will uninstall them and try again. Thanks.

  • barbultbarbult Posts: 15,791

    daveso said:

    to Barbult:  in regards to wether USC renders Harpwoods trees ...yes it does, but not TAO trees at all.

    @daveso,

    1. Do you have the required Tangy Apple Orchard product installed?
    2. Can you see the proxy trees in the viewport when the UltraScenery build finishes? 
    3. Does everything else in the TAO scene render, but not the trees?
    4. Can you load and render the scene from the Tangy Apple Orchard product itself, not the UltraScenery product? Do the trees render in that scene? Show me what that looks like.
  • barbultbarbult Posts: 15,791

    AnEye4Art said:

    I will uninstall them and try again. Thanks.

    @AnEye4Art  Can you load and render the scene from the Tangy Apple Orchard product itself, not the Ultrascenery product? Do the trees render in that scene? Show me what that looks like.

     

  • AnEye4ArtAnEye4Art Posts: 257

    barbult said:

    AnEye4Art said:

    I will uninstall them and try again. Thanks.

    @AnEye4Art  Can you load and render the scene from the Tangy Apple Orchard product itself, not the Ultrascenery product? Do the trees render in that scene? Show me what that looks like.

     

    Thanks to you, Barbult, it now works: I uninstalled all of ultrascenery and reinstalled with DIM. I tested several of the TAO and the trees populated the terrain. I will post some test renders in the morning. 

  • barbultbarbult Posts: 15,791

    AnEye4Art said:

    barbult said:

    AnEye4Art said:

    I will uninstall them and try again. Thanks.

    @AnEye4Art  Can you load and render the scene from the Tangy Apple Orchard product itself, not the Ultrascenery product? Do the trees render in that scene? Show me what that looks like.

     

    Thanks to you, Barbult, it now works: I uninstalled all of ultrascenery and reinstalled with DIM. I tested several of the TAO and the trees populated the terrain. I will post some test renders in the morning. 

    Wonderful! yes We stuck with it and we got it solved. Thanks for your willingness to keep trying. 

  • davesodaveso Posts: 4,094

    barbult said:

    daveso said:

    to Barbult:  in regards to wether USC renders Harpwoods trees ...yes it does, but not TAO trees at all.

    @daveso,

    1. Do you have the required Tangy Apple Orchard product installed?
    2. Can you see the proxy trees in the viewport when the UltraScenery build finishes? 
    3. Does everything else in the TAO scene render, but not the trees?
    4. Can you load and render the scene from the Tangy Apple Orchard product itself, not the UltraScenery product? Do the trees render in that scene? Show me what that looks like.
    1. Do you have the required Tangy Apple Orchard product installed?  YES

      2. Can you see the proxy trees in the viewport when the UltraScenery build finishes?   NO
      3. Does everything else in the TAO scene render, but not the trees?  yes ..BUT ..there are no trees listed in the build list. only 4 field items in TAO 5 ..all of them. I have script 1.3.1 
      4. Can you load and render the scene from the Tangy Apple Orchard product itself, not the UltraScenery product? Do the trees render in that scene? Show me what that looks like. YES

     

    tangy1a.png
    1800 x 1440 - 5M
  • ArtiniArtini Posts: 5,943

    Congrats to HowieFarkes for the creation of such an amazing piece of software and to anybody else who is using his products.

     

  • AnEye4ArtAnEye4Art Posts: 257
    edited January 20

    Dirt track 1 with hedgerow PLUS TAO 5-10 populates in this strange way - almost like the trees are being pushed away from the terrain.

    TAO-.jpg
    1591 x 1193 - 2M
    TAO.jpg
    1591 x 1193 - 2M
    Post edited by AnEye4Art on
  • barbultbarbult Posts: 15,791

    daveso said:

    barbult said:

    daveso said:

    to Barbult:  in regards to wether USC renders Harpwoods trees ...yes it does, but not TAO trees at all.

    @daveso,

    1. Do you have the required Tangy Apple Orchard product installed?
    2. Can you see the proxy trees in the viewport when the UltraScenery build finishes? 
    3. Does everything else in the TAO scene render, but not the trees?
    4. Can you load and render the scene from the Tangy Apple Orchard product itself, not the UltraScenery product? Do the trees render in that scene? Show me what that looks like.
    1. Do you have the required Tangy Apple Orchard product installed?  YES

      2. Can you see the proxy trees in the viewport when the UltraScenery build finishes?   NO
      3. Does everything else in the TAO scene render, but not the trees?  yes ..BUT ..there are no trees listed in the build list. only 4 field items in TAO 5 ..all of them. I have script 1.3.1 
      4. Can you load and render the scene from the Tangy Apple Orchard product itself, not the UltraScenery product? Do the trees render in that scene? Show me what that looks like. YES

    @daveso, this is a mystery. Here are some ideas.

    1. Is any of the UltraScenery or Tangy Apple Orchard content installed with Daz Connect?
    2. Which feature and which TAO ecology are you using?
    3. Have you tried building a scene with _No Features Tangy Apple Orchard 01, and default terrain settings, to eliminate the possibility that your selected terrain or feature are causing a problem? Some ecologies will not put trees on real steep hillsides or in water, etc.
    4.  Double check the Build tab to be sure the tree layers have the eyeball turned on.
    5. Try building without restricting the instances to a camera (choose none in the drop down).
    6. After building the TAO UltraScene, do the tree layers show up in the Scene pane? If so, how many instances does it say were created ( in square brackets after the tree layer name, like Beech Layer or Chestnuts Layer)?
    7. Can you attach a scene file? I can see if I can render any trees with your scene.
  • AnEye4ArtAnEye4Art Posts: 257
    edited January 20

    barbult said:

    AnEye4Art said:

    barbult said:

    AnEye4Art said:

    I will uninstall them and try again. Thanks.

    @AnEye4Art  Can you load and render the scene from the Tangy Apple Orchard product itself, not the Ultrascenery product? Do the trees render in that scene? Show me what that looks like.

     

    Thanks to you, Barbult, it now works: I uninstalled all of ultrascenery and reinstalled with DIM. I tested several of the TAO and the trees populated the terrain. I will post some test renders in the morning. 

    Wonderful! yes We stuck with it and we got it solved. Thanks for your willingness to keep trying. 

    No. Thank you, Barbult for being very patient and professional with me. I am very pleased with the *results now. You are a hero, Barbult.

    *Side note: In the third pic from the left, the extend forest trees were rendered 'restrict instances to camera' in case you're wondering.

    TAO3.jpg
    1591 x 1193 - 2M
    TAO2.jpg
    3200 x 1200 - 4M
    TAO1.jpg
    3200 x 1200 - 3M
    TAO4.jpg
    1591 x 1193 - 2M
    Post edited by AnEye4Art on
  • barbultbarbult Posts: 15,791

    AnEye4Art said:

    Dirt track 1 with hedgerow PLUS TAO 5-10 populates in this strange way - almost like the trees are being pushed away from the terrain.

    I think it is working exactly the way it should be working. The renders do not show any errors that I can see.

    • The hedgerow features will only put trees next to the dirt track on the terrain area. Look at the preview thumbnail of the hedgerow features. See how it shows trees only next to the dirt track?
    • The trees outside the terrain are the extended forest. Evidently you checked the Extend forest check box on the Build tab. 
  • barbultbarbult Posts: 15,791
    edited January 20

    AnEye4Art said:

    barbult said:

    AnEye4Art said:

    barbult said:

    AnEye4Art said:

    I will uninstall them and try again. Thanks.

    @AnEye4Art  Can you load and render the scene from the Tangy Apple Orchard product itself, not the Ultrascenery product? Do the trees render in that scene? Show me what that looks like.

     

    Thanks to you, Barbult, it now works: I uninstalled all of ultrascenery and reinstalled with DIM. I tested several of the TAO and the trees populated the terrain. I will post some test renders in the morning. 

    Wonderful! yes We stuck with it and we got it solved. Thanks for your willingness to keep trying. 

    No. Thank you, Barbult for being very patient and professional with me. I am very pleased with the *results now. You are a hero, Barbult.

    *Side note: In the third pic from the left, the extend forest trees were rendered 'restrict instances to camera' in case you're wondering.

    I'm glad you were not offended by my typing in bold and red. I was just trying to be sure you were paying attention to the critical parts. Sometimes those can get lost in a wall of words if they aren't strongly emphasized to draw your eye. 

    Post edited by barbult on
  • AnEye4ArtAnEye4Art Posts: 257

    barbult said:

    AnEye4Art said:

    Dirt track 1 with hedgerow PLUS TAO 5-10 populates in this strange way - almost like the trees are being pushed away from the terrain.

    I think it is working exactly the way it should be working. The renders do not show any errors that I can see.

    • The hedgerow features will only put trees next to the dirt track on the terrain area. Look at the preview thumbnail of the hedgerow features. See how it shows trees only next to the dirt track?
    • The trees outside the terrain are the extended forest. Evidently you checked the Extend forest check box on the Build tab. 

    Awesone. So we can agree that this is a closed case. Who's next in line for Barbult's professional services? 

  • Doc AcmeDoc Acme Posts: 680

    Didn't realize the original thread got closed.

    Anyway, it finally dawned on me that in the first panel in USC, it's NOT an either/or thing. Hey, I'm slow & been a bit distracted of late.  So, started experimenting with maps & subtle procedural mix.  Going "sparce" sometimes opens up possibilities.

     

    End of Dat Outlanding.jpg
    1920 x 1080 - 3M
    Cycling Recycling.jpg
    1920 x 1080 - 3M
  • barbultbarbult Posts: 15,791

    Doc Acme said:

    Didn't realize the original thread got closed.

    Anyway, it finally dawned on me that in the first panel in USC, it's NOT an either/or thing. Hey, I'm slow & been a bit distracted of late.  So, started experimenting with maps & subtle procedural mix.  Going "sparce" sometimes opens up possibilities.

     

    We filled up the original thread with 100 pages! Both of your images are nice. You can "go sparse" with layer masks in the Build pane, too. 

  • ArtiniArtini Posts: 5,943
    edited January 21

    Another try with the custom height map in UltraScenery.

    Cyborg Gen 8 - https://www.daz3d.com/cyborg-generation-8 - used for the scale comparison.

    image

    Pyramid01sc01pic15.jpg
    1920 x 1200 - 788K
    Post edited by Artini on
  • barbultbarbult Posts: 15,791

    Artini said:

    Another try with the custom height map in UltraScenery.

    Cyborg Gen 8 - https://www.daz3d.com/cyborg-generation-8 - used for the scale comparison.

    image

    It makes me think of an egyptian step pyramid. 

  • FishtalesFishtales Posts: 5,234

    barbult said:

    Artini said:

    Another try with the custom height map in UltraScenery.

    Cyborg Gen 8 - https://www.daz3d.com/cyborg-generation-8 - used for the scale comparison.

    image

    It makes me think of an egyptian step pyramid. 

     I thought Aztec or Mayan.

  • barbultbarbult Posts: 15,791

    Fishtales said:

    barbult said:

    Artini said:

    Another try with the custom height map in UltraScenery.

    Cyborg Gen 8 - https://www.daz3d.com/cyborg-generation-8 - used for the scale comparison.

    image

    It makes me think of an egyptian step pyramid. 

     I thought Aztec or Mayan.

    Oh, yes! That is a much better analogy. I've been to Egypt and visited the Step Pyramid, so I guess my mind only went to what I'd seen personally, even though it isn't a close resemblance.

  • ArtiniArtini Posts: 5,943
    edited January 21

    Thanks a lot.

    Below is another creation with the custom height map in UltraScenery.

    image

    Maze001.jpg
    1920 x 1200 - 747K
    Post edited by Artini on
  • barbultbarbult Posts: 15,791

    Artini said:

    Thanks a lot.

    Below is another creation with the custom height map in UltraScenery.

    image

    Oh, its aMAZEing! wink You are doing fun things with custom height maps. Keep them coming. I'm enjoying watching your creativity.

  • barbultbarbult Posts: 15,791

    @Artini, do you want to know an interesting coincidence? While you have been posting these new custom terrain images, I have been using old one you posted in the forum a long long time ago. I wanted a terrain with a deep valley with steep sides, and it worked out just right.

Sign In or Register to comment.