Help with texture/clipping issue on forehead

Hello, I'm still pretty new to this software and 3d modeling/rendering in general. So the answer might be incredibly simple. But when rendering an image on a genesis 8 female figure there is always these blackish burn looking marks that appear on the forehead in various places and sizes. It only seems to happen when using this hair "vertigo ponytail for genesis 8 female" any help could be appreciated. I included a render to show exactly what i'm talking about.

Thanks everyone!
 

strangemarking.jpg
1920 x 1080 - 2M

Comments

  • ezrider7591ezrider7591 Posts: 0

    I'm still leraning myself, but I bump up the scale of the hair to get rid of the black marks. You don't need much most time (Less than 1%). Some hairs have collision between the hair and the figure. You can increase the instances and get the marks to go away too. (sometimes)     

  • markusmaternmarkusmatern Posts: 186

    Hello, I'm still pretty new to this software and 3d modeling/rendering in general. So the answer might be incredibly simple. But when rendering an image on a genesis 8 female figure there is always these blackish burn looking marks that appear on the forehead in various places and sizes. It only seems to happen when using this hair "vertigo ponytail for genesis 8 female" any help could be appreciated. I included a render to show exactly what i'm talking about.

    Thanks everyone!
     

    This usually does not seem to be a problem with the Vertigo Ponytail. I checked several characters and did not see the problem. However in the past I was able to get rid of this by adding a so called Smoothing modifier to the hair.

    In this case however it is already in place and activated after loading the hair.

    Which character are you using?

  • Hello, I'm still pretty new to this software and 3d modeling/rendering in general. So the answer might be incredibly simple. But when rendering an image on a genesis 8 female figure there is always these blackish burn looking marks that appear on the forehead in various places and sizes. It only seems to happen when using this hair "vertigo ponytail for genesis 8 female" any help could be appreciated. I included a render to show exactly what i'm talking about.

    Thanks everyone!
     

    This usually does not seem to be a problem with the Vertigo Ponytail. I checked several characters and did not see the problem. However in the past I was able to get rid of this by adding a so called Smoothing modifier to the hair.

    In this case however it is already in place and activated after loading the hair.

    Which character are you using?

    I was using victoria 8 messing with the sliders (i had some aiko 8 sliders in use mixed in) I'll try using smoothing and see if that helps.

    strangemarking.jpg
    1920 x 1080 - 2M
  • no idea why but if you go into the iray settings > optimisation and set instancing optimisation to speed it usually goes away

  • odasteinodastein Posts: 491

    I had repeatedly problems with blackspots appearing on the forehead of G8F models, but not related to the hair, as far as I could tell. Ghey appeared when the podel was situated long away from the origin point of the scene, and disapeared when I moved the character closer to the center. 

  • odasteinodastein Posts: 491
    edited August 6

    I had repeatedly problems with blackspots appearing on the forehead of G8F models, but not related to the hair, as far as I could tell. They appeared when the model was situated long away from the origin point of the scene, and disapeared when I moved the character closer to the center. 

    Post edited by odastein on
  • Peter_DAPeter_DA Posts: 28

     

    no idea why but if you go into the iray settings > optimisation and set instancing optimisation to speed it usually goes away

    I tried it out and it seems to work. Thanks for the tip.

Sign In or Register to comment.