Loaded content pitch black in viewport, please help

So I am new to Daz 4.9, I haven't used Daz since 3, and can't figure out why my scene is pitch black in the preview window. I loaded a character, some clothes and hair, even loaded environment and a spotlights, but my character is pitch black, I can't see anything. Is there something I'm missing when starting a new scene? I'm using Daz 4.9 Pro on Mac OS high sierra. I have included a screen shot so you can see what I see

Daz Scene.png
1140 x 809 - 239K

Comments

  • Click on your spotlight to see where and what it's pointing at, my guess is it's either way too dim or not pointed at your figure as i can see a few details of her outfit.

    Also there's tool tip button simply labeled "Window" click it and then click the button next to "Preview Lights" to turning lighting effects on and off in preview window, useful for when using dim lighting setup to allow model to be seen under default conditions.

     

    Another tip is click the little globe next to the camera window (where it says "Persective View" in your screenshot) and select the Iray option, this will give you a preview of what the image will look like fully rendered (may take a minute or so) to see if the lighting actually looks.

     

     

  • roni190 said:

    Click on your spotlight to see where and what it's pointing at, my guess is it's either way too dim or not pointed at your figure as i can see a few details of her outfit.

    Also there's tool tip button simply labeled "Window" click it and then click the button next to "Preview Lights" to turning lighting effects on and off in preview window, useful for when using dim lighting setup to allow model to be seen under default conditions.

     

    Another tip is click the little globe next to the camera window (where it says "Persective View" in your screenshot) and select the Iray option, this will give you a preview of what the image will look like fully rendered (may take a minute or so) to see if the lighting actually looks.

     

     

    Preview lights are checked on spotlight is pointing directly at the item in the scene but that little globe next to the preview window or whatever that thing is that you were talking about the little tiny globe up at the top of your viewport screen was put on texture shaded but now that I set it to I re like you said her skin's do show up so I have to have it on i r a preview in order to see any textures of anything that I load into the scene?
  • roni190roni190 Posts: 20
    edited November 2019
    roni190 said:

    Click on your spotlight to see where and what it's pointing at, my guess is it's either way too dim or not pointed at your figure as i can see a few details of her outfit.

    Also there's tool tip button simply labeled "Window" click it and then click the button next to "Preview Lights" to turning lighting effects on and off in preview window, useful for when using dim lighting setup to allow model to be seen under default conditions.

     

    Another tip is click the little globe next to the camera window (where it says "Persective View" in your screenshot) and select the Iray option, this will give you a preview of what the image will look like fully rendered (may take a minute or so) to see if the lighting actually looks.

     

     

     

    Preview lights are checked on spotlight is pointing directly at the item in the scene but that little globe next to the preview window or whatever that thing is that you were talking about the little tiny globe up at the top of your viewport screen was put on texture shaded but now that I set it to I re like you said her skin's do show up so I have to have it on i r a preview in order to see any textures of anything that I load into the scene?

    Okay then, click your render tab and go to render settings, then evironment (bottom of the list) under that look at environmet mode (top tab) if it's set for Dome and scene try switching it to scene only and see if that makes a difference (or visa versa). I'm thinking maybe you're using one of those environmental settings from light presets that just doesn'r preview well.

    Post edited by roni190 on
  • L'AdairL'Adair Posts: 8,239

    As long as there are no lights in a scene, (Spotlight, Distant Light, Point Light, etc.,) the viewport draw will show everything in the scene. But the moment you put a light into the scene, (main menu > Create > New [light],) the viewport draw attempts to use that light. The viewport uses OpenGL to render the scene and it, apparently, doesn't do a very good job with those lights.

    In your post above, you mention that Preview Lights is checked. When that option is checked, (enabled,) the viewport will attempt to include the lights in the draw. What you want, in order to see the scene and make your changes, is to disable that option and not include the lights in the draw.

    And the easiest way to toggle Preview Lights on and off is to use the keyboard shortcut, Ctrl+L, (Cmd+L for a Mac, I believe.)

Sign In or Register to comment.