Need Urgent Advice!

I am having big problems with DAZ Studio lateley. Even with somewhat small scenes my computer just freezes.
My Disk usage runs up to 100% and stays there for a long time even when i have shut down DAZ with
the Task Manager  the whole computer is unresponsive. Somtime i have to just Force shut my computer.
The CPU and Memory dont run up to 100% and stay there.

Also several products that i have bought in the DAZ shop like the new D-force animal furs. I had to ask for
a refund because DAZ just completly froze when using them. 

I see people making images in the gallery with up to several G8 figures and envirorments. I cant even have
2 G8 figures in an otherwise empty Scene.

Can anyone advice me what i should do with my Computer.

I have today a acer F 15
Intel core i5 56Hz with Turbo boost up to 3,1 GHz
NVIDIA GeForce GTX 950M with 4 GB Dedicated VRAM
8 GB DDR4 Memory
1000 GB HDD

I have 133 GB free Disc space on C:

I have been looking around in stores for another computer but all i see have pretty much
what i have tody!

Thanks!

«1

Comments

  • FishtalesFishtales Posts: 4,281
    edited October 11

    You don't have enough ram with 8GB and the computer is going to virtual ram which is space on your hard drive.

    Right click on the Computer icon on your desktop, choose Properties, Advanced System Settings, Performance, Settings, Advanced, Virtual Memory, Change, choose how you want your Page File to be managed and click OK and close all the windows and restart the computer and see if that helps.

    Open the Task Manager after you load studio, go to Processes and right click on the DAZStudio.exe process, go to Set Priority and choose Below Normal.  You will have to do this every time you open a new studio.

    Post edited by Fishtales on
  • LyonessLyoness Posts: 1,221

    Off the top of my head, I suggest that your graphic card is not powerful enough.

    nothing smaller than a 970 really works well enough for iray.  Even when they say that it's 4G, it usually isn't.

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

    You don't have enough ram with 8GB and the computer is going to virtual ram which is space on your hard drive.

    Right click on the Computer icon on your desktop, choose Properties, Advanced System Settings, Performance, Settings, Advanced, Virtual Memory, Change, choose how you want your Page File to be managed and click OK and close all the windows and restart the computer and see if that helps.

    Open the Task Manager after you load studio, go to Processes and right click on the DAZStudio.exe process, go to Set Priority and choose Below Normal.  You will have to do this every time you open a new studio.

                    In the properties on the computer icon i see Advanced but the there is no Performance? Setting advanced 
                    and when i right click onDAZ in the Task manager processes there is no set Priority?

  • FishtalesFishtales Posts: 4,281
    Fishtales said:

    You don't have enough ram with 8GB and the computer is going to virtual ram which is space on your hard drive.

    Right click on the Computer icon on your desktop, choose Properties, Advanced System Settings, Performance, Settings, Advanced, Virtual Memory, Change, choose how you want your Page File to be managed and click OK and close all the windows and restart the computer and see if that helps.

    Open the Task Manager after you load studio, go to Processes and right click on the DAZStudio.exe process, go to Set Priority and choose Below Normal.  You will have to do this every time you open a new studio.

                    In the properties on the computer icon i see Advanced but the there is no Performance? Setting advanced 
                    and when i right click onDAZ in the Task manager processes there is no set Priority?

    Are you right clicking on the DAZ Process under Processes or the DAZ program under Applications? It is the Process one you want.

  • FishtalesFishtales Posts: 4,281

    Here are the sequence of windows that open after following the directions after right clicking on the Computer icon on my desktop.

    system-settings-001.jpg
    1344 x 699 - 340K
  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:
    Fishtales said:

    You don't have enough ram with 8GB and the computer is going to virtual ram which is space on your hard drive.

    Right click on the Computer icon on your desktop, choose Properties, Advanced System Settings, Performance, Settings, Advanced, Virtual Memory, Change, choose how you want your Page File to be managed and click OK and close all the windows and restart the computer and see if that helps.

    Open the Task Manager after you load studio, go to Processes and right click on the DAZStudio.exe process, go to Set Priority and choose Below Normal.  You will have to do this every time you open a new studio.

                    In the properties on the computer icon i see Advanced but the there is no Performance? Setting advanced 
                    and when i right click onDAZ in the Task manager processes there is no set Priority?

    Are you right clicking on the DAZ Process under Processes or the DAZ program under Applications? It is the Process one you want.

                      There is no properties under Processes!! Its grey and ant be clicked

  • FishtalesFishtales Posts: 4,281

    It doesn't look like this then?

    Perhaps you need to have Administrator Privileges to see it.

     

    task-manager-002.jpg
    471 x 662 - 210K
  • RayDAntRayDAnt Posts: 504

    I am having big problems with DAZ Studio lateley. Even with somewhat small scenes my computer just freezes.
    My Disk usage runs up to 100% and stays there for a long time even when i have shut down DAZ with
    the Task Manager  the whole computer is unresponsive. Somtime i have to just Force shut my computer.
    The CPU and Memory dont run up to 100% and stay there.

    Also several products that i have bought in the DAZ shop like the new D-force animal furs. I had to ask for
    a refund because DAZ just completly froze when using them. 

    I see people making images in the gallery with up to several G8 figures and envirorments. I cant even have
    2 G8 figures in an otherwise empty Scene.

    Can anyone advice me what i should do with my Computer.

    I have today a acer F 15
    Intel core i5 56Hz with Turbo boost up to 3,1 GHz
    NVIDIA GeForce GTX 950M with 4 GB Dedicated VRAM
    8 GB DDR4 Memory
    1000 GB HDD

    I have 133 GB free Disc space on C:

    I have been looking around in stores for another computer but all i see have pretty much
    what i have tody!

    Thanks!

    More RAM. Daz Studio/Iray needs twice the capacity of your graphics card worth of free memory (ie. NOT including other apps/Windows itself) to operate effectively. For a 4GB GPU like what you currently have, that would make 10GB+ the bare minimum needed to avoid pagefile churning with near capacity sized scenes (the source of your slowdown.)

    Lyoness said:

    Off the top of my head, I suggest that your graphic card is not powerful enough.

    nothing smaller than a 970 really works well enough for iray.  Even when they say that it's 4G, it usually isn't.

    My GTX 1050 2GB equipped Surface Book 2 with 16GB of system memory renders single character scenes just fine. Granted, that's with almost no WDDM overhead on the GPU (since the removable display has its own integrated graphics for system use.) But even with Windows/etc hogging up VRAM you should still be able to get at least comparable results on a 4 gig card to what I get on my 2 gig - assuming there's enough system memory.

  • My 3D SpinMy 3D Spin Posts: 416

    The thing is i used to be able to get 4 Characthers into a scene - With this computer - But lateley it struggles with just
    two. So something must have happen with either a Windows update or DAZ updates! Or What?

  • Clearing off as much as you can, of say downloads, trash files, etc. and running defrag might help the computer recover some "invisible working space" that it needs in order to function.

  • FishtalesFishtales Posts: 4,281

    Looking at the specs for your computer there are two things that could improve its performance. First check if there are two more slots for memory and buy another 8GB. Secondly buy a second hard drive and move everything except Windows and Programs from the C: drive onto it. Start Studio and DIM and set the downloads and My Library to where they are on the new drive.

  • My 3D SpinMy 3D Spin Posts: 416
    edited October 12
    Fishtales said:

    Looking at the specs for your computer there are two things that could improve its performance. First check if there are two more slots for memory and buy another 8GB. Secondly buy a second hard drive and move everything except Windows and Programs from the C: drive onto it. Start Studio and DIM and set the downloads and My Library to where they are on the new drive.

                      I scanned my computer and found this 

    Acer Aspire F5-573G

    memory
    Slots: 2 (2 banks of 1)

    Maximum Memory: 32GB

    *Not to exceed manufacturer supported memory.

    Standard Memory: 8GB removable

    8GB

    So that means i have more slots.

    I already have a D; Drive where i currently save all DAZ Product files.
    So you think if i buy the extra 8 GB for the second slot that would stop the Disk usage at constantly 100%? 

    Post edited by My 3D Spin on
  • FishtalesFishtales Posts: 4,281

    It wouldn't stop it but it would certainly help. If you look at my computer specs in my signature you will see I have 16GB and it still occasionally goes to using the swap file, especially when it goes up to using all 16GB of memory smiley

    If the D: drive is a separate drive, not a partition on the same drive as the C: drive, then I would move the swap file to that drive.

  • FishtalesFishtales Posts: 4,281

    Try this site to see what memory upgrades are available to you.

    https://uk.crucial.com/gbr/en/advisor?cm_re=top-nav-v2-_-flyout-upgrades-_-scanner-advisor

  • My 3D SpinMy 3D Spin Posts: 416
    edited October 12
    Fishtales said:

    Try this site to see what memory upgrades are available to you.

    https://uk.crucial.com/gbr/en/advisor?cm_re=top-nav-v2-_-flyout-upgrades-_-scanner-advisor

                       I already scanned it in Crucial system Scanner and it has extra slot so i can add another 8 GB. I already moved the Swap file to the D: Drive
                      Where can i check wht Drive the Swap file uses?

    Post edited by My 3D Spin on
  • FishtalesFishtales Posts: 4,281

    Where to look is in one of my previous posts.

    https://www.daz3d.com/forums/discussion/comment/4991311/#Comment_4991311

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

    Where to look is in one of my previous posts.

    https://www.daz3d.com/forums/discussion/comment/4991311/#Comment_4991311

                     I found where to change the Paging files (Same as Swap files i presume) It was set to C: Drive
                     I have now set it to the D: Drive

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

    You don't have enough ram with 8GB and the computer is going to virtual ram which is space on your hard drive.

    Right click on the Computer icon on your desktop, choose Properties, Advanced System Settings, Performance, Settings, Advanced, Virtual Memory, Change, choose how you want your Page File to be managed and click OK and close all the windows and restart the computer and see if that helps.

    Open the Task Manager after you load studio, go to Processes and right click on the DAZStudio.exe process, go to Set Priority and choose Below Normal.  You will have to do this every time you open a new studio.

                     I am trying to set priority in th Task manager but under Processes there is no DAZ studio i can only see it in the Apps!

  • FishtalesFishtales Posts: 4,281

    If Studio is running then it should be there.

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

    If Studio is running then it should be there.

                     I have DAZ studio open- I have a scene- I have task manager open Processes - and no DAZ under Processes
                     Can it have to do that i changed the Paging files to D: drive?  However a Scene i worked with before that was
                     impossible has become much easier now that i changed the Paging files to D: Drive - What is it with the change
                     that improves my performance?

  • FishtalesFishtales Posts: 4,281

    It should show up if it is running and showing up in the Applications window. Look at the bottom of the Processes window and there is a box for Show processes from all users, tick it if it isn't ticked and see if it shows then.

    The C: drive is your System drive, it has Windows and programs on it, but there are also areas that get written to and released when using some programs. If the Swap File/Page File is there too then the drive has to work between all that and will tend to slow the computer down and some times lock it up completely for a time. Changing the Swap/Page File to another drive lets it work without interfering with the C: drive so the computer can get on with any background processes without being slowed down by the Swap/Paging File access.

    Changing the priority of programs to below normal lets CPU intensive programs run without interfering with other programs/processes by releasing the CPU when the other program/process need CPU access. When the other processes are finished then the intensive program gets full access to the CPU again. You need to do this every time you stop and start the CPU intensive process as it defaults back to Normal Priority.

  • Which version of Windows are you running? The Windows 10 Task Manager is somewhat different - for one you need More details on, and to set affinity you want the Details tab. DS itself, however, should still show in the Processes tab in any mode.

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

    It should show up if it is running and showing up in the Applications window. Look at the bottom of the Processes window and there is a box for Show processes from all users, tick it if it isn't ticked and see if it shows then.

    The C: drive is your System drive, it has Windows and programs on it, but there are also areas that get written to and released when using some programs. If the Swap File/Page File is there too then the drive has to work between all that and will tend to slow the computer down and some times lock it up completely for a time. Changing the Swap/Page File to another drive lets it work without interfering with the C: drive so the computer can get on with any background processes without being slowed down by the Swap/Paging File access.

    Changing the priority of programs to below normal lets CPU intensive programs run without interfering with other programs/processes by releasing the CPU when the other program/process need CPU access. When the other processes are finished then the intensive program gets full access to the CPU again. You need to do this every time you stop and start the CPU intensive process as it defaults back to Normal Priority.

                     There is no box for all uers!

     

  • FishtalesFishtales Posts: 4,281

    Which version of Windows are you running? The Windows 10 Task Manager is somewhat different - for one you need More details on, and to set affinity you want the Details tab. DS itself, however, should still show in the Processes tab in any mode.

    That could be it, I'm running Windows 7 on this laptop laugh

  • My 3D SpinMy 3D Spin Posts: 416
    edited October 13

    I found DS in the Details tab on Task Manager This is what i see clicking on Properties
    What do i do to set Priority?

     

    TM.jpg
    1366 x 768 - 274K
    Post edited by My 3D Spin on
  • FishtalesFishtales Posts: 4,281

    In the Task Manager go to Details, second last button on the top, find the DAZStudio program and rught click on it. On the pop up menu go to Set Priority and set it to Below Normal.

  • My 3D SpinMy 3D Spin Posts: 416
    edited October 13
    Fishtales said:

    In the Task Manager go to Details, second last button on the top, find the DAZStudio program and rught click on it. On the pop up menu go to Set Priority and set it to Below Normal.

                     Ok. I found it and changed it to below normal but it dident change anything in DAZ performance. A difficult Scene i have is still Difficult!

    Post edited by My 3D Spin on
  • FishtalesFishtales Posts: 4,281

     

                     Ok. I found it and changed it to below normal but it dident change anything in DAZ performance. A difficult Scene i have is still Difficult!

    It wont until you add the extra ram what it will do is let you work with the computer and let Studio work in the background. I have had renders run for 24+ hours because I am using CPU only on this laptop. I have a new Laptop with a Nvidia card that I am setting up just now which, I hope, will speed up my renders smiley

  • My 3D SpinMy 3D Spin Posts: 416
    Fishtales said:

     

                     Ok. I found it and changed it to below normal but it dident change anything in DAZ performance. A difficult Scene i have is still Difficult!

    It wont until you add the extra ram what it will do is let you work with the computer and let Studio work in the background. I have had renders run for 24+ hours because I am using CPU only on this laptop. I have a new Laptop with a Nvidia card that I am setting up just now which, I hope, will speed up my renders smiley

                    Okey, Thanks for your advice will try to get in the extra RAM ASAP!

  • My 3D SpinMy 3D Spin Posts: 416
    edited October 14

    Something is very wrong here. I did a scene with a background plane a water plane and a G8 figure and
    my computer totally freezes! Is it the new upgrade of DAZ?

    Post edited by My 3D Spin on
Sign In or Register to comment.