D-force with Genesis 2 Question.

drakkendarkdrakkendark Posts: 42
edited September 30 in Daz Studio Discussion

First post deleted for typos.

-DrDrk

dForce Dress Parent Issue.png
1920 x 1080 - 3M
Post edited by drakkendark on

Comments

  • So I use Genesis 2.  I found a way to get dforce products to work with Genesis 2.  The only problem is that dresses seem to stay parented to the feet even when I tell DS the the clothing is a shirt and use the dforce setting that I purchased from DAZ 3D (drawing a blank on the vendor but there was one fo shirt and skirt and dress, etc.)  I am wondering how to unparent a piece of clothing from a body part.  I have included a render of the issue post draping.  The only way that I have successfully made this look right so far was to hide the feet bones on the dress.  Any ideas?  I want the skirt to drape Genesis 2 without unnaturally attaching to or seeking out the figure.  Thanks for your help.

    -DrDrk

    Sorry for the typos in the original.

  • Try bending the feet down, memorising the pose (Edit>Figure>Memorise>Memorise Figure Pose) and running the simulation - it looks as if there's just a bit of intersection, which the simulation won't free up.

  • Cool.  I will try that.  Thanks.

    -DrDrk

  • I tried to tilt the feet down and this was the result.  It looks like the bottom of the dress is attached to the feet somehow?  I am looking to unattach it.  Anyone know how to do that?

    -DrDrk

    Long Chemise Foot Problem after solution.jpg
    1923 x 1079 - 369K
  • Is the dress intersecting the feet in the starting pose (the memorised pose, which is usually the zero pose, by default)?

  • Yes.  But only because it fit that was when I parented it.  I am trying to de-bone, unparent, whatever the skirt from the feet.  I told DS that it was a shirt and it still parented the feet.  Where the legs go, the skirt goes.  It is not treating the "feet" of the dress as cloth if that makes sense.

  • Also, I am unsure why the feet are even connected, since when I transferred it to [email protected] i chose "shirt" not "dress."

  • *G2

  • If it is intresecting then it is going to stick - that's why I suggested bending the feet down, to make sure theya re clear of the edges of the dress at the outset (so you need to memorise the bent down pose, assuming you can make one that clears the edge of the skirt and that you are simulating from the memorised pose - which is the default).

  • What do I do if I cannot make a pose where the dress clears the feet?

  • Matt_CastleMatt_Castle Posts: 796

    You should be able to make such a pose, but the parameters tab under the Display section gives you the option to set specific models or individual bones/selection zones (not sure which is more accurate) to be invisible in the simulation. If you make the shoes invisible in the simulation, as well as the feet and their children, then the dress should no longer interact with them.

    Alternatively, another option is any morph on the dress that stops it intersecting the feet - for example, if there's a sway or wind morph, dialling it it in just enough should work. If there are no such morphs, it's entirely possible to make one yourself, which isn't especially difficult with a modeller like Blender or Hexagon.

  • MattymanxMattymanx Posts: 6,079
    edited October 17

    the parameters tab under the Display section gives you the option to set specific models or individual bones/selection zones (not sure which is more accurate) to be invisible in the simulation. If you make the shoes invisible in the simulation, as well as the feet and their children, then the dress should no longer interact with them.

    The option you are looking for is "Visable in Sim"

    This technique works for me all the time. 

    Post edited by Mattymanx on
  • Thanks to you all.  Through your wisdom, experience and patience, I have finally been able to get this right.  Mattymanx solution worked this time!

    Enjoy,

    -DrDrk

    The Crew Carina Gen 2 MM-FIN Alt Face COR Long Chemise 2 Thank you drape.png
    1920 x 1080 - 3M
Sign In or Register to comment.