Hexagon crashes when using Displacement Brush

Dear Community (sorry if my English isn't perfect but I'll try to give my best),

I downloaded Hexagon some months before. Now I am trying to use it on a character made in Sculptris which is retopologized already. First I had the problem that the brush draw a long red line which I could by deselecting local drawing under the Preferences Editor. Thanks to another user who had this problem before me.

But now I have the problem that Hexagon crashes when I try to use the Displacement Brush. I have my object select and I am in the face mode and click the Displacement Brush button. As soon as I click the first face, Hexagon crashes. Also, I have a similar problem with the Tweak tool. When I click Tweak and click on an edge or point, it works. But when I click Tweak and try to select a face Hexagon crashes, too.

In both cases, I don't get any error message. I have never used Tweak or the Displacement Brush before. My Hexagon version is 2.5.2.109. My is a laptop which uses Windows 10, I just had an update last night. Also - I guess this doesn't have to do anything with my problem, but just for you to know - it seems like the graphic card or something else is broken, so that I have to use my TV as a display at the moment (my pc is a DELL).

I hope you can give me some advices.

Thanks

Your Raja (and sorry again if my English isn't really good)

Comments

  • JonnyRayJonnyRay Posts: 1,712

    Raja,

    Honestly, my first suggestion would be to go to the Hexagon Beta page and order version 2.5.2.137. Most of us have found that version to be much more stable. You can have both .109 and .137 installed just in case it doesn't work well for you.

    Next would probably be questions about the model itself. I'm not familiar with Sculptris, but I know when I've tried loading models from other programs into Hexagon, sometimes the geometry is too complex or there are issues with it that can cause Hexagon to have issues running certain tools against it.

    How many faces overall does the object have?

  • I think this is one of the known bugs, to get around it you have to turn off the Local Redraw option.

    Local Redraw.jpg
    630 x 515 - 104K
  • I think this is one of the known bugs, to get around it you have to turn off the Local Redraw option.

    Thank you, but I already deselected Local Redraw to solve the problem with the mentioned red lines. The problem with Tweak and the Displacement Brush being unusable (as long I am in the face mode) persists.

  • JonnyRay said:

    Raja,

    Honestly, my first suggestion would be to go to the Hexagon Beta page and order version 2.5.2.137. Most of us have found that version to be much more stable. You can have both .109 and .137 installed just in case it doesn't work well for you.

    Next would probably be questions about the model itself. I'm not familiar with Sculptris, but I know when I've tried loading models from other programs into Hexagon, sometimes the geometry is too complex or there are issues with it that can cause Hexagon to have issues running certain tools against it.

    How many faces overall does the object have?

    When I said that it comes from Sculptris, I didn't mention I had sent it throught Instant Meshes before importing it into Hexagon. The original object has at least one million polygons, but thanks to Instant Meshes, I could reduce them to 43 887. I also imported a model of a pokemon - an Ivysaur which I had downloaded from Turbosquid yesterday and which has only 26 700 polygons - in another project, and I had exactly the same problem. Well. With the Ivysaur I seem to have the problem that Hexagon crashes when I select the face mode (yesterday it was when I already am in the face mode and select tweak and select a face). The problem seems to be Hexagon what crashes constantly since yesterday, not my object or the ivysaur. Also, when I opened my ivysaur yesterday, I found that it could only be opened by clicking the open button in the file system because when I opened it by double-clicking it didn't show up in the scene.

  • Sorry Brxswriter, I did not read your post properly. I will try it myself this end and see if I get the same result, or if I can find a solution.

  • When Hexagon crashes when a face is touched, or even sometimes just the face selection option, that usually means that there is at least one unattached face somewhere in the model.

    If you go to tools, utilities and ask it to weld together dots, that might solve the problem.

     

  • FistyFisty Posts: 3,398

    I think this is one of the known bugs, to get around it you have to turn off the Local Redraw option.

    This fixed the problems I was having with the smoothing brush leaving blue trails all over and the whole screen shaking after zooming with the mouse (while smoothing).  Thanks a bunch, it was still usable but extreamly annoying.  Trails were happening in the regular version, trails and shaking were happening in the beta.

    heart

  • Glad I could help :)

Sign In or Register to comment.